Introducing JMP Version 8

John Sall, Bradley Jones, Jeff Perkinson, Ann Lehman, SAS Institute, Inc.

JMP 8 is out the door. JMP 8.0.1 will be coming in a few months. You may have already seen our new web site, including the “Mars-character” videos and some video demos I did that are currently available on our web site. You may have seen our “JMP Foreword” magazine filled with user stories and essays along with new-feature profiles. We devote this entire issue of JMPer Cable to covering the new features from a few new angles.

We made progress in many areas. Some initiatives pursued new areas to JMP; some improved the engineering inside, and some just improved appearances, such as a better-looking slider control.

In this newsletter you will read about three new platforms:

**GraphBuilder** — a new user interface for building graphs.

**Choice** and **Choice Design** — for designing and analyzing choice experiments, primarily for market research.

**Life Distribution** and **Fit Life by X** — for fitting reliability data.

We will also discuss a multitude of improvements throughout existing platforms.

Considerable work was undertaken to improve engineering inside JMP. This work is mostly invisible to the user, but extremely important.

We worked on introducing more multithreading so that when you do many of the maximum likelihood fits, JMP utilizes as many CPU cores as you have available.

We changed the way most modal dialogs were implemented to improve flexibility.

We changed the way mouse clicks and drags worked to better conform to operating system expectations.

There were some side effects to the engineering changes. For example, the brushing for very large numbers of points has some performance short cuts (fixed in 8.0.1).

Some of the changes were needed in order to be able to deliver 64-bit JMP on Macintosh operating system, an operating environment that has been gaining share. Others will enable us to accommodate a future change in JMP and use more modern graphics libraries in Windows. And we even made a small commitment to implementing some things in Actionscript for Flash versions of two dynamic graphics platforms.

As development for JMP 8 progressed, we also made some investments in bringing in more talent and improving processes within software development, testing, documentation, and localization. We are still a relatively small group compared to some others at SAS, but we are growing at a comfortable even rate.

Welcome to JMP 8.

---

**CONTENTS**

| Introducing JMP Version 8 | The Graph Builder Platform: A Leap Forward in Interactive Data Visualization | 2 |
| Reliability: Investigating Product Life | 4 |
| Choice Experiments: Design and Analysis | 7 |
| Save JMP Results as Flash Animation | 9 |
| Other JMP 8 Features and Enhancements | 10 |
| A Word About Documentation | 12 |

**JMP for Genomics:**

“I can’t think of another software package that can do all this analysis, that can go from your genome array to summarized information derived from your sequencing data and be able to do analysis on it all.”

Susan G. Dorsey, Ph.D.
University of Maryland at Baltimore
The Graph Builder Platform: A Leap forward in Interactive Data Visualization

The Tabulate platform pioneered the idea of using drag-and-drop to build custom reports. Now, the new Graph Builder command in the Graph menu lets you do the same to construct graphs. Like Tabulate, the best way to learn about Graph Builder is with hands-on experimentation. As an example, consider the following data.

The recent housing crisis has spawned massive amounts of descriptive financial data. One such data set was provided online by Freddie Mac and includes quarterly values for the Conventional Mortgage Home Price Index (call it CMHIX) for each state from 1975 to the present time. A detailed demonstration of Graph Builder using the complete data is available at www.jmp.com/software/jmp8/demos.shtml

This example uses selected states from 1995 to the present. States were chosen based on their index volatility during that time period. Volatility was defined by the range of CMHIX values. The eight states with the highest range of CMHIX values, and the eight with the lowest range of values were selected to show this Graph Builder example.

The data, called CMHPINDEX (see Figure 1) is available on the JMP site with this newsletter. For each of the 16 selected states, there are data for 4 quarters of 13 years (1995-2007), and two quarters for 2008, giving 864 rows. The variables are date (YYYYQQ), state abbreviation, CMHPINDEX value, and volatility, where the states with high price index volatility are assigned 1 and low volatility are assigned 0.

Figure 1 Example of the Freddie Mac Data

<table>
<thead>
<tr>
<th>YYYYQQ</th>
<th>State</th>
<th>CMHIX</th>
<th>Volatility</th>
</tr>
</thead>
<tbody>
<tr>
<td>12</td>
<td>NV</td>
<td>0.6</td>
<td>1</td>
</tr>
<tr>
<td>13</td>
<td>OK</td>
<td>0.21</td>
<td>0</td>
</tr>
<tr>
<td>14</td>
<td>RI</td>
<td>0.15</td>
<td>1</td>
</tr>
<tr>
<td>15</td>
<td>SC</td>
<td>0.72</td>
<td>0</td>
</tr>
<tr>
<td>16</td>
<td>TN</td>
<td>1.27</td>
<td>0</td>
</tr>
<tr>
<td>17</td>
<td>AZ</td>
<td>1.8</td>
<td>1</td>
</tr>
<tr>
<td>18</td>
<td>CA</td>
<td>0.92</td>
<td>1</td>
</tr>
</tbody>
</table>

Now let’s see how easily Graph Builder can display all the variables for easy comparison. To follow along:

1. Open the CMHPINDEX jmp data table.
2. Select Graph > Graph Builder to see the empty Graph Builder shown in Figure 2.
3. Drag the variables into the Graph Builder drop zones, as shown. Drag:
   - CMHIX to the Y drop zone.
   - YYYYQQ to the X zone.
   - State to the Wrap zone.
   - Volatility to the Overlay zone.

The result (see Figure 3) is a plot of CMHPIX by date (YYYYQQ) for each state, organized in a 4 by 4 matrix of plots.

Note that Graph Builder has many drop zones, with their function denoted in the drop zone area. This example only used the X, Y, Wrap, and Overlay drop zones. The order in which you drop variables does not matter. If you make a mistake, simply drag the variable to a different drop zone. Do delete a variable from the graph, drag it off the graph builder.

Next, play with options to modify the graph.

4. Order the plots by volatility. Drag the Volatility variable to just inside one of the plots in the top row, as shown in Figure 4.
5. Right click anywhere in the graph to change the plots from points to lines (see Figures 3 and 4).
6. Modify the x-axis. Double click on the x-axis. In the Axis Modification dialog,
   - change the label orientation from horizontal to vertical
   - change the Increment to 6 or 7
   - eliminate the minor tick marks
   - add grid lines to the major tick
7. Modify the y-axis. Double click on the Y axis. In the Axis Modification dialog, add a reference line at zero.

You can clearly see the difference in mortgage home price index behavior across the more and less volatile states, and perhaps better grasp the magnitude of the current financial crisis.

This short example is meant to introduce you to the appeal and flexibility of the new interactive graph builder in JMP. Give it a try yourself. The highly interactive user interface we use for the Tabulate and Graph Builder platforms leads the way to more drag-and-drop abilities in other platforms.

For complete documentation of the Graph Builder, see the Chapter 43, “Interactive Data Visualization,” in the JMP Statistics and Graphics Guide.
The Graph Builder platform was conceived and developed by Xan Gregg, principal systems developer in the JMP Division at SAS Institute.

Previously, Xan had winning entries in two of five categories and for top prize as the comprehensive winner of the 2006 Data Visualization competition sponsored by the Business Intelligence Network™.
Reliability: Investigating Product Life.

In product reliability the goal is to find out how likely a failure is as a function of time by fitting a life distribution. Once you have a fit, you can estimate quantiles. For example, you could estimate how many hours of service before 10 percent of units fail.

JMP offers two new platforms that are richer, more graphical, and more interactive than previous platforms.

You’ll see these two new commands in Analyze > Reliability and Survival:

- **Life Distribution** provides tools to discover distributional properties of time-to-event data using Weibull, Lognormal, Fréchet, Extreme Value, and other common distributions used in survival analysis.

- **Fit Life by X** analyzes time-to-event data when one regressor (X factor) is present.

The Life Distribution Platform

This new platform fits more distributions, lets you pick distributions interactively, handles left, right, or mixed censoring, and can examine competing causes of failure.

To follow along with this example, look at the Locomotive.jmp data table found in the Reliability folder in the sample data installed with JMP.

1. Select Analyze > Reliability and Survival > Life Distribution
2. Enter Time as the response (Y, Time to Life Distribution)
3. Enter Censor as Censor in the launch dialog.

The initial results show an Event plot and the nonparametric (Kaplan-Meier) of the failure probability, familiar in previous platforms.

To find the distribution that best straightens the points, select one or more of the distributions. To scale the plot to any of the distributions, select the corresponding scale (see Figure 5).

Two of the most powerful features in this new platform are the **Fit All Distributions** and **Fit All Non-Negative** commands in the menu on the Life Distribution title bar. These commands fit all the distributions and display the best fit according to a criterion you can specify with the **Comparison Criterion** command. By default, the model with the lowest corrected AIC value is considered the best fit.

**Figure 5 Fit All Distributions**

The Life Distribution produces statistical reports for each of the fitted distributions. If the **Tabbed Report** option is checked, the event plot, comparison of the fitted distributions, and statistical reports are neatly organized under separate tabs as shown in Figure 6.

For each fitted distribution, there are parameter estimates and profilers, options to save probability, quantile, and hazard estimates, and a loglikelihood contour plot.

The Model Comparisons table in Figure 6 lists all non-negative models fit to the Locomotive data, in order of their fit where lower comparison values are considered better.

**Figure 6 Model Comparisons Table**
The best fit (or any fit you specify) is displayed along with a distribution profiler. The top probability plot in Figure 7 shows the Lognormal selection (the best fit) on the lognormal scale.

You can continue to interact with the fitting process at any time. Check any distribution to see its fit overlaid on the plot. Check any scale to see the plot rescaled.

The bottom plot in Figure 7 shows an overlay of the Fréchet and Normal distributions along with the Lognormal that was selected automatically.

Note that every fitted distribution has its own distribution profiler with movable prediction trace. As with all profilers, you can drag the prediction trace line to any X value (Time) and see its effect on the Y axis (failure).

**Figure 7** Life Distribution: Fitted Lognormal Plot (top) and Overlay of Fréchet and Normal Distributions (bottom)

---

**The Fit Life by X Platform**

This new platform is the tool to analyze accelerated life tests. Often, you have lifetime data with a regressor that acts as an accelerator, which is needed to force failures before the end of the experiment. Common acceleration factors are temperature, pressure, or humidity. For example, you want to know how much tension a cable can withstand, or auto paint needs to be tested under intense heat to learn how it will last. The Fit Life by X platform does bivariate fitting of time-to-event adjusted by the regressor, X.

It is common for the regressor to be related to the distribution by some kind of transformation. A common transformation for a time regressor is the Arrhenius transformation, specific to the temperature scale in your data.

The Fit Life by X launch dialog offers many common X transformations, as shown in Figure 8, as well as optional distributions for fitting the response. The example shown in the launch dialog uses the Devault data table, found in the reliability folder of the sample data installed with JMP.
Figure 8 Fit Life by X Launch Dialog

Figure 9 Scatter Plot of Failures with Select (top) and Distribution Profiler (bottom)

Figure 9 shows some of the results given by the Fit Life by X Analysis. First you see a scatterplot of failures and censor points. You can add (or remove) density curves to specific X (Temp) values, with commands on the menu on the Scatterplot title bar.

Checkboxes to the right of the scatterplot let you overlay density curves to compare them. As you add density curves, the statistical comparison reports beneath the scatterplot give profilers and statistical details for each distribution.

In particular, note the new tabbed format used in the Fit life by X and the Life Distribution platforms. These platforms have extensive plots, profilers, and statistical reports. Using a tabbed format gives you a neat and convenient way to view manageable parts of the analysis results (see bottom plot in Figure 9).

To see the results shown in Figure 9:

1. Open the Devalt.jmp table, found in the Reliability folder of the Sample Data.
2. Select Analyze > Reliability and Survival > Fit Life by X.
3. Complete the launch dialog as shown in Figure 8.
4. When the Scatterplot appears, select Add Density Curve from the menu on the Scatterplot title bar.
5. When prompted, enter 80 into the dialog for Time, and click OK.
6. Repeat steps 4 and for but enter 60 into the dialog for Time.
7. Click the checkbox for Weibull that shows to the right of the scatterplot.
8. Double-click the Y (Hours) axis to see the Axis Modification dialog. Click Font and enlarge the font.
9. Shift-click the censor points at the top of each Time and choose red from Rows > Color palette.


Choice Experiments: Design and Analysis

Early versions of JMP addressed improving product quality using techniques such as those introduced by Six Sigma. Companies learned to make products better and make better products—but quality products don’t make a success story unless the buying public wants them.

Savvy companies try to look inside the heads of potential customers before making final expensive production decisions. For example, a company might learn what types of coffee people want to drink, what gadgets people want to buy, how much people are willing to pay for automobile options, and so on.

One way to find out what the customer wants is with a Choice experiment. A choice experiment is a survey that presents the potential buyer with a choice among several prospective product offerings. Choice modeling can be added to Six Sigma programs to improve product marketability.

For example, launching a new brand of refrigerator is expensive. Refrigerators have a wide variety of features. A choice experiment quantifies features vs. price trade-offs that will open up a niche in the market. A sample of choice questions might include looking at attributes like these:

- ice maker (yes or no)
- door style (standard, tall side-by-side)
- water dispenser (yes or no)
- price ($1000, $1200, or $1400)

A survey respondent then chooses between sets of attributes, called profiles.

JMP 8 offers the Choice Design command in the DOE menu that can generate a survey of profiles using attributes you provide, and Analyze > Modeling > Choice analyzes data from choice experiments.

Table 1 shows an example choice survey for refrigerator attribute preference. Note that some of the choices don’t make sense because less desirable attributes are offered at a greater price. If you have no prior information, the Choice designer has no way of knowing which attribute levels are:

<table>
<thead>
<tr>
<th>Choice Set</th>
<th>Profile</th>
<th>Ice Maker</th>
<th>Door Style</th>
<th>Water Dispenser</th>
<th>Price</th>
<th>Preference</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>1</td>
<td>No</td>
<td>Standard</td>
<td>Yes</td>
<td>$1,000</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>Yes</td>
<td>Tall</td>
<td>No</td>
<td>$1,200</td>
<td></td>
</tr>
<tr>
<td>2</td>
<td>1</td>
<td>No</td>
<td>Tall</td>
<td>No</td>
<td>$1,400</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>Yes</td>
<td>Standard</td>
<td>Yes</td>
<td>$1,200</td>
<td>X</td>
</tr>
<tr>
<td>3</td>
<td>1</td>
<td>Yes</td>
<td>Standard</td>
<td>No</td>
<td>$1,000</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>No</td>
<td>Tall</td>
<td>Yes</td>
<td>$1,200</td>
<td></td>
</tr>
<tr>
<td>4</td>
<td>1</td>
<td>Yes</td>
<td>Tall</td>
<td>No</td>
<td>$1,200</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>No</td>
<td>Standard</td>
<td>Yes</td>
<td>$1,400</td>
<td></td>
</tr>
<tr>
<td>5</td>
<td>1</td>
<td>No</td>
<td>Standard</td>
<td>No</td>
<td>$1,200</td>
<td></td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>Yes</td>
<td>Tall</td>
<td>Yes</td>
<td>$1,000</td>
<td>X</td>
</tr>
<tr>
<td>6</td>
<td>1</td>
<td>Yes</td>
<td>Standard</td>
<td>No</td>
<td>$1,400</td>
<td>X</td>
</tr>
<tr>
<td></td>
<td>2</td>
<td>No</td>
<td>Tall</td>
<td>Yes</td>
<td>$1200</td>
<td></td>
</tr>
</tbody>
</table>

The Choice Design Command

Figure 10 shows the design dialog for the refrigerator example. Note that you can tailor the survey by having any number of profiles per choice set and limiting the number of attributes that can change within a choice set. Often, many attributes are under consideration and the respondent would be unable to provide meaningful choices if there were too many profiles in each choice set, or too many attributes changed within a choice set.

Additionally, the Model section of the dialog (not shown) lets you include model effects such as interactions and other terms, and enter prior mean and variance information you might have about the attribute levels.

Figure 10 Choice Design Dialog
better. For example, the Choice designer does not know that having an ice maker for a lower price might be more desirable than a having no icemaker at a higher price. As a result, some generated choice sets might not convey useful information. However, one way to obtain prior information is to create a simple survey, complete it, and analyze the result. Then, use the analysis results as prior information in a new Choice design.

The JMP choice designer is a tool for making the design of Bayesian D-optimal choice experiments studies easy and fast. The Bayesian optimal approach uses available prior information to create a design based on the direction of preference for each attribute.

Note that the generated design can be saved as a JMP table, and response information entered for analysis with the Choice Analysis platform.

The Choice Analysis Command

Choice modeling is a method used to estimate the probability of individuals making a particular choice from presented alternatives. Choice modeling is sometimes called conjoint modeling, discrete choice analysis, and conditional logistic regression.

The Choice Modeling platform in JMP 8 uses a form of conditional logistic regression. Unlike simple logistic regression, choice modeling uses a linear model to model choices based on response attributes and not solely upon subject characteristics. The Choice platform for analyzing the data from discrete choice experiments fits the multinomial logit model using a variation of maximum likelihood (Firth).

It also shows a profile plot of the predicted utility function. This allows a market researcher to understand the trade-offs that respondents are making between various product attributes.

The Choice modeling platform can analyze data from a survey organized into a single data table. However, the Choice platform is unique in that it is also able to analyze data organized into separate data tables containing:

- Profile data that describes the attributes associated with each choice.
- Response data that has choice set IDs for each trial and the experimental results.
- Subject data giving characteristics of each subject and a subject identifier.

Suppose data is collected for the refrigerator example described above into a single response data table. If the survey is generated by the DOE Choice designer, a Choice analysis script is saved with the table. The example data, called Refrigerator.jmp is available with this newsletter on the JMP web site.

The script produces the initial Choice analysis results shown in Figure 11. The plots of the Effect Likelihood Ratio Tests show that having an icemaker is significant, and cost is marginally significant.

Note: Information in this Parameter Estimates table can be entered as prior information in the Choice designer to generate a similar survey with more informative choice sets. The Estimates are entered into the Choice Design dialog as prior means, and the square of the Std Error values are entered into the prior variance matrix.

**Figure 11 Initial Choice Analysis Results**

Use the profiler (Profiler command in the Choice Model title bar) to explore the response surface of the model. A specific use of the profiler in a choice analysis is to find unit cost and tradeoff costs. You would like to know how changing the price or other characteristics of a refrigerator affects the desirability as perceived by potential buyers.

With each attribute value set at its lowest cost (top profiler in Figure 12), the Utility value is 1.397. Move the prediction trace for Cost and note that the Utility value changes to −1.512 (second profiler in Figure 12). Raising the cost of a refrigerator $400.00 lowers the utility (or desirability as perceived by the buyer) by almost 3 units (1.397−(−1.512)). Thus, you can say the unit utility cost is about $133.00.

Using this unit utility cost, you can change other attributes and estimate the cost associated with that attribute change. For example, the most significant attribute is having an
If you set Cost to its lowest level and change IceMaker from No to Yes, the Utility value increases from the initial value of 1.397 to 2.84 (bottom profiler in Figure 12), giving a difference of 1.443. This difference multiplied by the estimated unit cost ($144.00) is approximately $192.00. This is the dollar value associated with the consumer preference for having an ice maker.

Figure 12 Profiler Can Give Trade-off Estimate

This simple choice analysis example illustrates how consumer-generated information could help manufacturers and retailers identify important product attributes and assign dollar values to them.

There are online demos that show more complex examples of the DOE Choice design command and Choice modeling analysis features, found at:

www.jmp.com/software/jmp8/demos.html

Save JMP Results as Flash Animations

Its difficult and frustrating to create lively bubble plots and interactive profilers in JMP and then try to present them in a static fixed media such as PowerPoint slides (or this newsletter). JMP version 8 has taken the first steps to overcome this limitation.

Two platforms, Graph > Bubble Plot and Graph > Profiler, have a special command on their title bar called Save as Flash (SWF) that saves the profiler or bubble plot as a flash module.

The primary purpose of Flash files is to provide animation that can be displayed by a browser. When you save a JMP bubble plot or profiler as a Flash file, it opens in your default browser and has the same dynamic functionality as it has in JMP. Thus, you could send JMP results to someone who doesn’t even have the JMP application and illustrate the capability of JMP to display graphical results.

The example shown below is a bubble plot of Wolfer sunspots over time. The second plot is the Flash module produced by JMP. You can see that the Flash animation has the same features as the JMP plot: start, stop, and pause, plot frame resizability, axis modification, control of bubble size and transparency, and so forth.

Bubble plot in JMP

Bubble plot in Browser
Other Features and Enhancements

We always strive to improve all aspects of JMP, introducing improvements asked for by users, and incorporating new features made possible by hardware and software advances. You will need to browse the JMP New Features document to see the scope of improvements in JMP 8, found at

C:\Program Files\SAS\Jmp\8\Support Files English\Documentation

The JMP Data Table

Here are examples of improvements in the data table:

- You can use preferences to set the font for the data table cells in the grid area.
- International currencies are now supported.
- Columns can be grouped so that they appear as a single item in the data table columns panel and launch dialogs.
- Rearrange the table variables and table properties in Table Panel by drag and drop.
- There is now one modeless portable dialog for find/replace.
- ODBC import has been improved to allow better use of schemas and is now asynchronous on Windows, which improves responsiveness.

Getting data into a JMP table is easier. When you use File > Open to import text data, the import previewer is much improved (Figure 13). You can define incoming fields with a click, as illustrated here. Create as many field separators as needed and drag them wherever they are needed.

Figure 13 Import Preview Dialog

All Tables menu dialogs now have a Keep dialog open check box, and all dialogs support the Recall button.

Other Tables menu improvements include:

- The Summary command can group by value labels: use the Column Info dialog to assign value labels and check the Use Value labels option.
- When stacking multiple columns, the Stack dialog has a Contiguous option that specifies that the columns for each series are contiguous.
- In Tabulate, you can insert a table between two tables.

Data Selection

New commands in Rows > Row Selection offer specific selection capability:

- Select Dominant prompts you to choose high or low values from specific columns to define the selection.
- Name Selection Column assigns a value you choose to selected columns and another to unselected columns.

Analyze Menu Commands

There have been many refinements and enhancements to Analyze menu platforms. In particular, the Stepwise personality in the Fit model platform has powerful new options:

- The All Possible Models command allows you to specify the maximum number of terms to fit in a model as well as the number of best models to view. The report shows the number of variables and the RSquare, RMSE, and AICc values for each model.
- The Model Averaging option prompts you to enter the maximum number of terms for the resulting model and a value that is used as the cutoff of the total AICc weight. You may fit and compare several models by clicking the Model Averaging command and entering different maximum and cutoff values. The result of averaging often gives a model with excellent prediction capability.

The Least Squares personality of the Fit model platform has new features:

- Cox Mixtures produces the Cox Parameterization model estimates corresponding to a Scheffé model.
- Log Linear Variance creates a report with multiple response columns. Each response creates a separate Log Linear Variance outline, but there is a common profiler for all responses.
The Nonlinear model library has been extended to provide graphical and computational methods for getting better starting values.

The Partition platform now has a Go button that automatically performs the appropriate splits when the K Fold Crossvalidation option is in effect. Platforms in Multivariate Methods have many new features:
- When there are missing values, the Multivariate platform can run a mixed model (REML) and compute correlations and principal components using all the data and imputed values. The Impute Missing Values command creates a new data table that has the imputed values.
- If there are drastic outliers, you can choose the Robust option on the Multivariate launch dialog, which downweights outliers for better results.
- In Cluster, the Fast Ward option is faster and improves the performance for highly correlated data.

Graph Menu Commands
Improvements in graph platforms are too numerous to list here, but be sure to look at the new Mixture Profiler. This profiler uses a ternary plot to display three mixture factors. If there are more than three factors, radio buttons let you choose which three to display.

The feasible area can be defined by values you enter as column properties, high and low values entered on the mixture profiler, or linear constraints saved as a Constraint Table Property/Script. The unfeasible areas are shaded, as illustrated in Figure 14.

Graph Menu Commands
Improvements in graph platforms are too numerous to list here, but be sure to look at the new Mixture Profiler. This profiler uses a ternary plot to display three mixture factors. If there are more than three factors, radio buttons let you choose which three to display.

The feasible area can be defined by values you enter as column properties, high and low values entered on the mixture profiler, or linear constraints saved as a Constraint Table Property/Script. The unfeasible areas are shaded, as illustrated in Figure 14.

To see how the mixture profiler works, open the Plasticizerconstraints.jmp data table available with this issue of the JMPer Cable at www.jmp.com/about/newsletters/

Markers and Colors
Users have long requested and been patient waiting for more and better markers to identify points in plots. The top plot in Figure 15 uses markers from the Markers menu.

With JMP 8, you can use any character from any font for your points. A general way to use Custom markers is to select a Unicode symbol, found in the Macintosh Character Palette or the Windows Character Map tool. The bottom plot in Figure 15 uses Arial Unicode symbols.

To see how the mixture profiler works, open the Plasticizerconstraints.jmp data table available with this issue of the JMPer Cable at www.jmp.com/about/newsletters/

Markers and Colors
Users have long requested and been patient waiting for more and better markers to identify points in plots. The top plot in Figure 15 uses markers from the Markers menu.

With JMP 8, you can use any character from any font for your points. A general way to use Custom markers is to select a Unicode symbol, found in the Macintosh Character Palette or the Windows Character Map tool. The bottom plot in Figure 15 uses Arial Unicode symbols.

Figure 15 Menu Markers and Custom Markers

Also, the Color or Mark by Column command in the Rows menu now has extensive options for choosing both colors and markers.

Color schemes have been added to contour and surface plots. You can pick a solid color for a surface from a color picker. Or, right-click on the surface, as shown on the right in Figure 16, to see a menu with a list of gradient options.
A Word about Documentation

As the software grows, so grows the documentation. With this release of JMP, documentation as printed books is now offered through a print-on-demand basis.

All the books continue to be available free as pdf documents accessible from the Help menu within the product or for perusal if you decide to order a printed book. You can order the JMP user guides individually at www.jmp.com/doc8

This site also links to the JMP site where you can find other JMP books available under the Support section.

Welcome to JMP 8

We sincerely want to hear your feedback and ideas. Please jump into JMP 8, try out the new platforms and features, and let us know what you think.

The JMP staff at SAS Institute Inc.