To fit models using the mixed model personality, select Analyze > Fit Model and then select Mixed Model from the Personality list. Note that when you enter a continuous variable in the Y list before selecting a Personality, the Personality defaults to Standard Least Squares.
Add all fixed effects on the Fixed Effects tab. Use the Add, Cross, Nest, Macros, and Attributes options as needed. For details about using these options, see the Introduction to Fit Model section.
The fixed effects for analysis of the Split Plot.jmp sample data table appear in Fit Model Launch Window Showing Completed Fixed Effects. Note that it is possible to have no fixed effects in the model. For an example, see Spatial Example: Uniformity Trial.
Fit Model Launch Window Showing Completed Fixed Effects
Fit Model Launch Window Showing Completed Random Effects Tab shows the random effects specification for the Split Plot.jmp sample data where Carcass is a random block. Split Plot Example describes the example in detail.
Fit Model Launch Window Showing Completed Random Effects Tab
To construct random coefficients models, use the Nest Random Coefficients button to create groups of random coefficients.
2.
Select the Random Effects tab and then Add.
4.
Click the Nest Random Coefficients button.
Completed Fit Model Launch Window Showing Random Coefficients
Repeated Covariance Structure Requirements lists the covariance structures available and the requirements for using each structure.
Completed Fit Model Launch Window Showing Repeated Structure Tab