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Manufacturing Excellence in Pharma — Part 1
Statistical Process Control, Control Chart, Process Capability

Key ideas

This case study requires the use of control charts to understand process stability and to analyze the
patterns of process variation. It also explores process capability in light of external requirements. All these
concepts support a better process understanding and guide the development of improvement strategies.

Background

FVM Pharmaceuticals is an international drug manufacturer, specializing in manufacturing finished
formulations that cater to the most demanding global needs. FVM delivers contract manufacturing of
tablets, capsules, and liquids.

A typical manufacturing process involves milling an active pharmaceutical ingredient (API) into a powder
of uniform particle size. The milled material is then blended with other ingredients to bulk up and evenly
distribute the API. This blended material is then compressed into tablets, which are finally coated to aid
shelf life, taste, and other properties. At the end of the process, various quality parameters, including
critical to quality (CTQ) metrics, are populated, which further drive batch acceptance.

The process starts with a raw material that is a concentrated emulsion containing two organic
compounds. The raw material is supplied by two vendors, and the incoming quality is monitored by
measuring the concentration of the compounds in milligram per liter (mg/l). Each day, a quality lab
operator takes raw input material in two batches from each supplier into the process.

The process of chromatography is a laboratory technique for the separation of a mixture. The company is
currently leveraging gas chromatography (GC), a common type of chromatography used in analytical
chemistry for separating and analyzing compounds that can be vaporized without decompaosition.

The task

Recently, the Total Quality Management (TQM) team observed a significant variability in the quality of the
drug delivered. To address this issue, a cross-functional team was formed to identify the root cause of the
problem and then solve it. Lawrence, head of the team and a quality engineer, is a firm believer of data-
enabled decision making. He also knows that building a strong quality culture into the process demands
the application of statistical techniques to discover actionable insights. He is aware that bringing
operational excellence into a manufacturing process is a sequential and multistage process starting from
raw material to final inspection. Fortunately, methodologies like Quality by Design (QbD) ensure high
quality throughout the production process (starting from raw material to finished product) while leaving
enough flexibility in the manufacturing system.

The challenge for Lawrence’s team is to resist just doing firefighting. To find a more sustainable solution,
their strategy is to identify the key drivers for process variation and to improve stability, and finally, to
optimize the process settings to better meet the customer requirements.

In this first stage of the project, we help Lawrence with the investigation of the raw material:
e Can we assume normality for our data?
What is driving the variability in Compound 1 and Compound 2: Day, Batch or Vendor?
Can the process be considered as stable and under control?
Can the process be considered as capable (with a Cpk of 1.33 or higher)?
Which vendor is supplying the compounds that better meet the specifications?
Is the process stable from a multivariate perspective?
Which actions should be taken by Vendor A and Vendor B to improve the stability and/or
capability of the two compounds?
e What should be recommended as a follow-up study?



The data rm.jmp

The quality team collected samples of raw material quality for both compounds coming from both vendors
for eight days for all the batches:

Day Day on which sample was taken (eight days)
Batch The serial number of the batch (two batches per day, so a total of 16 batches)
Vendor Denotes the vendor (A and B) that supplied the compound

Compoundl Quality of Compound 1 measured in mg/l
Compound2 Quality of Compound 2 measured in mg/l

Compound 1, Compound 2, and Day contain continuous data. Batch is an ordinal variable, while Vendor
is a nominal variable.

Analysis prerequisites

Judith, a quality engineer and Green Belt on Lawrence’s team, is aware that many quality tools assume
that the data come from a normal distribution. Otherwise, reporting results based on a mean and standard
deviation would not be meaningful. After quickly adding some analyses to a distribution analysis, as
shown in Exhibit 1, she is able, with some relief, to confirm that there is no concern about normality of the
two continuous variables.

Exhibit 1 Checking the Normality Assumption in Distribution

Distributions
Compound 1 (mg/l) Compound 2 (mg/l)
e -164,28-067 0j0 0,67/128,64, S0 -1/64,28-067 0j0 0,67 128,64
550
400
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300 450
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350
100 s 300
005 02 04 06 0809 005 02 04 06 0809
Normal Quantile Plot Normal Quantile Plot
Compare Distributions Compare Distributions
Show Distribution AlCc~ BIC -2*LogLikelihood Show Distribution AlCc~ BIC -2*LogLikelihood
Normal —— 375,88524 378,40292 371,47145 Normal — 354,49991 357,01759 350,08612
Fitted Normal Distribution Fitted Normal Distribution
Parameter Estimate Std Error Lower 95% Upper 95% Parameter Estimate Std Error Lower 95% Upper 95%
Location  u 316,09849 14,411981 287,85153 344,34546 Location  u 430,61993 10,318249 410,39654 450,84333
Dispersion o 81,526476 1,1560708 79,291816 83,824114 Dispersion o 58,368831 0,9781953 56,482749 60,317893
Measures Measures
-2*LogLikelihood 371,47145 -2*LogLikelihood 350,08612
AlCc 375,88524 AlCc 354,49991
BIC 378,40292 BIC 357,01759
Goodness-of-Fit Test Goodness-of-Fit Test
W Prob<wW W Prob<wW
Shapiro-Wilk 0,9669408  0,4195 Shapiro-Wilk 0,9513382  0,1573
Simulated Simulated
A2 p-Value A2 p-Value
Anderson-Darling 0,3417184 0,4772 Anderson-Darling 0,6240631 0,1104

To create, Analyze>Distribution. Drag Compound 1 and Compound 2 into Y,Column; check Histograms only. Click OK.

For both variables, top drop-down>Normal Quantile Plot. Top drop-down>Continuous Fit>Fit Normal. Fitted Normal drop-
down>Goodness of Fit.



Another good question was asked by Marc, a process engineer and long-time JMP user: What is driving
the variation we observed in the two compounds?

Exhibit 2 Checking Day, Batch and Vendor as Potential Drivers of Variability

Distributions
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To create, Analyze>Distribution. Drag all variables into Y,Column; check Histograms only. Click OK. Select data by clicking to
explore relationships.

By clicking on the Distribution report as shown in Exhibit 2, he shared some interesting findings:

e First, he confirmed that both vendors equally contributed to all batches and that two batches were
used each day.

e By looking at the histograms of Compound 1 and Compound 2, he showed a huge variability after
selecting individual batches, even comparing batches from the same day.

The team agreed that having a more systematic look into the variability components at a later stage of the
project would be a good idea.

Control limits and process stability

After checking for normality and analyzing the histogram, Lawrence and his team started to explore the
guality aspects using the Control Chart Builder platform in JIMP. A control chart is a graphical tool for
monitoring process variation. Control limits help distinguish common-cause variation from special-cause
variation. Typically, action is taken to identify and eliminate special-cause variation. It is also important to
guantify the common-cause variation in a process, as this determines the capability of a process.

Control limits are based on the performance of the process and help in describing the variability in the
process. Upper control limits (UCLSs), center lines, and lower control limits (LCLs) are automatically
calculated when a control chart is created based on the process data. These control limits will help in
identifying process changes.

It is important to note that control limits are different from specification limits, which are often used in
capability analysis. Specification limits are set by external system or process requirements, which are
often demanded by the customer. In this case, the lower and upper specification limits for Compound 1
are 100 mg/l (LSL) and 500 mg/I (USL).



Exhibit 3 Control Chart of Compound 1

XBar & R chart of Compound 1 (mg/l) Compound 1 (mg/l) Limit Summaries
Points Limits Subgroup
usL plotted LcL Avg ucL sigma Size
Average 140.4699 3160985 491.7271 Range 2
s Range 0 9342092 305.1624 Range 2
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g (./ /\ \'\ /\ Histogram Process Summary
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< Sample Mean 316.0985
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12 3 4 5 6 7 8 9 10 11 12 13 14 15 16 Index Estimate Lower 95% Upper 95% Index Estimate Lower95% Upper 95%
Batch # Cpk 0740 0445 1036 Ppk 0733 0517 0949
cpl 0870 0532 1204 Ppl 0861 0617 1.102
Cpu 0740 0446 1031 Ppu 0733 0516 0947
cp 0805 0513 1097 Pp 0797 0600 0994
Nonconformance
Expected Expected
Portion Observed % Within % Overall %
Below LSL 00000 04525 04017

Above USL 0.0000 13167 1.2044
Total Outside 0.0000 1.7693 1.6061

To create, Analyze>Quality and Process>Control Chart Builder. Drag Compound 1 to the Y zone. Drag Batch to the Subgroup zone
at the bottom.

Once the XBar & R chart appears, right-click on the graph. Select Limits. Under limits, select Zones and Shaded Zones. Under the
same drop-down, select Spec Limits and populate 100 as LSL and 500 as USL.

The control chart output consists of an XBar & R chart, along with the Process Capability Analysis, as
shown in Exhibit 3.

The XBar chart displays subgroup means (here, the averages of multiple batches). A close examination
shows that all the points are falling within the control limits (green and yellow zones) and that the points
are randomly placed within these limits.

In the XBar chart, right-click and select Warnings > Tests > All Tests. Notice that no points were circled or
flagged, which means that the process is “in control” or stable (only showing common-cause variation).

The R chart is a type of control chart used to monitor the process spread (as the range). Each point on
the chart represents the value of batch range. In the R chart, right-click and select Warnings > Test
beyond limits.

Looking at the graph, we see that Batch 10 falls outside of the control limits, showing some special-cause
variability in addition to the standard variation of the process.

Process capability indices, in partnership with control charts on critical process variables, help to identify
processes that are performing poorly. Stability is evaluated using control charts. For a stable process, the
capability is evaluated based on the ability to meet customer specifications. A capable process must be
stable, but a stable process might not be capable. The best processes are both stable and capable.

Process capability indices

The process capability index Cy is the ratio of the width of the spec limits to the width of the distribution of
the process characteristic. Cp does not include information about the center of the process, estimated by
XBar, relative to the spec limits. Because the Cp index assumes that the process is centered, this index is
also called the potential process capability. It is a measure of what the capability could be if the process
were on target.



Cpl is used to examine the ability of a process to meet the lower spec limit, and Cpu is used to examine the
ability to meet the upper spec limit. Cpk is the minimum of Cp and Cpu. If the process is perfectly centered
within the spec limits, Cp and Cpk will be the same. If the distribution is perfectly centered and the process
spread equals the width of the spec, both Cp and Cpk will be 1.0. A barely capable process is considered
to have a Cpk of 1.0 (higher values are better). Some guidelines require a minimum Cpk value of 1.33 or
even higher.

Looking at the Cpk value (0.740) and Cp value (0.805), we can conclude that the Evolution (GC) raw
material Compound 1 is unstable and not capable of meeting the specification.

Note that due to the subgrouping of the data by Batch, we have different options to calculate sigma:
Within (or short-term) Sigma Capability Cp (which only considers the spread within a subgroup, here
estimated by using the ranges per batch) or Overall (or long-term) Sigma Capability Pp, which is typically
lower because it considers a larger spread calculated from all groups overall.

Following a similar approach, Exhibit 4 shows the XBar & R chart for Compound 2.

Exhibit 4 Control Chart of Compound 2

XBar & R chart of Compound 2 (mg/l) Compound 2 (mg/l) Limit Summaries
Points Limits Subgroup
s plotted LcL Avg ucL sigma Size
B Average 338716 4306199 5225239 Range 2
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Cpu 1303 0815 1789 Ppu 0946 0683 1205
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Nonconformance

Expected Expected
Portion Observed % Within % Overall %
Below LSL 0.0000 0.1285 12616
Above USL 0.0000 0.0046 0.1855
Total Outside 0.0000 0.1331 1.4470

To create, Analyze>Quality and Process>Control Chart Builder. Drag Compound 2 to the Y zone. Drag Batch to the Subgroup zone
at the bottom.

Once the XBar & R chart appears, right-click on the graph. Select Limits. Under limits, select Zones and Shaded Zones. Under the
same drop-down select Spec Limits and populate 300 as LSL and 600 as USL.

In the XBar chart, right-click and select Warnings > Tests > All Tests. Notice that Batch 11 falls into a red
zone and is circled or flagged, which indicates that the process is not in control or stable.

The R chart is a type of control chart used to monitor the process variability (as the range). Each point on
the chart represents the value of batch range. In the R chart, right-click and select Warnings > Test
beyond limits. Looking at the graph, we see that Batch 5 exceeds the control limits, showing some
special-cause variability in the process.

Looking at the Cpk value (1.005) and Cp value (1.154), we can conclude that the Evolution (GC) raw
material Compound 2 is unstable and not capable of meeting the specification.



Process capability and vendor

Now that Lawrence and his team have discovered that there is a special process variability in both
compounds, the next stage is to explore these variations from a vendor perspective. Having control charts
for each vendor next to one another will help us understand this better.

Follow similar steps as described previously to create XBar & R charts. Drag and drop Vendor to the top
of the chart (Phase zone) to split the control charts by Vendor, as shown in Exhibit 5.

Exhibit 5 Control Chart of Compound 1 and Compound 2 Split by Vendor

Individual & Moving Range chart of Compound 1 (mg/l)
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To create, Analyze>Quality and Process>Control Chart Builder. Drag Compound 1 to the Y zone. Drag Batch to the Subgroup zone
at the bottom. Drag Vendor to the top of the chart in the Phase zone.

Once the XBar & R chart appears, right-click on the graph. Select Limits. Under limits, select Zones and Shaded Zones. Under the
same drop-down select Spec Limits and populate 100 as LSL and 500 as USL. Repeat the same steps to create XBar & R chart for
Compound 2 by Vendor by using 300 as LSL and 600 as USL.

From Exhibit 5, it can be observed for both compounds that Vendor A has more “natural” batch-to-batch
variation than Vendor B. However, while Vendor A is stable (within the control limits) for both compounds,
Vendor B also exhibits special cause variation for Compound 1.

Model-driven multivariate control charts (MDMVCC)

Model-driven multivariate control charts are used to monitor parameters for multiple processes in a single
control chart. With the Model-Driven Multivariate Control Chart (MDMVCC) platform, a control chart can
be built based on principal components or partial least squares models. For a set of continuous variables,
the MDMVCC platform uses principal components to build the control chart. Use multivariate control
charts to monitor a multivariate process. The added value is the ability to detect instability in a
multidimensional space, which seems to be stable by just looking at the individual dimensions
independently. As a special feature, one can interactively drill down to investigate the contributions of
individual variables to the overall signal to diagnose the process.



Exhibit 6 Model-Driven Multivariate Control Chart for Vendor A and Vendor B

PCA Medel Driven Multivariate Contrel Chart Vender=A
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To create, Analyze>Quality and Process>Model Driven Multivariate Control Chart. Select both Compound 1 and Compound 2 and
drag them to Process. Drag Batch # to Time ID; drag Vendor to By. Click OK.

The T2 values for Vendor A are within limits. For Vendor B, it is clearly visible that there is a multivariate
instability as evidenced by the steep increase in T2 values for Batches 9, 10 and 11. The same is
mentioned in the limit summaries where three batches are out-of-control points for Vendor B.

Process capability analysis

Process capability analysis measures how well a process is performing compared to given specification
limits. A good process is one that is stable and consistently produces a product that is well within

specification limits. A capability index is a measure that relates process performance, summarized by
process center and spread, to specification limits.

Exhibit 7 Individual Detail Reports of Compound 1 and Compound 2 for Vendor A

Individual Detail Reports

Compound 1 (mg/1) Capability Compound 2 (mg/l) Capability
Histogram

Process Summary Histogram Process Summary
Density LsL 100 L5t UsL Density LsL 300
- - -Overall usL 500 - - -Overall usL 600
— Within N 16 — Within N 16
Sample Mean  336.6346 Sample Mean  431.8173
Within Sigma  99.24417 Within Sigma  72.9885
Overall Sigma ~ 78.0851 Overall Sigma  71.26357
Stability Index 0786798 Stability Index 0976778
Within sigma estimated by average moving range. Within sigma estimated by average moving range.
100 200 300 40 500 250 300 350 400 450 500 550 600 650
Compound 1 (mg/l) Compound 2 (mg/l)
Within Sigma Capability Overall Sigma Capability Within Sigma Capability Overall Sigma Capability
Index Estimate Lower95% Upper95% Index Estimate Lower95% Upper95% Index Estimate Lower95% Upper95% Index Estimate Lower95% Upper95%
Cpk 0.549 0.251 0847  Ppk 0.697 0.3% 0.9% cpk 0.602 0.283 0921  Ppk 0.616 0342 0.891
Cpl 0.795 0.401 1182 ppl 1.010 0.614 1.401 cpl 0.602 0.283 0913 Ppl 0.616 0.340 0.885
Cpu 0.548 0.250 0839 Ppu 0.697 0.3%8 0.990 Cpu 0.768 0.385 1143 Ppu 0.786 0.460 1.106
Cp 0.672 0373 0972 Pp 0.854 0.552 115

cp 0.685 0380 0991 Pp 0.701 0453 0.949

To create, Analyze>Quality and Process>Process Capability. Select both Compound 1 and Compound 2 and drag them to Y,
Process. Select both processes from the right panel, then select Distribution Options>Set Process Distribution. Under the
Distribution drop-down, select Best Fit, drag Vendor to By and click OK.

A pop-up will appear asking for LSL and USL for Compound 1 and Compound 2. Enter 100 and 500 as LSL and USL for Compound
1; enter 300 and 600 as LSL and USL for Compound 2. Select All Show Limits. The output will give process capability by Vendor

and by process. Click the red triangle next to Process Capability Vendor A and Vendor B, select Individual Detail Reports and
Process Performance Plot. On the red triangle for each goal plot, select Shade Levels.



Exhibit 8 Individual Detail Reports of Compound 1 and Compound 2 for Vendor B

Individual Detail Reports
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Exhibit 9 Goal Plot and Process Performance Plot for Compound 1 and Compound 2 for Vendor A
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Exhibit 10 Goal Plot and Process Performance Plot for Compound 1 and Compound 2 for Vendor B
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Exhibits 7 and 8 show the detailed capability results. The specification limits appear on the histogram in
the process capability report so that the data can be visually compared to the limits. Exhibits 9 and 10
show the goal plots and process performance plots.

This process performance graph highlights the two dimensions of process health, namely Stability Index
and Capability (Ppk). A stable process will have a Stability Index near 1. Note that higher values of the
Stability Index indicate a less stable process. Capability Index is a measure that relates process



performance, summarized by process centering and variability. Six Sigma initiatives aim for much higher
capability levels that correspond to extremely low rates of defective parts per million.

Using the parameters Ppk and the Stability Index, the parameters are distributed in four quadrants. The
ideal settings (Capable and Stable) are shown in the green shaded region of the plot, where Pk > 1.0 and
Stability Index < 1.25. The Incapable and Unstable settings are in the red-shaded region, where Ppk < 1.0
and Stability Index > 1.25. Both thresholds can be changed by using the sliders on the side.

From Exhibits 9 and 10, it can be observed that for Vendor A, both processes for Compound 1 and
Compound 2 are stable but incapable. However, for Vendor B, Compound 2 is stable but incapable and
Compound 1 is both incapable and unstable.

Further actions

Now that Lawrence and his team have detected special cause variation in the raw material, the following
has been decided:

1. Use I&MR charts and multivariate control charts to monitor the raw material quality of both vendors
and key process parameters. The suppliers are also asked to use these control charts to reduce
process variation.

2. Increase the frequency of the raw material analysis. If the incoming product is not stable, all supplied
batches will be measured. Currently this is not possible, since the actual GC analysis method is too
slow, creating a bottleneck. Ultra-high-pressure liquid chromatography (UHPLC), a rapid analysis
method is under development in the quality lab. The new analysis method is not yet ready for
validation because of too much high measurement variation. Also knowing that a few conditions
during data collection influence the accuracy and precision, the measurement procedure should be
analyzed and optimized as a next step.

3. Astretch goal is to use UHPLC for inline process control and to use goal and process performance
plots to monitor overall process stability and capability.

Summary
Statistical insights

The key task in this case was to better understand and control process variation and process quality.
Variation is inherent in any real-world system or process and must be considered before any process
assessment or improvement. Toward this goal, we looked at both common and special causes for
variation and tried to eliminate the latter by applying statistical process control. The key tools are control
charts, either univariate or multivariate. By eliminating special causes, it is possible to also assess the
process outcome compared to external requirements, which was done by a capability analysis.

Managerial implications

Achieving manufacturing excellence is the goal of every quality engineer. To reach that goal, it is
important that the quality department continuously works to identify the sources of process variation and
then takes appropriate measures to control them. Quality should be built into the process, which not only
adds flexibility but also ensures that the requirements of the product and services are met.

JMP features and hints

This case used the Distribution platform to visualize the data in the form of a histogram and check for the
normality of the distribution. It also leveraged several Quality and Process platforms, starting with Control
Chart Builder to produce control charts easily, up to more advanced model-driven control charts. Process
Capability was used to analyze the capability and stability with respect to specification limits. Goal plots
and process performance plots combine variation (spread) and capability (location) into one output, which
is extremely useful if there is a large number of processes to be monitored.



Exercise

FVM Pharmaceuticals has another liquid drug that has three compounds supplied by three vendors. The
guality team collected the samples of raw material quality data for all the three compounds (Compound Q,
Compound R and Compound S) coming from three vendors (Vendor A, Vendor B and Vendor C) for 10

days for all the batches. The data is presented in the data set FVM_Exercise.jmp

The specification limits are listed in the table below:

Compound LSL USL
Q 300 600
R 150 450
S 400 900

A) Visualize the data using the control statistical process control charts.

B) Comment on the process performance.
C) Classify the processes based on the stability and performance. Present your conclusions.
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