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Chapter 1

Learn about JMP

Documentation and Additional Resources

Learn about JMP documentation, such as book conventions, descriptions of each JMP
document, the Help system, and where to find additional support.



16 Learn about JMP Chapter 1

Basic Analysis
Contents

Formatting Conventions in JMP Documentation...................................... 17
IMP HEID oo 18
JMP Documentation Library . ......... ... 18
Additional Resources for Learning JMP .............. .. ... . oo o oo 25
Search IV . o 25
JMP TUtOrials . . . oot e e 25
Sample Data Tables. . ........... . 26
Learn about Statistical and JSL Terms . . ... ..ottt ettt et i 26
Learn JMP Tips and Tricks. .. ... 26
JMP TOOLHPS. . ..o 26
JMP User Community . ... i 27
Free Online Statistical Thinking Course ............. ... ... .. o .. 27
JMP New User Welcome Kit . ... .. i 27
Statistics Knowledge Portal . ......... ... . . . 27
JMP Training . . ..ot 28
JMP Books by USers . ...t 28
The JMP Starter Window . ... ..ot i e et et ettt et e 28

JMP Technical SUppPOrt. ... ..o 28



Chapter 1

Learn about JMP 17

Basic Analysis Formatting Conventions in JMP Documentation

Formatting Conventions in JMP Documentation

These conventions help you relate written material to information that you see on your screen:

Sample data table names, column names, pathnames, filenames, file extensions, and
folders appear in Helvetica (or sans-serif online) font.

Code appears in Lucida Sans Typewriter (or monospace online) font.

Code output appears in Lucida Sans Typewriter italic (or monospace italic online) font
and is indented farther than the preceding code.

Helvetica bold formatting (or bold sans-serif online) indicates items that you select to
complete a task:

— buttons

— check boxes

— commands

— list names that are selectable

- menus

— options

— tab names

— text boxes

The following items appear in italics:
— words or phrases that are important or have definitions specific to JMP
— book titles

— variables

Features that are for JMP Pro only are noted with the JMP Pro icon i’NII!PO . For an overview
of JMP Pro features, visit jmp.com/software/pro.

Note: Special information and limitations appear within a Note.

Tip: Helpful information appears within a Tip.
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JMP Help

JMP Help in the Help menu enables you to search for information about JMP features,
statistical methods, and the JMP Scripting Language (or JSL). You can open JMP Help in
several ways:

e Search and view JMP Help on Windows by selecting Help > JMP Help.
* On Windows, press the F1 key to open the Help system in the default browser.

* Get help on a specific part of a data table or report window. Select the Help tool % from
the Tools menu and then click anywhere in a data table or report window to see the Help
for that area.

¢ Within a JMP window, click the Help button.

Note: The J]MP Help is available for users with Internet connections. Users without an Internet
connection can search all books in a PDF file by selecting Help > JMP Documentation Library.
See “JMP Documentation Library” for more information.

JMP Documentation Library

The Help system content is also available in one PDF file called JMP Documentation Library.
Select Help > JMP Documentation Library to open the file. You can also download the
Documentation PDF Files add-in if you prefer searching individual PDF files of each
document in the JMP library. Download the available add-ins from community.jmp.com.

The following table describes the purpose and content of each document in the JMP library.

Document Title Document Purpose Document Content

Discovering JMP If you are not familiar ~ Introduces you to JMP and gets you
with JMP, start here. started creating and analyzing data. Also

learn how to share your results.

Using JMP Learn about JMP data Covers general JMP concepts and
tables and how to features that span across all of JMP,
perform basic including importing data, modifying
operations. columns properties, sorting data, and

connecting to SAS.
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Document Title

Basic Analysis

Essential Graphing

Profilers

Document Purpose

Perform basic analysis
using this document.

Find the ideal graph
for your data.

Learn how to use
interactive profiling
tools, which enable you
to view cross-sections
of any response
surface.

Learn about JMP
JMP Documentation Library

Document Content
Describes these Analyze menu platforms:

¢ Distribution
e FitYbyX

e Tabulate

* Text Explorer

Covers how to perform bivariate,
one-way ANOVA, and contingency
analyses through Analyze > Fit Y by X.
How to approximate sampling
distributions using bootstrapping and
how to perform parametric resampling
with the Simulate platform are also
included.

Describes these Graph menu platforms:
® Graph Builder

¢ Scatterplot 3D

¢ Contour Plot

e Bubble Plot

e Parallel Plot

e Cell Plot

® Scatterplot Matrix
¢ Ternary Plot

¢ Treemap

e Chart

e Overlay Plot

The book also covers how to create
background and custom maps.

Covers all profilers listed in the Graph
menu. Analyzing noise factors is

included along with running simulations
using random inputs.
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JMP Documentation Library

Document Title

Design of
Experiments Guide

Fitting Linear Models

Document Purpose

Learn how to design
experiments and
determine appropriate
sample sizes.

Learn about Fit Model
platform and many of
its personalities.

Chapter 1
Basic Analysis

Document Content

Covers all topics in the DOE menu.

Describes these personalities, all
available within the Analyze menu Fit
Model platform:

e Standard Least Squares

* Stepwise

* Generalized Regression

* Mixed Model

* Generalized Linear Mixed Model
¢ MANOVA

* Loglinear Variance

* Nominal Logistic

* Ordinal Logistic

e Generalized Linear Model
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Document Title

Predictive and
Specialized Modeling

Document Purpose

Learn about additional
modeling techniques.

Learn about JMP
JMP Documentation Library

Document Content

Describes these Analyze > Predictive
Modeling menu platforms:

* Neural

e Partition

¢ Bootstrap Forest

* DBoosted Tree

* K Nearest Neighbors

¢ Naive Bayes

* Support Vector Machines
* Model Comparison

* Model Screening

* Make Validation Column

e Formula Depot

Describes these Analyze > Specialized
Modeling menu platforms:

e Fit Curve

¢ Nonlinear

¢ Functional Data Explorer
¢ Gaussian Process

e Time Series

e  Matched Pairs

Describes these Analyze > Screening
menu platforms:

e Explore Outliers

e Explore Missing Values
¢ Explore Patterns

¢ Response Screening

* Predictor Screening

® Association Analysis

® Process History Explorer

21
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Document Title Document Purpose

Multivariate Read about techniques

Methods for analyzing several
variables
simultaneously.

Chapter 1
Basic Analysis

Document Content

Describes these Analyze > Multivariate
Methods menu platforms:

e Multivariate

® Principal Components

¢ Discriminant

e Partial Least Squares

* Multiple Correspondence Analysis
* Structural Equation Models

¢ Factor Analysis

* Multidimensional Scaling

* Multivariate Embedding

e [Item Analysis

Describes these Analyze > Clustering
menu platforms:

e Hierarchical Cluster
¢ K Means Cluster

¢ Normal Mixtures

¢ Latent Class Analysis

e (Cluster Variables
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Document Title

Quality and Process
Methods

Reliability and
Survival Methods

Document Purpose

Read about tools for
evaluating and
improving processes.

Learn to evaluate and
improve reliability in a
product or system and
analyze survival data
for people and
products.

Learn about JMP 23
JMP Documentation Library

Document Content

Describes these Analyze > Quality and
Process menu platforms:

e Control Chart Builder and individual
control charts

¢ Measurement Systems Analysis
(EMP and Type 1 Gauge)

® Variability / Attribute Gauge Charts
® Process Screening
® Process Capability

e Model Driven Multivariate Control
Chart

¢ Legacy Control Charts
e Pareto Plot

¢ Diagram

¢ Manage Limits

¢ OC Curves

Describes these Analyze > Reliability and
Survival menu platforms:

¢ Life Distribution

e Fit Life by X

* Cumulative Damage

* Recurrence Analysis

¢ Degradation

* Repeated Measures Degradation
® Destructive Degradation

* Reliability Forecast

* Reliability Growth

¢ Reliability Block Diagram

* Repairable Systems Simulation
* Survival

¢ Fit Parametric Survival

¢ Fit Proportional Hazards
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Document Title

Consumer Research

Genetics

Scripting Guide

JSL Syntax Reference

Document Purpose

Learn about methods
for studying consumer
preferences and using
that insight to create
better products and
services.

Learn about methods
that are available in
JMP to help you
analyze your genetic
data and use that data
to simulate a breeding
program to predict the
optimum genetic
crosses to make.

Learn about taking
advantage of the
powerful JMP
Scripting Language
(JSL).

Read about many JSL
functions on functions
and their arguments,
and messages that you
send to objects and
display boxes.

Chapter 1
Basic Analysis

Document Content

Describes these Analyze > Consumer
Research menu platforms:

Categorical
* Choice
¢  MaxDiff
e Uplift

¢ Multiple Factor Analysis

Describes these Analyze > Genetics menu
platforms:

e Marker Statistics

e  Marker Simulation

Covers a variety of topics, such as writing
and debugging scripts, manipulating
data tables, constructing display boxes,
and creating JMP applications.

Includes syntax, examples, and notes for
JSL commands.
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Additional Resources for Learning JMP

In addition to reading JMP help, you can also learn about JMP using the following resources:

“Search JMP”

“IMP Tutorials”

“Sample Data Tables”

“Learn about Statistical and JSL Terms”
“Learn JMP Tips and Tricks”

“JMP Tooltips”

“JMP User Community”

“Free Online Statistical Thinking Course”
“IMP New User Welcome Kit”
“Statistics Knowledge Portal”

“JMP Training”

“JMP Books by Users”

“The JMP Starter Window”

Search JMP

If you are not sure where to find a statistical procedure, do a search across JMP. Results are
tailored to the window that you launch the search from, such as a data table or report.

1. Click Help > Search JMP. Or, press Ctrl+comma.
2. Enter your search text.
3. Click the result that contains the procedure that you want.
On the right, you can see a description and the location of the procedure.
4. Click the corresponding button to open or go to a result.
JMP Tutorials

You can access JMP tutorials by selecting Help > Tutorials.

If you are not familiar with JMP, start with the Beginners Tutorial. It steps you through the
JMP interface and explains the basics of using JMP.

The rest of the tutorials help you with specific aspects of JMP, such as designing an experiment
and comparing a sample mean to a constant.
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Sample Data Tables
All of the examples in the JMP documentation suite use sample data. Select Help > Sample
Data Folder to open the sample data directory.

To view an alphabetized list of sample data tables or view sample data within categories,
select Help > Sample Index.

Sample data tables are installed in the following directory:

On Windows: C:\Program Files\SAS\JMP\17\Samples\Data
On macQOS: \Library\Application Support\dJMP\17\Samples\Data

In JMP Pro, sample data is installed in the JMPPRO (rather than JMP) directory.

To view examples using sample data, select Help > Sample Index and navigate to the Teaching
Resources section.

Learn about Statistical and JSL Terms

For help with statistical terms, select Help > Statistics Index. For help with JSL scripting and
examples, select Help > Scripting Index.

Statistics Index Provides definitions of statistical terms.

Scripting Index Lets you search for information about JSL functions, objects, and display
boxes. You can also edit and run sample scripts from the Scripting Index and get help on
the commands.

Learn JMP Tips and Tricks
When you first start JMP, you see the Tip of the Day window. This window provides tips for
using JMP.

To turn off the Tip of the Day, clear the Show tips at startup check box. To view it again, select
Help > Tip of the Day. Or, you can turn it off using the Preferences window.

JMP Tooltips

JMP provides descriptive tooltips (or hover labels) when you hover over items, such as the
following:

® Menu or toolbar options
e Labels in graphs

e Text results in the report window (move your cursor in a circle to reveal)
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e Files or windows in the Home Window

¢ Code in the Script Editor

Tip: On Windows, you can hide tooltips in the JMP Preferences. Select File > Preferences >
General and then deselect Show menu tips. This option is not available on macOS.

JMP User Community

The JMP User Community provides a range of options to help you learn more about JMP and
connect with other JMP users. The learning library of one-page guides, tutorials, and demos is
a good place to start. And you can continue your education by registering for a variety of JMP
training courses.

Other resources include a discussion forum, sample data and script file exchange, webcasts,
and social networking groups.

To access JMP resources on the website, select Help > JMP on the Web > JMP User
Community or visit https://community.jmp.com.

Free Online Statistical Thinking Course

JMP

Learn practical statistical skills in this free online course on topics such as exploratory data
analysis, quality methods, and correlation and regression. The course consists of short videos,
demonstrations, exercises, and more. Visit jmp.com/statisticalthinking.

New User Welcome Kit

The JMP New User Welcome Kit is designed to help you quickly get comfortable with the
basics of JMP. You'll complete its thirty short demo videos and activities, build your
confidence in using the software, and connect with the largest online community of JMP users
in the world. Visit jmp.com/welcome.

Statistics Knowledge Portal

The Statistics Knowledge Portal combines concise statistical explanations with illuminating
examples and graphics to help visitors establish a firm foundation upon which to build
statistical skills. Visit jmp.com/skp.
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JMP Training

SAS offers training on a variety of topics led by a seasoned team of JMP experts. Public
courses, live web courses, and on-site courses are available. You might also choose the online
e-learning subscription to learn at your convenience. Visit jmp.com/training.

JMP Books by Users

Additional books about using JMP that are written by JMP users are available on the JMP
website. Visit jmp.com/books.

The JMP Starter Window

The JMP Starter window is a good place to begin if you are not familiar with JMP or data
analysis. Options are categorized and described, and you launch them by clicking a button.
The JMP Starter window covers many of the options found in the Analyze, Graph, Tables, and
File menus. The window also lists JMP Pro features and platforms.

* To open the JMP Starter window, select View (Window on macOS) > JMP Starter.

e To display the JMP Starter automatically when you open JMP on Windows, select File >
Preferences > General, and then select JMP Starter from the Initial JMP Window list. On
macQOS, select JMP > Preferences > General > Initial JMP Starter Window.

JMP Technical Support

JMP technical support is provided by statisticians and engineers educated in SAS and JMP,
many of whom have graduate degrees in statistics or other technical disciplines.

Many technical support options are provided at jmp.com/support, including the technical
support phone number.
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Basic Analysis describes the initial types of analyses that you often perform in JMP:

The Distribution platform illustrates the distribution of a single variable using histograms,
additional graphs, and reports. Once you know how your data is distributed, you can plan
the appropriate type of analysis going forward. See “Distributions”.

The Fit Y by X platform analyzes the pair of X and Y variables that you specify, by context,
based on modeling type. See “Introduction to Fit Y by X”. The four types of analyses
include:

— The Bivariate platform, which analyzes the relationship between two continuous X
variables. See “Bivariate Analysis”.

— The Oneway platform, which analyzes how the distribution of a continuous Y variable
differs across groups defined by a categorical X variable. See “Oneway Analysis”.

— The Contingency platform, which analyzes the distribution of a categorical response
variable Y as conditioned by the values of a categorical X factor. See “Contingency
Analysis”.

— The Logistic platform, which fits the probabilities for response categories (Y) to a
continuous X predictor. See “Logistic Analysis”.

The Tabulate platform interactively constructs tables of descriptive statistics. See
“Tabulate”.

The Simulate feature provides parametric and nonparametric simulation capability. See
“Simulate”.

Bootstrap analysis approximates the sampling distribution of a statistic. The data is
re-sampled with replacement and the statistic is computed. This process is repeated to
produce a distribution of values for the statistic. See “Bootstrapping”.

The Text Explorer platform enables you to categorize and analyze unformatted text data.
You can use regular expressions to clean up the data before you proceed to analysis. See
“Text Explorer”.
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Using the Distribution Platform

Use the Distribution platform to explore the distribution of a single variable using histograms,
box plots, and summary statistics. You can perform several types of hypothesis tests,
including ¢ tests, z tests, chi-squared tests, and equivalence tests. You can also construct
confidence, tolerance, and prediction intervals, and estimate process capability. The word
univariate simply means involving one variable instead of two (bivariate) or many
(multivariate). However, you can examine the distribution of several individual variables
within a report. The report content for each variable depends on whether the variable is
categorical (nominal or ordinal) or continuous.

The Distribution report window is interactive. Clicking on a histogram bar highlights the

corresponding data in any other histograms and in the data table.

Figure 3.1 Example of the Distribution Platform
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Overview of the Distribution Platform

You can use the Distribution platform to analyze both categorical and continuous variables.
The treatment of variables in the Distribution platform is different, depending on the
modeling type of the variable, which can be categorical (nominal or ordinal) or continuous.

Categorical Variables

For categorical variables, the initial graph that appears is a histogram. The histogram shows a
bar for each level of the ordinal or nominal variable. You can also add a divided (mosaic) bar
chart.

The Frequencies report show counts and proportions. You can add confidence intervals and
test the probabilities from the options in the red triangle menu.
Continuous Variables

For numeric continuous variables, the initial graphs show a histogram and an outlier box plot.
The histogram shows a bar for grouped values of the continuous variable. The following
options are also available:

¢ normal quantile plot

quantile box plot
* stem and leaf plot
CDF plot

The reports show selected quantiles and summary statistics. Additional report options are
available in the red triangle menu for the following;:

¢ saving ranks, probability scores, normal quantile values, and so on, as new columns in the
data table (Save options)

* testing the mean and standard deviation of the column against a constant you specify (Test
Mean and Test Std Dev options)

¢ fitting various distributions and nonparametric smoothing curves (Continuous Fit and
Discrete Fit options)

¢ performing a process capability analysis for a quality control application

¢ confidence intervals, prediction intervals, and tolerance intervals
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Example of the Distribution Platform

In this example, you have data on the ages and heights of 40 students. You want to visualize
the distribution of the variables and find outliers in those distributions.

Figure 3.2 Example of the Distribution Platform

1
2
3.
4

Select Help > Sample Data Folder and open Big Class.jmp.

Select Analyze > Distribution.

Select age and height and click Y, Columns.

Click OK.

£ |~ | Distributions

From the histograms, you notice the following:
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100.0% maximum 70
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97.5% 69.975
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75.0% quartile 63
50.0% median 63
25.0% quartile 60.25
10.0% 56.2
2.5% 51.025
0.5% 51
0.03%  minimum 51

The ages are not uniformly distributed.
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e For height, there are two points with extreme values (that might be outliers).

Click the bar for 50 in the height histogram to take a closer look at the potential outliers.

® The corresponding ages are highlighted in the age histogram. The potential outliers are
age 12.

¢ The corresponding rows are highlighted in the data table. The names of the potential
outliers are Lillie and Robert.

Add labels to the potential outliers in the height histogram.

1. Select both outliers.

2. Right-click one of the outliers and select Row Label.
Label icons are added to these rows in the data table.

3. Resize the box plot wider to see the full labels.

Figure 3.3 Potential Outliers Labeled
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Launch the Distribution Platform

Launch the Distribution platform by selecting Analyze > Distribution.

Figure 3.4 The Distribution Launch Window

Displays a histogram and univariate statistics for each variable,

Select Columns Cast Selected Columns into Roles Action

b reme
th sex

A height :

Aw:igght optional numeric
[ Histagrams Only —

For more information about the options in the Select Columns red triangle menu, see Using
JMP.

Y, Columns Assigns the variables that you want to analyze. A histogram and associated
reports appear for each variable.

Weight Assigns a variable that specifies weights for observations on continuous Ys. For
categorical Ys, the Weight column is ignored. Any statistic that is based on the sum of the
weights is affected by weights.

Freq Assigns a frequency variable to this role. This is useful if your data are summarized. In
this instance, you have one column for the Y values and another column for the frequency
of occurrence of the Y values. The sum of this variable is included in the overall count
appearing in the Summary Statistics report (represented by N). All other moment statistics
(mean, standard deviation, and so on) are also affected by the Freq variable.

By Produces a separate report for each level of the By variable. If more than one By variable

is assigned, a separate report is produced for each possible combination of the levels of the
By variables.

Create Process Capability (Appears only if a column contains a Spec Limits column

property.) Adds a Process Capability report for the analysis columns that contain a Spec
Limits column property.

Histograms Only Removes everything except the histograms from the report window.

For more information about launch windows, see Using JMP.
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The Distribution Report

The initial Distribution report contains a histogram and reports for each variable.

Figure 3.5 The Initial Distribution Report Window
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Note: Follow the instructions in “Example of the Distribution Platform” to produce the report

shown in Figure 3.5.

Red Triangle Menus

The red triangle menu next to Distributions contains options that affect all of the variables. See
“Distribution Platform Options”.
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The red triangle menu next to each variable contains options that affect only that variable. See
“Options for Categorical Variables” or “Options for Continuous Variables”.

Tip: If you hold down the Ctrl key and select a variable option, the option applies to all of the
variables in the report that have the same modeling type.

Histograms and Reports
Histograms visually display your data. See “Histograms”.

The initial report for a categorical variable contains a Frequencies report. See “The
Frequencies Report”.

The initial report for a continuous variable contains a Quantiles and a Summary Statistics
report. See “The Quantiles Report” and “The Summary Statistics Report”.

Replace, Add, or Remove Variables in Histograms

To replace a variable in a histogram, from the Columns panel of the associated data table, drag
and drop the variable into the axis of the histogram.

To create a new histogram in a report using a new variable, drag and drop the variable outside
of an existing histogram. The new variable and histogram can be added before, between, or
after the existing histograms.

To remove a variable from a histogram, select Remove from the red triangle menu.

Hidden and Excluded Rows

If you apply the Hidden row state to rows in the data table, the corresponding points do not
appear in plots that show points. However, histograms are still constructed using the hidden
rOWs.

If you want to exclude rows from the construction of the histograms and from analysis results,
apply the Exclude row state. Then select Redo > Redo Analysis from the red triangle menu
next to Distributions. Any rows that are excluded in the data table are also hidden in plots that
show points.
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Histograms

In the Distribution platform, you can use histograms to visually display your data. For
categorical (nominal or ordinal) variables, the histogram shows a bar for each level of the
ordinal or nominal variable. For continuous variables, the histogram shows a bar for grouped
values of the continuous variable.

Highlighting data Click a histogram bar or an outlying point in the graph. The
corresponding rows are highlighted in the data table, and corresponding sections of other
histograms are also highlighted, if applicable. See “Highlight Bars and Select Rows”.

Creating a subset Double-click a histogram bar, or right-click a histogram bar and select
Subset. A new data table that contains only the selected data is created.

Resizing the entire histogram Hover over the histogram borders until you see a
double-sided arrow. Then click and drag the borders.

Rescaling the axis Click and drag on an axis to rescale it.

Alternatively, hover over the axis until you see a hand. Then, double-click the axis and set
the parameters in the Axis Settings window.

Resizing histogram bars (Available only for continuous variables.) There are multiple
options to resize histogram bars. See “Resize Histogram Bars for Continuous Variables”.

Specifying your selection Specify the data that you select in multiple histograms. See
“Specify Your Selection in Multiple Histograms”.

To see additional options for the histogram or the associated data table:
* Right-click a histogram. See Using [MP.
* Right-click an axis. You can add a label or modify the axis. See Using [MP.

e (lick the red triangle next to the variable, and select Histogram Options. Options are
slightly different depending on the variable modeling type. See “Options for Categorical
Variables” or “Options for Continuous Variables”.

Resize Histogram Bars for Continuous Variables

Resize histogram bars for continuous variables by using the following:
e the Grabber (hand) tool
* the Set Bin Width option

¢ the Increment option
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Use the Grabber Tool
The Grabber (hand) tool is a quick way to explore your data.

1. Select Tools > Grabber.
2. Place the grabber tool anywhere in the histogram.

3. Click and drag the histogram bars.

Recall that histograms are based on binning the data. The height of each histogram bar is
proportional to the number of observations that fall within the bin represented by the bar. For
histograms in the default vertical orientation:

* Moving the hand to the left increases the bin width, which decreases the number of bins.
The number of bars decreases as the bin width increases.

* Moving the hand to the right decreases the bin width, which increases the number of bins.
The number of bars increases as the bin width decreases.

* Moving the hand up or down shifts the starting value for each bin, which shifts the data
points that fall within each bin.

Note: If you have changed the histogram orientation to horizontal, reverse these directions.
Move the hand down to increase bin width, up to decrease bin width, and left or right to shift
bin starting values.

Use the Set Bin Width Option

The Set Bin Width option is a more precise way to set the width for all bars in a histogram. To
use the Set Bin Width option, from the red triangle menu for the variable, select Histogram
Options > Set Bin Width. Change the bin width value.

Use the Increment Option

The Increment option is another precise way to set the bar width. To use the Increment option,
double-click the axis, and change the Increment value.

Highlight Bars and Select Rows

Clicking on a histogram bar highlights the bar and selects the corresponding rows in the data
table. The appropriate portions of all other graphical displays also highlight the selection.
Figure 3.6 shows the results of highlighting a bar in the height histogram. The corresponding
rows are selected in the data table.

Tip: To deselect specific histogram bars, press Ctrl and click the highlighted bars.
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Figure 3.6 Highlighting Bars and Rows
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¢ To extend your selection, hold down the Shift key and select another bar. This is the
equivalent of using an or operator.

* To narrow your selection, hold down the Ctrl and Alt keys (Windows) or Command and
Option keys (macOS) and select another bar. This is the equivalent of using an and

operator.

For an example, see “Example of Selecting Data in Multiple Histograms”.

The Frequencies Report

For nominal and ordinal variables, the Frequencies report in the Distribution platform lists the
levels of the variables, along with the associated frequency of occurrence and probabilities.

For each level of a categorical (nominal or ordinal) variable, the Frequencies report contains
the information described in the following list. Missing values are omitted from the analysis.
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Tip: Click a value in the Frequencies report to select the corresponding data in the histogram
and data table.

Level Lists each value found for a response variable.

Count Lists the number of rows found for each level of a response variable. If you use a Freq
variable, the Count is the sum of the Freq variables for each level of the response variable.

Prob Lists the probability (or proportion) of occurrence for each level of a response variable.
The probability is computed as the count divided by the total frequency of the variable,
shown at the bottom of the table.

StdErr Prob Lists the standard error of the probabilities. This column might be hidden. To
show the column, right-click in the table and select Columns > StdErr Prob.

Cum Prob Contains the cumulative sum of the column of probabilities. This column might
be hidden. To show the column, right-click in the table and select Columns > Cum Prob.

The Quantiles Report

For continuous variables, the Quantiles report in the Distribution platform lists the values of
selected quantiles (sometimes called percentiles). For statistical details, see “Statistical Details
for Quantiles”.

The Summary Statistics Report

For continuous variables, the Summary Statistics report in the Distribution platform shows
the mean, standard deviation, and other summary statistics. You can control which statistics
appear in this report by selecting Customize Summary Statistics from the red triangle menu
next to Summary Statistics.

Tip: You can specify which summary statistics show in the report each time you run a
Distribution analysis for a continuous variable. Select

File > Preferences > Platforms > Distribution Summary Statistics, and select the ones that
you want to appear.

*  “Description of the Summary Statistics Report” describes the statistics that appear by

default.

e “Additional Summary Statistics” describes additional statistics that you can add to the
report using the Customize Summary Statistics window.
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Description of the Summary Statistics Report

Mean Estimates the expected value of the underlying distribution for the response variable,
which is the arithmetic average of the column’s values. It is the sum of the nonmissing
values divided by the number of nonmissing values.

Std Dev The normal distribution is mainly defined by the mean and standard deviation.
These parameters provide an easy way to summarize data as the sample becomes large:

—  68% of the values are within one standard deviation of the mean
—  95% of the values are within two standard deviations of the mean

— 99.7% of the values are within three standard deviations of the mean

Std Err Mean The standard error of the mean, which estimates the standard deviation of the
distribution of the mean.

Upper and Lower Mean Confidence Limits The 95% confidence limits about the mean. They
define an interval that is very likely to contain the true population mean.

N The total number of nonmissing values.

N Missing The number of missing observations.

Additional Summary Statistics

Sum Weight The sum of a column assigned to the role of Weight (in the launch window).
Sum Wgt is used in the denominator for computations of the mean instead of N.

Sum The sum of the response values.

Variance The sample variance, and the square of the sample standard deviation.
Skewness Measures sidedness or symmetry.

Kurtosis Measures peakedness or heaviness of tails. See “Kurtosis” for formula details.

CV  The percent coefficient of variation. It is computed as the standard deviation divided by
the mean and multiplied by 100. The coefficient of variation can be used to assess relative
variation. For example, it can be used when comparing the variation in data measured in
different units or with different magnitudes.

N Zero The number of zero values.
N Unique The number of unique values.
Uncorrected SS The uncorrected sum of squares or sum of values squared.

Corrected SS The corrected sum of squares or sum of squares of deviations from the mean.
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Autocorrelation (Appears only if you have not specified a Frequency variable.) First
autocorrelation that tests if the residuals are correlated across the rows. This test helps
detect non-randomness in the data.

Minimum Represents the 0 percentile of the data.
Maximum Represents the 100 percentile of the data.
Median Represents the 50th percentile of the data.

Mode The value that occurs most often in the data. If there are multiple modes, the smallest
mode appears.

Trimmed Mean The mean calculated after removing the smallest p% and the largest p% of
the data. The value of p is entered in the Enter trimmed mean percent text box at the
bottom of the window. The Trimmed Mean option is not available if you have specified a
Weight variable.

Geometric Mean The nth root of the product of the data. For example, geometric means are
often used to calculate interest rates. The statistic is also helpful when the data contains a
large value in a skewed distribution.

Note: Negative values result in missing numbers, and zero values (with no negative
values) result in zero.

Range The difference between the maximum and minimum of the data.

Interquartile Range The difference between the 3rd and 1st quartiles.

Median Absolute Deviation (Does not appear if you have specified a Weight variable.) The
median of the absolute deviations from the median.

Proportion Zero The proportion of nonmissing values that are equal to zero.
Proportion Nonzero The proportion of nonmissing values that are not equal to zero.

3*StdDev The value of 3 times the standard deviation. You can set the value of the multiplier
using the K Sigma Multiplier platform preference under Preferences > Platforms >
Distribution.

3*StdDev Above Mean The value of the mean plus 3 times the standard deviation. You can
set the value of the multiplier using the K Sigma Multiplier platform preference under
Preferences > Platforms > Distribution.

3*StdDev Below Mean The value of the mean minus 3 times the standard deviation. You can
set the value of the multiplier using the K Sigma Multiplier platform preference under
Preferences > Platforms > Distribution.
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Robust Mean The robust mean, calculated in a way that is resistant to outliers, using
Huber's M-estimation. See Huber and Ronchetti (2009).

Robust Std Dev The robust standard deviation, calculated in a way that is resistant to
outliers, using Huber's M-estimation. See Huber and Ronchetti (2009).

Enter (1-alpha) for mean confidence interval Specify the alpha level for the mean
confidence interval.

Enter trimmed mean percent Specify the trimmed mean percentage. The percentage is
trimmed off each side of the data.

Summary Statistics Options

The red triangle menu next to Summary Statistics contains these options:

Customize Summary Statistics Select which statistics you want to appear from the list. You
can select or deselect all summary statistics.

Show All Modes Shows all of the modes if there are multiple modes.

For statistical details, see “Statistical Details for Summary Statistics”.

Distribution Platform Options

The Distributions red triangle menu contains options that affect all of the reports and graphs
in the Distribution platform.

Uniform Scaling Scales all axes with the same minimum, maximum, and intervals so that the
distributions can be easily compared.

Stack Changes the orientation of the histogram and the reports to horizontal and stacks the
individual distribution reports vertically. Deselect this option to return the report window
to its original layout.

Arrange in Rows Enter the number of plots that appear in a row. This option helps you view
plots vertically rather than in one wide row.

See Using [MP for more information about the following options:

Local Data Filter Shows or hides the local data filter that enables you to filter the data used
in a specific report.

Redo Contains options that enable you to repeat or relaunch the analysis. In platforms that
support the feature, the Automatic Recalc option immediately reflects the changes that
you make to the data table in the corresponding report window.
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Platform Preferences Contains options that enable you to view the current platform
preferences or update the platform preferences to match the settings in the current JMP
report.

Save Script Contains options that enable you to save a script that reproduces the report to
several destinations.

Save By-Group Script Contains options that enable you to save a script that reproduces the
platform report for all levels of a By variable to several destinations. Available only when a
By variable is specified in the launch window.

Options for Categorical Variables

The red triangle menus next to each variable in the Distributions report contain additional
options that apply to the variable. This section describes the options that are available for
categorical (nominal or ordinal) variables.

Display Options Contains the following options to change the display of the report.
Frequencies Shows or hides the Frequencies report. See “The Frequencies Report”.

Horizontal Layout Changes the orientation of the histogram and the reports to vertical or
horizontal.

Axes on Left (Available only when the Horizontal Layout option is selected.) Moves the
Count, Prob, and Density axes to the left side of the histogram instead of the right side.

Histogram Options See “Histogram Options for Categorical Variables”.

Mosaic Plot Shows or hides a mosaic bar chart for each nominal or ordinal response
variable. A mosaic plot is a stacked bar chart where each segment is proportional to its
group’s frequency count.

Order By Reorders the histogram, mosaic plot, and Frequencies report in ascending or
descending order, by count. To save the new order as a column property, use the Save >
Value Ordering option.

Test Probabilities Launches a report that enables you to test hypothesized probabilities. The
null hypothesis is that the true probabilities in each level of the response are equivalent to
the hypothesized probabilities. The alternative hypothesis is that at least two of the true
probabilities differ from the hypothesized probabilities. The options that appear in the
Test Probabilities report depend on the number of levels of the response variable.
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For response variables with two levels, you have the option to choose between a two-sided
chi-square test or a one-sided exact binomial test. For either test, you can specify
hypothesized probabilities for one or both levels of the response. If you enter both
hypothesized probabilities and they do not sum to 1, they are rescaled to sum to 1 for the
test. For the one-sided test, you can choose between a test that the observed probability is
greater than the hypothesized probability or that the observed probability is less than the
hypothesized probability. If you specify both hypothesized probabilities for a one-sided
test, the test is performed for the second level of the response. See “Example of Testing
Probabilities for Two Levels”.

For response variables with more than two levels, you can enter one or more of the
hypothesized probabilities. If you enter hypothesized probabilities for all of the levels of
the response and they do not sum to 1, they are rescaled to sum to 1 for the test. If you do
not specify hypothesized probabilities for all of the levels of the response, there are two
rescaling methods from which to choose. You can either fix the unspecified probabilities at
their observed values and rescale the specified hypothesized probabilities, or you can fix
the specified hypothesized probabilities and rescale the unspecified probabilities. See
“Example of Testing Probabilities for More Than Two Levels”.

Confidence Interval Computes score confidence intervals for the probabilities in each level

of the response. You can choose one of the confidence levels provided or select Other to
specify your own confidence level. See “Statistical Details for Score Confidence Intervals”.

Save See “Save Options for Categorical Variables”.

Remove Permanently removes the variable and all its reports from the Distribution report.

Histogram Options for Categorical Variables

Histogram Shows or hides the histogram. See “Histograms”.

Vertical Changes the orientation of the histogram from a vertical to a horizontal orientation.
Std Error Bars Draws the standard error bar on each level of the histogram.

Separate Bars Separates the histogram bars.

Histogram Color Changes the color of the histogram bars.

Count Axis Adds an axis that shows the frequency of column values represented by the

histogram bars.

Prob Axis Adds an axis that shows the proportion of column values represented by

histogram bars.

Density Axis Adds an axis that shows the length of the bars in the histogram.
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The count and probability axes are based on the following calculations:
prob = (bar width)*density

count = (bar width)*density*(total count)

Show Percents Labels the percent of column values represented by each histogram bar.

Note: To specify the number of decimal places, right-click the histogram and select
Customize > Histogram.

Show Counts Labels the frequency of column values represented by each histogram bar.

Save Options for Categorical Variables

Level Numbers Creates a new column in the data table called Level <colname>. The level
number of each observation corresponds to the histogram bar that contains the
observation.

Value Ordering (Use with the Order By option) Creates a new value ordering column
property in the data table, reflecting the new order.

Script to Log Displays the script commands to generate the current report in the log
window. Select View > Log to see the log window.

Options for Continuous Variables

The red triangle menus next to each variable in the report window contain additional options
that apply to the variable. This section describes the options that are available for continuous
variables.

Display Options See “Display Options for Continuous Variables”.
Histogram Options See “Histogram Options for Continuous Variables”.

Normal Quantile Plot Helps you visualize the extent to which the variable is normally
distributed. See “Normal Quantile Plot”.

Outlier Box Plot Shows the distribution and helps you identify possible outliers. See
“Outlier Box Plot”.

Quantile Box Plot Shows specific quantiles from the Quantiles report. See “Quantile Box
Plot”.

Stem and Leaf See “Stem and Leaf”.
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CDF Plot Creates a plot of the empirical cumulative distribution function. See “CDF Plot”.
Test Mean Perform a one-sample test for the mean. See “Test Mean”.
Test Std Dev Perform a one-sample test for the standard deviation. See “Test Std Dev”.

Test Equivalence Assesses whether a population mean is equivalent to a hypothesized
value. See “Test Equivalence”.

Confidence Interval Choose confidence intervals for the mean and standard deviation. See
“Confidence Intervals”.

Prediction Interval Choose prediction intervals for a single observation, or for the mean and
standard deviation of the next randomly selected sample. See “Prediction Intervals”.

Tolerance Interval Computes an interval to contain at least a specified proportion of the
population. See “Tolerance Intervals”.

Process Capability (Not available when the Y column has a Detection Limits column
property.) Measures the conformance of a process to given specification limits. See
“Process Capability”.

Note: If the Y column has a Detection Limits column property, process capability analyses
are available only from the fitted distribution red triangle menus. See “Process
Capability”.

Continuous Fit Fits distributions to continuous variables. If the Y column has a Detection
Limits column property, the Continuous Fit options fit a censored distribution and only a
subset of distributions are available. See “Fit Distributions”.

Discrete Fit (Available when all data values are integers.) Fits distributions to discrete
variables. See “Fit Distributions”.

Save Saves information about continuous or categorical variables. See “Save Options for
Continuous Variables”.

Remove Permanently removes the variable and all its reports from the Distribution report.

Display Options for Continuous Variables

Quantiles Shows or hides the Quantiles report. See “The Quantiles Report”.

Set Quantile Increment Changes the quantile increment or revert to the default quantile
increment.
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Custom Quantiles Sets custom quantiles by values or by increments. You can specify the
confidence level and choose whether to compute smoothed empirical likelihood quantiles
(for large data sets, this can take some time).

For more information about how the weighted average quantiles are estimated, see
“Statistical Details for Quantiles”.

For more information about distribution-free confidence limits for the weighted
average quantiles, see section 5.2 in Meeker et al. (2017).

Smoothed empirical likelihood quantiles are based on a kernel density estimate. For
more information about how these quantiles and their confidence limits are estimated,
see Chen and Hall (1993).

Confidence intervals and smoothed empirical likelihood quantiles are not available
when fractional frequencies are used.

Summary Statistics Shows or hides the Summary Statistics report. See “The Summary
Statistics Report”.

Customize Summary Statistics Adds or removes statistics from the Summary Statistics
report. See “The Summary Statistics Report”.

Horizontal Layout Changes the orientation of the histogram and the reports to vertical or
horizontal.

Axes on Left Moves the Count, Prob, Density, and Normal Quantile Plot axes to the left
instead of the right.

This option is applicable only if Horizontal Layout is selected.

Histogram Options for Continuous Variables

Histogram Shows or hides the histogram. See “Histograms”.

Shadowgram Replaces the histogram with a shadowgram. To understand a shadowgram,
consider that if the bin width of a histogram is changed, the appearance of the histogram
changes. A shadowgram overlays histograms with different bin widths. Dominant
features of a distribution are less transparent on the shadowgram.

Note that the following options are not available for shadowgrams:

Std Error Bars
Show Counts

Show Percents

Vertical Changes the orientation of the histogram from a vertical to a horizontal orientation.
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Std Error Bars Draws the standard error bar on each level of the histogram using the
standard error. The standard error bar adjusts automatically when you adjust the number
of bars with the hand tool. See “Resize Histogram Bars for Continuous Variables” and
“Statistical Details for Standard Error Bars”.

Set Bin Width Changes the bin width of the histogram bars. See “Resize Histogram Bars for
Continuous Variables”.

Histogram Color Changes the color of the histogram bars.

Count Axis Adds an axis that shows the frequency of column values represented by the
histogram bars.

Note: If you resize the histogram bars, the count axis also resizes.

Prob Axis Adds an axis that shows the proportion of column values represented by
histogram bars.

Note: If you resize the histogram bars, the probability axis also resizes.
Density Axis The density is the length of the bars in the histogram. Both the count and
probability are based on the following calculations:
prob = (bar width)*density
count = (bar width)*density*(total count)

When looking at density curves that are added by the Fit Distribution option, the density
axis shows the point estimates of the curves.

Note: If you resize the histogram bars, the density axis also resizes.

Show Percents Labels the proportion of column values represented by each histogram bar.

Show Counts Labels the frequency of column values represented by each histogram bar.

Normal Quantile Plot

Use the Normal Quantile Plot option in the Distribution platform to visualize the extent to
which the variable is normally distributed. If a variable is normally distributed, the normal
quantile plot approximates a diagonal straight line. This type of plot is also called a
quantile-quantile plot, or Q-Q plot.

The normal quantile plot also shows Lilliefors confidence bounds (Conover 1980) and
probability and normal quantile scales.
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Figure 3.7 Normal Quantile Plot
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Note the following information:

e The vertical axis shows the column values.

® The upper horizontal axis shows the normal quantile scale.

* The lower horizontal axis shows the empirical cumulative probability for each value.

e The dashed red line shows the Lilliefors confidence bounds.

For statistical details, see “Statistical Details for the Normal Quantile Plot”.

Outlier Box Plot
Use the Outlier Box Plot option in the Distribution platform to see the distribution and
identify possible outliers. Generally, box plots show selected quantiles of continuous

distributions.

Note: Outlier box plots are also called Tukey outlier box plots.

Figure 3.8 Outlier Box Plot
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Note the following aspects about outlier box plots:

¢ The horizontal line within the box represents the median sample value.

* The confidence diamond contains the mean and the upper and lower 95% of the mean. If
you drew a line through the middle of the diamond, you would have the mean. The top
and bottom points of the diamond represent the upper and lower 95% of the mean.

e The ends of the box represent the 25th and 75th quantiles, also expressed as the 1st and 3rd
quartile, respectively.

® The difference between the 1st and 3rd quartiles is called the interquartile range.

e The box has lines that extend from each end, sometimes called whiskers. The whiskers
extend from the ends of the box to the outermost data point that falls within these
distances:

1st quartile - 1.5%(interquartile range)
3rd quartile + 1.5%(interquartile range)

If the data points do not reach the computed ranges, then the whiskers are determined by
the upper and lower data point values (not including outliers).

* The bracket outside of the box identifies the shortest half, which is the most dense 50% of
the observations (Rousseeuw and Leroy 1987).

* To remove objects from outlier box plots, see “Remove Objects from the Outlier or
Quantile Box Plot”.

Quantile Box Plot

Use the Quantile Box Plot option in the Distribution platform to display specific quantiles
from the Quantiles report. At a glance, you can see whether the distribution is symmetric. If
the distribution is symmetric, the quantiles in the box plot are approximately equidistant from
each other. For example, if the quantile marks are grouped closely at one end, but have greater
spacing at the other end, the distribution is skewed toward the end with more spacing.
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Figure 3.9 Quantile Box Plot
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Quantiles are values where the p quantile is larger than p% of the values. For example, 10%
of the data lies below the 10t quantile, and 90% of the data lies below the 90th quantile.

Remove Objects from the Outlier or Quantile Box Plot

You can remove the confidence diamond and the shortest half from outlier or quantile box
plots. You can remove them for a single graph, or remove them for all future graphs.

To remove them from an individual graph

1. Right-click the outlier box plot and select Customize.
2. Click Box Plot.

3. Deselect the check box next to Confidence Diamond or Shortest Half.

For more information about the Customize Graph window, see Using [MP.

To remove them for all future graphs

1. Select File > Preferences > Platforms > Distribution.
2. Deselect these options:

- Show Box Plot Confidence Diamond

— Show Outlier Box Plot Shortest Half
3. Click OK.

Any box plots you now add in Distribution will not have the confidence diamond or
shortest half.
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Stem and Leaf

Use the Stem and Leaf option in the Distribution platform to show an interactive text plot of
the data. Each line of the plot has a Stem value that is the leading digit of a range of column
values. The Leaf values are made from the next-in-line digits of the values. You can see the
data point by joining the stem and leaf. In some cases, the numbers on the stem and leaf plot
are rounded versions of the actual data in the table. The stem-and-leaf plot actively responds
to clicking and the brush tool.

Note: The stem-and-leaf plot converts fractional frequencies to the smallest integer greater
than or equal to the specified frequency.

CDF Plot

Use the CDF Plot option in the Distribution platform to create a plot of the empirical
cumulative distribution function. Use the CDF plot to determine the percent of data that is at
or below a given value on the horizontal axis. When a distribution is fit to the data, the
cumulative distribution function for the fitted distribution is overlaid on the CDF plot.
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Figure 3.10 CDF Plot
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For example, in this CDF plot, approximately 34% of the data are less than a total fat value of
10 grams.

Test Mean

Use the Test Mean option in the Distribution platform to specify options for and perform a
one-sample test for the mean. If you specify a value for the standard deviation, a z test is
performed. Otherwise, the sample standard deviation is used to perform a ¢ test. You can also
request the nonparametric Wilcoxon Signed-Rank test.

You can use the Test Mean option repeatedly to test different values. Each time you test the
mean, a new Test Mean report appears.
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Description of the Test Mean Report

Statistics That Are Calculated for Test Mean

t Test (or z Test) Lists the value of the test statistic and the p-values for the two-sided and
one-sided alternatives.

Signed-Rank (Appears only if the Wilcoxon Signed-Rank test is selected.) Lists the value of
the Wilcoxon signed-rank statistic followed by p-values for the two-sided and one-sided
alternatives. The test uses the Pratt method to address zero values. This is a nonparametric
test whose null hypothesis is that the median equals the postulated value. It assumes that
the distribution is symmetric. See “Statistical Details for the Wilcoxon Signed Rank Test”.

Probability Values

Prob > [t| The probability of obtaining an absolute ¢ value that is greater than the observed
t value when the population mean is equal to the hypothesized value. This is the p-value
for observed significance of the two-tailed ¢ test.

Prob >t The probability of obtaining a ¢ value greater than the computed sample ¢ ratio
when the population mean is not different from the hypothesized value. This is the p-value
for an upper-tailed test.

Prob <t The probability of obtaining a t value less than the computed sample t ratio when
the population mean is not different from the hypothesized value. This is the p-value for a
lower-tailed test.

Descriptions of the Test Mean Options

PValue animation Starts an interactive visual representation of the p-value. Enables you to
change the hypothesized mean value while watching how the change affects the p-value.

Power animation Starts an interactive visual representation of power and beta. You can
change the hypothesized mean and sample mean while watching how the changes affect
power and beta.

Remove Test Removes the mean test.
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Test Std Dev

Use the Test Std Dev option in the Distribution platform to perform a one-sample test for the
standard deviation. You can use this option repeatedly to test different values. Each time you
test the standard deviation, a new Test Standard Deviation report appears.

Test Statistic Provides the value of the chi-square test statistic. See “Statistical Details for the
Standard Deviation Test”.

Min PValue The probability of obtaining a more extreme chi-square value when the
population standard deviation does not differ from the hypothesized value. See
“Statistical Details for the Standard Deviation Test”.

Prob>ChiSq The probability of obtaining a chi-square value greater than the computed
sample chi-square when the population standard deviation is not different from the
hypothesized value. This is the p-value for observed significance of a one-tailed t test.

Prob<ChiSq The probability of obtaining a chi-square value less than the computed sample
chi-square when the population standard deviation is not different from the hypothesized
value. This is the p-value for observed significance of a one-tailed ¢ test.

Test Equivalence

The Test Equivalence option in the Distribution platform enables you to assess whether a
population mean is equivalent to a hypothesized value. You must define a threshold
difference that is considered equivalent to no difference. The Test Equivalence option uses the
Two One-Sided Tests (TOST) approach. Two one-sided f tests are constructed for the null
hypotheses that the difference between the true mean and the hypothesized value exceeds the
threshold. If both null hypotheses are rejected, this implies that the true difference does not
exceed the threshold. You conclude that the mean can be considered practically equivalent to
the hypothesized value.

When you select the Test Equivalence option, you specify the Hypothesized Mean, the
threshold difference (Difference Considered Practically Zero), and the Confidence Level. The
Confidence Level is 1 - alpha, where alpha is the significance level for each one-sided test.

The Test Equivalence report in Figure 3.11 is for the variable BMI in the Diabetes.jmp sample
data table. The Hypothesized Mean is 26.5 and the Difference Considered Practically Zero is
specified as 0.5.
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Figure 3.11 Test Equivalence Report

4 = Test Equivalence

Lower Target Upper Legend

—90% Confidence Interval
Equivalence Region

25.8 260 26.2 264 266 26.8 270 272
BMI
Mean Lower Bound Upper Bound Lower90% Upper 90%
26.37579 26 27 26.0204 26.72218
Null
Hypothesis DF tRatio p-Value
Mean = 26 441 1.7882 0.0372°

Mean = 27 441 -2.87 0.0016°
The maximum p-value of both tests is 0.0372,
Mean is equivalent to 26.5.

The report shows the following:

A plot of your defined equivalence region that shows the Target and boundaries, defined
by vertical lines labeled Lower and Upper.

A confidence interval for the calculated mean. This confidence interval is a 1 - 2*alpha
level interval.

A table that shows the calculated mean, the specified lower and upper bounds, and a
(1 - 2*alpha) level confidence interval for the mean.

A table that shows the results of the two one-sided tests.

A note that summarizes the results, and states whether the mean can be considered
equivalent to the Target value.

Confidence Intervals

Use the Confidence Interval option in the Distribution platform to show confidence intervals
for the mean and standard deviation. The 0.90, 0.95, and 0.99 options compute two-sided
confidence intervals for the mean and standard deviation. Use the Confidence Interval >
Other option to select a confidence level, and select one-sided or two-sided confidence
intervals. You can also enter a known sigma. If you use a known sigma, the confidence interval
for the mean is based on z-values rather than t-values.

The Confidence Intervals report shows the mean and standard deviation parameter estimates
with upper and lower confidence limits for 1 - a.
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Prediction Intervals

Use the Prediction Interval option in the Distribution platform to show intervals for a single
observation, or the mean and standard deviation of the next randomly selected sample. The
calculations assume that the given sample is selected randomly from a normal distribution.
Select one-sided or two-sided prediction intervals.

When you select the Prediction Interval option for a variable, the Prediction Intervals window
appears. Use the window to specify the confidence level, the number of future samples, and
either a one-sided or two-sided limit.

Related Information

e For statistical details, see “Statistical Details for Prediction Intervals”.

¢ For an example, see “Example of Prediction Intervals”.

Tolerance Intervals

Use the Tolerance Interval option in the Distribution platform to show intervals that contain at
least a specified proportion of the population. It is an interval estimate for a specified
proportion of the population. Complete discussions of tolerance intervals are found in Meeker
et al. (2017) and in Tamhane and Dunlop (2000).

When you select the Tolerance Interval option for a variable, the Tolerance Intervals window
appears. Use the window to specify the confidence level, the proportion to cover, a one-sided
or two-sided limit, and the method. The two available methods are Assume Normal
Distribution and Nonparametric. The Assume Normal Distribution option computes
tolerance intervals that are based on the assumption that the sample was randomly selected
from a normal distribution. The Nonparametric option computes distribution-free tolerance
intervals.

Note: When you specify the Assume Normal Distribution option, the value of k used for the
intervals is contained in the report table. To view the value, in the Tolerance Intervals report,
right-click the table and select Columns > K-factor.

Related Information

e For statistical details, see “Statistical Details for Tolerance Intervals”.

¢ For an example, see “Example of Tolerance Intervals”.
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Process Capability

Use the Process Capability option in the Distribution platform to show an analysis that
measures how well a process is performing compared to given specification limits. A good
process is one that is stable and consistently produces product that is well within specification
limits. A capability index is a measure that relates process performance, summarized by
process centering and variability, to specification limits.

Specification Limits

If a column contains a Spec Limits column property and the Create Process Capability option
on the launch window is selected, a Process Capability report is automatically created. This
report is based on the normal distribution, unless the column also contains a Distribution
column property. If the column contains a Distribution column property, the Process
Capability report is based on the distribution specified in the column property.

Tip: To add specification limits to several columns at once, see Quality and Process Methods.

If a column does not contain specification limits, select Process Capability from the red
triangle next to the name of the analysis variable and set specification limits in the Process
Capability Analysis window.

To save specification limits from a report to the data table as a column property, select Save
Spec Limits as Column Properties from the Process Capability red triangle. When you repeat
the process capability analysis, the saved specification limits are automatically retrieved.

Process Capability Analysis Window

The Process Capability Analysis window appears when you select the Process Capability
option from the red triangle next to the name of the analysis variable.

Use the Process Capability Analysis window to specify options for the capability analysis,
including specification limits, the underlying distribution for the analysis, and the estimation
method for sigma. Process capability requires you to choose how to estimate sigma, the
within-group (short-term) variation. Different suboptions appear depending on which
process capability option you choose.
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Figure 3.12 Process Capability Analysis Window
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Enter Spec Limits Specifies the Lower Spec Limit, the Target, and the Upper Spec Limit for
the process capability analysis. At least one of these must be a nonmissing value. If you
select the Show Limits option, the specification limits appear on the histogram in the
Distribution platform report.

Process Capability Options Depending on which option you choose, different additional
options appear. Choose one of the following options:

Subgroup Size =1 Sets the subgroup size to 1 and provides additional Moving Range
options. See Quality and Process Methods.

Use Subgroup ID Column Enables you to select a subgroup ID column and provides
additional Subgrouping and Moving Range options. See Quality and Process Methods.

Use Constant Subgroup Size Enables you to set a constant subgroup size and provides
additional Subgrouping and Moving Range options. See Quality and Process Methods.

Use Historical Sigma Assigns a historically accepted value for sigma. See Quality and
Process Methods.

Use Nonnormal Distribution Enables you to select a nonnormal distribution and
provides additional Nonnormal Distribution Options. See Quality and Process Methods.

Show Within Capability (Available only when Subgroup Size = 1 or Use Nonnormal
Distribution is selected in Process Capability Options.) Specifies if estimates of within
sigma are shown in the report.

Specify Alpha Level Specifies the significance level for confidence limits.
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Process Capability Analysis Report

After you click OK in the Process Capability Analysis window, a Process Capability report
appears that contains a capability report for the selected variable. For more information about
this report, see Quality and Process Methods.

¢ For statistical details, see Quality and Process Methods.
e For an example, see “Example of Process Capability”.

® For the Process Capability platform, see Quality and Process Methods.

Note: You can set preferences for many of the options in the Process Capability report in
Distribution at File > Preferences > Platforms > Process Capability.

Fit Distributions

Use the options in the Continuous Fit or Discrete Fit submenus to fit a distribution to a
continuous variable. When you fit a distribution to a continuous variable, a curve is overlaid
on the histogram and a Compare Distributions report and a Fitted Distribution report are
added to the report window. A red triangle menu in the Fitted Distribution report contains
additional options. See “Fit Distribution Options”. If a column contains a Distribution column
property, the distribution in that column property is fit by default in the Distribution report.

Note: The Life Distribution platform also contains options for distribution fitting that might
use different parameterizations and allow for censored observations. See Reliability and
Survival Methods.

Continuous Fit

The Continuous Fit submenu contains options for fitting continuous distributions. For more
information about the parameterization of these distributions, see “Statistical Details for
Continuous Fit Distributions”.

Fit Normal Fits a normal distribution to the data. The normal distribution is often used to
model symmetric data with most of the values falling in the middle of the curve. The
parameter estimation for the normal distribution uses the unbiased estimate.

Fit Cauchy Fits a Cauchy distribution to the data. The Cauchy distribution has an undefined
mean and standard deviation. Although most data do not inherently follow a Cauchy
distribution, it can be useful for estimating a robust location and scale for data that contain
a large proportion of outliers (up to 50%).

Fit Student’s t Fits a Student’s ¢ distribution to the data. The Student’s ¢ distribution is a
robust option that spans the space between a normal distribution and a Cauchy
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distribution. As the degrees of freedom in the Student’s ¢ distribution approach infinity,
the distribution is equivalent to the normal. When the degrees of freedom in the Student’s
t distribution equals 1, the distribution is equivalent to the Cauchy. The Distribution
platform estimates the degrees of freedom value.

Fit SHASH Fits a sinh-arcsinh (SHASH) distribution to the data. The SHASH distribution is
similar to Johnson distributions in that it is a transformation to normality, but the SHASH
distribution includes the normal distribution as a special case. This distribution can be
symmetric or asymmetric.

Fit Exponential (Available only when all observations are nonnegative.) Fits an exponential
distribution to the data. The exponential distribution is right-skewed and is often used to
model lifetimes or the time between successive events.

Fit Gamma (Available only when all observations are positive.) Fits a gamma distribution to
the data. The gamma distribution is a flexible distribution for modeling positive values.

Fit Lognormal (Available only when all observations are positive.) Fits a lognormal
distribution to the data. The lognormal distribution is right-skewed and is often used to
model lifetimes or the time until an event. The parameter estimation for the lognormal
distribution uses the maximum likelihood estimate.

Fit Weibull (Available only when all observations are positive.) Fits a Weibull distribution to
the data. The Weibull distribution is a flexible distribution and is often used to model
lifetimes or the time until an event.

Fit Normal 2 Mixture Fits a mixture of two normal distributions. This flexible distribution is
capable of fitting bimodal data.

Fit Normal 3 Mixture Fits a mixture of three normal distributions. This flexible distribution is
capable of fitting multi-modal data.

Fit Smooth Curve Fits a smooth curve using nonparametric density estimation (“Kernel
Smoother Report”). Control the amount of smoothing by changing the bandwidth with
the slider that appears in the Nonparametric Density report.

Fit Johnson Fits a Johnson distribution to the data. The most appropriate of the three types
of Johnson distribution (Su, Sb, and Sl) is fit and reported. The Johnson family of
distributions is useful for its data-fitting capabilities because it supports every possible
combination of skewness and kurtosis. Information about selection procedures and
parameter estimation for the Johnson distributions can be found in Slifker and Shapiro
(1980).

Fit Beta (Available only when all observations are between 0 and 1.) Fits a beta distribution
to the data. The beta distribution is useful for modeling data that are between 0 and 1 (not
inclusive) and is often used to model proportions or rates.
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Fit All Fits all available continuous distributions to a variable. The Compare Distributions
report contains statistics about each fitted distribution. By default, the best fit distribution
is selected and displayed on the histogram. Use the check boxes to show or hide a fit
report and overlay curve for the selected distribution. Initially, the Compare Distributions
list is sorted by AICc in ascending order.

Tip: You can quickly remove distributions from the Compare Distributions list by
double-clicking the name of the distribution in the Distribution column. This action also
removes the corresponding Fitted Distribution report.

Enable Legacy Fitters Shows or hides the Legacy Fitters submenu. Some features of
distribution fitting were updated in JMP 15. This option enables you to use the older
features from previous JMP releases that have been retained for compatibility purposes.
For documentation on these legacy fitters, see the Details for the Legacy Distribution
Fitters section of the JMP 16.1 Help.

Discrete Fit

The Discrete Fit submenu is available when all of the data values are integers. The Discrete Fit
submenu contains options for fitting discrete distributions. For more information about the
parameterization of these distributions, see “Statistical Details for Discrete Fit Distributions”.

Fit Poisson Fits a Poisson distribution to the data. The Poisson distribution is useful for
modeling the number of events in a given interval and is often expressed as count data.

Fit Negative Binomial Fits a negative binomial distribution to the data. The negative
binomial distribution is useful for modeling the number of successes before a specified
number of failures. The negative binomial distribution is also equivalent to the Gamma
Poisson distribution.

Fit ZI Poisson (Available only when there are values of zero in the data.) Fits a zero-inflated
Poisson distribution to the data. The zero-inflated Poisson assumes a greater proportion of
the data are zero values than would occur in a standard Poisson distribution.

Fit ZI Negative Binomial (Available only when there are values of zero in the data.) Fits a
zero-inflated negative binomial distribution to the data. The zero-inflated negative
binomial assumes a greater proportion of the data are zero values than would occur in a
standard negative binomial distribution.

Fit Binomial Fits a binomial distribution to the data. The binomial distribution is useful for
modeling the total number of successes in n independent trials that all have a fixed
probability, p, of success. The sample size can be specified as a fixed sample size for all
observations, or it can be specified as another column in the data table that contains
sample sizes for each row.
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Note: When a non-constant sample size is specified, density curves, diagnostic plots, and
profilers are not available.

Fit Beta Binomial Fits a beta binomial distribution to the data. The beta binomial
distribution is an overdispersed version of the binomial distribution. It requires a sample
size greater than one for each observation. The sample size can be specified as a fixed
sample size for all observations, or it can be specified as another column in the data table
that contains sample sizes for each row.

Note: When a non-constant sample size is specified, density curves, diagnostic plots, and
profilers are not available.

Fit Distribution Options
Each fitted distribution report has a red triangle menu that contains additional options.

Density Curve Uses the estimated parameters of the distribution to overlay a density curve
on the histogram.

Diagnostic Plots Contains the following options:

QQ Plot Shows or hides a quantile-quantile (QQ) plot. This plot shows the relationship
between the observations and the quantiles obtained using the estimated parameters.

PP Plot Shows or hides a percentile-percentile (PP) plot. This plot shows the relationship
between the empirical cumulative distribution function (CDF) and the fitted CDF
obtained using the estimated parameters.

Profilers Contains the following options:

Distribution Profiler Shows or hides a prediction profiler of the cumulative distribution
function (CDF).

Quantile Profiler Shows or hides a prediction profiler of the quantile function.
Save Columns Contains the following options:

Save Density Formula Saves a column to the data table that contains the density formula
computed using the estimated parameter values.

Save Distribution Formula Saves a column to the data table that contains the cumulative
distribution function (CDF) formula computed using the estimated parameter values.

Save Simulation Formula Saves a column to the data table that contains a formula that
generates simulated values using the estimated parameters. This column can be used
in the Simulate utility as a Column to Switch In. See “Simulate”.
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Save Transformed (Available only for Johnson and SHASH distribution fits.) Saves a
column to the data table that contains a transform formula. The formula can be used to
transform the analysis column to normality using the fitted distribution.

Goodness of Fit (Not available for Johnson, Smooth Curve, Normal Mixture, Binomial, or
Beta Binomial distributions.) Shows or hides a Goodness-of-Fit Test report that contains a
goodness-of-fit test for the fitted distribution.

For continuous fits, the goodness-of-fit test is the Anderson-Darling test. The p-value for
the test is simulated using a parametric bootstrap, similar to the procedure described in
Section 4.1 of Stephens (1974). For Normal distributions, the Shapiro-Wilk test for
normality is also reported when the sample size is less than 2000 and there are no fixed
parameters.

For discrete fits, the goodness-of-fit test is a Pearson chi-square test.

Fix Parameters (Not available for Johnson distribution or smooth curve fits.) Enables you to
fix parameters and re-estimate the non-fixed parameters. An Adequacy LR (likelihood
ratio) Test report also appears, which tests your new parameters to determine whether
they fit the data.

Process Capability (Not available for Cauchy, Student’s ¢, or discrete distribution fits.)
Enables you to create a Process Capability analysis using the fitted distribution, which is a
measure of how well process performs with respect to the specification limits. When you
select the Process Capability option from a Fitted Distribution red triangle menu, a
window appears with the following options:

Enter Spec Limits Enables you to manually enter specification limits. To use the fitted
distribution to calculate specification limits, leave this section blank and use the
options under Calculate Quantile Spec Limits Options.

Calculate Quantile Spec Limits Options Enables you to calculate specification limits
based on the fitted distribution. There are two methods available.

In the first method, you enter probabilities associated with the quantiles of the fitted
distribution to calculate specification limits.

In the second method, you enter a K-Sigma Multiplier value that is used to calculate
specification limits. This method has options for creating two-sided or one-sided limits.

After entering probabilities or a value for sigma multiplier, click Calculate Spec Limits
to calculate the specification limits. These limits are entered into the Enter Spec Limits
panel. Click OK to accept these limits and generate the Process Capability report.
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Process Capability Options Contains the following options:

The Moving Range Options outline contains options that enable you to select the type
of moving range statistic. See Quality and Process Methods.

The Nonnormal Distribution Options outline contains options that enable you to select
methods used for nonnormal process capability calculations. See Quality and Process
Methods.

For more information about the Process Capability options and report, see Quality and
Process Methods.

Note: You can set preferences for many of the options in the Process Capability report in
Distribution at File > Preferences > Platforms > Process Capability.

Remove Fit Removes the distribution fit from the report window.

Save Options for Continuous Variables

Use the Save menu options in the Distribution platform to save information about continuous
variables. Each Save option generates a new column in the current data table. The new column
is named by appending the variable name (denoted <colname> in the following definitions) to
the Save command name (Table 3.1).

Select the Save options repeatedly to save the same information multiple times under different
circumstances, such as before and after combining histogram bars. If you use a Save option
multiple times, the column name is numbered (namel, name2, and so on) to ensure unique
column names.

Table 3.1 Descriptions of Save Options

Option Column Added Description
to Data Table
Level Numbers Level The level number of each observation corresponds to
<colname> the histogram bar that contains the observation. The
histogram bars are numbered from low to high,
beginning with 1.

Note: To maintain source information, value labels
are added to the new column, but they are turned off
by default.



70 Distributions Chapter 3
Options for Continuous Variables Basic Analysis

Table 3.1 Descriptions of Save Options (Continued)

Option Column Added Description
to Data Table

Level Midpoints  Midpoint The midpoint value for each observation is
<colname> computed by adding half the level width to the

lower level bound.

Note: To maintain source information, value labels
are added to the new column, but they are turned off

by default.
Ranks Ranked Provides a ranking for each of the corresponding
<colname> column’s values starting at 1. Duplicate response

values are assigned consecutive ranks in order of
their occurrence in the data table.

Ranks averaged  RankAvgd If a value is unique, then the averaged rank is the
<colname> same as the rank. If a value occurs k times, the
average rank is computed as the sum of the value’s
ranks divided by k.
Prob Scores Prob For N nonmissing scores, the probability score of a
<colname> value is computed as the averaged rank of that value

divided by N + 1. This column is similar to the
empirical cumulative distribution function.

Normal Quantiles N-Quantile Saves the Normal quantiles. See “Statistical Details
<colname> for the Normal Quantile Plot”.
Standardized Std <colname>  Saves standardized values. See “Statistical Details for

Saving Standardized Data”.

Centered Centered Saves values for centering on zero.

<colname>
Robust Robust Std Saves a column that contains the response value
Standardized <colname> centered around the robust mean and standardized

using the robust standard deviation.

Robust Centered  Robust Saves a column that contains the response value
Centered centered around the robust mean.
<colname>

Script to Log (none) Prints the script to the log window. Run the script to

re-create the analysis.
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Additional Examples of the Distribution Platform

This section contains examples using the Distribution platform.

“Example of Selecting Data in Multiple Histograms”
“Example of a By Variable”

“Example of Testing Probabilities for Two Levels”

“Example of Testing Probabilities for More Than Two Levels”
“Example of Prediction Intervals”

“Example of Tolerance Intervals”

“Example of Process Capability”

“Example of Detection Limits”

Example of Selecting Data in Multiple Histograms

This example shows you how to select and highlight data in several histograms at once.

1
2
3.
4

Select Help > Sample Data Folder and open Companies.jmp.
Select Analyze > Distribution.

Select Type and Size Co and click Y, Columns.

Click OK.

You want to see the type distribution of companies that are small.
Click the bar next to small.

You can see that there are more small computer companies than there are pharmaceutical
companies. To broaden your selection, add medium companies.

Hold down the Shift key. In the Size Co histogram, click the bar next to medium.

You can see the type distribution of small and medium sized companies. See Figure 3.13 at
left. To narrow your selection, you want to see the small and medium pharmaceutical
companies only.

Hold down the Ctrl and Shift keys (on Windows) or the Command and Shift keys (on
macOS). In the Type histogram, click in the Computer bar to deselect it.

You can see how many of the small and medium companies are pharmaceutical
companies. See Figure 3.13 at right.
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Figure 3.13 Selecting Data in Multiple Histograms

4 = Type < = Size Co 4= Type 4 = Size Co

small small

Pharmaceutical

Pharmaceutical

medium medium

Computer Computer

big big

Narrow the selection using Ctrl +
Broaden the selection using the Shift (Windows) or Command +
Shift key. Shift (macOS).

Example of a By Variable

This example shows you how to use a By variable to create a separate analysis for each level of
a categorical variable.

1. Select Help > Sample Data Folder and open Lipid Data.jmp.
2. Select Analyze > Distribution.
3. Select Cholesterol and click Y, Columns.
4. Select Gender and click By.
This results in a separate analysis for each level of Gender (female and male).
5. Click OK.
Change the orientation of the histograms and the reports.
6. Click the Distributions red triangle and select Stack.
Add a smooth curve to both histograms.

7. Hold down the Ctrl key. Click the Cholesterol red triangle and select Continuous Fit > Fit
Smooth Curve.

Hide the Compare Distributions report.

8. Hold down the Ctrl key. Click the gray disclosure icon next to Compare Distributions.
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Figure 3.14 Separate Distributions by Gender
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4 [=|Summary Statistics 4 =/ Nonparametric Density

Mean 184.625
Std Dev 37.322114
Std Err Mean 7.6183447

Upper 95% Mean 210.38475
Lower 053 Mean 178.86525
N 24
N Missing 0

4=/ Summary Statistics

Mean 190.08451
Std Dev 35.299027
Std Err Mean 41892238

Upper 95% Mean 198.43065
Lower 953 Mean 181.72936
N 71
N Missing 0

Example of Testing Probabilities for Two Levels

Distributions

Additional Examples of the Distribution Platform
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Bandwidth 17.841683 | cf——

4| ~|Nonparametric Density

Bandwidth| 14528181 | c————

This example shows you how to create a Test Probabilities report in the Distribution platform

for a variable with exactly two levels.
Initiate the Test Probabilities Report
Select Analyze > Distribution.

Select Response and click Y, Columns.
Click OK.

A .

Select Help > Sample Data Folder and open Penicillin.jmp.

Click the Response red triangle and select Test Probabilities.
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Figure 3.15 Test Probabilities Report Options for a Variable with Exactly Two Levels

4 = Distributions

4 = Response

Died

Cured

I’ Frequencies
4 Test Probabilities
Level Estim Prob Hypoth Prob
Cured 0.53704 .
Died 046296 .
Click then Enter Hypothesized Probabilities.

Select an alternative hypothesis for testing probabilities.

® probabilities not equal to hypothesized value (two-sided chi-square test)
) probability greater than hypothesized value (exact one-sided binomial test)
) probability less than hypothesized value (exact one-sided binomial test)

Generate the Test Probabilities Report

1.
2.

Type 0.5 in both Hypoth Prob fields.

Click the probability less than hypothesized value button.

Click Done.
Exact probabilities are calculated for the binomial test.
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Figure 3.16 Examples of Test Probabilities Reports for a Variable with Exactly Two Levels

£ |~ | Distributions

£ ~/Response

Died

Cured

< Frequencies
Level Count Prob
Cured 20 053704
Died 25 0.46296
Total 54 1.00000
N Missing 0
2 Levels

4 Test Probabilities
Level Estim Prob Hypoth Prob

Cured 0.53704 05
Died 0.46296 05
Hypoth
Binomial Test Level Tested Prob (p1) p-Value
Ha: Prob(p < p1) Died 0.50000 0.3417

Example of Testing Probabilities for More Than Two Levels

This example shows you how to create a Test Probabilities report in the Distribution platform
for a variable with more than two levels.

Initiate the Test Probabilities Report

Select Help > Sample Data Folder and open VA Lung Cancer.jmp.
Select Analyze > Distribution.

Select Cell Type and click Y, Columns.

Click OK.

Click the Cell Type red triangle and select Test Probabilities.

O e
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Figure 3.17 Test Probabilities Report Options for a Variable with More Than Two Levels

4 = Distributions

4 = Cell Type

Squamous
Small
Large
Adeno
I’ Frequencies
4 Test Probabilities
Level Estim Prob Hypoth Prob
Adeno 0.19708 .
Large 0.19708
Small 0.35036

Squamous 0.25547 .
Click then Enter Hypothesized Probabilities.

Choose rescaling method to sum probabilities to 1.
) Fix omitted at estimated values, rescale hypothesis
‘® Fix hypothesized values, rescale omitted

Generate the Test Probabilities Report

To generate a test probabilities report for a variable with more than two levels:
1. Type 0.25 in all four Hypoth Prob fields.

2. Select Fix hypothesized values, rescale omitted.

3. Click Done.

Likelihood Ratio and Pearson Chi-square tests are calculated.
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Figure 3.18 Test Probabilities Reports for a Variable with More Than Two Levels

4 = Distributions

4 = Cell Type

Sguamous

Small

Large

Adeno

4 Frequencies

Level Count Prob

Adeno 27 0.19708

Large 27 0.19708

Small 48 0.35036

Sguamous 35 025547

Total 137 1.00000

N Missing 1]
| 4 Levels

4 Test Probabilities

Level Estim Prob Hypoth Prob

Adeno 0.19708 0.25

Large 0.19708 0.25

Small 0.35036 0.25

Sguamous 0.25547 0.25
| Test ChiSquare DF Prob>Chisq

Likelihood Ratio 8.2299 3 0.0415%
| Pearson 8.6058 3 0.0350*

Method: Fix hypothesized values, rescale omitted

Example of Prediction Intervals

This example shows you how to add prediction intervals to the Distribution report. Suppose
you are interested in computing prediction intervals for the next 10 observations of ozone
level.

Select Help > Sample Data Folder and open Cities.jmp.
Select Analyze > Distribution.

Select OZONE and click Y, Columns.

Click OK.

Click the OZONE red triangle and select Prediction Interval.

O L=
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Figure 3.19 The Prediction Intervals Window

Enter {1-alpha) for prediction interval

Enter number of future samples

(@ Two-sided
(O One-sided lower limit
(O One-sided upper limit

[ OK ][Cance ][ Help ]
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6. In the Prediction Intervals window, type 10 next to Enter number of future samples.

7. Click OK.

Figure 3.20 Example of a Prediction Interval Report

4 = Distributions
4~ OZONE
0.35

03
0.25

0.2 :l— 1
015+
0.1 [

0.05

' Quantiles
> » Summary Statistics

A = Prediction Interval
Parameter Future N Lower Pl

Individual 10 0.013755
Mean 10 0.115596
Std Dev 10 0.023975

In this example, you can be 95% confident about the following:

e Each of the next 10 observations will be between 0.013755 and 0.279995.
e The mean of the next 10 observations will be between 0.115596 and 0.178154.

Upper Pl 1-Alpha

0.279995
0.178154
0.069276

0.950
0.950
0.950

e The standard deviation of the next 10 observations will be between 0.023975 and 0.069276.
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Example of Tolerance Intervals

This example shows you how to add tolerance intervals to the Distribution report. Suppose
you want to estimate an interval that contains 90% of ozone level measurements.

1.

2
3
4.
5

Select Help > Sample Data Folder and open Cities.jmp.
Select Analyze > Distribution.

Select OZONE and click Y, Columns.

Click OK.

Click the OZONE red triangle and select Tolerance Interval.

Figure 3.21 The Tolerance Intervals Window

Computes an interval that contains at least the specified proportion
of the population with (1-Alpha) confidence,

Specify confidence (1-Alpha): 0.95

Specify Proportion to cover:

(@ Two-sided
() One-sided lower limit
() One-sided upper limit

Method

(@ Assume Nermal Distribution
() Nonparametric

| oK || Cancel || Help |

6. Keep the default selections, and click OK.
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Figure 3.22 Example of a Tolerance Interval Report

4 = Distributions
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0.35
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015+ @
|

0.1

0.05

' Quantiles
| » Summary Statistics

A = Tolerance Intervals

Proportion Lower Tl Upper Tl 1-Alpha
0.900 0.057035 0.236715 0.950

In this example, you can be 95% confident that at least 90% of the population lie between
0.057035 and 0.236715, based on the Lower TI (tolerance interval) and Upper TI values.

Example of Process Capability

This example shows you how to add process capability results to the Distribution report.
Suppose you want to characterize the acidity of pickles. The lower and upper specification
limits are 8 and 17, respectively.

Select Help > Sample Data Folder and open Quality Control/Pickles.jmp.
Select Analyze > Distribution.

Select Acid and click Y, Columns.

Click OK.

Click the Acid red triangle and select Process Capability.

Type 8 for the LSL (lower specification limit).

Type 17 for the USL (upper specification limit).

Click OK.

® N Ok W=
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Figure 3.23 Example of the Process Capability Report

4 »|Process Capability
4~ Acid Capability

4 »|Histogram 4 Process Summary
LSL usL Density LSL 8
----Overall L i

— Within N 24
Sample Mean 10.56667
Within Sigma ~ 1.159801
Cverall Sigma  1.676608
Stability Index  1.445599

Within sigma estimated by
average moving range.

8 10 12 14 16 18
Acid
4 Within Sigma Capability 4 Overall Sigma Capability
Index Estimate Lower95% Upper95% Index Estimate Lower95% Upper95%
Cpk 0.738 0.436 1.039 Ppk 0.510 0.311 0.709
Cpl 0.738 0.436 1.034 Ppl 0.510 0.310 0.706
Cpu 1.849 1.164 2.531 Ppu 1.279 0.887 1.668
Cp 1.293 0.824 1.762 Pp 0.895 0.638 1.151

4 Nonconformance
Expected Expected

Portion Observed % Within % Overall %
Below LSL 41667 1.3448 6.2901
Above USL 0.0000 0.0000 0.0062
Total Outside 41667 1.3448 6.2963

The Process Capability results are added to the report. The specification limits appear on the
histogram in the Process Capability report so that the data can be visually compared to the
limits. As you can see, some of the acidity levels are below the lower specification limit, and
some are very close to the upper specification limit. The Ppk value is 0.510, indicating a
process that is not capable, relative to the given specification limits.

Example of Detection Limits

This example illustrates how different detection limits affect process capability results in the
Distribution report. The data table in this example contains an actual measurement column as
well as four columns with varying levels of a lower limit of detection.

Note: In a real-world situation, you generally have only one measurement column with a
specific detection limit. This example uses a hypothetical situation with multiple
measurement columns with varying levels of a lower limit of detection for illustration
purposes.



82 Distributions
Additional Examples of the Distribution Platform

1.

2.

Figure 3.24 Column Information Window for 1.5 Limited Impurity Column
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Select Help > Sample Data Folder and open Impurity Process Capability with Detection

Limits.jmp.

This data table contains four columns with varying levels of a lower limit of detection. For
example, in the 1.5 Limited Impurity column, all values of Actual Impurity that are less than
1.5 have been changed to 1.5 and the column has a Detection Limits column property that
specifies 1.5 as the Lower Detection Limit, the value below which the response cannot be

measured.

(Optional.) View the Detection Limits column property for the 1.5 Limited Impurity column.

1. Click on the asterisk icon next to 1.5 Limited Impurity in the Columns panel of the data

table window.

2. Select Detection Limits.

1.5 Limited Impurity' in table 'lmpurity Process Capability with Detection Limits'

Column MName |1.5 Limited Impurity

| Lock
Data Type MNumeric  ~
Modeling Type | - ontinuous .

[] Use thousands separatar ()

Column Properties =

Spec Limits Detection Limits

The Detection Limits column property

Formula defines bounds beyond which the

Process Capability Distribution response cannot be measured. You can
use this property to specify a censored
response in either the Distribution or

Generalized Regression platform.
Lower Detection Limit 1.5
Upper Detection Limit

3. Click OK.

Select Analyze > Distribution.

Select Actual Impurity and click Y, Columns.

Deselect the Create Process Capability option.

Note: The default process capability analysis is not available for columns that have a

Detection Limits column property. For these columns, fit a continuous distribution and
then select Process Capability from the red triangle menu within the fitted distribution
report. This example uses the Column Switcher to enter columns with a detection limit.

Select the Histograms Only option.
Click OK.



Chapter 3 Distributions 83
Basic Analysis Additional Examples of the Distribution Platform

8. Click the Actual Impurity red triangle and select Continuous Fit > Fit Lognormal.
9. Click the Fitted Lognormal Distribution red triangle and select Process Capability.

The Process Capability Analysis window uses 2.5 as the upper specification limit. This
value comes from the Spec Limits column property for the Actual Impurity column.

10. Click OK.

11. (Optional.) Click the Actual Impurity red triangle and select Histogram Options >
Histogram.

Hiding the histogram report frees up space for the process capability analysis.

Figure 3.25 Process Capability Report for Actual Impurity

£ |~ Process Capability
4 = Actual Impurity(Lognormal) Capability

Nennormal capability indices calculated with the Percentiles method.

£ = Histogram < Process Summary
UsL Density UsL 25
= === COverall N 100
Sample Mean 1.064

Sample Std Dev  0.305791

o = = a il

0 05 1.0 15 20 25 30
Actual Impurity

< Overall Sigma Capability - Parameter Estimates

Index Estimate Parameter Estimate
Ppk 0.483 Scale -0.05288
Ppu 0.483 Shape 0.4927721
4 Nonconformance

Expected
Portion Observed % Overall %
Above USL 2.0000 2.4605
Total Qutside 2.0000 2.4605

12. Click the Distributions red triangle and select Redo > Column Switcher.

The Column Switcher enables you to see how different detection limits affect the
capability analysis.
13. Select all five columns and click OK.

14. In the Column Switcher, select 1.5 Limited Impurity.
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Figure 3.26 Process Capability Report for Impurity with Detection Limit of 1.5

£ |~ Process Capability
£ =|1.5 Limited Impurity(Lognormal with Detection Limits (1.5, .)) Capability

Nennormal capability indices calculated with the Percentiles method.

£ = Histogram < Process Summary
UsL Density UsL 25
= === COverall N 100

Sample Mean 1.566
Sample Std Dev  0.203425

14 16 18 20 22 24 26 28 30
1.5 Limited Impurity

< Overall Sigma Capability - Parameter Estimates

Index Estimate Parameter Estimate
Ppk 0.713 Scale 0.1411646
Ppu 0.713 Shape 0.3238488

< Nonconformance

Expected
Portion Observed % Overall %
Above USL 2.0000 0.8345
Total Cutside 2.0000 0.8345

The Process Capability analysis uses a censored lognormal distribution to take into
account that the values of 1.5 are censored observations. The report title below Process
Capability indicates the detection limits that are present for this analysis.

15. (Optional.) Select other columns in the Column Switcher to investigate how the process
capability report changes based on various values of the lower detection limit.

This example enables you to explore how the process capability analysis is affected by
increasing amounts of censoring based on a lower detection limit. In general, you would have
only one column of observations and one detection limit.
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Statistical Details for the Distribution Platform

This section contains statistical details for the Distribution platform.

e “Statistical Details for Standard Error Bars”

e  “Statistical Details for Quantiles”

e “Statistical Details for Summary Statistics”

e “Statistical Details for the Normal Quantile Plot”

* “Statistical Details for the Wilcoxon Signed Rank Test”
e  “Statistical Details for the Standard Deviation Test”
e “Statistical Details for Normal Quantiles”

® “Statistical Details for Saving Standardized Data”

e  “Statistical Details for Score Confidence Intervals”

e “Statistical Details for Prediction Intervals”

e  “Statistical Details for Tolerance Intervals”

e  “Statistical Details for Continuous Fit Distributions”

e “Statistical Details for Discrete Fit Distributions”

Statistical Details for Standard Error Bars

Standard error bars in the Distribution platform are calculated using the standard error

[np;(1-p,) wherep=n;/n.

Statistical Details for Quantiles

This section describes how quantiles are computed in the Distribution platform.

To compute the pth quantile of n nonmissing values in a column, arrange the n values in
ascending order and call these column values vy, vy, ..., ¥, Compute the rank number for the
pth quantile as p / 100(n + 1).

e If the result is an integer, the pth quantile is that rank’s corresponding value.

e If the result is not an integer, the pth quantile is found by interpolation. The pth quantile,
denoted g, is defined as follows:

9 = A-Dy; (DY 41

where:

— nis the number of nonmissing values for a variable
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- Y1, Yo Y, Tepresents the ordered values of the variable
— Y, is taken to be y,,
— iis the integer part and fis the fractional part of (n+1)p.

- (m+lp=i+f

For example, suppose a data table has 15 rows and you want to find the 75th and 90th quantile
values of a continuous column. After the column is arranged in ascending order, the ranks
that contain these quantiles are computed as follows:

D51y =124 45,9y - 144
100 100

The value y45 is the 75th quantile. The 90th quantile is interpolated by computing a weighted
average of the 14th and 15th ranked values as ygy = 0.61/14 + 0.4y15.

Statistical Details for Summary Statistics

This section contains statistical details for specific statistics in the Distribution Summary
Statistics report.
Mean

The mean is the sum of the nonmissing values divided by the number of nonmissing values. If
you assigned a Weight or Freq variable, the mean is computed as follows:

1. Each column value is multiplied by its corresponding weight or frequency.

2. These values are added and divided by the sum of the weights or frequencies.

Std Dev

The standard deviation measures the spread of a distribution around the mean. It is often
denoted as s and is the square root of the sample variance, denoted s2.

s = s

where
N _ 2
52 _ z w,‘(l/fyw)
. N-1
i=1

7 =weighted mean

Yw
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Std Err Mean
The standard error mean is computed by dividing the sample standard deviation, s, by the
square root of N. In the launch window, if you specified a column for Weight or Freq, then the
denominator is the square root of the sum of the weights or frequencies.
Skewness
Skewness is based on the third moment about the mean and is computed as follows:
: h
33 N where X, -
IES i
(N-1)(N-2)

and w; is a weight term (= 1 for equally weighted items).

Kurtosis

Kurtosis is based on the fourth moment about the mean and is computed as follows:

n(n+1) Loof-x)t 3mo1)?
G D3 = Vi) T mom3)
i=1

where w; is a weight term (= 1 for equally weighted items). Using this formula, the Normal
distribution has a kurtosis of 0. This formula is often referred to as the excess kurtosis.

Statistical Details for the Normal Quantile Plot

The empirical cumulative probability for each normal quantile plot value in the Distribution
platform is computed as follows:

i

N+1

where r;is the rank of the ith observation, and N is the number of nonmissing (and
nonexcluded) observations.

The normal quantile values are computed as follows:

(5
N+1

where @ is the cumulative probability distribution function for the normal distribution.
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These normal quantile values are Van Der Waerden approximations to the order statistics that
are expected for the normal distribution.

Statistical Details for the Wilcoxon Signed Rank Test

The Wilcoxon signed-rank test in the Distribution platform can be used to test for the median
of a single population or to test matched-pairs data for a common median. In the case of
matched pairs, the test reduces to testing the single population of paired differences for a
median of 0. The test assumes that the underlying population is symmetric.

The Wilcoxon test accommodates tied values. The test statistic is adjusted for differences of
zero using a method suggested by Pratt. See Lehmann and D’ Abrera (2006), Pratt (1959), and
Cureton (1967).

Testing for the Median of a Single Population

* There are N observations:
X1, Xppeow XN
e The null hypothesis is:
Hy: distribution of X is symmetric around m

* The differences between observations and the hypothesized value m are calculated as
follows:

D]'=X]'-m

Testing for the Equality of Two Population Medians with Matched Pairs Data
A special case of the Wilcoxon signed-rank test is applied to matched-pairs data.

e There are N pairs of observations from two populations:
X1, Xy Xyand Yy, Yo, Yy

¢ The null hypothesis is:
Hy: distribution of X - Y is symmetric around 0

¢ The differences between pairs of observations are calculated as follows:
D;=X;-Y;

Wilcoxon Signed-Rank Test Statistic

The test statistic is based on the sum of the signed ranks. Signed ranks are defined as follows:

e The absolute values of the differences, |D]» |, are ranked from smallest to largest.

e The ranks start with the value 1, even if there are differences of zero.
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® When there are tied absolute differences, they are assigned the average, or midrank, of the
ranks of the observations.
Denote the rank or midrank for a difference D; by R;. Define the signed rank for D; as follows:

* If the difference D; s positive, the signed rank is R;.
e If the difference D; is zero, the signed rank is 0.

* If the difference D; is negative, the signed rank is -R;.

The signed-rank statistic is computed as follows:

N
1 .
S = > > signed ranks
j=1
Define the following:

dy is the number of signed ranks that equal zero

R" is the sum of the positive signed ranks

Then the following holds:

5 = R+—}I[N(N+ 1)—dg(dg +1)]

Wilcoxon Signed-Rank Test P-Values
For N < 20, exact p-values are calculated.

For N > 20, a Student’s t approximation to the statistic defined below is used. Note that a
correction for ties is applied. See Iman (1974) and Lehmann and D’ Abrera (2006).

Under the null hypothesis, the mean of S is zero. The variance of S is given by the following:

1 1
Var(S) = Z—AL{N(NJr (2N +1)—dy(dy+1)(2dy+1) -5 > d(d;+1)(d; - 1)}
i>0
The last summation in the expression for Var(S) is a correction for ties. The notation d; for i > 0

represents the number of values in the ith group of nonzero signed ranks. (If there are no ties
for a given signed rank, then d;=1 and the summand is 0.)
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The statistic ¢ given by the following has an approximate ¢ distribution with N - 1 degrees of
freedom:

S
2
IN - Var(S)-S
N-1

Statistical Details for the Standard Deviation Test

t =

The test statistic in the standard deviation test in the Distribution platform is computed as
follows:

(n-1)s2

2
c

The test statistic is distributed as a chi-square variable with 7 - 1 degrees of freedom when the

population is normal.

The Min PValue is the p-value of the two-tailed test, and is calculated as follows:
2*min(p1,p2)

where pl is the lower one-tail p-value and p2 is the upper one-tail p-value.

Statistical Details for Normal Quantiles

The normal quantile values in the Distribution platform are computed as follows:

where:
® is the cumulative probability distribution function for the normal distribution.
r;1s the rank of the ith observation.

N is the number of nonmissing observations.
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Statistical Details for Saving Standardized Data

The standardized values in the Distribution platform are computed as follows:

X-X

Sx

where:

X is the original column
X is the mean of column X

S X is the standard deviation of column X

Statistical Details for Score Confidence Intervals

The Distribution platform computes score confidence intervals for the probabilities in each
level of a categorical response variable. For each level of the response, the score confidence
intervals are defined as follows:

Ziz /yi(”*yi)_‘_z_z
n 4

2

NI

y;+

n+z

where:

y; is the number of observations in the M level of the response
n is the overall number of observations
z is the (oc/2)Eh quantile of the standard normal distribution

See Agresti and Coull (1998).

Statistical Details for Prediction Intervals

The prediction intervals in the Distribution platform are defined as follows:

e For m future observations:

o 1
Y, Yo = XL gy @mym 1) % 1+ 5 5 for 51

e For the mean of m future observations:
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o 1,1 for .
[Yp Y, = Xt p 1) Jotoxs m>1

e For the standard deviation of m future observations:

_ 1 for
[s,s]—{wx/ 28X JFq o m 1 m=2
Pou F(lfa/2;(n—l,m71)) «/(1 a/2;(m-1,n-1))

where m = number of future observations, and n = number of points in current analysis
sample.

® The one-sided intervals are formed by using 1-a in the quantile functions.

See Meeker et al. (2017, ch. 4).

Statistical Details for Tolerance Intervals

This section contains statistical details for one-sided and two-sided tolerance intervals in the
Distribution platform.

Normal Distribution-Based Intervals

One-Sided Interval

The one-sided interval is computed as follows:

Lower Limit=_
x—k

Upper Limit = 4K

where

K= t(1-o,n—1,0 “(p)- fn)//n

s is the standard deviation
t is the quantile from the non-central t-distribution

@ is the standard normal quantile
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Two-Sided Interval

The two-sided interval is computed as follows:

s, x+k

[TPL’ Tpu] = F=ka—as2pm 1-a/2p.m)°]

where s is the standard deviation and k¢, ) is a constant.

To determine k, consider the fraction of the population captured by the tolerance interval.
Tamhane and Dunlop (2000) define this fraction as follows:

(D<5c+ks—p)_q)(5cfksfu)

() (e

where ® denotes the standard normal cdf (cumulative distribution function).

Therefore, k solves the following equation:

P{(IJ(XJrI;S_“)—dJ(X_I;S_“)Zl—y} “1-a

where 1 - y is the fraction of all future observations contained in the tolerance interval.

For more information about normal distribution-based tolerance intervals, see Tables J.1a, J.1b,
J.6a, and ].6b of Meeker et al. (2017).

Nonparametric Intervals

One-Sided Lower Limit

The lower 100(1 - a.)% one-sided tolerance limit to contain at least a proportion p of the
sampled distribution from a sample of size n is the order statistic x(j). The index [ is computed
as follows:

-1
I = n—o,. (I-a,n,p)

where @1 (1-a, 1, B) is the (1 - o)t quantile of the binomial distribution with n trials and
probability of success .

The actual confidence level is computed as @y, (n-1, 1, B), where @y, (x, 1, B) is the probability
of a binomially distributed random variable with # trials and probability of success § being
less than or equal to x.

Note that to compute a lower one-sided distribution-free tolerance interval, the sample size n
must be at least as large as (logo)/(logB).
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One-Sided Upper Limit

The upper 100(1 - a)% one-sided tolerance limit to contain at least a proportion p of the
sampled distribution from a sample of size n is the order statistic x(,). The index u is computed
as follows:

-1
u=1 +q)bl1/l(l —a,n, B)

where CD'lb]-n(l—(x, n, B) is the (1 - oc)th quantile of the binomial distribution with 7 trials and
probability of success f.

The actual confidence level is computed as @y, (u-1, 1, B), where ®@y;,(x, 1, B) is the probability
of a binomially distributed random variable with # trials and probability of success 3 being
less than or equal to x.

Note that to compute an upper one-sided distribution-free tolerance interval, the sample size
n must be at least as large as (logo)/(logp) .

Two-Sided Interval

The 100(1 - )% two-sided tolerance interval to contain at least a proportion f§ of the sampled
distribution from a sample of size n is computed as follows:

[Ty, Tpd = DXy Xy

where x; is the i™ order statistic and [ and u are computed as follows:

Letv=mn- d)'lbin(l—(x, n, B), where d)'lbin(l—oc, n, B) is the (1 - oc)th quantile of the binomial
distribution with # trials and probability of success B. If v is less than 2, a two-sided
distribution-free tolerance interval cannot be computed. If v is greater than or equal to 2,
[ = floor(v/2) and u = floor(n + 1 - v/2).
The actual confidence level is computed as ®y,;,(1-I-1, 1, B), where Dy, (x, 1, B) is the
probability of a binomially distributed random variable with # trials and probability of
success  being less than or equal to x.

Note that to compute a two-sided distribution-free tolerance interval, the sample size n must
be at least as large as the 7 in the following equation:

1o = 1-np" T+ m-1)p"

For more information about distribution-free tolerance intervals, see Meeker et al. (2017,
sec. 5.3).
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Statistical Details for Continuous Fit Distributions

This section contains statistical details for the options in the Continuous Fit menu in the
Distribution platform. Unless otherwise specified, confidence intervals for parameter
estimates use likelihood-based calculations. If the Y column has a Detection Limits column
property, the Continuous Fit options fit a censored distribution and only a subset of

distributions are available. For more information about fitting distributions to censored data,
see Meeker and Escobar (1998).

Fit Normal

The Fit Normal option estimates the two parameters of the normal distribution:
® u (the mean) defines the location of the distribution on the x-axis
* o (standard deviation) defines the dispersion or spread of the distribution

The standard normal distribution occurs when p=0and o =1.

—u)2 . .
pdf: 2exp[_(xz_L2l)J for o ycoi —weap<w 05O
2nc °
E(x)=p
Var(x) = 62

Note: Confidence intervals for the mean estimate are based on the t distribution. Confidence
intervals for the scale parameter are based on the y? distribution.

Fit Cauchy

The Fit Cauchy option fits a Cauchy distribution with location p and scale o.

, a2t . .
pdf: {nc[l-i-(%) }} for o cx<o’ —w<p<w’ 0<C

E(x) = undefined
Var(x) = undefined
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Fit Student’s t

The Fit Student’s t option fits a Student’s t distribution with location u, scale o, and degrees of
freedom v.

v+1

1
pdf: ") 1 [H(X—u)"-}_( ) for

O<o; 1<V

VO

E(x)=p for 1<v
Var(x) = 62v/(v-2) for 2<v

Note: When v =1, the Student’s ¢ distribution is equivalent to the Cauchy distribution.

Fit SHASH

The Fit SHASH option fits a sinh-arcsinh (SHASH) distribution. The SHASH distribution is
based on a transformation of the normal distribution and includes the normal distribution as a
special case. It can be symmetric or asymmetric. The shape is determined by the two shape
parameters, y and &. For more information about the SHASH distribution, see Jones and

Pewsey (2009).
dcosh .
pdf:  flx) = ;L(W)Zq)[smh(w)] r oy pcmi 0<80
No +(x-0)
where

o) is the standard normal pdf

w=1vy+ SSinh_l(j%a)

e Wheny=0and § =1, the SHASH distribution is equivalent to the normal distribution with
location 0 and scale o.

* The transformation sinh(w) is normally distributed with p=0and ¢ =1.
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Fit Exponential

The exponential distribution is especially useful for describing events that randomly occur
over time, such as survival data. The exponential distribution might also be useful for
modeling elapsed time between the occurrence of non-overlapping events. Examples of
non-overlapping events include the following: the time between a user’s computer query and
response of the server, the arrival of customers at a service desk, or calls coming in at a
switchboard.

The Exponential distribution is a special case of the two-parameter Weibull when =1 and
o = o, and also a special case of the Gamma distribution when o = 1.

pdf: 1 X\  for 0<o; 0<«x
Gexp( G)

E(x)=0

Var(x) = o’
Devore (1995) notes that an exponential distribution is memoryless. Memoryless means that if
you check a component after  hours and it is still working, the distribution of additional

lifetime (the conditional probability of additional life given that the component has lived until
t) is the same as the original distribution.

Fit Gamma

The Fit Gamma option estimates the gamma distribution parameters, o >0 and ¢ > 0. The
parameter o, called alpha in the fitted gamma report, describes shape or curvature. The

parameter o, called sigma, is the scale parameter of the distribution. The data must be greater
than zero.

pdf: ;xow lexp(fx/c) for 0<x; 0<o,0
I'(a)c®

E(x)=ac

Var(x) = oc?

® The standard gamma distribution has ¢ = 1. Sigma is called the scale parameter because
values other than 1 stretch or compress the distribution along the horizontal axis.

® The chi-square x(zv) distribution occurs when ¢ =2 and o = v/2.

¢ The exponential distribution occurs when o =1.

The standard gamma density function is strictly decreasing when a. < 1. When o > 1, the
density function begins at zero, increases to a maximum, and then decreases.
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Fit Lognormal

The Fit Lognormal option estimates the parameters p (scale) and o (shape) for the
two-parameter lognormal distribution. A variable Y is lognormal if and only if X = In(Y) is
normal. The data must be greater than zero.

pdf: ) exp[ﬂg'z(f——‘)z_u)? for 0<x’ —o<p<oo’ 0<o
G2m *
E®= ap(u+02/2)
Var(x) = exp(2(p +62)) — exp(2u + 62)
Fit Weibull

The Weibull distribution has different shapes depending on the values of a (scale) and 8
(shape). It often provides a good model for estimating the length of life, especially for
mechanical devices and in biology.

The pdf for the Weibull distribution is defined as follows:
. -1 B .
pdf: B g)ﬁ [_g) } for a,f>0; 0<x
B)" exp[

0= ar(141)

Var(x) = 2 {r(l N E) 1+ %)}

where I'(") is the Gamma function.
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Fit Normal 2 Mixture and Fit Normal 3 Mixture

The Fit Normal 2 Mixture and Fit Normal 3 Mixture options fit a mixture of two or three
normal distributions. These flexible distributions are capable of fitting bimodal or
multi-modal data. A separate mean, standard deviation, and proportion of the whole is
estimated for each group. In the following equations, k equals the number of normal
distributions in the mixture.

k
E(x) =

Z Tk,

=1

L 2
Var(x) =
) z z(“12+6i2)7 z Tk,
i=1 i=1

where y;, 6; and 7, are the respective mean, standard deviation, and proportion for the i
group, and ¢(-) is the standard normal pdf.

Note: Confidence intervals for normal mixture distribution parameter estimates use
Wald-based calculations.

Fit Johnson

The Fit Johnson option selects and fits the best-fitting distribution from the Johnson system of
distributions, which contains three distributions that are all based on a transformed normal
distribution. These three distributions are the following:

¢ Johnson Su, which is unbounded.

* Johnson Sb, which has bounds on both tails. The bounds are defined by parameters that
can be estimated.

* Johnson SI, which is bounded in one tail. The bound is defined by a parameter that can be
estimated. The Johnson Sl family contains the family of lognormal distributions.

Only the fit for the selected distribution is reported. Information about selection procedures
and parameter estimation for the Johnson distributions can be found in Slifker and Shapiro
(1980). The parameter estimation does not use maximum likelihood.
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Johnson distributions are popular because of their flexibility. In particular, the Johnson
distribution system is noted for its data-fitting capabilities because it supports every possible
combination of skewness and kurtosis. However, the SHASH distribution is also very flexible
and is recommended over the Johnson distributions.

If Z is a standard normal variate, then the system is defined as follows:
Z = y+5f(Y)
where, for the Johnson Su:

AY) = 1n(y+A/1+y2) — sinh 'Y

X-0
c

Y = —0< X <o

where, for the Johnson Sb:

fon = (=25

>
@

Y = 0<X<0+o

d

and for the Johnson SI, where o = +1.

fY) = In(Y)
y_ X-6 0<X<w ifc=1
c —0<X<0 if o =-1
Johnson Su

pdf: §[1 + (x—‘ 6) Tlﬂd{y + 8sinh*1(x—‘ 9)] for -0 <x, 0,y<o0; 0<0,
(e} o o

Johnson Sb

P 4)[“81“(6—3((;?9 ]((x—e)(jf(x—e)Q for sxsfres 0<e
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Johnson S1

pdf: |x§e|¢[y+81n(x_en for O<xifo=1; 0>xifc=-1

where ¢(')is the standard normal pdf.

Note: Confidence intervals for Johnson distribution parameter estimates use Wald-based
calculations.

Fit Beta

The beta distribution is useful for modeling the behavior of random variables that are
constrained to fall in the interval 0,1. For example, proportions always fall between 0 and 1.
The Fit Beta option estimates two shape parameters, o >0 and 3 > 0. The beta distribution has
values only in the interval 0,1.

pdf: ;x(xflxﬁfl for 0<x<1; 0<o,0,p
B(OL,B)GOLJFB_l

E = o
(x) Gm
Var(x) = c2ap
(0 +PB)2(a+B+1)

where B(') is the Beta function.

Fit All

In the Compare Distributions report, the Distribution list is sorted by AICc in ascending order.
Use the check boxes to show or hide a fit report and overlay curve for the selected
distribution.

The formulas for AICc and BIC are defined as follows:

2k(k+1)

AlCc=_
2logL+2k+n_(k+1)

BIC= logL + kIn(n)
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where:

— logL is the log-likelihood.
— nis the sample size.
— kis the number of parameters.

The AICc Weight column shows normalized AICc values that sum to one. The AICc weight
can be interpreted as the probability that a particular distribution is the true distribution given
that one of the fitted distributions is the truth. Therefore, the distribution with the AICc
weight closest to one is the better fit. The AICc weights are calculated using only nonmissing
AICc values:

AICcWeight = exp[-0.5(AICc-min(AICc))] / sum(exp[-0.5(AICc-min(AICc))])

where min(AICc) is the smallest AICc value among the fitted distributions.

For more information about the measures in the Compare Distributions report, see Fitting
Linear Models.

Statistical Details for Discrete Fit Distributions

This section contains statistical details for the options in the Discrete Fit menu in the
Distribution platform.

Fit Poisson
The Poisson distribution has a single scale parameter A > 0.

pmf: e MY for 0<A<o; x=0,12,..
x!

E(x) =\
Var(x) =\

Since the Poisson distribution is a discrete distribution, the overlaid curve is a step function,
with jumps that occur at every integer.

Fit Negative Binomial

The negative binomial distribution is useful for modeling the number of successes before a
specified number of failures. The following parameterization contains mean parameter A and
dispersion parameter c.
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pmf: _I[x+(1/0)] (ro)* _
FM+JJFD/G](1+kGf+(hb)’x 0.1,2,...

E(x) =%
Var(x) = A + oA?

where I'(+) is the Gamma function.

Relationship between Negative Binomial and Gamma Poisson Distributions

The negative binomial distribution is equivalent to the Gamma Poisson distribution. The
Gamma Poisson distribution is useful when the data are a combination of several Poisson(u)
distributions and each Poisson(u) distribution has a different p.

The Gamma Poisson distribution results from assuming that x| follows a Poisson
distribution and p follows a Gamma(a,t). The Gamma Poisson has parameters A = at and

o = t+1. The parameter o is a dispersion parameter. If ¢ > 1, there is over dispersion, meaning
there is more variation in x than explained by the Poisson alone. If 6 =1, x reduces to
Poisson(A).

l"(x-i——i—) A
pmf: o-1 G—l)xc -1 for O<)A; 1<o; x=0,1,2,..
s o
F(x+1)1"(—)
c-1

E(x)=2A
Var(x) = Ao
where I'(+) is the Gamma function.

The Gamma Poisson is equivalent to a Negative Binomial with 6,c0pin = (0gp - 1) / Agp-

Run demoGammaPoisson.jsl in the JMP Samples/Scripts folder to compare a Gamma Poisson
distribution with parameters A and ¢ to a Poisson distribution with parameter A.

Fit ZI Poisson

The zero-inflated (ZI) Poisson distribution has scale parameter A > 0 and zero-inflation
parameter m.

n+(1-n)exp[-A], forx =0
X

A _
(1- n)zexp[—k], for x= 1,2, ...

pmf:
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E(x)=(1- )X
Var(x) = A1 - m)(1 + An)
Fit ZI Negative Binomial

The zero-inflated (ZI) negative binomial distribution has scale parameter A > 0, dispersion
parameter ¢ >0, and zero-inflation parameter =.

at+(1-md+rs) Y forx=0
pmf:

(1Ll +(1/0)] { (Lo)"

E(x)=(1-n)A
Var(x) = M1 - ©)[1 + A(c + 1)]
Fit Binomial

The Fit Binomial option accepts data in two formats: a constant sample size, or a column
containing sample sizes.

pmf: (Z)px(l_p)n_x for 0<p<1; x=0,1,2,..,n

E(x)=np
Var(x) = np(1-p)

where n is the number of independent trials.

Note: The confidence interval for the binomial parameter is a profile likelihood interval.

Fit Beta Binomial

The beta binomial distribution is useful when the data are a combination of several
Binomial(p) distributions and each Binomial(p) distribution has a different p. One example is
the overall number of defects combined from multiple manufacturing lines, when the mean
number of defects (p) varies between the lines.
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The beta binomial distribution results from assuming that x|z follows a Binomial(n, )
distribution and = follows a Beta(a, ). The beta binomial has parameters p = a/(a+f) and

8 = 1/(a+PB+1). The parameter § is a dispersion parameter. When & > 0, there is over dispersion,
meaning there is more variation in x than explained by the Binomial alone. When 6 <0, there is
under dispersion. When § =0, x is distributed as Binomial(n,p). The beta binomial exists only

when n > 2.
i 03]
g F[p(%—lﬂl“[(l—p)(%—lﬂl‘(m+%—l}
for 0<p<ii max(_n_i;_l’_nigip)SSSl; x=0,12,..1n
E(x) =np

Var(x) = np(1-p)[1+(n-1)3]
where T'(-) is the Gamma function.

Remember that x |7 ~ Binomial(n,n), while 7 ~ Beta(a, ). The parameters p = o/(a+f) and
8 = 1/(a+P+1) are estimated by the platform. To obtain estimates of o and B, use the following
formulas:

p=a-p(=)

If the estimate of § is 0, the formulas do not work. In that case, the beta binomial has reduced
to the Binomial(n,p), and p is the estimate of p.

The confidence intervals for the beta binomial parameters are profile likelihood intervals.

Run demoBetaBinomial.jsl in the JMP Samples/Scripts folder to compare a beta binomial
distribution with dispersion parameter & to a Binomial distribution with parameters p and
n=20.
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Chapter 4

Introduction to Fit Y by X

Examine Relationships between Two Variables

Use the Fit Y by X platform to analyze pairs of variables. You can do this using scatter plots,
linear regression, ANOVA, multiple comparisons, logistic regression, contingency tables and
much more. Specific analyses depend on the modeling types of the variables.

Fit Y by X launches one of four platforms:

e Use Bivariate to analyze a continuous Y and a continuous X
* Use One-way analysis, including ANOVA, to analyze a continuous Y and a categorical X
* Use Logistic regression to analyze a categorical Y and a continuous X

¢ Use Contingency to analyze a categorical Y and a categorical X

Figure 4.1 Examples of Four Types of Analyses
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Chapter 4
Basic Analysis

The Fit Y by X platform is a collection of four platforms (or types of analyses): Bivariate,
Oneway, Logistic, and Contingency.

Specific
Platform

Bivariate

Oneway

Contingency

Logistic

Modeling Types

Continuous Y by continuous X

Continuous Y by nominal
or ordinal X

Nominal or ordinal Y by
nominal or ordinal X

Nominal or ordinal Y by
continuous X

Description

Analyzes the relationship between two
continuous variables. See “Bivariate Analysis”.

Analyzes how the distribution of a continuous
Y variable differs across groups defined by a
categorical X variable. See “Oneway Analysis”.

Analyzes the distribution of a categorical
response variable Y as conditioned by the
values of a categorical X factor. See
“Contingency Analysis”.

Fits the probabilities for response categories to a
continuous X predictor. See “Logistic Analysis”.
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Examine Relationships between Two Continuous Variables

Use the Bivariate platform to investigate the relationship between two continuous variables.
The scatterplot provides a graphical view of the data. Options enable you to fit simple linear
regression lines, polynomial regression curves, or smoothers to the data.

The Bivariate platform is the continuous by continuous personality of the Fit Y by X platform.
The word bivariate simply means involving two variables instead of one (univariate) or many
(multivariate).

Figure 5.1 Example of Bivariate Analysis

£ |~ Bivariate Fit of Ether By 1-Octanol
3

Ether

1-Cctanol

> —Linear Fit

4 Linear Fit
Ether=-0.340249 + 1,1379311*1-Cctanol
< Summary of Fit

RSquare 0.87284
RSquare Adj 0.871024
Root Mean Square Error 0.359521
Mean of Response 1.100972
Observations (or Sum Wagts) 72

[ Lack Of Fit

4 Analysis of Variance
Sum of
Source DF Squares Mean Square  F Ratio
Medel 1 62.105939 62,1030 480.4893
Error 70 9.047303 01293 Prob> F
C. Total 71 71.153832 <,0001*

4 Parameter Estimates
Term Estimate Std Error tRatio Prob:|t|

Intercept  -0.340249 0.078219  -4.35
1-Octanol 1.1379311 0.051913 2192
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Overview of the Bivariate Platform

The Bivariate platform enables you to interactively fit models and view those fits on a
scatterplot. You can compare multiple model fits on the same plot.

The Bivariate platform is launched from Fit Y by X when you have one or more continuous Y
variables and one or more continuous X variables. The Bivariate Analysis platform initially
shows scatterplots for each combination of X and Y variables. Use the scatterplots and red
triangle options to interactively explore models for two continuous variables. You can fit a
simple linear regression line to the data or you can fit more complex regression models. You
can also explore density estimates.

Fitting option categories in the Bivariate platform include regression fits and density
estimation.

Table 5.1 Bivariate Platform Fit Categories

Category Description Fitting Options
Regression Fits Regression methods fit a model to the observed Fit Mean
data points. The fitting methods include least Fit Line
squares fits as well as spline fits, kernel smoothing,  Fit Polynomial
orthogonal fits, transformations, and robust fits. Fit Special
Flexible
Fit Orthogonal
Fit Passing
Bablok
Robust
Density Density estimation fits a bivariate distribution to Density Ellipse
Estimation the points. You can either select a bivariate normal =~ Nonpar Density

density, characterized by elliptical contours, or a
general nonparametric density.

Example of Bivariate Analysis

Use the Bivariate platform to construct a scatterplot and fit a regression line for two
continuous variables. In this example, solubility levels for chemical compounds were
measured in different solvents. You want to compare the results of two solvents.

1. Select Help > Sample Data Folder and open Solubility.jmp.
2. Select Analyze > Fit Y by X.
3. Select Ether and click Y, Response.
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4. Select 1-Octanol and click X, Factor.

5. Click OK.
6. Click the Bivariate Fit red triangle and select Fit Line.

Figure 5.2 Bivariate Fit Report

£ |~ Bivariate Fit of Ether By 1-Octanol
3

Ether

1-Cctanol

> —Linear Fit

4 Linear Fit
Ether = -0.340249 + 1.1379311*1-Octanol

4 Summary of Fit
RSquare 0.87284
RSquare Adj 0.871024
Root Mean Square Error 0.359521
Mean of Response 1.100972
Observations (or Sum Wagts) 72

[ Lack Of Fit

< Analysis of Variance
Sum of
Source DF Squares Mean Square  F Ratio
Medel 1 62.105939 62,1030 480.4893
Error 70 9.047303 01293 Prob> F
C. Total 71 71.153832 <,0001*
4 Parameter Estimates
Term Estimate Std Error tRatio Prob:|t|

Intercept  -0.340249 0.078219  -4.35
1-Octanol 1.1379311 0.051913 2192

You can see that the two solvents have similar results. The linear model has an RSquare value
of 0.87, indicating that the model explains 87% of the variability in the response. Since both the
X and Y variables are measurements, one might consider the Fit Orthogonal or Fit Passing

Bablok options.
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Launch the Bivariate Platform

Launch the Bivariate platform by selecting Analyze > Fit Y by X. The Fit Y by X launch
window is used for four different types of analyses. When you enter a continuous Y variable
and a continuous X variable, the Bivariate platform is launched.

Figure 5.3 The Bivariate Launch Window

Meodels the relationship between two variables.

Select Celumns Cast Selected Columns into Roles Action
~123 Columns Al 2004 Verbal
ik State optiona
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For more information about the options in the Select Columns red triangle menu, see Using
JMP. The Bivariate launch window contains the following options:

Y, Response The response variable or variables that you want to analyze. The response
variable is often called the dependent variable. These variables must have a continuous
modeling type.

X, Factor The predictor variable or variables that you want to analyze. The factor variables
are often called independent variables. These variables must have a continuous modeling

type.
Block (Not applicable for a bivariate analysis.) A column that specifies a Blocking variable.

Weight A column containing a weight for each observation in the data table. A row is
included in the analyses only when its value is greater than zero.

Freq Assigns a frequency to each row in the analysis. Assigning a frequency is useful when
your data are summarized.

By Produces a separate report for each level of the By variable. If more than one By variable
is assigned, a separate report is produced for each possible combination of the levels of the
By variables.
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Data Format

In the Bivariate platform, your data can consist of columns of unsummarized or summarized
data:

Unsummarized data There is one row for each observation and columns for X and Y values.

Summarized data Each row represents a set of observations with common X and Y values.
The data table must contain a frequency column that contains the counts of observations
for each row. Enter this column as Freq in the launch window.

Note: The Fit Y by X launch window accommodates columns with continuous, ordinal, and
nominal modeling types. The Bivariate platform is launched for all pairs of Y, Response and X,
Factor columns that have the continuous modeling type. The Fit Y by X launch window
launches the Oneway, Contingency, or Logistic platforms for other column type combinations.

The Bivariate Report

The Bivariate report initially contains a scatterplot for each pair of X and Y variables. You can
fit models to the data and view statistical reports using the red triangle options. See “Bivariate
Platform Options”.

Figure 5.4 The Bivariate Plot
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Replace Variables Interactively

You can interactively replace variables in the plot by dragging and dropping a variable from
one axis to the other axis. You can also replace a variable by selecting a variable in the
Columns panel of the associated data table and dragging it onto an axis.
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Bivariate Platform Options

The Bivariate Fit red triangle menu contains display, fitting, and control options. Each fitting
option adds a line, curve, or distribution to the scatterplot, a red triangle menu for the fit
below the plot, and a fit-specific report to the report window.

Figure 5.5 Example of the Fit Mean Option

£ |~ |Bivariate Fit of 2004 Verbal By % Taking (2004)
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% Taking (2004)
¥ — Fit Mean
< Fit Mean
Mean 535,3022
Std Dev [RMSE]  33.84617
Std Error 4730412
SSE 5727816

Note: The Fit Group menu appears only if you have specified multiple Y or multiple X
variables. Use the Fit Group menu options to arrange reports or order them by RSquare. See
Fitting Linear Models.

The Bivariate Fit red triangle menu contains the following options:
Show Points Shows or hides the points in the scatterplot.

Histogram Borders Shows or hides histograms on the horizontal and vertical axes of the
scatterplot.

Note: Data points for hidden rows are hidden in the scatterplot but not in the histograms.
To exclude rows from the histograms and from analysis results, apply the Hide and
Exclude row state and select Redo > Redo Analysis from the Bivariate red triangle menu.

Summary Statistics Shows or hides the summary statistics for the variables that are plotted.
Metrics include the correlation and covariance between the two variables as well as the
univariate mean and standard deviation for each variable.
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Fit Mean Fits the mean of the Y response variable. This is the simple regression model with
slope constrained to zero. See “Fit Mean Report”.

Fit Line Fits a least squares regression line. The fit is shown on the plot and a fit report is
provided. See “Fit Line, Fit Polynomial, and Fit Special Reports”.

Fit Polynomial Fits polynomial curves of a selected degree using least squares regression.
See “Fit Line, Fit Polynomial, and Fit Special Reports”.

Fit Special Enables you to fit regression models that contain transformations for the Y and X
variables. Transformations include: log, square root, square, reciprocal, and exponential.
You can also turn off center polynomials, constrain the intercept and the slope, and fit
polynomial models using the transformed variables. See “Fit Special Window”.

Flexible Enables you to fit flexible models. Models include splines, kernel smoothers, and
pointwise fits.

Fit Spline Fits a penalized least squares model to the data. Use the smoothing parameter
A to adjust the degree of smoothness of the model fit. See “Fit Spline Report”.

Kernel Smoother Fits a locally weighted least squares model to the data. This model is
also known as a LOWESS (locally weighted scatterplot smoothing) model. Use o, the
smoothing parameter, to control the smoothness of the model. See “Kernel Smoother
Report”.

Fit Each Value Connects the mean response for each X value. See “Fit Each Value
Report”.

Fit Orthogonal Enables you to fit orthogonal regression models, which can be used when
both X and Y variables are measured with error. See “Fit Orthogonal Report”.

Univariate Variances, Prin Comp Fits the standardized first principal component to the
data.

Equal Variances Fits an orthogonal regression model with a variance ratio of one, which
assumes that the error variances for X and Y are equal. This method is also known as
Deming regression.

FitXto Y Fits an orthogonal regression model with a variance ratio of zero, which
indicates that Y has no variance.

Specified Variance Ratio Enables you to enter a specified variance ratio for the
orthogonal regression model.

Fit Passing Bablok Fits a regression model using the Passing-Bablok procedure. This option
includes the option for a Bland-Altman analysis. Use when both X and Y variables are
measured with error. See “Passing-Bablok Fit Report” and “Statistical Details for the Fit
Passing Bablok Option”.
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Robust Enables you to fit robust regression models. Use robust models to reduce the
influence of outliers on the model fit. See “Robust Fit Report”.

Fit Robust Fits a robust regression model using the Huber M-estimation method.

Fit Cauchy Fits a robust regression model where the parameters are estimated by
maximum likelihood with a Cauchy link function.

Density Ellipse Enables you to add bivariate normal density ellipsoids of a specified percent
to the plot. The contours contain the specified percent of the data points. You can use this
option to estimate correlation. See “Density Ellipse Report”.

Nonpar Density Enables you to add nonparametric density contours to the plot. The
contours describe the density of data points. See “Nonpar Density Report”.

Group By Enables you to specify a grouping variable. After specifying a grouping variable,
subsequent fits are computed for each level of the grouping variable. Lines, curves, or
ellipses are overlaid on the scatterplot by group. This enables you to visually compare the
fits across groups. See “Example of Group By Using Density Ellipses” and “Example of
Group By Using Regression Lines”.

Note: The Group By option allows for the group fits to be visualized on the one plot with
the results in one report. Alternatively, the By option in the launch window results in
grouped fits, each in its own report.

See Using [MP for more information about the following options:

Local Data Filter Shows or hides the local data filter that enables you to filter the data used
in a specific report.

Redo Contains options that enable you to repeat or relaunch the analysis. In platforms that
support the feature, the Automatic Recalc option immediately reflects the changes that
you make to the data table in the corresponding report window.

Platform Preferences Contains options that enable you to view the current platform
preferences or update the platform preferences to match the settings in the current J]MP
report.

Save Script Contains options that enable you to save a script that reproduces the report to
several destinations.

Save By-Group Script Contains options that enable you to save a script that reproduces the
platform report for all levels of a By variable to several destinations. Available only when a
By variable is specified in the launch window.
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Bivariate Fit Options

The Bivariate platform model-specific red triangle options depend on the specified fit. These
menus are found next to the model fit label under the scatterplot.

* “Options That Apply to Most Bivariate Fits”
* “Options That Apply to Normal Ellipses”
* “Options That Apply to Quantile Density Contours”

Options That Apply to Most Bivariate Fits

The Bivariate platform model-specific red triangle options depend on the specified fit. Not all
options are available for all fits.

Line of Fit Shows or hides the line, curve, or contours that describe the model fit. Not
applicable for Quantile Density Contours.

Confid Curves Fit Shows or hides the confidence limits (curves) for the expected value
(mean).

Confid Curves Indiv Shows or hides the confidence limits for an individual predicted value.
The confidence limits reflect variation in the error and variation in the parameter
estimates.

Line Color Enables you to select a color for the fit curve.
Line Style Enables you select a line style for each fit.
Line Width Enables you to select a line width for each fit.

Report Shows or hides the report for each fit.

Note: This option does not modify the Bivariate plot.

Profiler Shows or hides a prediction trace for the X variable. Enables you to find optimum

settings for one or more responses and to explore response distributions using simulation.
See Profilers.

Save Predicteds Creates a new column in the current data table called Predicted <colname>
where colname is the name of the Y variable. This column contains the prediction formula
and the predicted values.

Tip: The prediction formula computes values automatically for new rows that you add to
the table.



Chapter 5 Bivariate Analysis 119
Basic Analysis Bivariate Platform Options

Save Residuals Creates a new column in the current data table called Residuals <colname>
where colname is the name of the Y variable. This column contains the observed response
values minus their predicted values.

Note: You can use the Save Predicteds and Save Residuals options for each fit. If you use
these options multiple times or with a grouping variable, it is best to rename the resulting
columns in the data table to reflect each fit.

Save Studentized Residuals Creates a new column in the current data table called
Studentized Residuals <colname> where colname is the name of the Y variable. This
column contains the residuals divided by their standard errors.

Mean Confidence Limit Formula Creates two new columns in the data table called Lower
95% Mean <colname> and Upper 95% Mean <colname> where colname is the name of the
Y variable. These columns contain both the formulas and the values for lower and upper
95% confidence limits for the mean response.

Indiv Confidence Limit Formula Creates two new columns in the data table called Lower
95% Indiv <colname> and Upper 95% Indiv <colname> where colname is the name of the Y
variable. These columns contain both the formulas and the values for lower and upper
95% confidence limits for an individual prediction.

Plot Residuals (Available for Linear, Polynomial, Passing Bablok, and Fit Special Only.)
Shows or hides five diagnostic plots: residual by predicted, actual by predicted, residual
by row, residual by X, and a normal quantile plot of the residuals.

Bland Altman Analysis (Available only for Passing Bablok.) Shows a matched pairs and
Bland-Altman analysis in a new report window.

Set o Level Enables you to specify the alpha level used in computing confidence curves.

Confid Shaded Fit (Not available for all fits.) Shows or hides a shaded confidence region for
the expected response (mean).

Confid Shaded Indiv (Not available for all fits.) Shows or hides a shaded confidence region
for an individual prediction.

Save Coefficients (Available only for flexible spline fits.) Saves the spline coefficients as a
new data table that contains columns named X, A, B, C, and D. The X column contains the
knot points. A, B, C, and D are the intercept, linear, quadratic, and cubic coefficients of the
third-degree polynomial. These coefficients span from the corresponding value in the X
column to the next highest value.

Remove Fit Removes the fit from the graph and removes its report.
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Options That Apply to Normal Ellipses

The Normal Ellipse red triangle options are available for Density Ellipse fits in the Bivariate
platform.

Shaded Contour Shades or unshades the area inside the density ellipse.
Select Points Inside Selects the points inside the ellipse.

Select Points Outside Selects the points outside the ellipse.

Options That Apply to Quantile Density Contours

The Quantile Density Contours red triangle options are available for Nonpar Ellipse fits in the
Bivariate platform.

Kernel Control Shows or hides a slider to control the standard deviation for each variable.
The standard deviation defines the range of X and Y values for determining the density of
contour lines.

5% Contours Shows or hides the 5% contours.

Contour Lines Shows or hides the contours.

Contour Fill Shows or hides filled contours.

Color Theme Enables you to change the color theme of the contours.

Select Points by Density Enables you to select points that fall in a user-specified quantile
range.

Color by Density Quantile Colors the points according to density.

Save Density Quantile Creates a new column in the current data table that contains the
density quantile for each point.

Mesh Plot Shows or hides a three-dimensional plot of the density over a grid of the two
analysis variables.



Chapter 5 Bivariate Analysis 121
Basic Analysis Bivariate Platform Options

Figure 5.6 Example of a Mesh Plot

Density

% Taking (2004)

Modal Clustering Shows or hides the results for a modal clustering of the data. Creates a
new column in the current data table that contains the cluster number for each data pair.
Modal clustering is based on the density estimates. JMP generates a grid of 10,404 density
estimates. The number of modes in the distribution of the densities determines the number
of clusters. The modes are the cluster centers. The remaining points are iteratively clustered
to each mode based on distance and density estimates.

Note: For more information about additional clustering methods in JMP, see Multivariate
Methods.

Save Density Grid Creates a new data table that contains the density estimates and the
quantiles associated with them.

Note: If you save the modal clustering values first and then save the density grid, the grid
table also contains the cluster values.
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Bivariate Fit Reports

The Bivariate platform enables you to fit a wide variety of models to predict a Y variable based
on a single X variable. This section contains information about the reports that are generated
for specific model fits.

“Fit Mean Report”

“Fit Line, Fit Polynomial, and Fit Special Reports”
“Fit Special Window”

“Fit Spline Report”

“Kernel Smoother Report”
“Fit Each Value Report”
“Fit Orthogonal Report”
“Robust Fit Report”
“Passing-Bablok Fit Report”
“Density Ellipse Report”
“Nonpar Density Report”
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Fit Mean Report

Use the Fit Mean option in the Bivariate platform to fit the mean of the Y response variable.
You can use the mean line as a reference to compare with other fits.
Figure 5.7 Example of Fit Mean
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In the Bivariate platform, the Fit Mean report contains a table of summary statistics.

Mean Mean of the response variable. The predicted response when there are no specified
effects in the model.

Std Dev [RMSE] Standard deviation of the response variable. Square root of the mean square
error, also called the root mean square error (RMSE).

Std Error Standard deviation of the response mean. Calculated by dividing the RMSE by the
square root of the number of values.

SSE Error sum of squares for the simple mean model. Appears as the sum of squares for
Error in the analysis of variance tables for each model fit.

For more information about the options in the Fit Mean menu, see “Bivariate Fit Options”.
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Fit Line, Fit Polynomial, and Fit Special Reports

In the Bivariate platform, use the Fit Line, Fit Polynomial, or Fit Special options to fit
regression models. You can fit multiple models and then compare the fits on the scatterplot.

Figure 5.8 Example of Fit Line and Fit Polynomial
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For more information about the options in the Linear Fit and Polynomial Fit Degree menus,

see “Bivariate Fit Options”. For statistical details, see “Statistical Details for the Fit Line
Option”.

In the Bivariate platform, there is a report for each fit that you select. The Linear, Polynomial,
and Transformed Fit reports each contain a text box with the equation of the fit. Each fit report
contains tables for a summary of fit, an analysis of variance (ANOVA), and parameter
estimates. A fourth table, for Lack of Fit, appears if there are replicates in your data. Fits for a
transformed Y variable include a summary of fit measures on the original scale table.
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Summary of Fit
In the Bivariate platform fit reports, the Summary of Fit table contains numerical summaries

of the model fit. The equation for the fit is shown above the Summary of Fit table.

Figure 5.9 Summary of Fit Table

4 Linear Fit
2004 Verbal = 575.62539 - 101.32814*% Taking (2004)

4 Summary of Fit

RSquare 0.790274
RSquare Adj 0.785994
Root Mean Square Error 15.65752
Mean of Response 5353922
Observations (or Sum Wgts) 51

The Summary of Fit table contains the following statistics:

RSquare The proportion of the variation explained by the model. The remaining variation is
attributed to random error. The RSquare is 1 if the model fits perfectly. See “Statistical
Details for the Summary of Fit Report”

Note: A low RSquare value suggests that there might be variables not in the model that
account for the unexplained variation. However, if your data are subject to a large amount
of inherent variation, even a useful regression model can have a low RSquare value. Read
the literature in your research area to learn about typical RSquare values.

RSquare Adj The RSquare statistic adjusted for the number of parameters in the model.
RSquare Adj facilitates comparisons among models that contain different numbers of
parameters. See “Statistical Details for the Summary of Fit Report”.

Root Mean Square Error The estimate of the standard deviation of the random error. This
quantity is the square root of the mean square for Error in the Analysis of Variance report
(Figure 5.11).

Mean of Response The sample mean (arithmetic average) of the response variable. This is
the predicted response when no model effects are specified.

Observations (or Sum Wgts) The number of observations used to estimate the fit. If there is a
weight variable, this is the sum of the weights.

Lack of Fit

In the Bivariate fit reports, the Lack of Fit table contains the results of a lack of fit test. The lack
of fit test is available only when there are replicated X values and the model is not saturated. A
sum of squares calculated from the replicates is called pure error. This is the portion of the
overall error that cannot be explained or predicted no matter what form of model is used.
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Figure 5.10 Lack of Fit Table for a Linear Fit
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Source

Sum of
DF Squares MeanSquare  FRatio

Lack Of Fit 36 9662983 268416 1.4830
Pure Emor 13 2349750 180,730 Prob> F
Total Error 49 12012733 0.2252

Max RSq
0.9590

The difference between the residual error from the model and the pure error is called the lack
of fit error. The lack of fit error can be significantly greater than the pure error if you have a
misspecified model. A misspecified model is one that does a poor job of describing the data.
The null hypothesis in the lack of fit test is that the lack of fit error is zero. Therefore, a small
p-value indicates a significant lack of fit.

The Lack of Fit table contains the following columns:

Source The three sources of variation: Lack of Fit, Pure Error, and Total Error.

DF The degrees of freedom (DF) for each source of error.

The Total Error DF is the degrees of freedom found on the Error line of the
corresponding Analysis of Variance (ANOVA) table. See “Analysis of Variance”. The
Total Error DF value is the difference between the Total DF and the Model DF values
found in the ANOVA table. The Error DF is partitioned into degrees of freedom for lack
of fit and for pure error.

The Pure Error DF is pooled from each replicated group of observations. See
“Statistical Details for the Lack of Fit Report”.

The Lack of Fit DF is the difference between the Total Error and Pure Error DF.

Sum of Squares The sum of squares (SS) for each source of error.

The Total Error SS is the sum of squares found on the Error line of the corresponding
Analysis of Variance table. See “Analysis of Variance”.

The Pure Error SS is pooled from each replicated group of observations. The Pure Error
SS divided by its DF estimates the variance of the response at a given predictor setting.
This estimate is unaffected by the model. See “Statistical Details for the Lack of Fit
Report”.

The Lack of Fit SS is the difference between the Total Error and Pure Error sum of
squares. If the lack of fit SS is large, the model might not be appropriate for the data.

Mean Square The mean square for the Source, which is the Sum of Squares divided by the
DEF. A Lack of Fit mean square that is large compared to the Pure Error mean square
suggests that the model is not fitting well. The F ratio can be used to conduct a formal
hypothesis test.
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F Ratio The ratio of the Lack of Fit mean square to the Pure Error mean square. The larger
the F Ratio value, the less likely that the lack of fit error is zero.

Prob > F The p-value for the lack of fit test. The null hypothesis is that the lack of fit error is
zero. A small p-value indicates a significant lack of fit.

Max RSq The maximum R? value that can be achieved by a model using only the variables in
the model. See “Statistical Details for the Lack of Fit Report”.

Analysis of Variance

In the Bivariate fit reports, the Analysis of Variance table contains the calculations for
comparing the fitted model to a model where all predicted values equal the response mean.
The values in the analysis of variance (ANOVA) table are used to compute an F-ratio to
evaluate the effectiveness of the model. If the p-value associated with the F-ratio is small, then
the model is considered a better fit for the data than the response mean alone.

Figure 5.11 Analysis of Variance Table for a Linear Fit

4 Linear Fit
2004 Verbal = 575.62539 - 101.328147% Taking (2004)
[* Summary of Fit
[ Lack Of Fit

4 Analysis of Variance
Sum of
Source DF Squares Mean Square  F Ratio
Model 1 45265424 452654 184.6379
Error 49 12012733 2452 Prob> F
C Total 50 57278157 <.000

The Analysis of Variance table contains the following columns:
Source The three sources of variation: Model, Error, and C. Total (Corrected Total).

DF The associated degrees of freedom (DF) for each source of variation. The C. Total DF is
always one less than the number of observations, and it is partitioned into degrees of
freedom for the Model and Error as follows:

— The Model DF is the number of parameters (other than the intercept) used to fit the
model.

— The Error DF is the difference between the C. Total DF and the Model DF.

Sum of Squares The associated Sum of Squares (SS) for each source of variation:

— The total (C. Total) SS is the sum of the squared differences between the response
values and the sample mean. It represents the total variation in the response values.

— The Error SS is the sum of the squared differences between the fitted values and the
actual values. It represents the variability that remains unexplained by the fitted model.
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— The Model SS is the difference between C. Total SS and Error SS. It represents the
variability explained by the model.

Mean Square The mean square statistics for the Model and Error sources of variation. Each
Mean Square value is the sum of squares divided by its corresponding DF.

Note: The square root of the Mean Square for Error is the same as RMSE in the Summary
of Fit table.

F Ratio The model mean square divided by the error mean square. The F Ratio is the test
statistic for a test of whether the model differs significantly from a model where all
predicted values are the response mean. The underlying hypothesis of the fit is that all the
regression parameters (except the intercept) are zero. If this hypothesis is true, then both
the mean square for error and the mean square for model estimate the error variance, and
their ratio has an F-distribution.

Prob > F The observed significance probability (p-value) for the test. Small p-values are
considered evidence of a regression effect.

Parameter Estimates

In the Bivariate fit reports, the Parameter Estimates table contains model parameter estimates.

Figure 5.12 Parameter Estimates Table for a Linear Fit

4 Linear Fit
2004 Verbal = 575.62539 - 101.32814 % Taking (2004)
[/ Summary of Fit
I Lack Of Fit
[ Analysis of Variance

4 Parameter Estimates

Term Estimate StdError tRatio Prob>[t]
Intercept 57562539 3.684288 156.24 <.0007"
% Taking (2004) -101.3281 7.457084 -1359 <.0007"

The Parameter Estimates table contains the following columns:

Term The model term that corresponds to the estimated parameter. The first term is the
intercept.

Estimate The parameter estimates for each term. These are the estimates of the model
coefficients.

Std Error The estimates of the standard errors of the parameter estimates.

tRatio The test statistics for the hypothesis that each parameter is zero. It is the ratio of the
parameter estimate to its standard error. Given the usual assumptions about the model,
the ¢ Ratio has a Student’s t-distribution.
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Prob>|t| The p-value for the test that the true parameter value is zero, against the two-sided
alternative that it is not.

To show additional statistics, right-click in the report and select the Columns menu. The
following statistics are not shown by default:

Lower 95% The lower 95% confidence limit for the parameter estimate.
Upper 95% The upper 95% confidence limit for the parameter estimate.

Std Beta The parameter estimates for a regression model where all of the terms have been
standardized to a mean of 0 and a variance of 1. See “Statistical Details for the Parameter
Estimates Report”.

VIF The variance inflation factor (VIF) for each term in the model. High VIF values indicate a
collinearity issue among the terms in the model.

Design Std Error The square roots of the relative variances of the parameter estimates. See
“Statistical Details for the Parameter Estimates Report”.

Fit Measured on Original Scale

In the Bivariate fit reports, the Fit Measured on Original Scale table contains numerical
summaries of the model fit measured on the untransformed scale. This table is available only
when the Y variable is transformed.

Fit Special Window

In the Bivariate platform, use the Fit Special option to fit regression models with transformed
variables. You can also constrain the slope and intercept, fit a polynomial model of specific
degree, or center the polynomial.

The Fit Special option opens the Specify Transformation or Constraint window that contains
the following options:

Y or X Transformation Enables you to specify a transformation for the Y or X variable. The
following transformations are available: natural logarithm, square root, square, reciprocal,
and exponential.

Degree Enables you to fit a polynomial of a specified degree.

Centered Polynomial Enables you to center the polynomial. Deselect or select to disable or
enable polynomial centering. Centering polynomials stabilizes the regression coefficients
and reduces multicollinearity.

Note: Polynomial centering is not supported for transformations of the X variable.
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Constrain Interceptto Enables you to constrain the model intercept to a specified value.

Constrain Slope to Enables you to constrain the model slope to a specified value.

Tip: To add the Y = X line to your plot select Fit Special and then select Constrain Intercept to:
0 and Constrain Slope to: 1.

For more information about the options in the Transformed Fit menu, see “Bivariate Fit
Options”. For an example, see “Example of the Fit Special Option”.

Fit Spline Report

In the Bivariate platform, use the Flexible > Fit Spline option to fit a smoothing spline that
varies in smoothness (or flexibility) according to a specified lambda (1) value. The lambda
value is a tuning parameter in the spline formula. Small values of A place high weight on the
model error term for a flexible fit. Large values of A place low weight on the error term for a
stiff fit, approaching a straight line.

Select A from the Fit Spline menu or select Fit Spline > Other to specify a value for A.
Alternatively, adjust A interactively in the Smoothing Spline Fit report.

Note: To standardize your X variable, select Fit Spline > Other and select the Standardize X
option.

For more information about the options in the Smoothing Spline Fit menu, see “Bivariate Fit
Options”. For statistical details about this fit, see “Statistical Details for the Fit Spline Option”.

The Smoothing Spline Fit table contains the following columns:

R-Square The proportion of variation accounted for by the smoothing spline model. See
“Statistical Details for the Smoothing Fit Report”.

Sum of Squares Error Sum of squared distances from each point to the fitted spline. It is the
unexplained error (residual) after fitting the spline model.

Change Lambda Enables you to change the A value, either by entering a value, or by moving
the slider.
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Kernel Smoother Report

In the Bivariate platform, use the Flexible > Kernel Smoother option to fit a locally weighted
least squares model to the data. The smoother is formed by repeatedly finding a locally
weighted model (mean, linear or quadratic) at sampled points in the domain. The many local
fits (512 in total) are combined to produce the smooth curve over the entire domain. This
method is also called LOWESS (locally weighted scatterplot smoothing). The Kernel Smoother
option implements the approach of Cleveland (1979) with a small adjustment for cases of
near-perfect fits; the 6 * q50 argument in Cleveland’s biweight function is replaced by

max(6 * 50, 2 * q90), where q50 and q90 are the 50" and 90th percentiles, respectively. For
more information about the options in the Local Smoother menu, see “Bivariate Fit Options”.

The Local Smoother report contains the following columns:

R-Square Measures the proportion of variation accounted for by the smoother model. See
“Statistical Details for the Smoothing Fit Report”.

Sum of Squares Error Sum of squared distances from each point to the fitted smoother. It is
the unexplained error (residual) after fitting the smoother model.

Local Fit (lambda) Enables you to specify the polynomial degree, or lambda, for each local
fit.

Weight Function Enables you to specify the weight function. The LOWESS model uses
tri-cube weighting. The weight function determines the influence that each x; and y; has on
the fitting of the model.

Smoothness (alpha) Enables you to specify how many points are considered for each local
fit either by entering a value, or by moving the slider. Alpha is a smoothing parameter
between 0 and 1. As alpha increases, the curve becomes smoother.

Sampling Delta Enables you to specify the sampling rate that is used in the fitting process.
By default, the sampling delta is zero, which means that none of the points are skipped. As
the sampling delta increases, points within delta of the last sample point are skipped in the
fitting process. You can use this option to reduce the number of points used when the data
are dense.

Robustness Enables you to specify the robustness of the fitting routine. Each iteration
re-weights the points to de-emphasize points that are farther from the fitted curve.
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Fit Each Value Report

In the Bivariate platform, use the Fit Each Value option to fit a line that connects the mean
response for each unique X value.

For more information about the options in the Fit Each Value menu, see “Bivariate Fit
Options”.

The Fit Each Value table contains summary statistics about the model fit.
Number of Observations The total number of observations.

Number of Unique Values The number of unique X values.

Degrees of Freedom The pure error degrees of freedom.

Sum of Squares The pure error sum of squares.

Mean Square The pure error mean square.

Fit Orthogonal Report

In the Bivariate platform, use the Fit Orthogonal option to fit orthogonal regression models,
including Deming regression models. An orthogonal model accounts for variability in X as
well as Y.

The Orthogonal Fit Ratio table contains summary statistics for the orthogonal regression
model.

Variable The names of the variables.

Mean The mean of each variable.

Std Dev The standard deviation of each variable.
Variance Ratio The variance ratio used to fit the line.
Correlation The correlation between the two variables.
Intercept The intercept of the fitted line.

Slope The slope of the fitted line.

LowerCL The lower confidence limit for the slope.
UpperCL The upper confidence limit for the slope.

Alpha The alpha level used in computing the confidence interval. Enter a value in the text
box to change the alpha level.



Chapter 5 Bivariate Analysis 133
Basic Analysis Bivariate Fit Reports

For more information about the options in the Orthogonal Fit Ratio menu, see “Bivariate Fit
Options”. For statistical details about this fit, see “Statistical Details for the Fit Orthogonal
Option”. For an example of this option, see “Example of the Fit Orthogonal Option”.

Robust Fit Report

In the Bivariate platform, use the Robust options to fit robust regression models. Robust
methods are used to reduce the influence of outliers on the model.

The Robust and Cauchy fit reports include two tables with the following summary statistics.
Sigma The sigma value, which is equivalent to the root mean square error (RMSE).

ChiSquare The test statistic for the hypothesis that the model fits better than the mean of the
response.

PValue The p-value for the chi-square test that the slope is equal to zero.
Logworth The logworth is a transformation of the p-value defined as -log;o(p-value).
Parameter The names of the model parameters.

Robust Estimate The parameter estimates for each term. These are the estimates of the
model coefficients.

Std Error The estimates of the standard errors of the parameter estimates.

For more information about the options in the Robust Fit and Cauchy Fit menus, see
“Bivariate Fit Options”. For an example of this option, see “Example of the Fit Robust
Option”.

Passing-Bablok Fit Report

In the Bivariate platform, use the Fit Passing Bablok option to fit a regression model using the
Passing-Bablok method. Passing-Bablok regression was developed for comparing
measurements from two different analytical methods. The method assumes a linear
relationship between the two variables with strong correlation. A line of fit and a dotted line
for Y = X are added to the scatterplot. Use the Bland Altman Analysis option in the
Passing-Bablok Fit red triangle menu to perform a paired t-test and Bland-Altman analysis.

The Passing-Bablok Fit report contains three tables.

Nonparametric: Kendalls’ t
Use Kendall’s 1 to assess the correlation between the X and Y variables.

X The X variable.
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Y TheY variable.

Kendall’st A nonparametric measure of correlation between the X and Y variables. Values
are between -1 and 1 with a value near 0 indicating independence between the X and Y
variables.

Prob>[t| The p-value associated with the hypothesis test of independence between the X and
Y variables. A small p-value supports that the variables are dependent and that the
Passing-Bablok method is appropriate.

CUSUM Test of Linearity

The CUSUM Test of Linearity table contains the results of a test for linearity. A small p-value
would lead one to reject the null hypothesis of linearity, indicating that Passing-Bablok
regression might not be appropriate.

Max CUSUM The maximum of the absolute values of the cumulative sums of the values
JL/I and —JI/L that are assigned to each row based on the sign of the residual and sorted
by the perpendicular distance of each point to the Passing-Bablok line. I is the number of
observations with a positive residual, and L is the number of observations with a negative
residual. When there is strong correlation between methods, I is equal to L. Therefore, the
cumulative sums are often sums of +1 and -1. A small CUSUM value indicates a random
distribution of points on either side of the Passing-Bablok Line; this result supports the
hypothesis of linearity.

H The test statistic for the CUSUM test. This test statistic is defined as the Max CUSUM
divided by the square root of the number of negative residuals plus 1. This test statistic has
a Kolmogorov-Smirnov distribution.

Prob > H The p-value for the CUSUM test. Small p-values indicate that the Passing-Bablok
procedure might not be appropriate.
Parameter Estimates

The Parameter Estimates table contains the Passing-Bablok fit estimates of the intercept and
slope with corresponding 95% confidence intervals.
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Matched Pairs Report

Use the Bland Altman Analysis option in the Passing-Bablok Fit red triangle menu to perform
a paired t-test and Bland-Altman analysis. For more information about matched pairs, see
Predictive and Specialized Modeling.

Bland-Altman Analysis

The Bland-Altman Analysis table contains the value, the standard deviation, and the
confidence limits for the following parameters:

Bias The mean difference between the X and Y variables.

Limits of Agreement The upper and lower limits of agreement, which are set at
bias + zq_,,*(standard deviation of the bias).

Density Ellipse Report

In the Bivariate platform, use the Density Ellipse option to draw an ellipse (or ellipses) that
contains the specified mass of points and to estimate and test the correlation between factors.
The number of points contained within the ellipse is determined by the probability value that
you select from the Density Ellipse menu.

For more information about the options in the Bivariate Normal Ellipse menu, see “Bivariate
Fit Options”. For an example of this option, see “Example of Group By Using Density
Ellipses”.

Figure 5.13 Example of Density Ellipses

£ |~ |Bivariate Fit of 2004 Verbal By % Taking (2004)
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2004 Verbal
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0 02 04 06 08
% Taking (2004)

> ——Bivariate Normal Ellipse P=0.990
> ——Bivariate Normal Ellipse P=0.950
> ——Bivariate Normal Ellipse P=0.900
¥ ——Bivariate Normal Ellipse P=0.500
> —— Bivariate Normal Ellipse P=0.250
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The density ellipsoid is computed from the bivariate normal distribution fit to the X and Y
variables. The bivariate normal density is a function of the means and standard deviations of
the X and Y variables and the correlation between them.

The ellipses show where a given percentage of the data is expected to lie, assuming the
bivariate normal distribution. The shape of the density ellipsoid is a graphical indicator of the
correlation between two variables. A narrow ellipsoid indicates strong correlation while a
more circular ellipsoid indicates less correlation between the two variables.

Tip: To see a matrix of ellipses and correlations for many pairs of variables, use the
Multivariate platform in the Analyze > Multivariate Methods menu. See Multivariate Methods.

The Bivariate Normal Ellipse report contains a table of summary statistics for the density
ellipse.

Variable The names of the variables used in creating the ellipse.
Mean The mean of each variable.
Std Dev The standard deviation of each variable.

Correlation The Pearson correlation coefficient. See “Statistical Details for the Bivariate
Normal Ellipse Report”.

Signif. Prob  The probability of obtaining a correlation with greater absolute value than the
observed value if no linear relationship exists between the X and Y variables.

Number The number of observations used in the calculations.
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Nonpar Density Report

In the Bivariate platform, use the Nonpar Density option to fit a smooth nonparametric
bivariate surface to your data. The nonparametric density fit is visualized using a set of
contours. The contours are in 5% intervals. This means that about 5% of the points generated
from the estimated nonparametric distribution are within the innermost contour, 10% are
within the next contour, and so on. The outermost contour contains about 95% of the points.

Figure 5.14 Example of Nonpar Density

£ |~ Bivariate Fit of 2004 Verbal By % Taking (2004)

2004 Verbal

% Taking (2004)

> 1.2.3.4.5 2.0 Quantile Density Contours
To change the size of a nonparametric density contour grid, press Shift and select Nonpar
Density from the Bivariate red triangle menu. Enter a larger value than the default 102 points.
For more information about the options in the Quantile Density Contours menu, see

“Bivariate Fit Options”.

Tip: When you have a large number of data points, use the Nonpar Density (nonparametric
density) option to view patterns in the scatterplot.

The Quantile Density Contours report contains a table of the standard deviations used in
creating the nonparametric density.

Variable The names of the variables used in creating the contours.

Kernel Std The kernel band width. The initial value is based on the standard deviation of the
variable. Adjust the slider to increase or decrease the density of the contours.
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Additional Examples of the Bivariate Platform

This section contains examples using the Bivariate platform.

“Example of the Fit Special Option”

e “Example of the Fit Orthogonal Option”

e “Example of the Fit Robust Option”

e “Example of Group By Using Density Ellipses”
e “Example of Group By Using Regression Lines”
e “Example of Grouping Using a By Variable”

Example of the Fit Special Option

This example shows you how to fit regression models to transformed variables using the
Bivariate platform.

Select Help > Sample Data Folder and open SAT.jmp.
Select Analyze > Fit Y by X.

Select 2004 Verbal and click Y, Response.

Select % Taking (2004) and click X, Factor.

Click OK.

SRR N i A

Click the Bivariate Fit red triangle and select Fit Special. The Specify Transformation or
Constraint window appears. For a description of this window, see “Fit Special Window”.

N

For the Y Transformation, select Natural Logarithm: log(y).

For the X Transformation, select Square Root: sqrt(x).

Figure 5.15 The Specify Transformation or Constraint Window

=¥ Specify Transformation or Constraint *

¥ Transformation: K Transformation:
) No Transformation ) No Transformation
(® Matural Logarithm: log(y) || () Matural Logarithm: log(x)
() Square Root: sqrt(y) (®) Square Root: sqrt(x)
_) Square: y*2 ) Square: x*2
() Reciprocal: 1/y () Reciprocal: 1/x
() Exponential: e*y () Exponential: e*x

Degree: | q |jnear . Centered Polynomial

[] Constrain Intercept to: o

[] Constrain Slope to: 1

| OK || Cancel || Help

9. Click OK.
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Figure 5.16 Example of Fit Special Report

£ |~ |Bivariate Fit of 2004 Verbal By % Taking (2004)
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¥ ——Transformed Fit Log to Sqrt
<4 Transformed Fit Log to Sqrt

Log(2004 Verbal) = 6.4095983 - 0.223274*5qgrt(% Taking (2004))

< Summary of Fit mp

06
(2004)

RSquare 0.843a04
RSquare Adj 0.840504
Root Mean Square Error 0.025112
Mean of Response 6.281054
Observations (or Sum Wagts) 51
P Lack Of Fit
< Analysis of Variance

Sum of

Source DF Squares Mean Square  F Ratio

Medel 1 0.16678213 0.166780 264.4873
Error 49 0.03090004 0.000631 Prob:> F
C. Total 50 0.19763216 <,0001*
4 Parameter Estimates
Term Estimate Std Error tRatio Prob:|t|
Intercept 64005083 0.008651 74091 01+

Sqri(% Taking (2004)) -0.223274 0.013729 -16.26

£ Fit Measured on Original Scale

Sum of Squared Error 5684.2196
Root Mean Square Error  13.312737
RSquare 0.8483851
Sum of Residuals 8.4357902
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The model appears to fit the data well. The plotted fit, on the original scale, goes through the

cloud of points, and the model RSquare = 0.84.

Example of the Fit Orthogonal Option

This example shows a method comparison using an orthogonal model in the Bivariate
platform. One might also consider Passing-Bablok regression for comparing methods. See

“Passing-Bablok Fit Report”. Chemical compounds were measured for solubility in different
solvents.

1.

Select Help > Sample Data Folder and open Solubility.jmp.
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Select Analyze > Fit Y by X.

Select Ether and click Y, Response.

Select 1-Octanol and click X, Factor.

Click OK.

Click the Bivariate Fit red triangle and select Fit Orthogonal > Equal Variances.
For reference, click the Bivariate Fit red triangle and select Fit Special.

Select Constrain the Intercept and set to 0.

O ® N Ok wD

Select Constrain the Slope and set to 1.
This fits a Y = X line, where the intercept is 0 and the slope is 1.
10. Click OK.

Figure 5.17 Example of an Orthogonal Fit

£ |~ |Bivariate Fit of Ether By 1-Octanol

Ether

1-Cctanol

¥ ——QOrthogonal Fit Ratio=1.000
> —Linear Fit

< Orthogonal Fit Ratio=1.000

Variance

Variable Mean Std Dev Ratio Correlation
1-Octanol 1.266528 0.821905 1 0.9343
Ether 1.100972 1.001083

Intercept Slope LowerCL UpperCL Alpha
-0.46201 1.234782 1.128084 1.353913| 0.05000

[ Linear Fit

Note that red orthogonal fit line falls below the green Y = X line for most of the data points
and that the 95% confidence interval (Lower CL and UpperCL) for the slope for the
orthogonal fit does not contain 1. The chemical compounds measured for solubility in Ether
tend to measure lower than those measured in 1-Octanol.
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Example of the Fit Robust Option

This example shows you how use the Bivariate platform to fit a robust model using the Huber
M-estimation method.

Select Help > Sample Data Folder and open Weight Measurements.jmp.
Select Analyze > Fit Y by X.

Select weight and click Y, Response.

Select height and click X, Factor.

Click OK.

Click the Bivariate Fit red triangle and select Fit Line.

NS gk N

Click the Bivariate Fit red triangle and select Robust > Fit Robust.
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Figure 5.18 Example of Robust Fit

4 = |Bivariate Fit of weight By height
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¥ j=——Linear Fit
¥ }——Robust Fit
4 Linear Fit
weight=2,.1466733 + 1.5244337*height
4 Summary of Fit
RSquare 0.062319
RSquare Adj 0.037643
Root Mean Square Error 25.41387
Mean of Response 97.5
Observations (or Sum Wagts) 40
P Lack Of Fit
4 Analysis of Variance
Sum of
Source DF Squares Mean Square  F Ratio
Medel 1 1631144 163114 2,5255
Error 38 24542856 64586 Prob>F
C. Total 39 26174000 0.1203

4 Parameter Estimates

Term Estimate Std Error tRatio Prob:|t|

Intercept 2.1466733 60.13567 0.04 09717
height 1.5244337 0.959253 1.59 01203

4 Robust Fit

Sigma ChiSquare PValue LogWorth
10,0537 3.88052 0.0488* 131114

Robust
Parameter Estimate Std Error
Intercept -2862 62,5811
height 205316 1.04226

70
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Three measurements are marked by stars in the scatterplot. These three observations appear
to have weights that are lower than expected. When fitting a regression line (denoted by the
red line), these points have leverage on the fit. The p-value of 0.1203 in the Analysis of
Variance report suggests a weak linear relationship between height and weight. However,
when you consider the Robust Fit (denoted by the green line), the linear relationship between
height and weight is stronger than for the standard fit. The Robust Fit p-value of 0.0488
supports the hypothesis of a linear relationship between height and weight. The measurements

identified with unusually low weights were influencing the analysis.
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Example of Group By Using Density Ellipses

This example shows you how to use a grouping (By) variable in the Bivariate platform and

143

add density ellipses to your data. The data table in this example identifies three different types
of hot dogs: beef, meat, or poultry. You want to group the three types of hot dogs according to
their cost variables.

9.

® N ok W=

Select Help > Sample Data Folder and open Hot Dogs.jmp.

Select Analyze > Fit Y by X.

Select $/0z and click Y, Response.

Select $/Ib Protein and click X, Factor.

Click OK.

Click the Bivariate Fit red triangle and select Group By.

From the list, select Type.

Click OK.

If you look at the Group By option again, you see it has a check mark next to it.

Click the Bivariate Fit red triangle and select Density Ellipse > 0.90.

Color the points according to Type:

10. Right-click the scatterplot and select Row Legend.

11. Select Type in the column list and click OK.

Figure 5.19 Example of Group By

4

~ Bivariate Fit of $/0z By $/Ib Protein

0.25 Taste
® Bland
® Medium

0.20 ® Scrumptious

0.15

$/0z

0.10

5 10 15 20 25 30
$/1b Protein

¥ ——Bivariate Normal Ellipse P=0.900 Type==Beef
¥ ——Bivariate Normal Ellipse P=0.900 Type==Meat
> —— Bivariate Normal Ellipse P=0.900 Type==Poultry

The ellipses in Figure 5.19 show clearly how the different types of hot dogs cluster with
respect to the cost variables.
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Example of Group By Using Regression Lines
This example shows you how to use a grouping variable in the Bivariate platform to overlay
regression lines so that you can compare the slopes of different groups.

Select Help > Sample Data Folder and open Big Class.jmp.
Select Analyze > Fit Y by X.

Select height and click X, Factor.

1
2
3. Select weight and click Y, Response.
4
5. Click OK.

To create the example on the left in Figure 5.20:

6. Click the Bivariate Fit red triangle and select Fit Line.
To create the example on the right in Figure 5.20:

7. From the Linear Fit menu, select Remove Fit.

8. Click the Bivariate Fit red triangle and select Group By.
9. From the list, select sex.

10. Click OK.

11. Click the Bivariate Fit red triangle and select Fit Line.

Figure 5.20 Example of Regression Analysis for Whole Sample and Grouped Sample

£ |~ |Bivariate Fit of weight By height £ |~ |Bivariate Fit of weight By height
180 180
L] L]
160 160
L]
140 * 140

50 55 60 65 70

> —Linear Fit * ——Linear Fit sex=="F"
¥ — Linear Fit sex=="M"

The scatterplot on the left in Figure 5.20 has a single regression line that relates weight to
height. The scatterplot on the right shows separate regression lines for males and females.
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Example of Grouping Using a By Variable

This example shows grouping by specifying a By variable in the Bivariate launch window.
This results in separate reports and graphics for each level of the By variable (or combinations
of By variables).

Select Help > Sample Data Folder and open Big Class.jmp.
Select Analyze > Fit Y by X.

Select weight and click Y, Response.

Select height and click X, Factor.

Select sex and click By.

Click OK.

NS ol L=

Press Ctrl, click the Bivariate Fit red triangle and select Fit Line.
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Figure 5.21 Example of By Variable Plots
£ |~ |Bivariate Fit of weight By height sex=F
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180

160

140

weight

120

100

80 =

50

height
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[ Linear Fit

There are separate analyses for each level of the By variable (sex). You see a scatterplot for the
females and a scatterplot for the males.
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Statistical Details for the Bivariate Platform

This section contains statistical details for the Bivariate platform.

e “Statistical Details for the Fit Line Option”

* “Statistical Details for the Fit Polynomial Option”

® “Statistical Details for the Fit Spline Option”

e “Statistical Details for the Fit Orthogonal Option”

e “Statistical Details for the Robust Options”

e “Statistical Details for the Fit Passing Bablok Option”

e “Statistical Details for the Summary of Fit Report”

® “Statistical Details for the Lack of Fit Report”

e “Statistical Details for the Parameter Estimates Report”
e “Statistical Details for the Smoothing Fit Report”

® “Statistical Details for the Bivariate Normal Ellipse Report”

Statistical Details for the Fit Line Option

In the Bivariate platform, the Fit Line option finds the parameters f3; and ; for the straight

line that fits the points to minimize the residual sum of squares. The model for the i row is

written y; = By + Byx; + €;.

The mean confidence limits for a linear fit are defined as follows:

where

v is the predicted value at x;, the i observation
i
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5 is the mean of the x variables
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n

Sey = 3 =(x;=%)
i=1

tonnis the (a/2)h quantile of the central ¢-distribution with n-2 degrees of freedom
n is the sample size

Note: Use the Mean Confidence Limit Formula and the Individual Confidence Limit Formula
options to save the limit formulas for any model fit to a new column in the data table. The

formulas are saved in matrix formats.

Statistical Details for the Fit Polynomial Option

A polynomial of degree 2 is a parabola; a polynomial of degree 3 is a cubic curve. For degree k,
the model for the i row is defined as follows:

k
vi= X Bt

j=0
where
is the response value at x;, the i observation
i
B;is the j"h parameter

k is the degree of the polynomial

g; is the error term for the model
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Statistical Details for the Fit Spline Option

In the Bivariate platform, the cubic spline method uses a set of third-degree polynomials
spliced together such that the resulting curve is continuous and smooth at the splices (knot
points). The estimation is done by minimizing an objective function that is a combination of
the sum of squared errors and a penalty for curvature integrated over the curve extent. See the
paper by Reinsch (1967) or the text by Eubank (1999) for a description of this method.

Statistical Details for the Fit Orthogonal Option

In the Bivariate platform, you can use the Fit Orthogonal option to fit a line that minimizes the
sum of the squared perpendicular differences. This can be preferable to standard least squares
when there is random variation in the measurement of X. Standard least square fitting
assumes that the X variable is fixed and the Y variable is a function of X plus error.

Note: The perpendicular distance depends on how X and Y are scaled, and the scaling for the
perpendicular is reserved as a statistical issue, not a graphical one.

Figure 5.22 Line Perpendicular to the Line of Fit

y distance

orthogona
distance

x distance

The fit requires that you specify the ratio of the variance of the error in Y to the error in X. This
is the variance of the error, not the variance of the sample points, so you must choose carefully.
In standard least squares, the ratio (cs;)/ (037;) is infinite because c?; is zero. An orthogonal fit

with a large error ratio approaches the standard least squares line of fit. If you specify a ratio

of zero, the fit is equivalent to the regression of X on Y, instead of Y on X.

The most common use of this technique is in comparing two measurement systems that both
have errors in measuring the same value. Thus, the Y response error and the X measurement
error are both the same type of measurement error. The error ratio is an assumed value, such
as 1 (equal variances), or can be based on knowledge of the measurement systems.

Confidence limits are calculated as described in Tan and Iglewicz (1999).
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Statistical Details for the Robust Options

This section contains details for the Fit Robust and Fit Cauchy options in the Bivariate
platform.

Fit Robust

In the Bivariate platform, the Fit Robust option reduces the influence of response variable
outliers on the model fit. The Huber M-estimation method is used. Huber M-estimation finds
parameter estimates that minimize the Huber loss function:

I(e) = S p(e;)
i

where

%ez if le| < k
ple) =

Klel —%kz if le| > k

e; refers to the residuals

The Huber loss function penalizes outliers and increases as a quadratic for small errors and
linearly for large errors. In the JMP implementation, k = 2. For more information about robust
fitting, see Huber (1973) and Huber and Ronchetti (2009).

Fit Cauchy

In the Bivariate platform, the Fit Cauchy option estimates parameters using maximum
likelihood and a Cauchy link function. This method assumes that the errors have a Cauchy
distribution. A Cauchy distribution has fatter tails than the normal distribution, resulting in a
reduced emphasis on outliers.

Statistical Details for the Fit Passing Bablok Option

In the Bivariate platform, the Fit Passing Bablok option uses the Passing-Bablok procedure to
fit the linear equation y = 3y + B1x where both x and y are measured with error. The method is
robust to outliers and is appropriate if there is a linear relationship between x and y. The
estimate of the slope (B) is calculated as the median of all slopes that can be formed from all
possible pairs of data points, except those rare pairs that result in an undefined slope of 0/0 or
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a slope of -1. To correct for estimation bias caused by the lack of independence of these slopes,
the median is shifted by a factor based on K, the number of slopes that are less than -1. The
result is an approximately unbiased estimator for ;. The intercept (B) is estimated by the
median of {y; - B1x;}. See Passing and Bablok (1983), Passing and Bablok (1984), and Bablok et.
al. (1988).

Passing-Bablok is a commonly used for method comparison studies. The intercept is
interpreted as the systematic bias (difference) between the two methods. The slope measures
the amount of proportional bias (difference) between the two methods.

Statistical Details for the Summary of Fit Report

This section contains details for the Summary of Fit report in the Bivariate platform.

RSquare

Using quantities from the corresponding analysis of variance table, the RSquare for any
continuous response fit is calculated as follows:

Sum of Squares for Model

Sum of Squares for C. Total

RSquare Adj

The RSquare Adj is a ratio of mean squares instead of sums of squares and is calculated as
follows:

1- Mean Square for Error

Mean Square for C. Total

The mean square for Error is in the Analysis of Variance report (Figure 5.11). You can compute
the mean square for C. Total as the Sum of Squares for C. Total divided by its respective
degrees of freedom.

Note: RSquare and RSquare Adj are not reported when a constraint is placed on either the
intercept or the slope.
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Statistical Details for the Lack of Fit Report

This section contains details for the Lack of Fit report in the Bivariate platform.

Pure Error DF

For the Pure Error DF, consider the cases where more than one observation has the same value
for height. In general, if there are g groups having multiple rows with identical values for each
effect, the pooled DF, denoted DFp, is defined as follows:

g
DF, = ¥ (n;-1)
i=1

where ; is the number of observations in the i group.

Pure Error SS

For the Pure Error SS, in general, if there are g groups having multiple rows with the same x
value, the pooled SS, denoted SSp, is defined as follows:

g
ss,= ¥ S5,
i=1

where S8;is the sum of squares for the i group corrected for its mean.

Max RSq

Because Pure Error is invariant to the form of the model and is the minimum possible variance,
Max RSq is calculated as follows:

SS(Pure error)
1- SS(Total for whole model)

Statistical Details for the Parameter Estimates Report

This section contains details for the Parameter Estimates report in the Bivariate platform.

Std Beta

Std Beta is calculated as follows:

B(sx/sy)
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where B is the estimated parameter, s, and s, are the standard deviations of the X and Y
variables.

Design Std Error

Design Std Error is calculated as the standard error of the parameter estimate divided by the
RMSE.

Statistical Details for the Smoothing Fit Report

This section contains details for the Smoothing Fit report in the Bivariate platform.

R-Square is equal to 1-(SSE/C. Total SS), where C. Total SS is available in the Fit Line ANOVA
report.

Statistical Details for the Bivariate Normal Ellipse Report

This section contains details for the Bivariate Normal Ellipse report in the Bivariate platform.

The Pearson correlation coefficient is denoted r, and is computed as follows:

s _ _
r. = —4 where Swx;—x)(y;—y;)
xy 55 Sy, =

SySy y af

where w; is either the weight of the i observation if a weight column is specified, or 1 if no
weight column is assigned.
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Oneway Analysis
Examine Relationships between a Continuous Y and a Categorical X Variable

Use the Oneway platform to explore how the distribution of a continuous Y variable differs
across groups defined by a categorical X variable. You can evaluate differences in means or
variances across groups. Methods includes analysis of variance (ANOVA), analysis of means
(ANOM), t tests, equivalence tests, nonparametric tests, exact tests, F tests, and multiple
comparisons of means tests. Density and cumulative distribution function (CDF) plots enable
you to visualize the distribution of your response by the X categories. For example, you might
want to find out how different categories of the same type of drug (X) affect patient pain levels
on a numerical scale (Y).

The Oneway platform is the continuous by nominal or ordinal personality of the Fit Y by X
platform.

Figure 6.1 Oneway Analysis

£ |~/ Oneway Analysis of pain By drug

drug
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Overview of Oneway Platform

The Oneway platform enables you to quickly visualize the distribution of a continuous Y
variable across two or more levels of a categorical X variable. You can evaluate differences in
means or variances across groups. Methods includes analysis of variance (ANOVA), analysis
of means (ANOM), t tests, equivalence tests, nonparametric tests, exact tests, F tests, and
multiple comparisons of means tests. Many tests add visualization tools to the Oneway plot in
the report. In addition, there are options to use density and cumulative distribution function
(CDF) plots to visualize the distribution of your response across the levels of the X variable.

Tests are grouped together in the Oneway red triangle menu according to the type of test. JIMP
enables you to explore many types of statistical tests. The best choice of test depends on the
study design, data collection, data distributions, and the hypothesis of interest.

See the following sections for details about test reports:

*  “Quantiles Report”

* “Means/Anova/Pooled t Report”

¢ “Means and Std Deviations Report”
¢ “tTest Report”

®  “Analysis of Means Reports”

¢ “Means Comparisons Reports”

¢ “Nonparametric Test Reports”

* “Nonparametric Multiple Comparisons Reports”
® “Unequal Variances Reports”

e “Equivalence Test Reports”

* “Robust Fit Reports”

* “Power Reports”

¢ “Matching Column Report”

Example of Oneway Analysis

Use the Oneway platform to perform a one-way analysis of variance. This analysis enables
you to test for statistically significant differences in group means. In this example, thirty-three
participants were administered three different types of analgesics (A, B, and C). The
participants were asked to rate their pain levels on a sliding scale. You want to find out if the
mean pain levels for treatments A, B, and C are statistically significantly different.

1. Select Help > Sample Data Folder and open Analgesics.jmp.
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2. Select Analyze > Fit Y by X.
3. Select pain and click Y, Response.
4. Select drug and click X, Factor.
5. Click OK.

Figure 6.2 Example of Oneway Analysis

£ |~/ Oneway Analysis of pain By drug

drug
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You notice that one drug (A) has consistently lower pain scores than the other drugs. You also
notice that the x-axis ticks are unequally spaced. The length between the ticks is proportional

to the number of scores (observations) for each drug.

Perform an analysis of variance on the data.

6. Click the Oneway Analysis red triangle and select Means/Anova.

Note: If the X variable has only two levels, the Means/Anova option appears as
Means/Anova/Pooled t, and adds a Pooled ¢ test report to the report window.
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Figure 6.3 Example of the Means/Anova Option

4 ~|Oneway Analysis of pain By drug
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4 Oneway Anova
4 Summary of Fit
Rsquare 0.295046
Adj Rsquare 0.248049
Root Mean Square Error 2.820631
Mean of Response 8.533515
CObservations (or Sum Wgts) 33
4 Analysis of Variance
Sum of
Source DF Squares Mean Square F Ratio Prob > F
drug 2 99.89459 49,8473 6.2780  0.0053
Error 30 238.67877 7.9560
C. Total 32 338.57335

4 Means for Oneway Anova
Level Number Mean Std Error Lower 95% Upper 95%

A 18 6.9791 0.6648 5.6214 8.337
B 7 9.8318 1.0661 7.6545 12.009
T & 10.8943 0.9972 8.8582 12.931

Std Error uses a pooled estimate of error variance

Note the following observations:

* Mean diamonds representing confidence intervals are added to the plot.

— The line at the center of each diamond represents the group mean. At a glance, you can
see that the mean for drug A is lower than the means for drugs B and C.

— The vertical span of each diamond represents the 95% confidence interval for the mean
of each group.

See “Mean Diamonds and X-Axis Proportional”.
® The Summary of Fit table provides overall summary information about the analysis.

¢ The Analysis of Variance report shows the standard ANOVA information. You notice that
the Prob > F (the p-value) is 0.0053, which supports your visual conclusion that there are
significant differences between the drugs.
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* The Means for Oneway Anova report shows the mean, sample size, and standard error for
each level of the categorical factor.

Launch the Oneway Platform

Launch the Oneway platform by selecting Analyze > Fit Y by X. The Fit Y by X launch window
is used for four different types of analyses. When you enter a continuous Y variable and a
categorical nominal or ordinal X variable, the Oneway platform is launched. A report for each
combination of X and Y variables is launched.

Figure 6.4 The Oneway Launch Window

Models the relationship between two variables.

Select Columns Cast Selected Columns into Roles Action
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For more information about the options in the Select Columns red triangle menu, see Using
JMP. The Oneway launch window contains the following options:

Y, Response The response variable or variables that you want to analyze. These variables
must have a numeric data type.

X, Factor The predictor variable or variables that you want to analyze. These variables must
have a nominal or ordinal data type.

Block A column that specifies a Blocking variable. When used, the values of the Y variable
are centered by the Block variable. If there are equal counts in each block by group cell, the
available Oneway platform options are for a two-way analysis. If there are unequal counts
in the block by group cells, a one-way ANOVA with blocking model is fit and no Oneway
platform options are available.

Weight A column containing a weight for each observation in the data table. A row is
included in the analyses only when its value is greater than zero.
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Freq Assigns a frequency to each row in the analysis. Assigning a frequency is useful when
your data are summarized.

By Produces a separate report for each level of the By variable. If more than one By variable
is assigned, a separate report is produced for each possible combination of the levels of the
By variables.

Data Format

In the Oneway platform, your data can consist of columns of unsummarized or summarized
data:

Unsummarized data There is one row for each observation and columns for X and Y values.

Summarized data Each row represents a set of observations with common X and Y values.
The data table must contain a frequency column of the counts of observations for each
row. Enter this column as Freq in the launch window.

When one-way data are in a format other than a JMP data table, sometimes they are arranged
so that a row contains information for multiple observations. To analyze the data in JMP, you
must import the data and restructure it so that each row of the JMP data table contains

information for a single observation. See “Example of Stacking Data for a Oneway Analysis”.

Note: The Fit Y by X launch window accommodates columns with continuous, ordinal, and
nominal data types. The Oneway platform is launched for all pairs of continuous Y, Response
columns and nominal or ordinal X, Factor columns. The Fit Y by X launch window launches
the Bivariate, Contingency, or Logistic platforms for other column type combinations.

Oneway Report

The Oneway report initially contains a scatterplot for each pair of nominal or ordinal X
variables and continuous Y variables. You can fit models, perform hypothesis tests, perform
equivalence tests, compare distributions, and view statistical reports using the red triangle
options. See “The Oneway Platform Options”.

Note: If a Block variable is specified in the launch window, the values of the Y variable in the
Oneway plot are centered by the Block variable. The options that are available differ for
analyses with blocks.
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Figure 6.5 Oneway Plot

£ |~/ Oneway Analysis of pain By drug

drug

Replace Variables Interactively

You can also replace a variable by selecting a variable in the Columns panel of the associated
data table and dragging it onto an axis.

The Oneway Platform Options

The Oneway Analysis red triangle menu contains testing, fitting, and display options. Options
include analysis of variance (ANOVA), nonparametric tests, equivalence tests, and multiple
comparisons methods to evaluate differences across groups. Density and CDF plots enable
you to visualize the distribution of your response by the X categories. Options add
visualizations to the scatterplot, provide statistical reports, or launches an additional analysis.

When a blocking variable is used, a one-way ANOVA model with blocking is fit to the data.
Additional analysis options are limited.

Note: The Fit Group menu appears only if you have specified multiple Y or X variables. Use
the Fit Group menu options to arrange reports or order them by RSquare. See Fitting Linear
Models.

The Oneway Analysis red triangle menu contains the following options:

Quantiles Shows or hides box plots on the Oneway plot and shows or hides a quantile
report. See “Oneway Analysis Reports”.

Means/Anova (Available only when the X variable has more than two levels.) Shows or
hides mean diamonds on the Oneway plot and shows or hides an ANOVA report. See
“Means/Anova/Pooled t Report”.
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Means/Anova/Pooled t (Available only when the X variable has exactly two levels.) Shows
or hides mean diamonds on the Oneway plot and shows or hides an ANOVA report. The
ANOVA report includes a pooled ¢ test report that assumes that the two groups have
equal variances.

Means and Std Dev Shows or hides mean lines, error bars, and standard deviation lines on
the Oneway plot and shows or hides a summary statistics table. The standard errors for
the means use individual group standard deviations. For more information about these
graph elements, see “Mean Lines, Error Bars, and Standard Deviation Lines”.

ttest (Available only when the X variable has exactly two levels.) Shows or hides a t test
report assuming that the variances are not equal. See “t Test Report”.

Analysis of Means Methods Contains options for comparing multiple groups using
Analysis of Means (ANOM) methods. See “Analysis of Means Reports”. For more
information about ANOM methods, see Nelson et al. (2005).

Note: If you specify a Block variable in the launch window and there are equal counts for
each combination of Block and X variable level, the ANOM chart is the only Analysis of
Means chart available. If you specify a Block variable in the launch window and there are
unequal counts, none of the Analysis of Means options are available.

ANOM Shows or hides an ANOM decision chart to compare group means to the overall
mean. This method assumes that your data are approximately normally distributed.
See “Example of Analysis of Means”.

ANOM with Transformed Ranks Shows or hides an ANOM with transformed ranks
decision chart for a nonparametric comparison of group means. ANOM with
Transformed Ranks compares each group’s mean transformed rank to the overall mean
transformed rank. The ANOM test applies the usual ANOM procedure and critical
values to the transformed observations.

Tip: Use this method if your data are clearly non-normal and cannot be transformed to
normality.

ANOM for Variances (Available only when the X variable has more than two levels and
each group has at least four observations.) Shows or hides an ANOMYV decision chart
to compare group standard deviations (or variances) to the root mean square error (or
mean square error). This method assumes that your data is approximately normally
distributed. For more information about the ANOM for Variances test, see Wludyka
and Nelson (1997) and Nelson et al. (2005). For an example, see “Example of Analysis
of Means for Variances”.
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ANOM for Variances with Levene (ADM) Shows or hides an ANOMYV-LEV decision chart
that is robust to non-normality to compare group variances. This method compares the
group means of the absolute deviations from the median (ADM) to the overall mean ADM.
For more information about the ANOM for Variances with Levene (ADM) test, see
Levene (1960) or Brown and Forsythe (1974).

Tip: Use ANOM for Variances with Levene (ADM) if you suspect that your data are
non-normal and cannot be transformed to normality. ANOM for Variances with Levene
(ADM) is robust to outliers and non-normality.

ANOM for Ranges (Available only for balanced designs and specific group sizes.) Shows
or hides an ANOM for Ranges decision chart to compare group ranges to the mean of
the group ranges. This is a test for scale differences based on the range as the measure
of spread. See Wheeler (2003). See “Restrictions for ANOM for Ranges Test”.

Compare Means Contains options for multiple comparisons between specified sets of group
means. See “Means Comparisons Reports”.

Each Pair, Student’st Shows or hides a Fisher’s LSD multiple comparison of all pairs of
means report and shows or hides comparison circles on the Oneway plot.

All Pairs, Tukey HSD Shows or hides a Tukey-Kramer multiple comparison of all pairs of
means report and shows or hides comparison circles on the Oneway plot.

With Best, Hsu MCHB Shows or hides a Hsu’s multiple comparison with the best report
and shows or hides comparison circles on the Oneway plot.

With Control, Dunnett’s Shows or hides a Dunnett’'s multiple comparison with a control
report and shows or hides comparison circles on the Oneway plot.

Tip: You can add a Control Level column property to the factor column to avoid
specifying the control group each time you select With Control, Dunnett’s. See Using
JMP.

Each Pair Stepwise, Newman-Keuls Shows or hides a Newman-Keuls stepwise paired
comparison report. The Newman-Keuls test does not control the family-wise error rate.

Nonparametric Contains options for nonparametric comparisons of group locations. See
“Nonparametric Test Reports”.
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Wilcoxon / Kruskal-Wallis Test Shows or hides one or more tests that are based on
Wilcoxon rank scores. The Wilcoxon rank scores are the simple ranks of the data. The
Wilcoxon test is the most powerful rank test for errors with logistic distributions.

If the X variable has exactly two levels, the Wilcoxon test is equivalent to the
Mann-Whitney test. In this situation, the report contains a table for the Wilcoxon
two-sample normal approximation test that uses a 0.5 continuity correction and a table
for the Kruskal-Wallis chi-square approximation test that does not use a continuity
correction.

If the X variable has more than two levels, the test based on simple ranks is called the
Kruskal-Wallis test.

For information about the report, see “Wilcoxon Kruskal - Wallis, Median, Friedman
Rank, and Van der Waerden Test Reports”. For an example, see “Example of the
Nonparametric Wilcoxon Test”.

Median Test Shows or hides a test based on median rank scores. The median rank scores
are either 1 or 0, depending on whether a rank is above or below the median rank. The
median test is the most powerful rank test for errors with double-exponential
distributions. For information about the report, see “Wilcoxon Kruskal - Wallis,
Median, Friedman Rank, and Van der Waerden Test Reports”.

van der Waerden Test Shows or hides a test based on Van der Waerden rank scores. The
Van der Waerden rank scores are the ranks of the data divided by one plus a score
value. The score value is the number of observations transformed to a normal score by
applying the inverse of the normal distribution function. The Van der Waerden test is
the most powerful rank test for errors with normal distributions. For information about
the report, see “Wilcoxon Kruskal - Wallis, Median, Friedman Rank, and Van der
Waerden Test Reports”.

Kolmogorov Smirnov Test (Available only when the X variable has exactly two levels.)
Shows or hides a test based on the empirical distribution function, which tests whether
the distribution of the response is the same across the groups. For information about
the report, see “Kolmogorov-Smirnov Two-Sample Test Report”.

Friedman Rank Test (Available only when a Block variable with an equal number of
observations within each block is specified in the launch window.) Shows or hides a
test based on Friedman Rank scores. The Friedman Rank scores are the ranks of the
data within each level of the blocking variable. The parametric version of this test is a
repeated measures ANOVA. For information about the report, see “Wilcoxon Kruskal -
Wallis, Median, Friedman Rank, and Van der Waerden Test Reports”.

Notes:

— For the Wilcoxon, Median, Van der Waerden, and Friedman Rank tests, if the X variable
has more than two levels, a chi-square approximation to the one-way test is performed
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— If you specify a Block variable in the launch window and there are equal counts for
each combination of Block and X variable level, the Friedman Rank Test is the only
Nonparametric option available. If you specify a Block variable in the launch window
and there are unequal counts, none of the Nonparametric options are available.

Exact Test (Available only when the X variable has exactly two levels.) Contains options
for performing exact tests. See “Exact Test Reports”.

Wilcoxon Exact Test (Available only when the X variable has exactly two levels.)
Shows or hides a test of Wilcoxon scores using exact methods. See “Example of the
Nonparametric Wilcoxon Test”.

Median Exact Test (Available only when the X variable has exactly two levels.)
Shows or hides a test of median scores using exact methods.

Van Der Waerden Exact Test (Available only when the X variable has exactly two
levels.) Shows or hides a test of Van der Waerden normal scores using exact
methods.

Kolmogorov Smirnov Exact Test (Available only when the X variable has exactly
two levels.) Shows or hides a test based on the empirical distribution function,
which tests whether the distribution of the response is the same across the groups.

Caution: Exact tests might take a long time to compute for large sample sizes.

Nonparametric Multiple Comparisons Contains options for nonparametric multiple
comparisons of group locations.

Wilcoxon Each Pair Shows or hides the Wilcoxon test on each pair. This procedure
does not control for the overall alpha level. This is the nonparametric version of
the Each Pair, Student’s t option found on the Compare Means menu. See
“Wilcoxon Each Pair, Steel-Dwass All Pairs, and Steel with Control Reports”.

Steel-Dwass All Pairs Shows or hides the Steel-Dwass test on each pair. This is the
nonparametric version of the All Pairs, Tukey HSD option found on the Compare
Means menu. See “Wilcoxon Each Pair, Steel-Dwass All Pairs, and Steel with
Control Reports”.

Steel With Control Shows or hides the Steel test to compare each level of the
grouping variable to a control level. This is the nonparametric version of the With
Control, Dunnett’s option found on the Compare Means menu. See “Wilcoxon
Each Pair, Steel-Dwass All Pairs, and Steel with Control Reports”.
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Dunn All Pairs for Joint Ranks Shows or hides a comparison of each pair using the
Dunn method. The Dunn method computes ranks for all the data, not just the pair
being compared. The reported p-value reflects a Bonferroni adjustment. It is the
unadjusted p-value multiplied by the number of comparisons. If the adjusted
p-value exceeds 1, it is reported as 1. See “Dunn All Pairs for Joint Ranks and Dunn
with Control for Joint Ranks Report”.

Dunn With Control for Joint Ranks Shows or hides a comparison of each level of the
grouping variable to a control level using the Dunn method. The Dunn method
computes ranks for all the data, not just the pair being compared. The reported
p-value reflects a Bonferroni adjustment. It is the unadjusted p-value multiplied by
the number of comparisons. If the adjusted p-value exceeds 1, it is reported as 1.
You can add a Control Level column property to the factor column to avoid
specifying the control group each time you select Steel With Control or Dunn With
Control for Joint Ranks. See Using JMP. See “Dunn All Pairs for Joint Ranks and
Dunn with Control for Joint Ranks Report”.

Note: The choice of a nonparametric test is dependent on your data. For guidance on test
selection for a hypothesis about all pairs see Boos and Duan (2021)

Unequal Variances Shows or hides four tests for equality of group variances and Welch’'s
ANOVA test for equal means with unequal standard deviations. The tests for equality of
group variances are O-Brien, Brown-Forsythe, Levene, and Bartletts. See “Unequal
Variances Reports”.

Equivalence Tests Contains methods to test for equivalence, superiority, or noninferiority.
See “Equivalence Test Reports”. Such tests are useful when you want to detect similarities
that are of practical or clinically significant interest.

Means Launches a window with options for equivalence, superiority, or noninferiority
tests for means. Specify variance assumptions and the critical difference.

Standard Deviations Launches a window with options for equivalence, superiority, or
noninferiority tests for standard deviations. Specify the critical ratio.

Robust Contains options for a robust mean estimates. Robust methods reduce the influence
of outliers on your analysis. Robust estimates are more efficient than least squares
estimates for distributions with heavy tails. See “Robust Fit Reports”.

Robust Fit Shows or hides robust mean lines on the Oneway plot and shows or hides a
Robust Fit report that includes Huber estimates of the group means.

Cauchy Fit Shows or hides robust mean lines on the Oneway plot and shows or hides a
Cauchy Fit report that includes estimates of the group means assuming a Cauchy error
distribution. This robust method is appropriate for extreme outliers.



Chapter 6 Oneway Analysis 169
Basic Analysis The Oneway Platform Options

Power Enables you to run power calculations for the ANOVA analysis. See “Power
Reports”. For more information about power calculations as well as examples, see Fitting
Linear Models.

Set o Level Enables you to specify an o level. You can select from a list of common alpha
levels or specify a level by selecting Other.

Note: The alpha level is applied across analyses and reports. This includes confidence
limits, mean diamonds, comparison circles, and multiple comparison analyses. The alpha
levels for equivalence tests are set separately.

Normal Quantile Plot Contains options for plotting the quantiles of the data in each group.
See “Example of a Normal Quantile Plot”.

Plot Actual by Quantile Shows or hides a quantile plot to the right of the Oneway
Analysis plot. The quantile plot shares the Oneway Analysis vertical axis for the Y
variable. The cumulative probabilities for each group are on the horizontal axis. The
plot shows quantiles computed within each level of the X variable.

Plot Quantile by Actual Shows or hides a quantile plot with the Y variable on the
horizontal axis and cumulative probabilities on the vertical axis. The plot shows
quantiles computed within each level of the categorical X variable.

Line of Fit (Available only when a quantile plot is open.) Shows or hides a reference line
fit to the data for each level of the X variable on each open quantile plot.

Normal Quantile Label (Available only when a quantile plot is open.) Shows or hides the
normal quantile scale on each open quantile plot.

CDF Plot Shows or hides the cumulative distribution function for all of the groups in the
Oneway report. See “Example of a CDF Plot”.

Densities Contains options for visualizing densities across groups. See “Example of the
Densities Options”.

Compare Densities Shows or hides a plot of overlaid probability density functions for
each group.

Composition of Densities Shows or hides a plot of the summed densities, weighted by
the count of each group. Across the range of the X variable, the Composition of
Densities plot shows how each group contributes to the total density.

Proportion of Densities Shows or hides a plot of the contribution to the density made by
each level of the X variable. The contribution is shown as a proportion of the total
density across the range of the X variable.
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Matching Column Shows or hides a matched fit line and a corresponding fit line on the
Oneway plot based on a specified matching variable. Use this option when the data in
your analysis come from matched (paired) data, such as when observations in different
groups come from the same participant. See “Matching Column Report”.

Save Saves the following quantities as new columns in the current data table:

Save Residuals Saves values computed as the Y variable minus the mean of the Y
variable within each level of the X variable.

Save Standardized Saves standardized values of the Y variable for each level of the X
variable. The standardized value is the centered response divided by the standard
deviation within each level.

Save Normal Quantiles Saves normal quantile values computed within each level of the
X variable.

Save Predicted Saves the predicted mean of the Y variable for each level of the X
variable.

Display Options Adds or removes elements from the plot. Some options might not appear
when they are not relevant.

All Graphs Shows or hides the Oneway plot.
Points Shows or hides data points on the Oneway plot.

Box Plots Shows or hides outlier box plots for each group. See “Outlier Box Plot”. For an
example, see “Conduct the Oneway Analysis”.

Mean Diamonds Shows or hides mean diamonds on the Oneway plot. Each mean
diamond spans a 95% confidence interval for the corresponding group mean, with a
horizontal line at the mean. The 95% confidence intervals are calculated using the
pooled standard deviation. See “Mean Diamonds and X-Axis Proportional”.

Mean Lines Shows or hides a line at the mean of each group. See “Mean Lines, Error
Bars, and Standard Deviation Lines”.

Mean Cl Lines Shows or hides lines at the upper and lower 95% confidence levels for
each group. The 95% confidence levels are calculated using the pooled standard
deviation.

Mean Error Bars Shows or hides the mean of each group with error bars that are one
standard error above and below the mean. See “Mean Lines, Error Bars, and Standard
Deviation Lines”.

Grand Mean Shows or hides the overall mean of the Y variable.
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Std Dev Lines Shows or hides lines that are one standard deviation above and below the
mean of each group. See “Mean Lines, Error Bars, and Standard Deviation Lines”.

Comparison Circles (Available only when a multiple comparison report is open.) Shows
or hides comparison circles. See “Statistical Details for Comparison Circles”. For an
example, see “Conduct the Oneway Analysis”.

Connect Means Shows or hides straight lines that connect the group means.
Mean of Means Shows or hides the mean of the group means.

X-Axis Proportional (Not available when the Matching Column option is selected.)
Specifies the spacing on the horizontal axis. When selected, the spacing is proportional
to the number of observations at each level. See “Mean Diamonds and X-Axis
Proportional”.

Points Spread Specifies the spread of the data points. When selected, the data points are
spread across the width of the interval.

Points Jittered Specifies the spread of the data points. When selected, the data points are
jittered to avoid overlapping markers. Specifically, this option is equivalent to the
Centered Grid option for Jitter in Graph Builder. See Essential Graphing.

Matching Lines (Available only when the Matching Column option is selected.) Shows
or hides lines that connect the means of each level of the matching variable.

Matching Dotted Lines (Available only when the Matching Column option is selected
and values of the matching variable are all missing for a level of the X variable.) Shows
or hides dotted lines that connect the means through missing levels of the matching
variable. The values used in place of the missing cell means are obtained using a
two-way ANOVA model.

Histograms Shows or hides side-by-side histograms to the right of the original plot.

Robust Mean Lines (Available only when a Robust option is selected.) Shows or hides a
line at the robust mean of each group.

Legend Shows or hides a legend for the normal quantile, cumulative distribution
function (CDF), and density plots.

See Using [MP for more information about the following options:

Local Data Filter Shows or hides the local data filter that enables you to filter the data used
in a specific report.

Redo Contains options that enable you to repeat or relaunch the analysis. In platforms that
support the feature, the Automatic Recalc option immediately reflects the changes that
you make to the data table in the corresponding report window.
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Platform Preferences Contains options that enable you to view the current platform
preferences or update the platform preferences to match the settings in the current JMP
report.

Save Script Contains options that enable you to save a script that reproduces the report to
several destinations.

Save By-Group Script Contains options that enable you to save a script that reproduces the
platform report for all levels of a By variable to several destinations. Available only when a
By variable is specified in the launch window.

Oneway Analysis Reports

The Oneway platform enables you to create visualizations, run hypothesis tests, and fit
models to explore the relationship between a categorical X variable and a continuous Y
variable. This section contains information about the reports that are generated for specific
analysis options.

“Quantiles Report”

* “Means/Anova/Pooled t Report”

* “Means and Std Deviations Report”
e “tTest Report”

* “Analysis of Means Reports”

¢ “Means Comparisons Reports”

* “Nonparametric Test Reports”

* “Nonparametric Multiple Comparisons Reports”
® “Unequal Variances Reports”

e “Equivalence Test Reports”

* “Robust Fit Reports”

e “Power Reports”

¢ “Matching Column Report”

Quantiles Report

In the Oneway platform, the Quantiles report lists the minimum and maximum values for
each group. In addition, the 10th, 25th, 50th (median), 75th, and 90th percentiles are listed. The
median is the 50th percentile, and the 25th and 75th percentiles are also called quartiles.
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Means/Anova/Pooled t Report

In the Oneway platform, use the Means/Anova option to perform an analysis of variance. If
the X variable has only two levels, this option appears as Means/Anova/Pooled t. The report
contains tables for the summary of fit, an analysis of variance (ANOVA), and summary
statistics for each group. The report includes a Pooled ¢ test table if the X variable has only two
levels. The report includes a Block Means table if you have specified a Block variable in the
launch window and there are equal counts in each combination of block and level of the X
variable. Other blocking configurations result in a Oneway Anova with Blocking report.

Summary of Fit
In the Oneway platform, the Summary of Fit table contains the following statistics:

Rsquare The proportion of the variation that is explained by the model. The remaining
variation is attributed to random error. The RSquare is 1 if the model fits perfectly. See
“Statistical Details for the Summary of Fit Report”. R? is also called the coefficient of
determination.

Note: A low RSquare value suggests that there might be variables not in the model that
account for the unexplained variation. However, if your data are subject to a large amount
of inherent variation, even a useful ANOVA model can have a low RSquare value. Read
the literature in your research area to learn about typical RSquare values.

Adj Rsquare The RSquare statistic adjusted for the number of parameters in the model.
RSquare Adj facilitates comparisons among models that contain different numbers of
parameters. See “Statistical Details for the Summary of Fit Report”.

Root Mean Square Error The estimate of the standard deviation of the random error. This
quantity is the square root of the mean square for Error in the Analysis of Variance report.

Mean of Response The overall mean (arithmetic average) of the Y variable.

Observations (or Sum Wgts) Number of observations used in estimating the fit. If weights
are used, this is the sum of the weights. See “Statistical Details for the Summary of Fit
Report”.

Pooled t Test

In the Oneway platform, the Pooled t Test table summarizes the results of a t test to compare
two group means assuming equal variances across groups. This table is available only when
the X variable has exactly two levels. See “t Test Report”.
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Analysis of Variance

In the Oneway platform, the Analysis of Variance table summarizes the results of the ANOVA
analysis. An ANOVA partitions the total variation into components.

Note: If you specified a Block column, then the Analysis of Variance report includes the Block
variable.

Source The sources of variation. These sources are the model source, Error, and C. Total
(corrected total).

DF The degrees of freedom (DF for short) for each source of variation:

— The degrees of freedom for C. Total are N - 1, where N is the total number of
observations used in the analysis.

— The degrees of freedom for the model is k - 1, where k is the number of levels of the X
variable.

The Error degrees of freedom is the difference between the C. Total degrees of freedom
and the Model degrees of freedom (in other words, N - k).

Sum of Squares The sum of squares (SS for short) for each source of variation:

— The total (C. Total) sum of squares of each response from the overall response mean.
The C. Total sum of squares is the base model used for comparison with all other
models.

— The sum of squared distances from each point to its respective group mean. This is the
remaining unexplained Error (residual) SS after fitting the analysis of variance model.

The total SS minus the error SS gives the sum of squares attributed to the model. This tells
you how much of the total variation is explained by the model.

Mean Square The sum of squares divided by its associated degrees of freedom:

— The Model mean square estimates the variance of the error, but only under the
hypothesis that the group means are equal.

— The Error mean square estimates the variance of the error term independently of the
model mean square and is unconditioned by any model hypothesis.

F Ratio The model mean square divided by the error mean square. If the hypothesis that the
group means are equal (there is no real difference between them) is true, then both the
mean square for error and the mean square for model estimate the error variance. Their
ratio has an F distribution. If the analysis of variance model results in a significant
reduction of variation from the total, the F ratio is higher than expected.
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Prob>F Probability of obtaining an F value greater than the one calculated if there is no
difference in the population group means. Observed significance probabilities of 0.05 or
less are often considered evidence that there are differences in the group means.

Means for Oneway Anova

In the Oneway platform, the Means for Oneway Anova table summarizes response
information for each level of the nominal or ordinal factor.

Level The levels of the X variable.
Number The number of observations in each group.
Mean The mean of each group.

Std Error The estimates of the standard deviations for the group means. This standard error
is estimated assuming that the variance of the response is the same in each level. It is the
root mean square error found in the Summary of Fit report divided by the square root of
the number of values used to compute the group mean.

Lower 95% and Upper 95% The lower and upper 95% confidence interval for the group

means based on a pooled estimate of the error variance and pooled degrees of freedom.

Block Means

In the Oneway platform, the Block Means report appears only if you have specified a Block
variable in the launch window and there are equal counts in each combination of block and
level of the X variable.

Means and Std Deviations Report

In the Oneway platform, the Means and Std Deviations report contains summary statistics for
each level of the X variable. The levels of the X variable define groups, or treatments.

Level The levels of the X variable.

Number The number of observations in each group.
Mean The mean of each group.

Std Dev The standard deviation of each group.

Std Err Mean The estimates of the standard error for the group means. This value is the
standard deviation divided by the square root of the number of values used to compute
the group mean.
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Lower 95% and Upper 95% The lower and upper 95% confidence interval for the group
means based on the standard deviations and sample sizes.

Note: These confidence intervals differ from the ANOVA confidence intervals, especially
when the standard deviations of each group are different.

t Test Report

In the Oneway platform, the t Test report summarizes the results of a  test to compare two
group means assuming either equal or unequal variances across groups. This report is
available only when the X variable has exactly two levels.

The t Test or Pooled t Test table lists the difference used and the variance assumption. The
report also contains the following statistics:

Difference The estimated difference between the two X levels.
Tip: Use the Value Order column property to change the order of the differences.

Std Err Dif The standard error of the difference.
Upper CL Dif The upper confidence limit for the difference.
Lower CL Dif The lower confidence limit for the difference.

Confidence The level of confidence (1-alpha). To change the level of confidence, select a new
alpha level from the Set o Level option from the platform red triangle menu.

tRatio The t-statistic.

DF The degrees of freedom used in the f test.

Prob > [t| The p-value associated with a two-tailed test.

Prob >t The p-value associated with a one-sided upper-tailed test.
Prob <t The p-value associated with a one-sided lower-tailed test.

t Test plot Shows the sampling distribution of the difference in the means, assuming that the
null hypothesis is true. The vertical red line is the observed difference in the means. The
shaded areas correspond to the p-values.
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Analysis of Means Reports

In the Oneway platform, analysis of means (ANOM) is a multiple comparison method for
means or variances. Each ANOM report contains a decision chart with the following elements:

* an upper decision limit (UDL)

¢ alower decision limit (LDL)

* ahorizontal (center) line; the center line position is determined by the chart type:

ANOM: the overall mean
ANOM with Transformed Ranks: the overall mean of the transformed ranks
ANOM for Variances: the root mean square error (or MSE when in variance scale)

ANOM for Variances with Levene (ADM): the overall absolute deviation from the
mean

ANOM for Ranges: the mean of the group ranges

If a group’s plotted statistic falls outside of the decision limits, then the test indicates that there
is a statistical difference between that group’s statistic and the overall average of the statistic
for all the groups.

Analysis of Means Chart Options

In the Oneway platform, each Analysis of Means red triangle menu contains the following
options:

Set Alpha Level Enables you to select a significance level from the list or specify a level with
the Other selection. The upper and lower decision limits update when the alpha level
changes.

Note: For ANOM for Ranges, only the significance levels of 0.10, 0.05, and 0.01 are
available.

Show Summary Report Shows or hides a summary report that is based on the Analysis of
Means method:

For ANOM, creates a report showing group means and decision limits.

For ANOM with Transformed Ranks, creates a report showing group mean
transformed ranks and decision limits.

For ANOM for Variances, creates a report showing group standard deviations (or
variances) and decision limits.

For ANOM for Variances with Levene (ADM), creates a report showing group mean
ADMs and decision limits.
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— For ANOM for Ranges, creates a report showing group ranges and decision limits.

Graph in Variance Scale (Available only for ANOM for Variances.) Changes the scale of the
vertical axis in the decision chart between either standard deviations units or variances.

Display Options Contains the following options to customize the display:
Show Decision Limits Shows or hides decision limit lines.
Show Decision Limit Shading Shows or hides decision limit shading.
Show Center Line Shows or hides the center line statistic.

Point Options: Show Needles Shows the needles. This is the default option. Show
Connected Points shows a line connecting the means for each group. Show Only
Points shows only the points representing the means for each group.

Restrictions for ANOM for Ranges Test

Unlike the other ANOM decision limits, the decision limits for the ANOM for Ranges chart
uses tabled critical values. For this reason, ANOM for Ranges is available only under the
following conditions:

e groups of equal sizes
® groups specifically of the following sizes: 2-10, 12, 15, and 20
e number of groups between 2 and 30

* alpha levels of 0.10, 0.05, and 0.01

Means Comparisons Reports

In the Oneway platform, there are multiple options for comparing means. This section covers
options for the mean comparison reports as well as details about each comparison method.

Means Comparisons Report Options

In the Oneway platform, the Means Comparisons red triangle menu contains the following
options:

Difference Matrix Shows or hides a matrix of all pairwise differences between group means.

Confidence Quantile Shows or hides the critical value(s) and significance level (o) used for
the means comparison procedure.

Tip: Use the Set o Level option in the Oneway Analysis red triangle menu to change the
significance level.
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LSD Threshold Matrix (Not available for the Each Pair Stepwise option.) Shows or hides a
matrix of pairwise differences of means minus the least significant difference for those
means. A positive value indicates a pair of means that are significantly different. For Hsu's
MCB test, there are two LSD matrices. One for the comparison to the minimum and one
for the comparison to the maximum.

Connecting Letters Report (Available only for the Each Pair, All Pairs, and Each Pair
Stepwise options.) Shows or hides the traditional letter-coded report where means that do
not share a letter are significantly different.

Ordered Differences Report (Available only for the Each Pair and All Pairs options.) Shows
or hides all pairwise positive differences, standard error of the difference, confidence
intervals, p-values, and a plot of the magnitude of the difference with confidence intervals.
The p-value corresponds to the hypothesis of equal means.

Detailed Comparisons Report (Available only for the Each Pairs option.) Shows or hides a
detailed report for each comparison. Each comparison shows the difference between the
levels, standard error of the difference, confidence intervals, ¢-ratios, p-values, and degrees
of freedom. A plot illustrating the comparison appears on the right of each report.

Note: The standard error of the differences is the pooled standard error based on the MSE
and the sample size for each pair.

Each Pair, Student’s t

In the Oneway platform, use the Each Pair, Student’s t option to show Fisher’s least significant
difference (LSD) test based on Student’s f test to test for differences across each pair of group
levels. For an example of this test, see “Example of the Each Pair, Student’s t Test”.

All Pairs, Tukey HSD

In the Oneway platform, use the All Pairs, Tukey HSD option to test all pairs of differences.
This method protects the overall significance level for the tests of all combinations of pairs.
The HSD intervals are wider than the Student’s ¢ pairwise LSD intervals. Compared to the
comparison circles for the Each Pair comparisons, the circles for the Tukey HSD comparisons
are larger and the differences between pairs of means are less significant.

In the Confidence Quantile table, the g* statistic is calculated as g* = (1/sqrt(2)) * g where g is
the Alpha percentile of the studentized range distribution. For an example of this test, see
“Example of the All Pairs, Tukey HSD Test”.

The All Pairs, Tukey HSD option performs the Tukey or Tukey-Kramer HSD (honestly
significant difference) test (Tukey 1953; Kramer 1956). This test is an exact alpha-level test if
the sample sizes are the same, and conservative if the sample sizes are different (Hayter 1984).
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With Best, Hsu MCB

In the Oneway platform, use the With Best, Hsu MCB option to test whether the mean for a
given level exceeds the maximum mean of the remaining levels, or is smaller than the
minimum mean of the remaining levels. See Hsu (1996). For an example of this test, see
“Example of the With Best, Hsu MCB Test”.

The quantiles for the Hsu MCB test vary by the level of the categorical variable. Unless the
sample sizes are equal across levels, the comparison circle technique is not exact. The radius of
a comparison circle is given by the standard error of the level multiplied by the largest
quantile value. Use the p-values of the tests to obtain precise assessments of significant
differences. See “Comparison with Max and Min”.

The With Best, Hsu MCB option tests performs the Hsu MCB test (Hsu 1996; Hsu 1981).

Note: Means that are not regarded as the maximum or the minimum by MCB are also the
means that are not contained in the selected subset of Gupta (1965) of potential maximums or
minimum means.

Comparison with Max and Min

In addition to tables that are common to all of the available means comparisons methods, the
Hsu’s MCB report contains a Comparison with Max and Min table. This table contains the
following values:

Level The level of the categorical variable.

with Max p-Value The p-value for the test that the mean of the level exceeds the maximum
mean of the remaining levels. Use the tests in this column to screen out levels whose
means are significantly smaller than or equal to the (unknown) largest true mean.

with Min p-Value The p-value for the test that the mean of the level is smaller than the
minimum mean of the remaining levels. Use the tests in this column to screen out levels
whose means are significantly greater than or equal to the (unknown) smallest true mean.

With Control, Dunnett’s

In the Oneway platform, use the With Control, Dunnett’s option to compare group means to a
control group. The Dunnett’s least significant differences are between those of the Student’s ¢
and Tukey-Kramer tests, as they are sized on an intermediate number of comparisons. For an
example of this test, see “Example of the With Control, Dunnett’s Test”. For more information
about Dunnett’s test, see Dunnett (1955).
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Each Pair Stepwise, Newman-Keuls

In the Oneway platform, use the Each Pair Stepwise, Newman-Keuls option to compare the
group means using an iterative, stepwise procedure. At each iteration, Tukey’s HSD test is
used to test the difference between two group means. For an example of this test, see
“Example of the Each Pair Stepwise, Newman-Keuls Test”.

The Each Pair Stepwise, Newman-Keuls option tests whether there are differences between
the means using the Studentized range test in a stepwise procedure. This is the
Newman-Keuls or Student-Newman-Keuls method (Keuls, 1952). This test is less conservative
than a Tukey HSD test.

Caution: The Newman-Keuls test does not control the family-wise error rate. Use caution
when interpreting the results of this procedure.

The following procedure is used for testing | group means:
Define the following:

J =number of groups (sorted in ascending order of group means)
N =number of observations

d = degrees of freedom, calculated as N - |

i = index of smallest group mean involved in a comparison
j=index of largest group mean involved in a comparison

k = minimum value of j in any comparison during the procedure
At the beginning of the procedure, seti=1,j=], and k=2.

1. Perform Tukey’s HSD test for groups i and j, where the number of groups for finding the
appropriate quantile equals j-i+ 1.

— If the test is significant, groups i and j are determined to be significantly different.
Decrease j by 1.

If this causes j to be less than k, then increase i by 1, set k = max(i, j) + 1, set j =], and
continue to step 2.

If this causes j to be greater than or equal to k, then continue to step 2.

— If the test is not significant, groups i and j are not determined to be significantly
different. Increase i by 1, setk=j+1, set j =], and continue to step 2.

2. Determine whether the procedure continues or stops based on the value of k.
— If kis greater than i and k is less than or equal to ], repeat step 1.

— If kisless than or equal to 7 or k is greater than ], stop the procedure. Any remaining
untested ranges are deemed not to be significantly different.
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The quantile used for Tukey’s HSD is different for each test and is based on the number of
group means between the sorted means being tested. In the Newman-Keuls report, the
Smallest Quantile Considered (labeled Smallest q*) is the smallest studentized range quantile
used in the above procedure divided by the square root of 2.

The test results are reported in the Connecting Letters Report.
For more information about the Newman-Keuls test, see Howell (2013).
Note: There are no mean circles added to the Comparison Circles graph when you use the

Each Pair Stepwise, Newman-Keuls test. This is because the comparison circles would vary in
size at each step of the procedure.

Nonparametric Test Reports

In the Oneway platform, there are nonparametric options for comparing means. This section
covers reports for these methods.

The methods include testing the hypothesis of equal means or medians across groups.
Nonparametric tests use functions of the response ranks, called rank scores. See Hajek (1969)
and SAS Institute Inc. (2022a). Nonparametric multiple comparison procedures are also
available to control the overall error rate for pairwise comparisons. See “Nonparametric
Multiple Comparisons Reports”.

Wilcoxon Kruskal - Wallis, Median, Friedman Rank, and Van der Waerden Test Reports

For Wilcoxon Kruskal - Wallis, Median, Friedman Rank, or Van der Waerden Tests in the
Oneway platform, two or three tables provide summary statistics and test results. The
summary statistics tables contain the following columns:

Level The levels of X.
Count The frequencies of each level.
Score Sum The sum of the rank score for each level.

Expected Score The expected score under the null hypothesis that there is no difference
among class levels.

Score Mean The mean rank score for each level.

(Mean-Mean0)/Std0 The standardized score. Mean0 is the mean score expected under the
null hypothesis. 5td0 is the standard deviation of the score sum expected under the null
hypothesis. The null hypothesis is that the group means or medians are equal across
groups.
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Wilcoxon Two-Sample Test, Normal Approximation Table

When the X variable has exactly two levels, a 2-Sample Test, Normal Approximation table
contains the following columns:

S The sum of the rank scores for the level with the smaller number of observations.

Z The test statistic for the normal approximation test that uses a 0.5 continuity correction.
See “Two-Sample Normal Approximations”.

Prob>|Z| The p-value for the normal approximation test that uses a 0.5 continuity correction.
This p-value is based on a standard normal distribution.

Kruskal-Wallis Test, ChiSquare Approximation

The Kruskal-Wallis Test table contains the results of a chi-square test for location. See Conover
(1999). If the number of groups is two, the Kruskal-Wallis test is equivalent to the Wilcoxon
test.

ChiSquare The values of the chi-square test statistic. See “One-Way ChiSquare
Approximations”.

DF The degrees of freedom for the test.

Prob>ChiSq The p-value for the test. The p-value is based on a ChiSquare distribution with
degrees of freedom equal to the number of levels of X minus 1. If the number of groups is
two, this p-value is equal to the p-value for the normal approximation test without a 0.5
continuity correction.

Kolmogorov-Smirnov Two-Sample Test Report

In the Oneway platform, the Kolmogorov-Smirnov test report contains two tables: a summary
table and an asymptotic test table. The summary table contains the following columns:

Level The two levels of the X variable.
Count The frequencies of each level.

EDF at Maximum The value of the empirical cumulative distribution function (EDF) for that
level of the X variable for which the difference between the two EDFs is a maximum. For
the Total, the value is the pooled EDF (the EDF for the entire data set) at the value of the X
variable for which the difference between the two EDFs is a maximum.

Deviation from Mean at Maximum For each level, the value obtained by the following steps:

— Compute the difference between the EDF at Maximum for the given level and the EDF
at maximum for the pooled data set (Total).

— Multiply this difference by the square root of the count of observations for that level.
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The asymptotic test table contains the following columns:

KS The Kolmogorov-Smirnov statistic computed as follows:

1 2
1

The formula uses the following notation:

- X j=1,..., n are the observations

— n;is the number of observations in the ith level of X

— Fis the pooled cumulative empirical distribution function

— Fjis the cumulative empirical distribution function for the i level of X

Note: Although this version of the Kolmogorov-Smirnov statistic applies even when the X
variable has more than two levels, in JMP the Kolmogorov-Smirnov option is available
only when the X variable has exactly two levels.

KSa The asymptotic Kolmogorov-Smirnov statistic computed as KS./n’ where 7 is the total

number of observations.

D=max|F1-F2| The maximum absolute deviation between the EDFs for the two levels. This is
the version of the Kolmogorov-Smirnov statistic typically used to compare two samples.

Prob > D The p-value for the test. This is the probability that D exceeds the computed value
under the null hypothesis of no difference between the levels.

D+ = max(F1-F2) The one-sided test statistic for the alternative hypothesis that the level of
the first group exceeds the level of the second group.

Prob > D+ The p-value for the test of D+.

D- = max(F2-F1) The one-sided test statistic for the alternative hypothesis that the level of
the second group exceeds the level of the first group

Prob > D- The p-value for the test of D-.
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Exact Test Reports

When the X variable has exactly two levels, the Oneway platform can perform an exact test for
each nonparametric test type. For the Wilcoxon Kruskal -Wallis, Median, and Van der
Waerden Exact Tests, the 2-Sample: Exact Test table contains the following columns:

S The sum of the rank scores for the observations in the smaller group. If the two levels of X
have the same numbers of observations, then the value of S corresponds to the last level of
Xin the value ordering.

Prob <S8 The one-sided p-value for the test.

Prob > |S-Mean| The two-sided p-value for the test.

Note: For the Kolmogorov-Smirnov exact test, the table provides the same statistics as the
asymptotic test. However, the p-values are computed to be exact. See “Kolmogorov-Smirnov
Two-Sample Test Report”.

Nonparametric Multiple Comparisons Reports

In the Oneway platform, the Nonparametric Multiple Comparisons option provides several
methods for performing nonparametric multiple comparisons. These tests are based on ranks
and, except for the Wilcoxon Each Pair test, control for the overall experimentwise error rate.
For more information about these tests, see See Dunn (1964) and Hsu (1996). This section
covers reports for these methods.

Wilcoxon Each Pair, Steel-Dwass All Pairs, and Steel with Control Reports

The reports for these multiple comparison procedures include test results and confidence
intervals. For these tests, observations are ranked within the sample obtained by considering
only the two levels used in a given comparison.

g* The quantile used in computing the confidence intervals.

Alpha The alpha level used in computing the confidence interval. You can change the
confidence level by selecting the Set a Level option from the Oneway menu.

Level The first level of the X variable used in the pairwise comparison.

- Level The second level of the X variable used in the pairwise comparison.
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Score Mean Difference The mean of the rank score of the observations in the first level
(Level) minus the mean of the rank scores of the observations in the second level (-Level),
where a continuity correction is applied.

Denote the number of observations in the first level by 77 and the number in the second
level by n,. The observations are ranked within the sample consisting of these two levels.
Tied ranks are averaged. Denote the sum of the ranks for the first level by ScoreSum; and
for the second level by ScoreSum,.

If the difference in mean scores is positive, then the Score Mean Difference is defined as
follows:

Score Mean Difference = (ScoreSum; - 0.5)/n; - (ScoreSum, + 0.5)/n,

If the difference in mean scores is negative, then the Score Mean Difference is defined as
follows:

Score Mean Difference = (ScoreSumy + 0.5)/n7 - (ScoreSum, -0.5)/n,
Std Error Dif The standard error of the Score Mean Difference.

Z The standardized test statistic, which has an asymptotic standard normal distribution
under the null hypothesis of no difference in means.

p-Value The p-value for the asymptotic test based on Z.

Hodges-Lehmann The Hodges-Lehmann estimator of the location shift. All paired
differences consisting of observations in the first level minus observations in the second
level are constructed. The Hodges-Lehmann estimator is the median of these differences.
The Difference Plot bar chart shows the size of the Hodges-Lehmann estimate.

Lower CL The lower confidence limit for the Hodges-Lehmann statistic.

Note: Not computed if group sample sizes are large enough to cause memory issues.
Upper CL The upper confidence limit for the Hodges-Lehmann statistic.

Note: Not computed if group sample sizes are large enough to cause memory issues.
Difference Plot A bar chart of the score mean differences.

Dunn All Pairs for Joint Ranks and Dunn with Control for Joint Ranks Report

The Dunn comparison procedures are based on the rank of an observation in the entire data
set. For the Dunn with Control for Joint Ranks tests, you must select a control level.

Level The first level of the X variable used in the pairwise comparison.
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- Level The second level of the X variable used in the pairwise comparison.

Score Mean Difference The mean of the rank score of the observations in the first level
(Level) minus the mean of the rank scores of the observations in the second level (-Level),
where a continuity correction is applied. The ranks are obtained by ranking the
observations within the entire sample. Tied ranks are averaged. The continuity correction
is described in “Score Mean Difference”.

Std Error Dif The standard error of the Score Mean Difference.

Z The standardized test statistic, which has an asymptotic standard normal distribution
under the null hypothesis of no difference in means.

p-Value The p-value for the asymptotic test based on Z.

Unequal Variances Reports

The Oneway platform provides four tests for equality of group variances. The concept behind
the first three tests of unequal variances is to perform an analysis of variance on a new
response variable constructed to measure the spread in each group. The fourth test is Bartlett’s
test, which is similar to the likelihood ratio test under normal distributions. The Unequal
Variances option is not available when a Block variable is specified in the launch window.

Note: Another method to test for unequal variances is ANOMYV. See “Analysis of Means
Reports”.

The following Tests for Equal Variances are available:

O’Brien Constructs a dependent variable so that the group means of the new variable equal
the group sample variances of the original response. An ANOVA on the O’Brien variable
is actually an ANOVA on the group sample variances (O’Brien 1979; Olejnik and Algina
1987).

Brown-Forsythe Shows the F test from an ANOVA where the response is the absolute value
of the difference of each observation and the group median (Brown and Forsythe 1974).

Levene Shows the F test from an ANOVA where the response is the absolute value of the
difference of each observation and the group mean (Levene 1960). The spread is measured

as zij = ;=¥ -

Bartlett Compares the weighted arithmetic average of the sample variances to the weighted
geometric average of the sample variances. The geometric average is always less than or
equal to the arithmetic average with equality holding only when all sample variances are
equal. The more variation there is among the group variances, the more these two

averages differ. A function of these two averages is created, which approximates a
y2-distribution (or, in fact, an F distribution under a certain formulation). Large values
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correspond to large values of the arithmetic or geometric ratio, and therefore to widely
varying group variances. Dividing the Bartlett Chi-square test statistic by the degrees of
freedom gives the F value shown in the table. Bartlett’s test is not very robust to violations
of the normality assumption (Bartlett and Kendall 1946).

F Test 2-sided (Available only if there are two levels of the X variable.) If there are only two
groups tested, then a standard F test for unequal variances is also performed. The F test is
the ratio of the larger to the smaller variance estimate. The p-value from the F distribution
is doubled to make it a two-sided test.

Note: If you have specified a Block column, then the variance tests are performed on data
after it has been adjusted for the Block means.

See “Example of the Unequal Variances Option”.

Tip: If the unequal variances test reveals that the group variances are significantly different,
consider Welch's test instead of the standard ANOVA test. The Welch statistic is based on the
usual ANOVA F test. However, the means are weighted by the reciprocal of the group mean
variances (Welch 1951; Brown and Forsythe 1974; Asiribo and Gurland 1990). If there are only
two levels, the Welch ANOVA is equivalent to an unequal variance £ test.

Tests That the Variances Are Equal Report

In the Oneway platform, the Tests That the Variances Are Equal report shows a plot of
standard deviations and provides summary tables. The first table contains the following
columns:

Level The factor levels occurring in the data.
Count The frequencies of each level.

Std Dev The standard deviations of the response for each factor level. The standard
deviations are equal to the means of the O’Brien variable. If a level occurs only once in the
data, no standard deviation is calculated.

MeanAbsDif to Mean The mean absolute difference of the response and group mean. The
mean absolute differences are equal to the group means of the Levene variable.

MeanAbsDif to Median The absolute difference of the response and group median. The
mean absolute differences are equal to the group means of the Brown-Forsythe variable.

The second table summarizes the tests for equal variances and contains the following
columns:

Test The name of each test.
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F Ratio The calculated F statistic. See “Statistical Details for Tests That the Variances Are
Equal”.

DFNum The degrees of freedom in the numerator. If a factor has k levels, the numerator has
k - 1 degrees of freedom. Levels occurring only once in the data are not used in calculating
test statistics for O’Brien, Brown-Forsythe, or Levene. The numerator degrees of freedom
in this situation is the number of levels used in calculations minus one.

DFDen The degrees of freedom used in the denominator. For O’Brien, Brown-Forsythe, and
Levene, a degree of freedom is subtracted for each factor level used in calculating the test
statistic. If a factor has k levels, the denominator degrees of freedom is n - k.

p-Value The probability of obtaining an F-ratio value larger than the one calculated if the
variances are equal across all levels.

Note: A warning appears if any level of the X variable contains fewer than 5 observations. For
more information about the performance of the above tests with small sample sizes, see
Brown and Forsythe (1974) and Miller (1972).

Welch’s Test Report

F Ratio The F test statistic for the equal means test.

DFNum The degrees of freedom in the numerator of the test. If a factor has k levels, the
numerator has k - 1 degrees of freedom. Levels occurring only once in the data are not
used in calculating the Welch ANOVA. The numerator degrees of freedom in this situation
is the number of levels used in calculations minus one.

DFDen The degrees of freedom in the denominator of the test. See “Statistical Details for
Tests That the Variances Are Equal”.

Prob>F The probability of obtaining an F value larger than the one calculated if the means
are equal across all levels.

tTest (Available only when the X variable has exactly two levels.) Shows the relationship
between the F ratio and the t Test. Calculated as the square root of the F ratio.

Equivalence Test Reports

In the Oneway platform, the options in the Equivalence Test submenu enable you to perform
equivalence, superiority, or noninferiority tests for means or standard deviations.
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For equivalence tests, the two one-sided tests (TOST) method is used to test for practical
equivalence between the means or the ratio of two standard deviations. For equivalence tests
about means, see Schuirmann (1987). Two one-sided t tests are constructed for the null
hypotheses that the true difference or true ratio exceeds the threshold values. If both tests
reject, the difference in the means or ratio does not statistically exceed either threshold value.
Therefore, the groups are considered practically equivalent. See “Example of an Equivalence
Test”.

The equivalence test reports contain plots and summary tables. When you select an
equivalence test option in the Equivalence Tests submenu, you must specify test
characteristics in the Equivalence Test Specification window.

Equivalence Test Specification Window

Selecting an equivalence test option in the Equivalence Tests submenu launches a window
that enables you to define your test.

Alternative Hypothesis Defines the structure of the equivalence test.

Equivalence (Two-Sided) Specifies an equivalence test. Use this option when the goal is
to show that group differences are not bigger than the equivalence margin.

Superiority (One-Sided) Specifies a superiority test. Use this option when the goal is to
show that a group is superior, or better than, another group.

Noninferiority (One-Sided) Specifies a noninferiority test. Use this option when the goal
is to show that a group is not inferior to another group.

Side of the Alternative Hypothesis (Available only for one-sided tests.) Specifies the
direction of the alternative hypothesis.

Hypotheses Plot Provides a graphical depiction of the hypothesis test.
Type of Comparisons Defines the type of comparison to be performed.

All Pairwise Specifies comparisons between all pairs of group levels.

With Control Specifies comparisons of each level to a specified control level.
Variance Assumption Defines the variance assumption used for the test calculations.

Pooled Variance Specifies that calculations be based on a pooled variance. Use this
option when variances are assumed equal across groups.

Unequal Variances Specifies that calculations be based on unequal group variances.
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Margin and Alpha Defines the significance levels for the test.

Difference (Available only for tests for means.) Specifies the equivalence, superiority, or
noninferiority margin. This margin, or delta, is the difference that has practical
significance. For equivalence tests, the difference must be greater than zero.

Ratio (Available only for tests for standard deviations.) Specifies the equivalence,
superiority, or noninferiority margin as a ratio of standard deviations. This margin
defines a ratio in standard deviations that has practical significance. The range of
values is defined as (Ratio, 1/Ratio). For equivalence tests, the ratio must be different
from 1.

Alpha Specifies the significance level for the test.

Equivalence Tests Report

The test report begins with a description of the alternative hypothesis that is being tested. For
each comparison, the Tests report contains the following columns:

Difference (Available only for tests for means.) The estimated difference in the means.

Std Error of Difference (Available only for tests for means.) The estimated standard error of
the difference in the means.

Ratio (Available only for tests for standard deviations.) The estimated ratio of standard
deviations.

Lower Bound t Ratio, Upper Bound t Ratio (Available only for tests for means. Only one
bound appears for one-sided tests.) The lower or upper bound ¢ ratios for the one-sided
significance tests.

Lower Bound F-value, Upper Bound F-Value (Available only for tests for standard
deviations. Only one bound appears for one-sided tests.) The lower or upper bound
F ratios for the one-sided significance tests.

Lower Bound p-Value, Upper Bound p-Value (Only one p-value appears for one-sided tests.)
The significance probabilities (p-values) that correspond to the lower or upper bound
t ratios.

Max p-Value (Appears only for equivalence tests.) Maximum of the lower and upper bound
p-values.

Lower 90%, Upper 90% Limits for a 1-2a confidence interval for the difference in the means
or the ratio of standard deviations.

Assessment An assessment of the hypothesis test for the specified alpha level.
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Equivalence Tests Options

The Equivalence, Superiority, or Noninferiority Tests red triangle menu contains the following
options:

Test Report Shows or hides a report that summarizes the equivalence tests, superiority tests,
or non-inferiority tests for means or standard deviations. See “Equivalence Tests Report”.

Scatterplot (Available only for tests for means.) Shows or hides a scatterplot. The pairwise
comparison confidence intervals are plotted on a scatterplot that is colored by acceptance
regions. The intervals are plotted on a mean-mean scale with shading that indicates the
equivalent, superior, or noninferiority regions. This plot is sometimes called a diffogram or
a mean-mean scatterplot.

Tip: Hover over a point to show the groups being compared and the estimated difference.

The Scatterplot has the following option:

Show Reference Lines Shows or hides reference lines for the points on the scatterplot.
This is not recommended if there are many points in the scatterplot. If there are many
points, it is recommended that you hover over the points to view the labels.

Forest Plot Shows or hides a forest plot. The comparison confidence intervals are plotted
versus the difference in means or ratio of standard deviations. The intervals are plotted on
a difference of means or ratio of standard deviations scale. Shading indicates the
equivalent, superior, or noninferiority regions.

Tip: Hover over a point to show the groups being compared and the estimated difference

or ratio.

Pairwise Comparisons (Available only for equivalence tests for means.) Shows or hides the
Practical Equivalence reports for all pairwise comparisons. In addition to the values
provided in the “Equivalence Tests Report”, the report includes a visual representation of
each paired test.

Remove Removes the test report from the Oneway Analysis report window.

Robust Fit Reports

In the Oneway platform, the Robust option provides two methods to reduce the influence of
outliers or extreme data points in your data set: Robust Fit and Cauchy Fit. Each method adds

a line to the Oneway plot at the robust mean.

e The Robust Fit option reduces the influence of outliers in the response variable. The Huber
M-estimation method is used. Huber M-estimation finds parameter estimates that
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minimize the Huber loss function. The Huber loss function penalizes outliers and
increases as a quadratic for small errors and linearly for large errors. For more information
about robust fitting, see Huber (1973) and Huber and Ronchetti (2009). See “Example of
the Robust Fit Option”. For more information about the Huber loss function, see
“Statistical Details for the Robust Fit”.

* The Cauchy Fit option assumes that the errors have a Cauchy distribution. A Cauchy
distribution has fatter tails than the normal distribution, resulting in a reduced emphasis
on outliers. This option can be useful if you have a large proportion of outliers in your
data. However, if your data are close to normal with only a few outliers, this option can
lead to incorrect inferences. The Cauchy option estimates parameters using maximum
likelihood and a Cauchy link function.

Note: The Robust options are not available when a Block variable is specified in the launch
window.

There are two tables in the reports that are created for the Robust options. The tables contain
the following columns:

Sigma The sigma value, which is equivalent to the root mean square error (RMSE).

ChiSquare The test statistic for the hypothesis that the model fits better than the mean of the
response.

PValue The p-value for the chi-square test that the slope is equal to zero.

Logworth he logworth is a transformation of the p-value defined as -log;(p-value).

Level The levels of the X variable.

Robust Mean The robust mean estimated based on either the Huber or the Cauchy method.

Std Error The estimates of the standard errors of the parameter estimates.

Power Reports

In the Oneway platform, the Power option calculates statistical power and other details about
a given hypothesis test. See “Example of the Power Option”. For statistical details, see
“Statistical Details for Power”.

® LSV (the Least Significant Value) is the value of some parameter or function of parameters
that would produce a certain p-value alpha. Said another way, you want to know how
small an effect would be declared significant at some p-value alpha. The LSV provides a
measuring stick for significance on the scale of the parameter, rather than on a probability
scale. It shows how sensitive the design and data are.
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e LSN (the Least Significant Number) is the total number of observations that would
produce a specified p-value alpha given that the data has the same form. The LSN is
defined as the number of observations needed to reduce the variance of the estimates
enough to achieve a significant result with the given values of alpha, sigma, and delta (the
significance level, the standard deviation of the error, and the effect size). If you need more
data to achieve significance, the LSN helps tell you how many more. The LSN is the total
number of observations that yields approximately 50% power.

® Power is the probability of getting significance (p-value < alpha) when a real difference
exists between groups. It is a function of the sample size, the effect size, the standard
deviation of the error, and the significance level. The power tells you how likely your
experiment is to detect a difference (effect size), at a given alpha level.

Note: When there are only two groups in a one-way layout, the LSV computed by the power
facility is the same as the least significant difference (LSD) shown in the multiple-comparison
tables.

Power Details

The Power Details window and tables in the Oneway platform are the same as those in the Fit
Model platform. For more information about power calculation, see Fitting Linear Models.

For each of four columns Alpha, Sigma, Delta, and Number, fill in a single value, two values,
or the start, stop, and increment for a sequence of values (Figure 6.29). Power calculations are
performed on all possible combinations of the values that you specify.

Alpha (a) Significance level, between 0 and 1 (usually 0.05, 0.01, or 0.10). Initially, a value of
0.05 shows.

Sigma (o) Standard error of the residual error in the model. Initially, RMSE, the estimate
from the square root of the mean square error is supplied here.

Delta (5) Raw effect size. For more information about effect size computations, see Fitting
Linear Models. The first position is initially set to the square root of the sums of squares for
the hypothesis divided by # (thatis, § = J/SS/n).

Number (1) Total sample size across all groups. Initially, the actual sample size is put in the
first position.

Solve for Power Solves for the power (the probability of a significant result) as a function of
all four values: o, o, §, and n.

Solve for Least Significant Number Solves for the number of observations needed to achieve
approximately 50% power given o, o, and 3.

Solve for Least Significant Value Solves for the value of the parameter or linear test that
produces a p-value of a. This is a function of a, o, 1, and the standard error of the estimate.
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This feature is available only when the X variable has exactly two levels and is usually
used for individual parameters.

Adjusted Power and Confidence Interval When you look at power retrospectively, you use
estimates of the standard error and the test parameters.

— Adjusted power is the power calculated from a more unbiased estimate of the
non-centrality parameter.

— The confidence interval for the adjusted power is based on the confidence interval for
the non-centrality estimate.

Adjusted power and confidence limits are computed only for the original Delta, because
that is where the random variation is.

Matching Column Report

In the Oneway platform, use the Matching Column option to specify a matching (ID) variable
for a matching model analysis. The Matching Column option addresses the case when the
data in a one-way analysis come from matched (paired) data. Matched data can occur when
observations in different groups come from the same participant. The Matching Column
option is not available when a Block variable is specified in the launch window. See “Example
of the Matching Column Option”.

Note: A special case of matching leads to the paired ¢ test. The Matched Pairs platform
handles this type of data, but the data must be organized with the pairs in different columns,
not in different rows.

The Matching Column option performs two primary actions:

e It fits an additive model (using an iterative proportional fitting algorithm) that includes
both the grouping variable (the X variable in the Fit Y by X analysis) and the matching
variable that you select. The iterative proportional fitting algorithm makes a difference if
there are hundreds of participants, because the equivalent linear model would be very
slow and would require huge memory resources.

* [t adds lines between the points that match across the groups to the Oneway plot. If there
are multiple observations with the same matching ID value, lines connect the group
means. To remove the lines from the Oneway plot, select Display Options > Matching
Lines.

The Matching Fit report shows the effects with F tests. These are equivalent to the tests that
you get with the Fit Model platform if you run two models, one with the interaction term and
one without. If there are only two levels, then the F test is equivalent to the paired ¢ test.

Note: For more information about the Fit Model platform, see Fitting Linear Models.
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Oneway Plot Elements

The Oneway platform includes a plot of a continuous Y variable versus a categorical X
variable. This plot enables you to visualize the distribution of the Y variable for each level of
the X variable. Many of the Oneway platform options add visualization elements to the plot.
The Oneway red triangle menu contains a Display Options submenu that enables you to add
or remove the display elements. This section contains details for the following display
elements:

¢ “Mean Diamonds and X-Axis Proportional”
e  “Mean Lines, Error Bars, and Standard Deviation Lines”

e “Comparison Circles”

Mean Diamonds and X-Axis Proportional

In the Oneway platform, the horizontal axis defaults to a proportional axis. That is, the
spacing of the group levels is proportional to the number of data points in each group. The
mean diamond display options, or the ANOVA test, adds mean diamonds to the Oneway plot.
A mean diamond shows the sample mean and confidence interval for a level of the X variable.

Figure 6.6 Mean Diamonds and X-Axis Proportional Options
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Mean Diamond Details

¢ The top and bottom of each diamond span the (1-alpha)x100 confidence interval for the
mean of each group. The confidence interval computation assumes that the variances are
equal across observations. Therefore, the height of the diamond is proportional to the
reciprocal of the square root of the number of observations in the group.

¢ If the X-Axis proportional option is selected, the horizontal extent of each group along the
horizontal axis (the horizontal size of the diamond) is proportional to the sample size for
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Oneway Plot Elements

each level of the X variable. Therefore, the narrower diamonds are usually taller, because
fewer data points results in a wider confidence interval estimates.

® The mean line across the middle of each diamond is drawn at the group mean.

* The lines near the top and bottom of the diamonds are overlap marks. For groups with
equal sample sizes, diamonds that overlap within the overlap marks indicate that the two
group means are not significantly different at the given confidence level. Overlap marks
are computed as group mean * (./2)/2x CI/2.

® The mean diamonds are added to the Oneway plot when you select the
Means/Anova/Pooled t or Means/Anova option from the platform menu. However, you

can show or hide them at any time by selecting Display Options > Mean Diamonds from
the red triangle menu.

Mean Lines, Error Bars, and Standard Deviation Lines

In the Oneway platform, select the Display Options > Mean Lines option to show mean lines

on the Oneway plot. Mean lines are drawn at the mean of the response for each level of the X
variable.

Select the Means and Std Dev option from the red triangle menu to add mean error bars and
standard deviation lines to the plot. To turn each option on or off singly, select Display Options
> Mean Error Bars or Std Dev Lines.

Figure 6.7 Mean Lines, Mean Error Bars, and Std Dev Lines
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Comparison Circles

In the Oneway platform, each multiple comparison test, except for the Each Pair Stepwise,
Newman-Keuls method, adds comparison circles to the Oneway plot. Comparison circles
provide an interactive visual representation of group mean comparisons. Figure 6.8 shows the
comparison circles for the All Pairs, Tukey HSD method. The radii of the circles are based on
the test and significance level. See “Statistical Details for Comparison Circles”.
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Figure 6.8 Visual Comparison of Group Means
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Compare each pair of group means visually by examining the intersection of the comparison
circles. The outside angle of intersection indicates whether the group means are significantly
different (Figure 6.9).

¢ Circles for means that are significantly different either do not intersect, or intersect
slightly, so that the outside angle of intersection is less than 90 degrees.

e If the circles intersect by an angle of more than 90 degrees, or if they are nested, the
corresponding group means are not significantly different.

¢ (lick a circle to highlight the corresponding group. Circles that are gray correspond to
groups with means that are significantly different from the highlighted group
(Figure 6.10). To deselect circles, click in the white space outside the circles.

Figure 6.9 Angles of Intersection and Significance

angle greater angle equal to angle less than
than 90 degrees 90 degrees 90 degrees
not significantly b.ord.?rllneil significantly
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different
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Figure 6.10 Highlighting Comparison Circles

£ ~|Oneway Analysis of height By age

70

65

* sesss

60

height
- LN N ] - -

55

50

All Pairs
Tukey-Kramer
0.05

age

Oneway Analysis
Additional Examples of the Oneway Platform

199

Groups that are different
from the selected group
appear as thick gray
circles.

Groups that are not
different from the
selected group appear
as thin red circles.

The selected group
appears as a thick red
circle.

Additional Examples of the Oneway Platform

This section contains examples using the Oneway platform.

e “Example of Analysis of Means”

“Example of Analysis of Means for Variances”
“Example of the Each Pair, Student’s t Test”
“Example of the All Pairs, Tukey HSD Test”
“Example of the With Best, Hsu MCB Test”
“Example of the With Control, Dunnett’s Test”
“Example of the Each Pair Stepwise, Newman-Keuls Test”
“Example Contrasting Four Compare Means Tests”
“Example of the Nonparametric Wilcoxon Test”
“Example of the Unequal Variances Option”
“Example of an Equivalence Test”

“Example of the Robust Fit Option”

“Example of the Power Option”

“Example of a Normal Quantile Plot”

“Example of a CDF Plot”

“Example of the Densities Options”

“Example of the Matching Column Option”
“Example of Stacking Data for a Oneway Analysis”
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Example of Analysis of Means

Use the Oneway platform to test for differences in means using the multiple comparison
analysis of means (ANOM) method.

Select Help > Sample Data Folder and open Analgesics.jmp.

Select Analyze > Fit Y by X.

Select pain and click Y, Response.

Select drug and click X, Factor.

Click OK.

Click the Oneway Analysis red triangle and select Analysis of Means Methods > ANOM.

AU

Figure 6.11 Analysis of Means Decision Chart

4 = Analysis of Means
11

pain

Avg = 8.53

1 LDL

drug
a=005

From the ANOM decision chart, notice that the means for drug A and C are statistically
different from the overall mean. The drug A mean is lower and the drug C mean is higher.
Note the decision limits for the drug types are not the same, due to different sample sizes.

Example of Analysis of Means for Variances

Use the Oneway platform to test for differences in variances using analysis of means for
variances (ANOMV). Four different brands of springs were tested to see what weight is
required to extend a spring 0.10 inches. Six springs of each brand were tested. The data were
checked for normality, since the ANOMV test is not robust to non-normality. Examine the
brands to determine whether the variability is significantly different between brands.

1. Select Help > Sample Data Folder and open Spring Data.jmp.
2. Select Analyze > Fit Y by X.
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Click the Oneway Analysis red triangle menu and select Analysis of Means Methods >

Chapter 6
Basic Analysis
3. Select Weight and click Y, Response.
4. Select Brand and click X, Factor.
5. Click OK.
6
ANOM for Variances.
7.

Click the Analysis of Means for Variances red triangle menu and select Show Summary

Report.

Figure 6.12 Analysis of Means for Variances Chart
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Brand 1 Brand 2 Brand 3 Brand 4
Brand

a =005

A4 Analysis of Means for Variances Summary

Group Limit
Level Group N Lower Limit 5td Dev Upper Limit Exceeded
Brand 1 6 307047 126248 14.66183
Brand 2 6 307047 2666583 14.66183 Lower
Brand 3 6 307047 791547 14.66183
Brand 4 6 307047 10.63982 14.66183

UDL=14.66

RMSE = 9.25

LDL=3.07

Note that the standard deviation for Brand 2 exceeds the lower decision limit. Therefore,
Brand 2 has significantly lower variance than the other brands.

Example of the Each Pair, Student’s t Test

This example uses the Oneway platform to illustrate the use of all possible ¢ tests.

1.

2
3.
4

Select Help > Sample Data Folder and open Big Class.jmp.

Select Analyze > Fit Y by X.
Select weight and click Y, Response.
Select age and click X, Factor.
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5. Click OK.
6. Click the Oneway Analysis red triangle menu and select Compare Means > Each Pair,
Student’s t.
Figure 6.13 Example of Each Pair, Student’s t Comparison Circles

£ =/ Oneway Analysis of weight By age
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< Means Comparisons

[» = Comparisons for each
pair using Student’s t

The means comparison method uses Fisher’s least significant difference (LSD) method to
evaluate differences between individual pairs of means. The method does not maintain the
error rate for simultaneous comparisons. For a large number of groups consider other
comparison methods.
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Figure 6.14 Example of Means Comparisons Report for Each Pair, Student’s ¢

4 Means Comparisons

4 [~|Comparisons for each pair using Student's t

4 Confidence Quantile

t  Alpha
2.03224 0.05
4 LSD Threshold Matrix
Abs(Dif)-LSD

17 16
17 -33.140  -10.807
16 -10.807 -33.140
15 4373 -17.91
14 1363 -8689
12 14.189 -8.145
13 17944 -4389

15
4372

-17.961
-21.695
-11.851
-11.720

-8.124

-11.851
-16.570
-16.692
-13.184

14
12.624
-8.699

Positive values show pairs of means that are significantly different

4 Connecting Letters Report

Level
17
16
15
14
12
13

A
AB
B
B
B

B

Mean

140.66667
11833333
108.28571
100.83333

99.00000
04.71429

Levels not connected by same letter are significantly different.
4 Ordered Differences Report

Level -Llevel Difference

17
17
17
17
16
17
16
16
15
16
15
15
14
12
12

12
14
15
12
16
12
14
13
15
12
14
12
12
12

45.95238
41.66667
30.83323
32.38005
23.61905
22.33333
19.33333
17.50000
13.57143
10.04762
9.285M1
7.45238
6.11905
4.28571
1.83333

Std Err Dif
1378194
13.52106
12.89183
1378194
13.78194
16.30702
13.52106
12.89183
10.67545
1378194
10.23646

9.49855
9.49855
10.23646
9.11590

Lower CL
17.9441
14.1886
13.6340

43727
-4.2802
-10.8085
-6.1448
-8.6002
-8.1237

-17.9607
-11.7208
-11.8510
-13.1843
-16.7205
-16.6024

Upper CL

60.38923
51.62733
5547318
4661144
42.60935
35.26655
38.05590
30.20192
26753576
2542247
25.29192
20.35907

12 13
14.189 17.944
-8.145 -4.380

-11.720 -8.124
-16.692  -13.184
-20.204  -16.720

-16.720  -21.605

0.0247°
0.0957
0.1798
0.1619
0.1836
0.2123
0.4710
03752
0.4381
0.5238
0.6810
0.8418

p-Value
7396006 0.0021*
69.14477 0
66.03268 0

s
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In Figure 6.14, the LSD threshold table shows the difference between the absolute difference in
the means and the LSD (least significant difference). If the values are positive, the difference in

the two means is larger than the LSD, and the two groups are statistically significantly

different.

Example of the All Pairs, Tukey HSD Test

This example uses the Oneway platform to illustrate the Tukey HSD test.

A

Tukey HSD.

Select age and click X, Factor.
Click OK.

Select weight and click Y, Response.

Select Help > Sample Data Folder and open Big Class.jmp.
Select Analyze > Fit Y by X.

Click the Oneway Analysis red triangle menu and select Compare Means > All Pairs,
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Figure 6.15 All Pairs, Tukey HSD Comparison Circles
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Figure 6.16 Means Comparisons Report for All Pairs, Tukey HSD

4 Means Comparisons
4 [~ Comparisons for all pairs using Tukey-Kramer HSD
4 Confidence Quantile

q°  Alpha
3.01825 005
4 HSD Threshold Matrix

Abs{Dif)-HSD
17 16 15 14 12 13
17 -49.219 -26.885 -0.216 0.923 0.837 4355
16 -26.885 -49.219 -31.550 -21411 -21.477  -17.978
135 -9.216  -31.350 -32.221  -21.217  -21.912  -18.630
14 0923 -21411 -21.217  -24609  -25.681 -22.550
12 0.857 -21477 -21.912 -25.681 -30.140  -26.912
12 4355 -17.978 -18.650 -22550 -26.912 -32.221

Positive values show pairs of means that are signifi