1.
[ヘルプ]>[サンプルデータライブラリ]を選択し、「Big Class.jmp」を開きます。
2.
「一変量の分布」テーブルスクリプトを実行してレポートを生成します。
3.
[ファイル]>[新規作成]>[アプリケーション](Macintoshの場合は[ファイル]>[新規]>[アプリケーションの新規作成])を選択します。
図14.2 「ソース」に表示された「一変量の分布」レポート
6.
「アプリケーションビルダー」の赤い三角ボタンメニューから、[アプリケーションの実行]を選択します。
「一変量の分布」レポートが、新しいウィンドウに表示されます(図14.3 )。ヒストグラムは、対話的で、データテーブルと関連付けられています。分析対象のデータが更新された場合は、アプリケーションを再実行すると、「一変量の分布」レポートも更新されます。
図14.3 単純なアプリケーションの例