Using JMP > Save and Share Data > Create a Journal > Example of Making a Journal for a Presentation
Publication date: 10/01/2019

Example of Making a Journal for a Presentation

Most people use a presentation application like PowerPoint to give presentations. With JMP journals, you can avoid using a presentation application: all your bullet points can be combined with live links and buttons to help automate the analyses that you want to show. Interactivity is also maintained in reports.

Follow this example to create a presentation using a journal.

1. Select File > New > Journal.

2. Right-click in the journal. Start your outline by selecting Add Outline Item.

3. Enter the title of the presentation “My Bivariate Demo.”

Figure 10.10 Add an Outline Item 

A presentation should have outline nodes. The nodes are nested, opened, and closed in sequence, as you give the presentation.

4. To add bullet points into the outline, click the red triangle in the My Bivariate Demo title bar and select Add Text Item.

5. Enter the text shown in the following figure.

6. Select the Bullet Point check box and click OK.

Figure 10.11 Add Text Item 

Now add a window reference as a link. These links lets you open a file with one click during the presentation.

7. Select Help > Sample Data Library and open Big Class.jmp.

8. Click the red triangle in the My Bivariate Demo title bar and select Add Window Reference.

9. Select Big Class and click OK.

Figure 10.12 Add a Window Reference 

10. Click the window reference to verify the link.

11. Display the window reference as a button by right-clicking the link and deselecting Underline Style.

Figure 10.13 Change the Link to a Button 

Want more information? Have questions? Get answers in the JMP User Community.