For the latest version of JMP Help, visit JMP.com/help.

Publication date: 07/30/2020

Preview JMP Files

For some JMP file types, you can use Windows Explorer or macOS Finder to view a portion of the selected file. Windows supports a preview of JMP data tables, journals, and scripts. macOS supports a preview of data tables and scripts.

To preview a JMP file

1. In Windows Explorer or the macOS Finder, select the file that you want to preview.

2. In Windows Explorer, select the Show the preview pane button in the upper right corner. Support in e-mail programs varies.

In the macOS Finder, select the file and press the spacebar, or select the Quick Look option on the pop-up menu or File menu. In Mail, select the Quick Look Attachment option on the pop-up menu or File menu.

The preview pane shows a portion of the selected file.

Figure 2.17 Data Table Preview Pane (Windows) 

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).