Scripting Guide > Getting Started > Capturing a Script for a Data Table
Publication date: 08/13/2020

Capturing a Script for a Data Table

The basic steps for capturing a script to reproduce a data table are as follows:

1. Open the data table.

2. Make any changes that you need. For example, add a script, correct values, add new columns.

3. Capture the script to recreate your data table.

Example

Use the data table from the previous example, where you saved a script to it.

1. In the data table, select the red triangle next to the data table’s name.

2. Select Copy Table Script.

Figure 3.3 Copy the Table Script 

3. Open a script window by selecting File > New > Script.

4. Select Edit > Paste.

You now have a script that duplicates your data table. You can save this script and run it at any time to recreate your data table, with all its scripts attached.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.