Publication date: 08/13/2020

Create a New Project

Add Data Tables

1. To start a new project, select File > New > Project. A window appears that shows the untitled project.

2. Select File > Open and browse to the JMP Samples/Data folder.

3. Press Shift and click Car Physical Data.jmp and Car Poll.jmp.

4. Click Open.

The data tables are added to the project.

5. Select File > Save Project and save the file as Cars.jmpprj.

Figure 7.3 Initial Project 

Tip: When you open a file using File > Open, and a project is active, the file will be added to the project automatically.

Add and Organize Bookmarks

Bookmarks provide quick access to files that you regularly open.

1. In the Window List, right-click one of the file names and select Bookmark All.

You can also drag the files from the Window List to the Bookmarks pane.

2. To create a group for the data tables, click the Bookmarks red triangle and select New Group. The group organizes the files but does not move them on your computer.

3. Enter Data and click OK.

4. In the Bookmarks pane, select the Car data tables and drag them into the Data group.

Figure 7.4 Bookmarked Files 

Rearrange Reports

You can rearrange reports to display them in a separate pane. As you drag the report tab, zones appear that show you where to place, or “dock”, the report.

1. In Car Physical Data.jmp, run the Contingency script.

2. In Car Poll.jmp, run the Distribution script.

The data tables and reports appear in tabs.

Figure 7.5 Tabbed Reports 

3. Drag the Distribution report tab to the right until the Dock right zone appears on the far right.

Figure 7.6 Dragging a Report 

4. Drop the report into the Dock right zone.

The tab appears in a new pane.

Figure 7.7 Report in New Pane 

5. Drag the Contingency tab to the middle of the Distribution report.

6. When the Dock tab zone appears, drop the report.

Figure 7.8 Docked Report Tabs 

Tips:

Keyboard shortcuts that work in JMP windows outside of projects work the same in projects. For example, press Ctrl and then W to close a selected pane (for example, the Window List) or press Ctrl and then S to save a document.

If the data table associated with a report is updated on your computer, the report in your project is updated when you reopen the project.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.