Using JMP > Import Your Data > Import Data from SAS
Publication date: 08/13/2020

Import Data from SAS

You can connect to a SAS server and work directly with SAS data sets.

Java Runtime Environment (JRE) Requirements

On Windows, Java Runtime Environment (JRE) 7 or later must be installed on your computer to access SAS. However, JRE 7 does not need to be specified as the current version.

On macOS, JRE 7 or later must be installed for SAS integration.

Note: On Windows, the bitness of the JRE must match that of JMP. For example, 64-bit JMP communicates with both 32-bit and 64-bit SAS if the 64-bit JRE is installed.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.