Publication date: 08/13/2020

JMP Help

JMP Help in the Help menu enables you to search for information about JMP features, statistical methods, and the JMP Scripting Language (or JSL). You can open JMP Help in several ways:

Search and view JMP Help on Windows by selecting the Help > JMP Help.

On Windows, press the F1 key to open the Help system in the default browser.

Get help on a specific part of a data table or report window. Select the Help tool from the Tools menu and then click anywhere in a data table or report window to see the Help for that area.

Within a JMP window, click the Help button.

Note: The JMP Help is available for users with Internet connections. Users without an Internet connection can search all books in a PDF file by selecting Help > JMP Documentation Library. See JMP Documentation Library for more information.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.