Basic Analysis > Bivariate Analysis > Launch the Bivariate Platform
Publication date: 08/13/2020

Launch the Bivariate Platform

To perform a bivariate analysis, do the following:

1. Select Analyze > Fit Y by X.

2. Enter a continuous column for Y, Response.

3. Enter a continuous column for X, Factor.

Figure 5.3 The Bivariate Launch Window 

The word Bivariate appears above the diagram, to indicate that you are performing a bivariate analysis.

Note: You can also launch a bivariate analysis from the JMP Starter window. Select View > JMP Starter > Basic > Bivariate.

For more information about this launch window, see Introduction to Fit Y by X. For more information about the options in the Select Columns red triangle menu, see Column Filter Menu in Using JMP.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.