Basic Analysis > Oneway Analysis > Launch the Oneway Platform
Publication date: 08/13/2020

Launch the Oneway Platform

To perform a one-way analysis, do the following:

1. Select Analyze > Fit Y by X.

2. Enter a continuous column for Y, Response.

3. Enter a nominal or ordinal column for X, Factor.

Figure 6.4 The Fit Y by X Launch Window 

The word Oneway appears above the diagram, to indicate that you are performing a one-way analysis.

Note: You can also launch a one-way analysis from the JMP Starter window. Select View > JMP Starter > Basic > Oneway.

For more information about this launch window, see Introduction to Fit Y by X. For more information about the options in the Select Columns red triangle menu, see Column Filter Menu in Using JMP.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.