Publication date: 08/13/2020

Manage JMP Add-Ins

Install Add-Ins

A JMP add-in is a file that has the .jmpaddin extension. You can install it in one of two ways:

1. Select File > Open.

2. Navigate to the .jmpaddin file and select it.

3. Click Open.

You can also double-click the .jmpaddin file or drag it onto the JMP Home Window.

View Your Add-Ins

Select View > Add-Ins to see the add-ins that you have already installed.

Reorder Your Add-Ins

Select View > Add-Ins, then use the Load Order arrows to move each add-in where you want it to appear in the Add-Ins menu.

Update Add-Ins

If you are given an update to an add-in you already have installed, you can just install the update as you did the original add-in. Doing so overwrites the old version with the new one.

Disable, Enable, and Remove Add-Ins

To temporarily disable an add-in without removing it

1. Select View > Add-Ins.

2. Select the add-in that you want to disable.

3. Deselect the Enabled check box.

To enable a disabled add-in

1. Select View > Add-Ins.

2. Select the add-in that you want to enable.

3. Select the Enabled check box.

To unregister an add-in

1. Select View > Add-Ins.

2. Select the add-in that you want to remove.

3. Click Unregister.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.