Using JMP > Save and Share Data > Save a Log Window
Publication date: 08/13/2020

Save a Log Window

Selecting View > Log displays a window that monitors JMP activities, such as JSL statements as they execute and script errors. You might also encounter instances where running a formula, matrix, or another operation writes information of interest to the log window.

To save a log

1. Open the Log window.

2. Select File > Save As.

3. (Windows only) To open the log automatically when text is added to it, select File > Preferences > Windows Specific. In the Open the JMP Log window list, select whenever text is added.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.