Discovering JMP > Introducing JMP > Understanding the JMP Workflow
Publication date: 08/13/2020

Understanding the JMP Workflow

Once your data is in a data table, you can create graphs or plots, and perform analyses. All features are located in platforms, which are found primarily on the Analyze or Graph menus. They are called platforms because they do not just produce simple static results. Platform results appear in report windows, are highly interactive, and are linked to the data table and to each other.

The platforms under the Analyze and Graph menus provide a variety of analytical features and data exploration tools.

The general steps to produce a graph or analysis are as follows:

1. Open a data table.

2. Select a platform from the Graph or Analyze menu.

3. Complete the platform launch window to set up your analysis.

4. Click OK to create the report window that contains your graphs and statistical analyses.

5. Customize your report by using report options.

6. Save, export, and share your results with others.

Later chapters discuss these concepts in greater detail.

The following example shows you how to perform a simple analysis and customize it in four steps. This example uses the Companies.jmp file sample data table to show a basic analysis of the variable Profits ($M).

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.