Publication date: 08/13/2020

Using Sample Data

The examples in Discovering JMP and other JMP documentation use sample data tables. The default location on Windows for the sample data is:

C:/Program Files/SAS/JMP/15/Samples/Data

C:/Program Files/SAS/JMPPro/15/Samples/Data

The Sample Data Index groups the data tables by category. Click a disclosure icon to see a list of data tables for that category, and then click a link to open a data table.

macOS sample data is installed in /Library/Application Support/JMP/15/Samples/Data.

Opening a JMP Sample Data Table

1. From the Help menu, select Sample Data.

2. Open the Data Tables used in Discovering JMP list by clicking on the disclosure icon next to it.

3. Click the name of the data table to use it in the examples in Discovering JMP.

Sample Import Data

Use files from other applications to learn how to import data into JMP.

The default location on Windows for the sample import data is:

C:/Program Files/SAS/JMP/15/Samples/Import Data

C:/Program Files/SAS/JMPPro/15/Samples/Import Data

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.