Discovering JMP > Work with Your Data > Get Your Data into JMP > Copy and Paste Data into a Data Table
Publication date: 04/12/2021

Copy and Paste Data into a Data Table

You can move data into JMP by copying and pasting from another application, such as Microsoft Excel or a text file.

1. Open the VA Lung Cancer.xlsx file in Microsoft Excel. This file is located in the Sample Import Data folder.

2. Select all of the rows and columns, including the column names. There are 12 columns and 138 rows.

3. Copy the selected data.

4. In JMP, select File > New > Data Table to create an empty table.

5. Select Edit > Paste with Column Names to paste the data and column headings.

If the data that you are pasting into JMP does not have column names, then you can use Edit > Paste.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).