macOS Menu Descriptions
Publication date: 04/12/2021

macOS Menu Descriptions

JMP Menu

Item

Description

About JMP Pro...

Shows the product version, registration, user and system information, the JMP web page link, and more. (Pro is displayed in the menu item when you are using JMP Pro.)

U.S. Government Notice

Shows the U.S Government restricted rights notice.

Preferences...

Lets you apply settings for start-up items, reports, tables, analysis platforms, import and export settings, graphic formats, fonts, SAS integration, and more. Also lets you reset the defaults.

Services

Shows available macOS services.

Hide JMP

Removes the JMP application from view.

Hide Others

Removes all other applications from view, leaving only JMP visible.

Show All

Brings all open applications into view.

Quit JMP

Closes all JMP windows and quits JMP. Prompts you to save new or changed JMP files. Also asks whether you want to save the session script.

File Menu

Item

Description

New

Creates a new data table, script, journal, database query, project, application, dashboard, or add-in.

Open...

Locates and opens files of various types.

Open Recent

Shows a list of the most recently opened files. The Clear Menu command at the bottom of the list lets you clear the list.

Open Multiple...

Opens multiple files from a folder, combining similar files into data tables.

Close

Closes the active window. Prompts you to save changes.

Close Multiple...

Lets you choose which open windows to close. Prompts you to review the modified documents.

Save

Writes the active window to a file with the appropriate extension. Press Ctrl and select Save Selection As to save the highlighted portion of an analysis window in a graphic format. Press Ctrl and Option and then select Save All to save the content in all open JMP windows.

Save As...

Writes the active window to a file after prompting you for a filename and folder.

Revert to Saved

Restores the current JMP file to its last saved condition.

Close Project

Closes the current project. Available only when a project is open.

Save Project

Saves the current project. Available only when a project is unsaved.

Save Project As...

Saves the current project using the specified name. Available only when a project is open.

Export...

Exports data into text, JSON data, Microsoft Excel, Google Sheets, SAS data set, and SAS Transport file formats. Exports reports into text, images, HTML, interactive HTML with dynamic graphics, RTF, and Microsoft PowerPoint formats. Exports a JMP application source file as an application that runs when opened in JMP, or exports the JMP application as a JSL file. The available options are based on the type of file that you are exporting.

Publish...

Publishes the current reports to a web page with an index page. You may also publish to JMP Live or JMP Public, two ways to quickly share reports with other users. The Manage Connections command enables you to add new JMP Live connections.

Database

Opens the Query Builder for interactively building SQL queries; opens a connection to any database on your system that has an ODBC driver; and opens or saves a data table.

SAS

Connects to a SAS server; lets you browse and run SAS stored processes or open SAS data files and folders; opens the SAS Query Builder for interactively building SQL queries; provides an editor window; sends SAS code from JMP to the currently active SAS server; opens SAS Log and Output windows; and exports data to SAS.

Internet Open...

Opens remote files in a browser or text editor window, and opens an HTML table as a data table. Enables you to open JMP data tables and run scripts from a URL. Also provides a way to open data as a Google Sheets spreadsheet.

Page Setup...

Displays the standard window for setting printed page properties.

Print...

Prints the active window.

Save Session Script...

Creates a JMP Scripting Language (JSL) script to re-open all currently open files and re-run all currently open analyses and graphs.

Edit Menu

Item

Description

Undo

Cancels the effect of the most recent reversible Edit, Rows, or Columns command.

Redo

Reverses the most recent Undo command.

Cut

Copies selected data table cells to the clipboard and replaces the data with missing values. In reports and other windows, copies selected content to the clipboard.

Copy

Copies selected data table cells to the clipboard. In reports and other windows, copies selected content to the clipboard.

Copy With Column Names

Copies selected data table cells and column names to the clipboard. The data table must be active.

Copy As Text

Selects items from the panels of the data table window, such as with the columns and rows panels. It does not require the use of the fat plus sign selection tool. When you select one or more items from the panels, the Copy As Text menu item is available.

Copy With Full Precision

Enables you to copy a column of numeric data and maintain the full precision. Applies only to the fixed decimal format. The data table must be active.

Paste

Copies content from the clipboard into the open window.

Paste With Column Names

Copies data from the clipboard into the active data table. Converts text on the first line of the clipboard to column names.

Delete

Removes selected data table cell contents and adds missing values. In journal and script windows, removes selected content.

Select All

Selects all rows in a data table. In reports and other windows, selects all content when one item is selected.

Search

Finds and replaces text in data tables and scripts.

Reformat Script

Adds tab and return characters where appropriate to reformat a script.

Go To Line...

Scrolls to a specific line number in a script.

Balance

Selects all text within a pair of brackets that include the cursor. Only available if a script window is active.

Comment Block

Comments the selected block in the JSL script.

Uncomment Block

Uncomments the selected commented block in the JSL script.

Shift Right

Shifts selected lines in a script to the right.

Shift Left

Shifts selected lines in a script to the left.

Encrypt Script...

Places encoding in a script so that you must have the password to open or run the script. Only available if an unencrypted script is in the active window.

Decrypt Script...

Lets you open or run an encrypted script. Only available if an encrypted script is in the active window.

Import as Data

Imports text-formatted data using the Import Settings in JMP > Preferences > Text Data Files. Before selecting the Import as Data command, you must paste the data into the active script window.

Run Script

Processes JSL commands entered in the script window. You are prompted to select a data table, if none are opened. If several data tables are opened, the script is run on the last table that you opened. Otherwise, the script is run on the only open table. When a script is being run, this option changes to Stop Script.

Stop Script

Stops the script running in the active window. When a script is not running, this option changes to Run Script.

Debug Script

Lets you troubleshoot script errors in a new script window.

Submit to SAS

Connects to a specified SAS server and submits SAS code directly from JMP.

Journal

Copies output from a data table or report window to a journal window. Lets you save reports, add notes, and organize output.

Emoji & Symbols

Enables you to insert special characters into a JMP file.

Tables Menu

Item

Description

Summary

Creates a table that contains user-specified summary statistics calculated from the active data table.

Subset

Creates a new data table that is a subset of the active data table and can be linked to the original data table.

Sort

Sorts a JMP data table by one or more columns. This creates a new data table, or you can replace the original table with the sorted table.

Stack

Stacks selected columns into one or more new columns in a new data table.

Split

Splits one or more columns, according to values in a Split By column, to form multiple columns in a new data table.

Transpose

Creates a new data table in which the data in the selected columns of the original table are arranged in rows. Transposing equates to switching the rows and columns in the original selection.

Join

Adds columns from a second table to the main table, using row number or matching columns, or by forming a Cartesian join.

Update

Replaces data in the active table with data from a second table without producing a new table.

Concatenate

Stacks two or more tables on top of each other by matching column names.

JMP Query Builder

Interactively queries one or more data tables to create a new data table.

Missing Data Pattern

Describes the missing data in your table in terms of the columns where it is missing.

Compare Data Tables

Compares the numbers of columns and rows, table properties and scripts, column attributes and properties, and data in two open data tables.

Anonymize

Removes unique identifiers from the data table or selected columns.

Rows Menu

Item

Description

Hide and Exclude

Hides and excludes selected rows in plots and analyses.

Exclude/Unexclude

Excludes or includes selected rows in analyses.

Hide/Unhide

Hides or shows selected points in all plots.

Label/Unlabel

Labels or unlabels selected points in all plots.

Colors

Changes selected points in all plots to a selected color.

Markers

Replaces selected points in all plots with symbols that you select.

Next Selected

Locates and flashes the first selected row in a data table after the current row.

Previous Selected

Locates and flashes the first selected row in a data table before the current row.

Row Selection

Provides several options for selecting rows based on one or more conditions.

Clear Row States

Clears all active row states in the data table.

Clear Selected Row States

Clears all selected row states in the data table.

Color or Mark by Column...

Assigns colors or markers to rows based on values in a selected column.

Row Editor

Opens a window that lets you edit cells in a row. Helps you select rows and create new rows.

Delete Rows

Removes all selected rows from the data table.

Add Rows...

Adds rows to a specified location in the data table.

Move Rows...

Moves selected rows to a specified location in the data table.

Data Filter

Selects, shows, or includes rows based on conditions on the values of selected columns.

Cols Menu

Item

Description

New Columns...

Adds a new column, and lets you name the column and change attributes and properties.

Column Selection

Highlights and scrolls to the specified column. Locates and flashes the first or next selected column in a data table after the current column. Selects any column that is currently deselected and deselects any column that is currently selected.

Reorder Columns

Moves the selected column to the selected location. Rearranges columns by the original order, name, data type, modeling type, or in reverse order.

Column Info...

Shows the column properties and enables you to change the column name, attributes, and properties for selected column or columns.

Standardize Attributes...

Sets attributes and properties for multiple columns at once.

Preselect Role

Assigns an analysis role, which can be saved with the data table, to selected column or columns.

Formula...

Shows the formula editor window for selected column or columns.

Label/Unlabel

Tells JMP whether to use values from the selected column or columns to identify points in plots when the cursor is placed near them. To display labels for points on plots, the corresponding rows must have a label row state.

Scroll Lock/Unlock

Locks or unlocks selected columns into or from the left-most position in the table. Locking a column keeps its contents visible when you scroll horizontally.

Hide/Unhide

Hides or shows selected columns without removing them from the table. Retains them in analyses.

Exclude/Unexclude

Excludes or includes selected columns in analyses.

Use for Marker

Displays the images in expression columns as markers on graphs.

Recode...

Enables you to edit and group cell values for the selected column.

Columns Viewer

Provides a quick way to view columns using specific criteria (such as column names, properties, and attributes). You can then view summary statistics and properties for those columns, view quartiles in the summary statistics, show the columns in a separate data table, and more.

Utilities

Restructures data. Compresses columns, converts a column of delimited data to multiple columns, creates indicator columns, combines columns, customizes binned data, converts a numeric column of codes to value labels, converts a column of strings to numeric codes, and recodes column names. New Column by Text Matching uses a regular expression to parse a column of text.

Column Names

Move Up moves the first row of data to the column heading row. Move Up and Append appends the first row of data to the column names. Move Down moves the column headings to the first row of data. Recode Names opens a recode window that provides recode options for column names.

Clear Cell Colors

Clears the color of selected colored data table cells.

Group Columns

Groups columns under one heading to manage large numbers of columns and facilitate analysis role assignment. Grouped columns are shown in outline view under a gray disclosure icon in the columns panel.

Ungroup Columns

Removes the grouping heading and displays individual column names in column panel and analyses.

Delete Columns

Removes selected columns from the data table.

DOE Menu

Item

Description

Custom Design

Creates D-optimal and I-optimal designs for a wide range of design situations and constraints.

Augment Design

Adds runs to an existing design in an optimal fashion. Provides various choices for how to add these runs.

Definitive Screening

Definitive Screening Design creates a design with three levels for every quantitative factor. Main effects are independent of two-factor interactions, and two-factor interactions are not confounded with each other.

Fit Definitive Screening provides options for modeling definitive screening designs.

Classical

Screening Design constructs classical and main effects screening designs. The factors can be 2-level continuous, discrete numeric, and categorical factors with an arbitrary number of levels.

Fit Two Level Screening provides options for modeling screening designs.

Response Surface Design generates a list of classical response surface designs for the specified number of continuous factors and creates the chosen design.

Full Factorial Design creates a design using all combinations of factor levels for a set of continuous and categorical factors with an arbitrary number of levels.

Mixture Design creates a design that is appropriate when the factors are components in a mixture. Some design types accommodate linear constraints.

Taguchi Arrays constructs a Taguchi design. Signal and noise factors, a choice of inner and outer array designs, and signal-to-noise ratios are supported.

Design Diagnostics

Evaluate Designs evaluates designs for any table treated as a design. You can modify the model terms and the aliasing terms, and the diagnostics update accordingly.

Compare Designs compares two or three designs simultaneously to explore and evaluate their performance. Provides diagnostics that show how the designs perform relative to each other as well as how they perform in an absolute sense.

Sample Size and Power computes power, sample size, and effect size for means, variance, proportions, and counts. The platform also computes sigma quality level and more.

Consumer Studies

Choice Design creates an optimal discrete choice conjoint experimental design. These designs are useful in studies where users are asked to specify preferences relative to combinations of product or service features.

MaxDiff Design constructs a design consisting of choice sets that can be presented to respondents as part of a study where respondents specify most and least preferred combinations of features.

Special Purpose

Covering Array creates a design for testing systems where failures occur as a result of interactions among components or subsystems (JMP Pro).

Space Filling Design creates a design that is appropriate when modeling deterministic or nearly deterministic systems, such as computer simulations.

Accelerated Life Test Design constructs tests based on one or two accelerating factors with either a main effects model or an interaction model for the latter.

Nonlinear Design creates an optimal design for estimating the parameters of a nonlinear model.

Balanced Incomplete Block Design creates a design for testing a treatments in b blocks where only k treatments (k < a) can be run in any one block.

MSA Design generates a full factorial design for a measurement systems analysis (MSA) experiment and provides design diagnostic measures.

Group Orthogonal Supersaturated Design creates a supersaturated design where the factors are partitioned into k orthogonal groups, with k = 2 or a multiple of 4.

Fit Group Orthogonal Supersaturated provides options for modeling a group orthogonal supersaturated design.

Sample Size Explorers

Enables you to investigate the impact of sample size on your ability to answer specific questions when planning experiments or studies.

Analyze Menu

Item

Description

Distribution

Provides a histogram for continuous data and a bar chart for nominal or ordinal data, along with relevant summary statistics. Presents options for many one-sample analyses, based on modeling type.

Fit Y by X

Shows plots that describe the relationship between any two variables. Provides two-sample analyses based on the modeling types of the two variables, such as bivariate, oneway, logistic, and contingency analysis.

Tabulate

Constructs tables of descriptive statistics using an interactive interface.

Text Explorer

Analyzes pieces of unstructured text, such as comment fields in surveys or incident reports, enabling you to interact with the text data with tools to consolidate similar terms, recode misspecified terms, and gain understanding of the underlying patterns in your textual data. (Analytics are available in JMP Pro.)

Fit Model

Fits models involving one or more Y variables and multiple X variables. Techniques include standard least squares, stepwise, generalized regression (JMP Pro), mixed models (JMP Pro), MANOVA, loglinear variance, logistic, proportional hazards, parametric survival, generalized linear models, partial least squares (JMP Pro), and response screening.

Predictive Modeling

Offers predictive modeling techniques: neural, partition analysis, bootstrap forest (JMP Pro), boosted tree (JMP Pro), K nearest neighbors (JMP Pro), naive Bayes (JMP Pro), support vector machines (JMP Pro), model screening (JMP Pro), and model comparison (JMP Pro). The menu also provides options to make validation columns and access prediction models that you saved in the Formula Depot (JMP Pro).

Specialized Modeling

Offers specialized modeling techniques: nonlinear, functional data exploration, Gaussian process, time series, time series forecast, and matched pairs.

Screening

Offers techniques for screening large data sets, including analyzing outliers and missing values.

Explore Outliers enables you to explore outliers in both the univariate and multivariate cases.

Explore Missing Values enables you to explore and impute missing values in your data.

Explore Patterns enables you to explore and find unusual features or patterns in your data.

Response Screening automates the process of conducting tests across a large number of responses.

Process Screening addresses process stability and capability for large numbers of processes, presenting summary statistics in a compact tabular format.

Predictor Screening is useful in screening a data set for significant predictors.

Association Analysis analyzes transaction (market basket) data to identify items that appear together in transactions (JMP Pro).

Process History Explorer analyzes complex processes to identify where a defect has occurred.

Multivariate Methods

Offers techniques for exploring relationships among multiple variables: multivariate fitting, principal components, discriminant analysis, partial least squares, multiple correspondence analysis, structural equation models (JMP Pro), factor analysis, multidimensional scaling, and item analysis.

Clustering

Offers techniques for clustering: hierarchical clustering, K means clustering, normal mixture clustering, clustering rows based on categorical variables using multinomial mixtures (latent class analysis), and clustering variables into groups of highly correlated variables.

Quality and Process

Offers techniques for evaluating quality-related issues in processes or products: control charts (including an interactive control chart builder), measurement systems analysis, variability and attribute gauge charts, process capability analysis (including capability for non-normal process measurements), CUSUM control charts, EWMA control charts, model-driven multivariate control charts, legacy control charts, Pareto plots, and fishbone (Ishikawa Cause and Effect) diagrams. You can also manage spec limits. Other options include managing spec limits and creating a graph of Operating Characteristic Curves (OC Curves).

Reliability and Survival

Offers techniques for fitting survival and reliability data: life distribution, fit life by x, cumulative damage, recurrence analysis, degradation and destructive degradation, reliability growth and forecasting, reliability block diagrams (JMP Pro), repairable systems simulation (JMP Pro), product-limit survival fit, parametric survival distributions, and proportional hazards modeling.

Consumer Research

Offers techniques for studying consumer preferences. Options include categorical response survey analysis, choice models, MaxDiff analysis, uplift models for identifying the positive effects of marketing actions (JMP Pro), and multiple factor analysis.

Graph Menu

Item

Description

Graph Builder

Provides an interactive interface to create flexible trellis displays that are useful for visualizing multivariate data. Plots can be conditioned on discrete and continuous variables and include dot plots, smooth curves, normal density ellipses, box plots, lines, bar charts, and histograms. Available plots include contour plots, maps, parallel plots, mosaic plots, pie charts, treemaps, area charts, heat maps, formula charts, and line of fit. Map shapes are also supported.

Bubble Plot

Displays circles according to positional specification. Circles can be sized and colored according to selected variables. When there is a time variable, selected variables can be viewed dynamically over time.

Scatterplot Matrix

Displays scatterplots and density ellipses for all pairs of Y variables, or for a selection of Y variables plotted against one or more X variables.

Parallel Plot

Draws a plot that connects the values of selected Y variables for each row in the data table.

Cell Plot

Creates a rectangular array of cells drawn with a one-to-one correspondence to data table values, and colored by the values in the cells.

Scatterplot 3D

Creates three-dimensional rotatable plots for multiple Y variables. Displays and saves principal components, standardized principal components, and rotated components. Also displays normal contour ellipsoids, nonparametric density contours, and biplot rays.

Contour Plot

Constructs contour plots for one or more numeric response variables, Y, across a grid defined by two numeric X variables.

Ternary Plot

Illustrates the distribution of three-part (numeric) compositional data, using a two-dimensional plot.

Surface Plot

Creates a three-dimensional, rotatable display of points or of a surface defined by a saved formula.

Profiler

Displays prediction traces for each X variable, based on saved prediction formulas for each numeric response and linear constraints on the X variables. Allows simultaneous optimization of responses using desirability functions, estimation of response distributions using the simulator, and accesses and links to other profilers. Can be saved as an Adobe Flash file (.swf) to display in a web browser.

Contour Profiler

Displays contours of the prediction formulas for two factors at a time, along with three-dimensional mesh plots. Accesses the simulator, and links to other profilers.

Mixture Profiler

Displays a ternary plot and contours of the prediction formula for models involving mixture factors. Accesses the simulator, and links to other profilers.

Custom Profiler

Provides an interface for simultaneous optimization of responses, similar in function to the profiler. Allows linear constraints and a user-defined criterion for optimization, and displays predicted performance relative to benchmarks. Accesses the simulator, and links to other profilers.

Legacy

Provides access to graphs that you can now create in Graph Builder.

Treemap creates a rectangular tiling for a nominal or ordinal variable where you can tile categories to be proportional in size to the counts of categories within a selected variable. A positional specification is optional.

Chart plots bar, line, pie, needle, and point charts of user-specified summary statistics for multiple selected Ys across the values of up to two X variables.

Overlay Plot plots one or more numeric Y variables across the values of a single X variable; several plots are constructed in one window using grouping variables.

Tools Menu

Item

Description

Arrow

The default tool.

Lets you select points in plots and analysis options. Drag the cursor to select multiple points.

Rotates the plot in Surface Plot and Scatterplot 3D.

Help

Opens context-sensitive Help when you click the help tool in any part of a display or report.

Selection

Lets you select rows or regions of rows when you click and drag. Selects portions of graphical output or analysis results.

Scroller

Scrolls a report or journal window in any direction with more precision than when using scroll bars. The scroller is available in report windows and journal windows.

Grabber

Changes axis scaling when you hover with grabber and click over an axis. Hand changes orientation to indicate direction of change.

Changes both axes simultaneously when you click and drag within a plot.

In histograms, changes the number of bars or shifts the boundaries of the bars on the axis when you click and drag.

In any report table, rearranges columns.

In Surface Plot and Scatterplot 3D, click and drag an axis to move it. When you click the plot, the grabber turns to an arrow and lets you rotate the plot.

Brush

Lets you select one or more points when you brush over them.

Lasso

Lets you circle points with a curve. Press Shift and circle more points to extend a selection.

Magnifier

Lets you zoom in to a plot when you click where the enlarged graph should be centered. Double-click to restore the graph to its original dimensions.

Crosshairs

Displays a moveable set of magnified axes to precisely locate points and estimate distances on plots.

Ruler

Lets you drag a ruler on a graph to measure distances.

Annotate

Lets you add editable text notes to JMP reports and journals.

Line, Polygon, and Simple Shape

Lets you draw lines, polygons, and shapes on JMP reports and journals. Press Ctrl and click a line or shape for a menu of options.

Project Menu

Item

Description

Undo Layout

Enables you to undo actions performed on the tabs.

Redo Layout

Enables you to reverse actions performed on the tabs.

Reset Layout

Returns all open reports and data tables to a tabbed view.

Show Workspace

Opens or closes the Workspace pane in the project window. This pane shows tables reports, and scripts that are open in the project.

Show Bookmarks

Opens or closes the Bookmarks pane in the project window. This pane shows shortcuts to frequently used files and folders, optionally organized into groups.

Show Contents

Opens or closes the Contents pane in the project window. This pane enables you to view, open, and modify files in the project contents.

Show Recent Files

Shows a list of recently used files, the same files shown on the Home Window.

Show Log

Opens or closes the Log in the project window.

Project Settings

Enables you to write a script to automate tasks when the project is opened.

View Menu

Item

Description

New Data View

Displays a duplicate view of the active data table that is linked to the original data table.

Redraw Window

Refreshes a window after it shows stray imperfections from high-speed, dynamic handling.

Show Properties

Enables you to modify the formatting of display boxes in a report.

Make Text Bigger

Increases the size of text in all open windows.

Make Text Smaller

Decreases the size of text in all open windows.

Show Toolbar

Shows toolbars. (Available only when toolbars are hidden.)

Hide Toolbar

Hides toolbars. (Available only when toolbars are shown.)

Customize Toolbar

Lets you drag new toolbars, platform icons, and miscellaneous icons to the toolbar and change their display size. Also lets you display these items as icons, text, or both and revert to the original toolbars.

Customize Menus

Displays the JMP Menu Editor for customizing menu items.

Running Queries

Lets you view ODBC queries that are running against an SQL database.

Add-Ins...

Lists the add-ins that you installed in JMP.

Window Menu

Item

Description

Minimize

Minimizes the active window. Press Option and select Minimize All to minimize all open JMP windows.

Zoom

Optimally sizes a window for your display. Press Option and select Zoom All to resize all open JMP windows.

Move Window to Left Side of Screen

Moves the active JMP window to the left side of the screen. This command is available before you select either of the Move Window commands or after you select Move Window to Right Side of Screen. This command is available on macOS Catalina 10.15 and higher.

Move Window to Right Side of Screen

Moves the active JMP window to the right side of the screen. This command is available before you select either of the Move Window commands or after you select Move Window to Left Side of Screen. This command is available on macOS Catalina 10.15 and higher.

Revert

Appears after you select Move Window to Left Side of Screen or Move Window to Right Side of Screen.

Hide

Suppresses the display of the active window but does not close the window.

Hidden

Lets you select the hidden windows that you want to view.

Set Report Title

Lets you rename the active report.

JMP Starter

Opens or brings the JMP Starter window to the front.

Log

Opens a window that shows information such as JSL statements as they execute and script errors.

JMP Home

Opens or brings to front a window that lists recently opened JMP files. Shows open JMP windows in an outline view (the same list that appears when you select File > Open Recent).

Show Data Table

Brings the data table for the open report to the front.

Combine Windows...

Lets you select open JMP windows and merge them into a dashboard. Options include using a report as a selection data filter and displaying in Full or Summary view.

Move to/from Project...

Enables you to move selected windows to or from a new or open project.

Bring All To Front

Brings all JMP windows to the front. Press Option and select Arrange in Front to display the windows one in front of another.

Recall Last Platform

Opens the platform launch window that was last opened.

Help Menu

Item

Description

Search

Lets you search for and open JMP menu items.

JMP Help

Opens the online JMP Help system.

JMP Documentation Library

Opens a PDF file that contains all JMP books.

Discovering JMP

Opens the Discovering JMP PDF file.

New Features

Opens the New Features PDF file for the main JMP release.

Quick Reference Card

Opens the quick reference card PDF file, which provides keyboard shortcuts for Windows and macOS.

Menu Card

Opens the macOS menu card PDF file.

Sample Data Library

Opens a list of JMP sample data tables.

JMP on the Web

Opens the JMP website, JMP New User Welcome Kit, JMP User Community, Statistical Thinking Course, and Statistics Knowledge Portal.

Tutorials

Opens a set of JMP tutorials.

Tip of the Day

Opens the Tip of the Day window, which provides tips about using JMP.

Statistics Index

Defines statistical terms, opens online Help, launches analysis platforms, and lets you run scripts that illustrate the terms.

Scripting Index

Defines JSL functions, JSL objects, and display box elements. Several search options are available. You can also run examples and read online Help for the components. Above the list of commands, select All Categories to search all functions, objects, and display box elements.

Sample Data

Opens the Sample Data Index window, which provides links to sample files. Many sample data tables include scripts that you can run to see examples of JMP tools and analyses. You can also run the sample scripts themselves to see examples of JMP tools and analyses.

Renew License

Lets you select a new license file to renew the license. Available only in annual license copies during the grace period and before the license expires.

The Format menu appears only when an application or dashboard is open.

Format Menu

Item

Description

Add Module

Creates a new empty module.

Delete Module

Removes the currently displayed module from the application or dashboard.

Align Boxes

Lines up the selected objects by the type of alignment that you select from the submenu.

Add Container

Places the selected object inside the object that you select from the submenu.

Remove Container

Removes the selected object from its container.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).