For the latest version of JMP Help, visit JMP.com/help.


Welcome to JMP > Learn about JMP > JMP Documentation Library
Publication date: 11/29/2021

JMP Documentation Library

The Help system content is also available in one PDF file called JMP Documentation Library. Select Help > JMP Documentation Library to open the file. You can also download the Documentation PDF Files add-in if you prefer searching individual PDF files of each document in the JMP library. Download the available add-ins from https://community.jmp.com.

The following table describes the purpose and content of each document in the JMP library.

Document Title

Document Purpose

Document Content

Discovering JMP

If you are not familiar with JMP, start here.

Introduces you to JMP and gets you started creating and analyzing data. Also learn how to share your results.

Using JMP

Learn about JMP data tables and how to perform basic operations.

Covers general JMP concepts and features that span across all of JMP, including importing data, modifying columns properties, sorting data, and connecting to SAS.

Basic Analysis

Perform basic analysis using this document.

Describes these Analyze menu platforms:

• Distribution

• Fit Y by X

• Tabulate

• Text Explorer

Covers how to perform bivariate, one-way ANOVA, and contingency analyses through Analyze > Fit Y by X. How to approximate sampling distributions using bootstrapping and how to perform parametric resampling with the Simulate platform are also included.

Essential Graphing

Find the ideal graph for your data.

Describes these Graph menu platforms:

• Graph Builder

• Scatterplot 3D

• Contour Plot

• Bubble Plot

• Parallel Plot

• Cell Plot

• Scatterplot Matrix

• Ternary Plot

• Treemap

• Chart

• Overlay Plot

The book also covers how to create background and custom maps.

Profilers

Learn how to use interactive profiling tools, which enable you to view cross-sections of any response surface.

Covers all profilers listed in the Graph menu. Analyzing noise factors is included along with running simulations using random inputs.

Design of Experiments Guide

Learn how to design experiments and determine appropriate sample sizes.

Covers all topics in the DOE menu.

Fitting Linear Models

Learn about Fit Model platform and many of its personalities.

Describes these personalities, all available within the Analyze menu Fit Model platform:

• Standard Least Squares

• Stepwise

• Generalized Regression

• Mixed Model

• MANOVA

• Loglinear Variance

• Nominal Logistic

• Ordinal Logistic

• Generalized Linear Model

Predictive and Specialized Modeling

Learn about additional modeling techniques.

Describes these Analyze > Predictive Modeling menu platforms:

• Neural

• Partition

• Bootstrap Forest

• Boosted Tree

• K Nearest Neighbors

• Naive Bayes

• Support Vector Machines

• Model Comparison

• Model Screening

• Make Validation Column

• Formula Depot

Describes these Analyze > Specialized Modeling menu platforms:

• Fit Curve

• Nonlinear

• Functional Data Explorer

• Gaussian Process

• Time Series

• Matched Pairs

Describes these Analyze > Screening menu platforms:

• Modeling Utilities

• Response Screening

• Process Screening

• Predictor Screening

• Association Analysis

• Process History Explorer

Multivariate Methods

Read about techniques for analyzing several variables simultaneously.

Describes these Analyze > Multivariate Methods menu platforms:

• Multivariate

• Principal Components

• Discriminant

• Partial Least Squares

• Multiple Correspondence Analysis

• Structural Equation Models

• Factor Analysis

• Multidimensional Scaling

• Item Analysis

Describes these Analyze > Clustering menu platforms:

• Hierarchical Cluster

• K Means Cluster

• Normal Mixtures

• Latent Class Analysis

• Cluster Variables

Quality and Process Methods

Read about tools for evaluating and improving processes.

Describes these Analyze > Quality and Process menu platforms:

• Control Chart Builder and individual control charts

• Measurement Systems Analysis

• Variability / Attribute Gauge Charts

• Process Capability

• Model Driven Multivariate Control Chart

• Legacy Control Charts

• Pareto Plot

• Diagram

• Manage Spec Limits

• OC Curves

Reliability and Survival Methods

Learn to evaluate and improve reliability in a product or system and analyze survival data for people and products.

Describes these Analyze > Reliability and Survival menu platforms:

• Life Distribution

• Fit Life by X

• Cumulative Damage

• Recurrence Analysis

• Degradation

• Destructive Degradation

• Reliability Forecast

• Reliability Growth

• Reliability Block Diagram

• Repairable Systems Simulation

• Survival

• Fit Parametric Survival

• Fit Proportional Hazards

Consumer Research

Learn about methods for studying consumer preferences and using that insight to create better products and services.

Describes these Analyze > Consumer Research menu platforms:

• Categorical

• Choice

• MaxDiff

• Uplift

• Multiple Factor Analysis

Scripting Guide

Learn about taking advantage of the powerful JMP Scripting Language (JSL).

Covers a variety of topics, such as writing and debugging scripts, manipulating data tables, constructing display boxes, and creating JMP applications.

JSL Syntax Reference

Read about many JSL functions on functions and their arguments, and messages that you send to objects and display boxes.

Includes syntax, examples, and notes for JSL commands.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).