Publication date: 05/24/2021

Save a Project

If you want to share, distribute, or archive your project, create a self-contained project by saving all your data tables and scripts to the project contents. This embeds all project files and folders into a single project file that you can share with other JMP users.

1. (Optional) To save the project as a self-contained project, save each data table and script in the project by selecting File > Save As and then select Project Contents. You can click New Folder to create a folder in the project contents.

Note: You do not need to save reports as these are automatically saved to the project.

Figure 7.5 Save a Data Table to the Project ContentsĀ 

Save a Data Table to the Project Contents

2. Select File > Save Project to save the project file.

Figure 7.6 Save a Project FileĀ 

Save a Project File

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).