For the latest version of JMP Help, visit JMP.com/help.


Publication date: 03/03/2025

Project Log

In a JMP Project, you can see log messages in the Log tool pane.

Tips:

• To hide or show the Log tool pane, select Project > Show Log. To specify which tool panes appear by default when you create a project, select File > Preferences > Projects and choose the initial tool panes.

• By default, log messages that occur in projects appear only in the project log, not in the main JMP log. To change this setting, select File > Preferences > Projects and update Use Project Log Pane to If Open or Never.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).