For the latest version of JMP Help, visit JMP.com/help.


Publication date: 01/13/2026

Rename Data Tables

A data table’s name appears at the top of its window, in the table panel, and on all related analysis reports. You can change a data table’s name in any of the following ways:

• Select File > Save As and save as the new name.

• In the table panel, click table name, enter the new name, and then press Enter.

• On Windows, select Window > Set Title.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).