SPC용 JMP Live
SPC(통계적 공정 관리) 방법은 문제 해결 및 품질 개선을 위해 공정을 모니터링하고 제어하는 데 도움을 줍니다. JMP Live 버전 19부터는 관리도 경고를 분류하고 공정 변수 선별 관리도와 상호 작용할 수 있습니다.
팁: JMP의 관리도와 공정 변수 선별에 대해 알아보려면 JMP 도움말에서 품질 및 공정 방법을 참조하십시오.
자세히 알아보기:
그림 1.1 JMP Live에서 관리도 경고 표시의 예

JMP Live의 관리도 분류
JMP Live 19부터는 관리도 분류 기능을 통해 다음을 수행할 수 있습니다.
|
•
|
실제로 관리이탈 상태이며 즉각적인 조치가 필요한 공정을 파악합니다.
|
|
•
|
불안정성의 근본 원인을 조사 중일 때 신호를 표시합니다.
|
|
•
|
근본 원인이 해결되어 공정이 안정적이고 예상대로 작동할 때 다른 사람에게 알립니다.
|
|
•
|
팀의 리소스를 가장 중요한 문제에 집중시켜 문제 해결 및 공정 개선을 더욱 효과적으로 수행합니다.
|
중요:
관리도 분류는 정적 한계만 지원하며 동적으로 계산된 한계는 지원하지 않습니다. 동적 관리도 한계는 데이터가 추가되거나 변경될 때 함께 변하므로 경고 목록이 불안정해질 수 있습니다.
관리도 경고 분류의 예
이 예에서는 강철 와셔(washer) 생산과 관련된 데이터를 사용합니다. 엔지니어는 정적 관리도 한계를 기반으로 각 로트의 불량 와셔(washer) 비율을 식별하고 분류하려고 합니다. 다음 단계를 수행하십시오.
|
1.
|
|
2.
|
|
3.
|
|
4.
|
|
5.
|
|
6.
|
|
7.
|
정적 관리 한계 설정
|
1.
|
JMP에서 도움말 > 샘플 데이터 폴더를 선택하고 Quality Control/Washers.jmp를 엽니다.
|
|
2.
|
# defective 열을 마우스 오른쪽 버튼으로 클릭하고 열 특성 > 관리 한계를 선택합니다.
|
|
3.
|
"Xbar"를 P로 변경합니다.
|
|
4.
|
"평균"에 0.0055를 입력합니다.
|
|
5.
|
"LCL"에 0을 입력합니다.
|
|
6.
|
"UCL"에0.015를 입력합니다.
|
|
7.
|
"부분군 크기"에 400을 입력합니다.
|
그림 1.2 JMP의 관리 한계

|
8.
|
확인을 클릭합니다.
|
관리도 생성
|
1.
|
JMP에서 분석 > 품질 및 공정 > 관리도 > P 관리도를 선택합니다.
|
|
2.
|
# defective를 선택하고 Y, 불량 수를 클릭합니다.
|
|
3.
|
Lot를 선택하고 부분군을 클릭합니다.
|
|
4.
|
Lot Size를 선택하고 시행 횟수를 클릭합니다.
|
|
5.
|
확인을 클릭합니다.
|
|
6.
|
"관리도 빌더" 옆의 빨간색 삼각형을 클릭하고 제어판 표시를 선택합니다.
|
|
7.
|
경고 > 검정을 열고 검정 1을 클릭합니다.
|
그림 1.3 JMP의 관리도

|
8.
|
완료를 클릭합니다.
|
P 차트에 로트별 불량 와셔(washer)의 비율이 표시됩니다. 관리도 한계를 벗어난 두 개의 점이 있음을 확인할 수 있습니다.
관리도 게시
|
1.
|
JMP에서 관리도 보고서가 열린 상태로 파일 > 게시 > JMP Live에 보고서 게시를 선택합니다.
|
|
2.
|
마법사의 단계에 따라 보고서를 게시한 후 JMP Live에서 보고서를 엽니다.
|
그림 1.4 JMP Live의 관리도 게시물

관리도 경고는 그래프에서 빨간색 원으로 표시되며 빨간색 느낌표가 있는 경고 아이콘이 그래프 왼쪽에 나타납니다.
관리도 공유
JMP Live 관리도 게시물에서
> 링크 복사를 클릭합니다. 이 링크를 텍스트 메시지나 이메일에 붙여 넣을 수 있습니다.
분류를 위한 경고 할당
|
1.
|
JMP Live에서 관리도 게시물을 엽니다.
|
|
2.
|
관리도에서 경고를 클릭합니다.
|
"경고" 패널이 열리고 해당 경고의 상세 정보가 표시됩니다. 자세한 내용은 그림 1.5에서 확인하십시오.
팁: 여러 경고를 단일 사용자 또는 그룹에 할당하려면 관리도에서 경고 주위를 상자 형태로 드래그한 후 마우스 오른쪽 버튼을 클릭하고 분류를 선택합니다.
|
3.
|
"담당자" 옆의
을 클릭하여 게시물에 액세스 권한이 있는 사용자 또는 그룹에 경고를 할당합니다. 또는 나에게 할당을 클릭합니다. |
|
4.
|
(선택 사항) 담당자를 위해 경고와 관련된 메모를 입력합니다.
|
|
–
|
메모에서 다른 사람을 @멘션하면 해당 사용자에게 알림이 전송됩니다.
|
|
–
|
글머리 기호의 * 텍스트, 번호 매기기 목록의 1. 텍스트, *기울임꼴*, **굵게 표시**와 같은 마크다운 문법을 사용하여 서식을 지정할 수 있습니다.
|
|
5.
|
저장을 클릭합니다.
|
그림 1.5 JMP Live에서 경고 할당

담당자는 JMP Live와 이메일을 통해 알림을 받습니다. 알림에 대한 자세한 내용은 경고 알림 관리에서 확인하십시오.
경고 분류
|
1.
|
JMP Live에서 관리도 게시물을 엽니다.
|
|
2.
|
관리도에서 경고를 클릭합니다.
|
"경고" 패널이 열리고 해당 경고의 상세 정보가 표시됩니다.
팁: 여러 경고를 한 번에 분류하려면 관리도에서 경고 주위를 상자 형태로 드래그한 후 마우스 오른쪽 버튼을 클릭하고 분류를 선택합니다. 이 방법을 사용하면 선택한 모든 경고가 분류 후 동일한 상태로 설정됩니다.
|
3.
|
상태를 조사 중 또는 처리 완료로 변경합니다.
|
|
4.
|
(선택 사항) 조사 또는 조치와 관련된 메모를 입력합니다.
|
|
5.
|
저장을 클릭합니다.
|
그림 1.6 JMP Live에서 경고 분류

분류된 경고 검토
|
1.
|
JMP Live에서 관리도 게시물을 엽니다.
|
|
2.
|
경고를 클릭합니다.
|
|
3.
|
을 클릭하여 경고 상세 정보를 확인합니다. |
|
4.
|
경고가 "처리 완료" 상태인지 확인하고 메모를 검토합니다.
|
그림 1.7 JMP Live에서 처리된 경고 확인

|
5.
|
(선택 사항) 기록 열기를 클릭하여 해당 경고의 분류 기록을 확인하거나 다운로드합니다.
|
분류 정보 확인
관리도에서 다음을 수행할 수 있습니다.
|
•
|
커서로 경고를 가리켜 상세 정보 확인
|
|
•
|
경고를 클릭하여 "경고" 패널에서 상세 정보 열기
|
분류 상태
열림(빨간색 원)
경고가 아직 처리되지 않았으며 주의가 필요합니다.
조사 중(노란색 마름모)
경고에 대해 조사 중입니다.
처리 완료(녹색 사각형)
경고 처리가 완료되었습니다.
팁: 분류 범례를 표시하려면 게시물에서
> 고급 > 분류 상태 범례 표시를 클릭합니다.
관리도 아이콘
별표(*)
한계를 벗어났습니다(한계 이탈 검정).
1-8
Shewhart 검정 1 ~ 8을 통과하지 못했습니다.
1:2S
약어를 사용하여 특정 규칙 위반을 나타내는 Westgard 규칙을 위반했습니다. 이 예에서는 첫 번째 규칙 위반을 나타내며 1개의 점이 2 시그마를 벗어나는 경우를 의미합니다.
경고 알림 관리
관리도 경고 알림을 활성화하면 구독 중인 게시물 경고에 대해 이메일 알림을 받습니다. 게시물의 모든 경고가 분류되어 "열림" 상태에서 벗어나면 더 이상 알림이 전송되지 않습니다.
경고 구독
|
1.
|
관리도를 포함하는 공간, 폴더 또는 게시물에서
|
|
2.
|
공간이나 폴더의 모든 게시물 또는 개별 게시물에 대한 관리도 경고를 클릭하여 구독합니다.
|
경고 알림 활성화 또는 비활성화
|
1.
|
JMP Live에서 알림
|
관리도에 대한 두 가지 알림 설정이 있습니다.
|
•
|
관리도 경고 할당됨
|
|
•
|
구독한 게시물의 관리도 경고
|
|
2.
|
이러한 알림을 활성화하거나 비활성화합니다.
|
|
3.
|
활성화된 알림에 대해 이메일 알림 수신 빈도를 선택합니다.
|
자세한 내용은 JMP Live 도움말의 "그래프의 관리도 경고"와 "알림 관리"를 참조하십시오.
무효화 및 재설정된 경고
관리도를 JMP Live에 게시한 후 다음과 같은 변경 사항이 발생하는 경우가 있습니다.
|
•
|
관리 한계가 변경되는 경우
|
|
•
|
실행되는 관리도 검정이 변경되는 경우
|
|
•
|
원래 데이터 값이 변경되거나 삭제되는 경우(새로운 데이터 추가는 경고를 무효화하거나 재설정하지 않음)
|
이 경우 관리도 경고가 변경되거나 관리도에서 사라져 무효화될 수 있습니다.
|
•
|
|
•
|
경고가 재설정되면 분류 상태가 "열림"으로 바뀌고 할당된 담당자와 메모가 제거됩니다. 그러나 경고 기록에서 이전 분류 결정을 확인할 수 있습니다. 자세한 내용은 경고 기록 보기에서 확인하십시오.
|
참고: 게시물에서 데이터를 필터링하거나 점을 제외 또는 숨기면 경고에 영향을 주고 게시물이 동기화되지 않을 수 있습니다. 이러한 변경은 게시자의 데이터 보기에서만 발생하므로 다른 사용자는 볼 수 없습니다. 이 경우 분류 기능이 비활성화되고 경고 메시지가 나타납니다. 페이지를 새로 고치거나 경고 메시지에서 "재설정"을 선택하면 게시물이 원래 게시된 상태로 돌아가며 분류를 다시 시작할 수 있습니다.
경고 검색
모든 경고 검색
|
1.
|
홈 페이지를 엽니다.
|
|
2.
|
개요를 클릭합니다.
|
"관리도 경고"에서는 사용자가 액세스 권한을 가진 공간과 폴더의 게시물 중 경고를 포함하는 최근 업데이트된 게시물을 확인할 수 있습니다.
|
3.
|
(선택 사항) 모두 보기를 클릭하여 경고가 포함된 모든 게시물을 표시합니다.
|
나에게 할당된 경고 검색
|
1.
|
홈 페이지를 엽니다.
|
|
2.
|
경고 목록을 클릭합니다.
|
|
3.
|
(선택 사항) 상태 또는 담당자 필터를 변경합니다.
|
팁: 할당되지 않은 경고를 보려면 담당자를 미할당으로 변경합니다.
공간의 경고 검색
|
1.
|
공간을 엽니다.
|
|
2.
|
경고를 클릭합니다.
|
폴더의 경고 검색
|
1.
|
폴더를 엽니다.
|
|
2.
|
오른쪽 상단의
|
|
3.
|
필터링할 관리도 상태를 선택합니다. 나에게 할당된 경고를 클릭할 수도 있습니다.
|
게시물의 경고 검색
|
1.
|
경고가 포함된 게시물을 엽니다.
|
|
2.
|
경고를 클릭합니다.
|
|
3.
|
|
|
4.
|
필터링할 옵션을 선택합니다.
|
경고 다운로드
다운로드 권한이 있는 데이터의 경우 경고를 .csv 파일로 다운로드할 수 있습니다.
|
1.
|
경고가 포함된 게시물을 엽니다.
|
|
2.
|
경고를 클릭합니다.
|
|
3.
|
|
|
4.
|
(선택 사항) 다운로드할 경고를 변경합니다.
|
|
5.
|
다운로드를 클릭합니다.
|
경고 기록 보기
게시물의 경고 기록을 보려면 경고를 열고 기록 열기를 클릭합니다.
공간의 경고 기록을 보려면 공간을 열고 "기록"을 클릭합니다. 생성되거나 업데이트된 경고의 작업을 기준으로 필터링할 수 있습니다.
JMP Live 관리자는 관리자 > 로그에서 경고에 대한 과거 기록 정보를 더 많이 확인할 수 있습니다.
JMP Live에서 공정 변수 선별
JMP Live 19부터는 대화식 공정 변수 선별 보고서를 게시할 수 있어 여러 공정을 한 번에 손쉽게 모니터링하고 추가 분석이나 조사를 위해 특정 공정을 대화식으로 선택할 수 있습니다.
대화식 공정 변수 선별의 예
이 예에서는 공정 측정값이 포함된 데이터 테이블에서 불안정한 공정을 식별하는 데 관심이 있습니다. 각 열에는 "규격 한계" 열 특성이 포함되어 있습니다. 공정이 안정적이면 공정 능력을 계산하는 것이 적절합니다.
|
1.
|
도움말 > 샘플 데이터 폴더를 선택하고 Semiconductor Capability.jmp를 엽니다.
|
|
2.
|
열 > 열 관리자를 선택합니다.
|
|
3.
|
필터 상자를 클릭하고 "IVP"를 입력합니다.
|
|
4.
|
Processes 옆의 회색 삼각형을 선택하여 결과를 표시합니다. 모든 IVP 공정을 선택한 후 보고서를 닫습니다.
|
|
5.
|
데이터 테이블에서 분석 > 품질 및 공정 > 공정 변수 선별을 선택합니다.
|
|
6.
|
공정 변수를 클릭합니다. 그러면 선택한 10개 열이 공정 변수로 지정됩니다.
|
"관리도 유형"은 "I-MR"(개별값 및 이동 범위 차트)로 설정되어 있습니다.
|
7.
|
확인을 클릭합니다.
|
그림 1.8 JMP의 공정 변수 선별 요약 보고서

이 보고서에는 각 공정에 대한 결과 테이블이 포함되어 있습니다. 결과는 공정의 안정성을 측정하는 안정성 지수를 기준으로 정렬됩니다. 안정적인 공정의 안정성 지수는 1에 가깝습니다. 값이 높을수록 공정의 안정성이 낮음을 의미합니다("안정성 지수" 옆에 캐럿이 표시되어 정렬되었음을 나타냄).
|
8.
|
안정성이 낮은 공정을 자세히 살펴보기 위해 IVP8, IVP7, IVP9를 클릭합니다. 강조 표시된 행을 마우스 오른쪽 버튼으로 클릭하고 선택 항목에 대한 차트 표시를 선택합니다.
|
|
9.
|
"공정 변수 선별"의 빨간색 삼각형을 클릭하고 다음 옵션을 선택합니다.
|
|
–
|
경보 그래프
|
|
–
|
목표 그림
|
참고: 보고서를 JMP Live에 게시하면 추가 차트가 탭에 나타납니다.
|
10.
|
파일 > 게시 > JMP Live에 보고서 게시를 선택합니다.
|
참고: JMP Live 서버 연결을 설정해야 하며 JMP Live에 로그인해야 할 수도 있습니다. 자세한 내용은 JMP 도움말의 "JMP Live 서버에 연결 추가"를 참조하십시오.
|
11.
|
마법사의 단계에 따라 보고서를 게시한 후 JMP Live에서 보고서를 엽니다.
|
그림 1.9 JMP Live의 공정 요약 게시물

이 게시물에 대해 다음 사항을 참고하십시오.
|
•
|
추가 차트(이 예의 경우 목표 그림, 경보 그래프, 선택 항목에 대한 차트)가 탭에 나타납니다. "선택 항목에 대한 차트" 탭에는 JMP Live에 게시하기 전에 JMP에서 선택한 행에 대한 차트가 포함되어 있습니다.
|
|
•
|
테이블의 열이나 그래프의 점을 클릭하면 오른쪽에 해당 항목의 개별 관리도가 표시됩니다.
|
환경 모니터링의 예
이 예에서 제약 제조업체는 환경 오염 물질이 있는지 검사하기 위해 현장을 모니터링합니다. 여러 모니터링 장치가 이러한 오염 물질에 대한 데이터를 하루에 여러 번 보고합니다. 공정 변수 선별 플랫폼을 사용하여 데이터를 의미 있게 처리하고 JMP Live에서 보고서를 공유합니다.
|
1.
|
JMP에서 도움말 > 샘플 데이터 폴더를 선택하고 Quality Control/Environmental Monitor Sim.jmp를 엽니다.
|
|
2.
|
분석 > 품질 및 공정 > 공정 변수 선별을 선택합니다.
|
|
3.
|
Count를 선택하고 공정 변수를 클릭합니다.
|
|
4.
|
Type, Grade, Site를 선택하고 그룹화를 클릭합니다.
|
|
5.
|
Time을 선택하고 시간을 클릭합니다.
|
|
6.
|
"관리도 유형"을 개수로 설정합니다.
|
그림 1.10 JMP의 공정 변수 선별 시작 창

|
7.
|
확인을 클릭합니다.
|
|
8.
|
"요약" 테이블에서 Viable 유형의 네 번째 행을 선택합니다.
|
|
9.
|
"공정 변수 선별"의 빨간색 삼각형을 클릭하고 다음 옵션을 선택합니다.
|
|
–
|
선택 항목에 대한 차트 표시
|
|
–
|
경보 그래프
|
|
10.
|
"선택 항목에 대한 차트"의 빨간색 삼각형을 클릭하고 다음 옵션을 선택합니다.
|
|
–
|
표식 표시
|
|
–
|
영역 표시
|
|
–
|
원 안의 경보 점
|
그림 1.11 JMP의 공정 변수 선별 보고서

"요약" 테이블(일부만 표시됨)에는 각 공정이 "작업" 수를 기준으로 정렬됩니다.
팁: "요약" 테이블 크기를 조정하려면 테이블 하단을 클릭한 상태로 드래그합니다.
선택한 공정에 대한 다음 정보를 참고하십시오.
|
•
|
2024년 1월 말에 작업 경보가 발생했습니다. 작업 한계(작업 3사분위수)는 16으로 설정되었으며, 이는 적합 분포의 99.85% 분위수에 해당합니다.
|
|
•
|
경보 그래프는 선택한 공정과 거의 동시에 경보가 발생한 두 개의 공정을 비롯하여 날짜별로 경보가 기록된 총 6개 공정을 보여 줍니다. 이는 모니터링 현장 간의 교차 오염 가능성을 나타낼 수 있습니다.
|
|
11.
|
파일 > 게시 > JMP Live에 보고서 게시를 선택합니다.
|
참고: JMP Live 서버 연결을 설정해야 하며 JMP Live에 로그인해야 할 수도 있습니다. 자세한 내용은 JMP 도움말의 "JMP Live 서버에 연결 추가"를 참조하십시오.
|
12.
|
마법사의 단계에 따라 보고서를 게시한 후 JMP Live에서 보고서를 엽니다.
|
|
13.
|
"요약" 테이블에서 Viable 유형의 네 번째 행을 선택합니다.
|
그림 1.12 JMP Live의 공정 요약 게시물

이 게시물에 대해 다음 사항을 참고하십시오.
|
•
|
추가 차트(이 예의 경우 경보 그래프, 선택 항목에 대한 차트)가 탭에 나타납니다. "선택 항목에 대한 차트" 탭에는 JMP Live에 게시하기 전에 JMP에서 선택한 행에 대한 차트가 포함되어 있습니다.
|
|
•
|
테이블의 열이나 그래프의 점을 클릭하면 오른쪽에 해당 항목의 개별 관리도가 표시됩니다.
|
을 클릭하여 게시물에 액세스 권한이 있는 사용자 또는 그룹에 경고를 할당합니다. 또는
을 클릭하여 경고 상세 정보를 확인합니다.