JMP 시작 > JMP 알아보기 > 설명서 PDF 추가기능
발행일: 09/10/2026

설명서 PDF 추가기능

JMP 설명서 추가기능을 다운로드하여 설치할 수 있습니다. 설명서 추가기능에는 JMP 라이브러리에 있는 각 문서의 개별 PDF 파일과 JMP 설명서 라이브러리 파일이 포함되어 있습니다. JMP 설명서 라이브러리 파일은 개별 설명서 PDF 파일이 모두 포함된 단일 PDF 파일입니다. 이 파일을 사용하면 JMP 온라인 도움말처럼 하나의 PDF에서 모든 설명서를 검색할 수 있습니다.

설명서 추가기능이 설치되면 "도움말" 메뉴에 "설명서 PDF" 옵션이 추가되고 컴퓨터에 PDF 파일이 설치됩니다. 그러면 도움말 > 설명서 PDF를 선택하여 설명서에 로컬로 액세스할 수 있습니다. https://www.jmp.com/doc-addin에서 사용 가능한 설명서 추가기능을 다운로드하십시오.

다음 표에서는 설명서 추가기능에 포함된 각 문서의 용도와 내용을 설명합니다.

문서 제목

문서 내용

JMP 설명서 라이브러리

개별 JMP 설명서 PDF 파일들을 모두 포함한 하나의 PDF 파일을 제공합니다.

JMP 살펴보기

JMP를 처음 사용하는 분들도 쉽게 시작할 수 있도록 기본 안내와 활용법을 제공합니다. 이 설명서는 JMP를 소개하고, 데이터 생성과 분석을 시작하며, 결과를 공유하는 방법을 안내합니다.

JMP 사용

JMP 데이터 테이블과 기본 작업을 수행하는 방법을 설명합니다. 이 설명서는 데이터 가져오기, 열 특성 수정, 데이터 정렬, 워크플로우 사용 등 JMP 전반에 걸친 일반적인 개념과 기능을 다룹니다.

기본 분석

"분석" 메뉴에서 수행할 수 있는 다음 기본 분석에 대해 설명합니다.

• 분포

• X로 Y 적합

• 테이블 생성

• 텍스트 탐색기

이 설명서는 분석 > X로 Y 적합 플랫폼을 사용하여 이변량 분석, 일원 ANOVA 및 분할 분석을 수행하는 방법을 다룹니다. 또한 붓스트랩을 사용하여 표집 분포에 근사한 값을 산출하는 방법과 시뮬레이션 플랫폼을 사용하여 모수 재표집을 수행하는 방법도 설명합니다.

그래프 분석

다음과 같은 그래프 메뉴 플랫폼에 대해 설명합니다.

• 그래프 빌더

• 3D 산점도

• 등고선 그림

• 버블 그림

• 평행 그림

• 셀 그림

• 산점도 행렬

• 삼원 그림

• 트리맵

• 차트

• 중첩 그림

이 설명서는 배경 맵과 사용자 맵을 생성하는 방법도 설명합니다.

프로파일러

반응 표면의 횡단면을 볼 수 있는 대화식 프로파일링 도구 사용 방법을 설명합니다. 이 설명서는 "그래프" 메뉴에 나열된 모든 프로파일러를 다룹니다. 랜덤 입력을 사용한 시뮬레이션 실행과 함께 잡음 요인 분석이 포함됩니다.

실험 설계 가이드

실험을 설계하고 적절한 표본 크기를 결정하는 방법을 설명하고 "DOE" 메뉴의 모든 항목을 다룹니다.

선형 모형 적합

분석 > 모형 적합 플랫폼에서 제공하는 다음 분석법에 대해 설명합니다.

• 표준 최소 제곱

• 단계별

• 일반화 회귀

• 혼합 모형

• 일반화 선형 혼합 모형

• 다변량 분산분석

• 로그 선형 분산

• 명목형 로지스틱

• 순서형 로지스틱

• 일반화 선형 모형

• 인과 처리

예측 및 전문 모델링

분석 > 예측 모델링 메뉴의 다음 플랫폼에 대해 설명합니다.

• 신경망

• 파티션

• 붓스트랩 포레스트

• 부스티드 트리

• K 최근접 이웃

• 나이브 베이즈

• 서포트 벡터 머신

• 모형 비교

• 모형 선별

• 검증 열 생성

• 계산식 저장소

분석 > 전문 모델링 메뉴의 다음 플랫폼에 대해 설명합니다.

• 곡선 적합

• 비선형

• 함수 데이터 탐색기

• 가우시안 과정

• 베이지안 최적화

• 시계열

• 시계열 예측

• 매칭 쌍

다음과 같은 분석 > 선별 메뉴 플랫폼에 대해 설명합니다.

• 이상치 탐색

• 결측값 탐색

• 패턴 탐색

• 반응 변수 선별

• 예측 변수 선별

• 연관성 분석

• 공정 기록 탐색기

다변량 방법

여러 변수를 동시에 분석하는 방법을 다룹니다.

다음과 같은 분석 > 다변량 방법 메뉴 플랫폼에 대해 설명합니다.

• 다변량

• 주성분

• 판별

• 부분 최소 제곱

• 다중 대응 분석

• 구조 방정식 모형

• 요인 분석

• 다차원 척도법

• 다변량 임베딩

• 항목 분석

다음과 같은 분석 > 군집화 메뉴 플랫폼에 대해 설명합니다.

• 계층적 군집화

• K 평균 군집화

• 정규 혼합

• 잠재 계층 분석

• 변수 군집화

품질 및 공정 방법

공정을 평가하고 개선하기 위한 통계 도구를 다룹니다.

다음과 같은 분석 > 품질 및 공정 메뉴 플랫폼에 대해 설명합니다.

• 관리도 빌더 및 개별 관리도

• 측정 시스템 분석(EMP 및 유형 1 게이지)

• 계량형/계수형 게이지 차트

• 공정 변수 선별

• 공정 능력

• 모형 기반 다변량 관리도

• 레거시 관리도

• 파레토도

• 다이어그램

• 한계 관리

• OC 곡선

신뢰성 및 생존 방법

제품이나 시스템의 신뢰도를 평가하고 향상시키는 방법 및 사람과 제품의 생존 데이터를 분석하는 방법을 다룹니다.

다음과 같은 분석 > 신뢰성 및 생존 메뉴 플랫폼에 대해 설명합니다.

• 수명 분포

• 신뢰도 예측

• 수명 분포 적합

• 모수 생존 모형 적합

• 누적 손상

• 피로 모형

• 반복 측정 열화

• 파괴 열화

• 재발 분석

• 신뢰도 성장

• 신뢰도 블록 다이어그램

• 수리 가능 시스템 시뮬레이션

• 생존

• 열화

• 비례 위험 모형 적합

소비자 조사

소비자 선호도를 조사하여 더 나은 제품과 서비스를 개발하는 방법을 설명합니다.

다음과 같은 분석 > 소비자 조사 메뉴 플랫폼에 대해 설명합니다.

• 범주형

• 선택

• 최대차이

• 업리프트

• 다중 요인 분석

생명 과학

유전자 데이터를 분석하여 최적의 유전자 교배를 예측하기 위한 육종 프로그램을 시뮬레이션하는 방법을 보여 줍니다.

다음과 같은 분석 > 생명 과학 메뉴 플랫폼에 대해 설명합니다.

• 표지자 통계량

• 표지자 시뮬레이션

• 표지자 근연성

• 표지자 혼합

• 결측 표지자 대치

• 정규화

• 거리 행렬

Scripting Guide

강력한 JSL(JMP 스크립트 언어)을 정의하고 소개합니다. 스크립트 작성/디버깅, 데이터 테이블 조작, 표시 상자 생성 및 JMP 응용 프로그램 생성 등의 다양한 주제를 다룹니다.

JSL Syntax Reference

JSL 함수 인수와 메시지에 대한 개요를 제공합니다. JSL 명령의 구문, 예제 및 참고 사항이 포함되어 있습니다.

바로 가기 키

키보드를 사용하여 JMP를 빠르게 탐색하고 작업을 완료하는 방법을 설명합니다. Windows 및 Apple macOS용 명령과 해당 키 입력이 포함되어 있습니다.

메뉴 설명

Windows 및 Apple macOS용 JMP 메뉴 옵션을 다룹니다.

더 많은 정보를 원하십니까? 질문이 있습니까? JMP 사용자 커뮤니티에서 답변 받기 (community.jmp.com).