JMP 사용 > JMP 시작하기 > 파일 및 열린 창 관리
발행일: 09/10/2026

파일 및 열린 창 관리

JMP 홈 창에서는 열려 있는 창과 파일에 바로 액세스할 수 있습니다. 최근에 열었던 파일 열기, 창 닫기, 자주 사용하는 파일 고정 등의 옵션을 사용할 수 있습니다.

JMP 홈 창(Windows)

Windows에서 JMP를 열면 JMP 홈 창이 나타납니다. JMP 홈 창에서 다음 작업을 수행할 수 있습니다.

• "최근 사용한 파일" 목록에서 최근에 사용한 파일을 열거나 자주 사용하는 파일을 고정합니다.

• "최근 사용한 파일" 목록의 파일을 마우스 오른쪽 버튼으로 클릭하여 일반적인 작업을 수행합니다.

• "창 목록"에서 활성 JMP 창을 열거나 닫습니다.

• 상단 데이터 테이블 목록에서 열려 있는 데이터 테이블을 선택하여 현재 데이터 테이블로 설정합니다.

그림 2.14 JMP 홈 창 작업 

JMP Home Window Actions

최근 사용한 파일

Windows에서는 "최근 사용한 파일" 목록을 통해 최근에 열었던 파일에 빠르게 액세스할 수 있습니다.

자주 사용하는 파일을 목록 맨 위에 두면 빠르게 액세스할 수 있습니다. 파일 이름을 마우스로 가리키고 고정 아이콘 (Image shown here)을 클릭합니다. 파일을 고정 해제하려면 고정 아이콘 (Image shown here)을 클릭합니다.

"최근 사용한 파일" 목록에서 파일을 다음과 같은 위치로 드래그할 수 있습니다.

• JMP "창 목록"으로 드래그하여 파일을 엽니다.

• Windows 폴더 또는 바탕 화면으로 드래그하여 파일의 복사본을 생성합니다.

• Microsoft 메모장 또는 Microsoft Word 같은 응용 프로그램으로 드래그하여 파일을 편집합니다.

파일을 마우스 오른쪽 버튼으로 클릭하면 다음 옵션에 액세스할 수 있습니다.

• 파일 열기.

• 파일의 위치 경로 복사.

• 파일이 포함된 폴더 내에서 파일 열기.

• 이름 기준 사전순으로 또는 최근에 사용한 순서대로 파일 정렬.

• 목록에서 선택한 파일 제거.

• 원래 위치에 없는 파일 제거. 파일을 선택하고 Delete 키를 눌러 삭제할 수도 있습니다.

• (JSL 스크립트) 스크립트 편집, 실행 또는 디버깅.

• (텍스트 파일) 가져오기 방법 변경 또는 일반 텍스트로 열기.

• (SQL 쿼리) 쿼리 빌더에 저장된 SQL 쿼리 실행. 기존 쿼리를 템플릿으로 사용하여 새 쿼리를 생성할 수도 있습니다.

• JMP 응용 프로그램 실행 또는 편집.

"최근 사용한 파일" 목록에서 JMP 파일이 아닌 파일을 열면 JMP의 가져오기 환경 설정을 적용하여 데이터를 배열합니다. 텍스트 파일을 마우스 오른쪽 버튼으로 클릭하면 가져오기 방법을 변경하거나 파일을 텍스트 편집 창에서 열 수 있습니다. 현재 가져오기 환경 설정은 팝업 메뉴에서 굵게 표시됩니다.

팁: 스크립트로 열었던 파일을 "최근 사용한 파일" 창에 표시하지 않으려면 파일 > 환경 설정 > 일반을 선택하고 스크립트로 열린 파일을 최근 사용한 파일 목록에 추가를 선택 취소하십시오.

최근 사용한 파일 목록에서 JMP 파일 검색

파일 목록이 길 때 최근에 열었던 파일을 찾으려면 "최근 사용한 파일" 목록의 필터 상자에 파일 이름 중 일부를 입력합니다.

다음 옵션을 사용할 수 있습니다.

• 파일 목록 위쪽의 "필터" 상자에 파일 이름의 일부를 입력합니다.

• "필터" 상자를 마우스로 가리키면 검색 팁이 표시됩니다.

• 파일이 필터링된 상태에서 위쪽 및 아래쪽 화살표 키로 선택된 파일을 변경합니다. Enter 키를 눌러 선택된 파일을 열거나, 커서로 파일을 선택합니다.

• "최근 사용한 파일" 목록에 선택된 파일이 있는 경우 Ctrl+F를 눌러 필터 상자를 활성화합니다.

• 검색어를 입력한 후 필터링 모드를 종료하려면 Esc 키를 누르거나 X 버튼을 클릭합니다.

최근 사용한 파일 설정 옵션

Windows의 경우 "최근 사용한 파일" 패널의 설정 버튼(Image shown here)에 다음 옵션이 포함되어 있습니다.

Image shown here 표시

"최근 사용한 파일" 패널에 표시된 파일을 가장 많이 사용되는 몇 가지 유형별로 필터링합니다. 다양한 유형의 파일을 필터링하기 위해 여러 옵션을 동시에 선택할 수 있습니다.

모든 파일

최근에 열었거나 고정한 파일을 모두 표시합니다. 이 옵션이 기본 설정입니다.

데이터 테이블

JMP 데이터 테이블 파일을 표시합니다.

Excel 파일

XLSX, XLSM, XLS 파일을 표시합니다.

텍스트 파일

텍스트 파일(예: TXT, CSV)을 표시합니다.

모든 데이터 파일

데이터 테이블과 텍스트 파일을 모두 표시합니다.

스크립트

JSL 스크립트를 표시합니다.

Python 스크립트

Python 스크립트를 표시합니다.

워크플로우

JMP 워크플로우 파일(JMPFLOW)을 표시합니다.

저널

JMP 저널 파일(JRN)을 표시합니다.

보고서

JMP 보고서 파일(JRP)을 표시합니다.

프로젝트

JMP 프로젝트 파일(JMPPRJ)을 표시합니다.

응용 프로그램

JMP 응용 프로그램 파일(JMPAPPSOURCE)을 표시합니다.

이름순 정렬 Image shown here

최근 사용한 파일을 사전순으로 정렬합니다.

최근 사용순 정렬 Image shown here

가장 최근에 사용한 순서대로 파일을 정렬합니다.

레이아웃 전환 Image shown here

JMP 홈 창에서 "최근 사용한 파일" 패널과 "창 목록" 패널의 레이아웃을 가로와 세로로 번갈아 전환합니다.

큰 아이콘 표시 Image shown here

"최근 사용한 파일" 목록에 표시되는 항목의 글꼴 및 아이콘 크기를 늘립니다.

새로 고침 Image shown here

최근 사용한 파일 목록을 새로 고칩니다.

없는 항목 제거

JMP를 연 이후 삭제되거나 이동된 파일을 제거합니다.

창 목록

Windows의 경우, "창 목록"에는 데이터 테이블, 보고서 및 스크립트 같은 열려 있는 JMP 창이 표시됩니다. JMP 창을 열거나, 닫거나, 재배열하거나, 숨길 수 있습니다.

• "창 목록"의 파일을 마우스로 가리키면 썸네일이 나타납니다.

• "창 목록"을 별도의 창에서 열려면 보기 > 창 목록을 선택합니다.

• 여러 창을 나란히 표시하려면 선택한 창을 마우스 오른쪽 버튼으로 클릭하고 배열을 선택합니다.

• "창 목록"을 항상 최대화된 창 안에 표시하려면 파일 > 환경 설정 > Windows 관련을 선택하고 최대화된 창에 창 목록 도킹을 선택합니다.

파일을 마우스 오른쪽 버튼으로 클릭하면 다음 옵션에 액세스할 수 있습니다.

• 창 보기.

• 창 닫기. 파일을 선택하고 Delete 키를 눌러 삭제할 수도 있습니다.

• 현재 선택된 창을 제외한 모든 창 닫기. 보고서 창이 선택된 경우에는 연결된 데이터 테이블도 열린 상태로 유지됩니다.

• 창을 뒤로 이동.

• 창을 Windows 작업 표시줄에서 숨기거나 숨기기 해제.

• 모든 창 선택 또는 모두 선택 해제.

참고: 활성 파일은 굵은 텍스트 형식으로 표시됩니다.

더 많은 정보를 원하십니까? 질문이 있습니까? JMP 사용자 커뮤니티에서 답변 받기 (community.jmp.com).