使用 JMP > 保存和共享您的数据 > 使用项目 > 创建新项目的示例
发布日期: 09/15/2026

创建新项目的示例

在该示例中,您创建项目,导入数据,生成分析并在项目窗口中停放报表,创建子集表,然后保存、关闭和重新打开项目。

1. 选择文件 > 新建 > 项目 (Windows) 或文件 > 新建 > 新建项目 (Apple macOS)。

2. 从项目窗口中,选择文件 > 打开。

3. 打开 Sandwiches.xlsx 文件,默认情况下它位于此处:

C:\Program Files\JMP\JMPPro\19\Samples\Import Data

提示:在窗口的右下角,您可能需要将所有 JMP 文件更改为 Excel 文件。

4. 点击打开。

5. 在“Excel 导入向导”中,点击导入。

6. 选择文件 > 保存。

7. 确保已选择项目内容。

8. 将文件名更改为 Sandwiches.jmp 并点击保存。

图 11.27 导入了三明治数据的项目 

Project with Sandwiches Data Imported

9. 选择分析 > 以 X 拟合 Y。

10. 选择 Calories 并点击 Y,响应。

11. 选择 Weight 并点击 X,因子。

12. 点击确定。

13. 将 Sandwiches - 以 X 拟合 Y选项卡向右拖动并放置在停放右侧区中。

提示:要显示整个报表,您可以拖动数据表和报表之间的线。

图 11.28 停放在右侧的“以 X 拟合 Y”(二元)报表 

Fit Y by X (Bivariate) Report Docked at Right

14. 选择表 > 子集。

15. 在“行”下方,选择随机: 抽样率 0.5。

16. 点击确定。

图 11.29 包含未保存的子集表的项目 

Project with Unsaved Subset Table

17. 选择文件 > 保存项目。

18. 导航至您想保存项目的文件夹,命名项目文件,然后点击保存。

19. 关闭项目。

20. 选择文件 > 打开并打开您的项目文件。

提示:在窗口的右下角,您可能需要将 Excel 文件更改为 JMP 项目。

请注意,您未保存的子集表已自动保存至项目文件。

需要更多信息?有问题?从 JMP 用户社区得到解答 (community.jmp.com).