X and R Chart Phase Example
1.
Select Help > Sample Data Library and open Quality Control/Diameter.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag DIAMETER to the Y role.
4.
Drag DAY to the Subgroup role.
Control Charts for Diameter
5.
Drag Phase to the Phase role.
6.
In the Average chart, right-click and select Warnings > Test Beyond Limits.
Control Charts for each Phase
Including the Phase variable means that the control limits for phase 2 are based only on the data for phase 2. None of the phase 2 observations are outside the control limits. Therefore, you can conclude that the process is in control after the adjustments were made.
1.
Starting from Control Charts for each Phase, double-click in the X axis.
2.
Select Allow Ranges.
3.
Enter -0.5 for the Min Value (the scale minimum).
4.
Enter 19.5 for the Max Value (the dividing line).
6.
Click Add.
7.
Click Allow Ranges.
8.
Enter 19.5 for the Min Value (the dividing line).
9.
Enter 39.5 for the Max Value (the maximum of the axis).
11.
Click Add.
12.
Diameter Phases with Color
The Washers.jmp sample data contains defect data for two different lot sizes from the ASTM Manual on Presentation of Data and Control Chart Analysis, American Society for Testing and Materials. To view the differences between constant and variable sample sizes, you can compare charts for Lot Size and Lot Size 2.
1.
Select Help > Sample Data Library and open Quality Control/Washers.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag # defective to the Y role.
4.
Select Shewhart Attribute from the drop down to change the chart to an attribute chart.
5.
Change the Sigma to Binomial to change the chart to a np-chart.
6.
Change the Statistic from Count to Proportion to change the chart to a p-chart.
p-chart of # defective
7.
Drag Lot SIze to the nTrials role.
p-chart of # defective with sample size
To view the differences between constant and variable sample sizes, you can compare charts for Lot Size and Lot Size 2 by simply dragging the variables to the nTrials zone.
The Bottle Tops.jmp sample data contains simulated data from a bottle top manufacturing process. Sample is the sample ID number for each bottle. Conforming indicates whether the bottle top met the design standards. In the Phase column, the first phase represents the time before the process adjustment. The second phase represents the time after the process adjustment. Notes on changes in the process are also included.
1.
Open the Bottle Tops.jmp sample data table in the Quality Control folder.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag Conforming to the Y role.
4.
Drag Sample to the Subgroup role.
np-chart of Conforming
5.
Drag Phase to the Phase zone.
np-chart for each Phase
Including the Phase variable means that the control limits for phase 2 are based only on the data for phase 2. None of the phase 2 observations are outside the control limits. Therefore, you can conclude that the process is in control after the adjustment.
The Cabinet Defects.jmp sample data table contains data concerning the various defects discovered while manufacturing cabinets over two time periods.
1.
Select Help > Sample Data Library and open Quality Control/Cabinet Defects.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag Type of Defect to the Y role.
4.
Drag Lot Number to the Subgroup role.
A np-chart of Type of Defect appears.
5.
To change to a c-chart, select Poisson from the Sigma list.
6.
Open the Type of Defect disclosure button. Note all of the defect types are listed. Currently, only Bruised veneer is selected and displayed in the chart. You can select additional defect types and the chart updates immediately.
c-chart of Type of Defect
7.
To add to phase variable, drag Date to the Phase zone.
c-chart of Type of Defect with Phases
The Shirts.jmp sample data table contains data concerning the number of defects found in a number of boxes of shirts.
1.
Select Help > Sample Data Library and open Quality Control/Shirts.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag # Defects to the Y role.
4.
Drag Box to the Subgroup role.
5.
To change the chart to an Attribute chart, select Shewhart Attribute from the drop down list.
A c-chart of # Defects appears.
6.
Change the Statistic from Count to Proportion to change the chart to a u-chart.
u-chart of # Defects
1.
Select Help > Sample Data Library and open Quality Control/Adverse Reactions.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag Doses since Last ADE to the Y role.
4.
Drag Date of ADE to the Subgroup role.
5.
To change the chart to a Rare Event chart, select Rare Event from the drop down list.
g-chart of Doses since Last ADE
1.
Select Help > Sample Data Library and open Quality Control/Fan Burnout.jmp.
2.
Select Analyze > Quality and Process > Control Chart Builder.
3.
Drag Hours between Burnouts to the Y role.
4.
Drag Burnout to the Subgroup role.
5.
To change the chart to a Rare Event chart, select Rare Event from the drop down list.
6.
Change the Sigma from Negative Binomial to Weibull to change the chart to a t-chart.
t-chart of Hours Between Burnouts