Using JMP > Import Your Data > Import PDF Files > Concatenate Tables into One Data Table
Publication date: 08/13/2020

Concatenate Tables into One Data Table

1. Select File > Open and select PDF Files from the list next to File name.

2. Navigate to the JMP Samples/Import Data folder and double-click Food Distribution.pdf.

3. In the Import PDF Wizard, a preview of the PDF file is shown on the left. A preview of the data in a data table is shown on the right.

The PDF file consists of one table on each page.

Figure 3.20 Initial PDF File and Data Table Preview 

Note the following:

There are seven rows at the top of the PDF that you don’t want to import.

You also don’t want the footnotes in the last row of the PDF file.

4. In the corner of the previewed PDF, click the red triangle and select Number of rows to use as header > Specify rows.

5. Type 7 and click OK.

In the PDF file preview, the first seven rows are selected.

In the data table preview, the data begin on row 1.

6. In the PDF file preview, scroll down to page 2.

7. Drag the bottom of the PDF table upward until the footnotes are no longer selected (Figure 3.21).

Note: You can also simply delete the row from the final data table.

Figure 3.21 Dragging the Table to Remove Data 

8. In the Table report on the right, select Concatenate all tables into one.

When you concatenate data tables, you combine rows from two or more data tables into one data table.

9. At the bottom, click OK.

The data is imported into a data table.

Figure 3.22 Final Data Table (Partial View) 

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.