Using JMP > Save and Share Data > Create a Journal > Create a New Journal
Publication date: 08/13/2020

Create a New Journal

1. Close all open journals, and do one of the following:

To create an empty journal, select File > New > Journal. Or, from the JMP Starter window, select New in the Journal section.

To create a journal from an entire report or data table, select Edit > Journal.

To create a journal from a specific report or text in a report, click and drag the selection () tool to select adjacent items in a report or data table. To select discontinuous items, press Shift and click the items with the selection () tool. Then select Edit > Journal.

To create a journal from specific text in a data table, select the text, and then select Edit > Journal.

To create a journal from most graphs, right-click the graphic, and then select Edit > Journal. (Not available for surface plots and 3-D scatterplots.)

Tip: If you prefer keyboard shortcuts, hold down Ctrl (Windows) or COMMAND (macOS) and press J to create the new journal.

2. Select File > Save and save the journal in .jrn format.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.