Using JMP > Import Your Data > Create New Data Tables
Publication date: 08/13/2020

Create New Data Tables

To create a new data table by entering data manually, follow these steps:

1. Select File > New > Data Table. This shows an empty data table with no rows and one numeric column, labeled Column 1.

2. Move the cursor onto a cell.

3. Click in the cell. The cursor appears as a line in the cell.

Figure 3.70 A New Data Table 

4. Enter a value.

There are several ways to fill a table with values:

Create new rows and columns and type or paste data into the data grid. (See Enter Data in the Enter and Edit Data section.)

Construct a formula to calculate column values. (See Create a Formula in the Formula Editor section.)

Import data from another application. (See About Importing Data to JMP.)

Copy values from another application and paste them into the table.

Use a measuring instrument to read external measures. See Real-Time Data Capture on Windows in the Scripting Guide for more information about data feeds.

Drag columns from one table to another.

See Enter and Edit Data for more information about how to format, edit, and work with data tables.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.