Using JMP > Enter and Edit Data > Organize Data > Hide and Exclude Rows
Publication date: 08/13/2020

Hide and Exclude Rows

Apply Hidden and Excluded row states to rows that you do not want to include in analysis or plot calculations and that you do not want to display in plots. These rows are not included in subsequent analyses.

Notes:

Plots found under the Graph menu, with the exception of Profilers, are immediately recalculated to reflect hidden and excluded rows.

For many platforms, reports and plots are not updated immediately to reflect excluded and hidden observations. You need to rerun the analysis to recalculate analysis results and the related plots. For exceptions, see Platforms that Update Immediately for Hide and Exclude.

When you Exclude and Hide rows, they are excluded and hidden in all open reports and plots that update automatically.

When you Exclude and Hide rows, a circle with a strikethrough (, for Exclude) and a mask icon (, for Hide) appear beside the row number.

Rows remain hidden and excluded until you highlight the rows and select Hide and Exclude again

To hide and exclude one or more rows

1. Select the rows that you want to hide and exclude.

2. Do one of the following:

Right-click the highlighted area next to the row numbers and select Hide and Exclude.

From the Rows menu, select Hide and Exclude.

Platforms that Update Immediately for Hide and Exclude

When you apply Hide and Exclude to rows, for most platforms under the Analyze menu, points or plot elements that correspond directly to rows are usually hidden immediately in plots. However, calculations shown in accompanying reports usually are not updated. For the following platforms, applying Hide and Exclude results in immediate updates to plots and calculations:

Tabulate

Control Chart Builder

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.