Using JMP > Import Your Data > Import XML and JSON Files > Import XML Files Directly
Publication date: 08/13/2020

Import XML Files Directly

JMP can detect the structure of an XML or JSON file and import it directly into a data table. If you don’t want to see a preview of the data in the XML Import Wizard, use this method.

1. On Windows:

Select File > Open.

Set the file type to Data Files.

Select the file.

Next to Open as, select Data (Best Guess).

2. On macOS:

Select File > Open and select the file.

Click Options on the lower left corner of the window.

Select Data (Best Guess).

3. Click Open.

The file opens as a data table.

If you are not satisfied with the results, consider using the XML Import Wizard to customize the import. See Import XML Files Directly.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.