Using JMP > Save and Share Data > Save and Share Data Tables > Replace a Database with a Data Table
Publication date: 08/13/2020

Replace a Database with a Data Table

To replace a database with a data table, follow these steps:

1. First, connect to the database. See To add a new database connection.

2. Select File > Database > Save Table.

3. In the Connections box, select the name of the database to which you want to replace the file. The Connections box contains a list of databases to which your system is connected.

4. In the Schemas - Tables box, select the database table that you want to replace.

Note: Remember the name for the database table. You use this same name for the replacement database table.

5. Click Drop Table.

The database table is deleted from the database.

6. From the JMP data table to be saved list, select the JMP data table that you want to save to the database.

7. In the Save to database table box, enter the name for the deleted database table.

8. Click Save Table.

The data table is saved to the database.

9. Click Disconnect.

10. Close the Database Save Table window.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.