Using JMP > Save and Share Data > Save and Share Data Tables > Save as a CSV File on Windows
Publication date: 08/13/2020

Save as a CSV File on Windows

JMP can convert data from a JMP data table to a comma-separated values (CSV) file. To save a data table as a CSV file:

1. With the specific data table open in JMP, select File > Save As.

2. Select CSV (Comma delimited) (*.csv) from the Save as type list.

3. Enter the filename.

4. Select the location for the CSV file.

5. Click Save.

Note: Exporting a data table to a CSV file uses the comma and carriage return line feed character (CRLF) as file delimiters. Use a different extension and later rename the file with the CSV extension if you need to use different delimiters.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.