Publication date: 08/13/2020

Save Files in a Project

When you modify a file (for example, a data table or script) inside a project, an asterisk appears on the tab to indicate that the file is not saved. Select File > Save and save the file to your computer. Then, select File > Save Project to save the project.

You can also create and save new files from within the project.

1. Follow step 1 through step 4 in Create a New Project to create a project.

2. In the project, select the Car Poll.jmp tab.

3. Select Tables > Subset.

4. Select Subset by.

5. Select country from the Columns list and click OK.

Three new data tables subset by country are created in the project. Notice the asterisk on the tab of each new data table.

Figure 7.9 New Subset Data Tables Need to update 

6. Select each new tab, select File > Save, and save the file on your computer.

Tip: If you plan to share the project, save the data table in the same folder as (or in a subfolder of) the project.

7. Select File > Save Project to save the data tables in the project.

Save Files in a Different Format and Save to the Project

You can save a graph in another format (such as Interactive HTML or PowerPoint) and then bookmark it in the project.

1. Select File > New > Project to create an empty project.

2. Select File > Open, browse to the JMP Samples/Data folder, and open Big Class Families.jmp.

3. Run the Graph Builder script.

4. (Windows) Select File > Export, select Microsoft PowerPoint, and then click Next.

Browse to the desktop and click Save.

The PowerPoint file opens automatically.

5. (macOS) Select File > Export and select Microsoft PowerPoint .

Click Next, browse to the desktop, and then click Export.

The PowerPoint file opens automatically.

6. In JMP, click the Bookmarks red triangle, select Add Files, navigate to the Graph Builder.pptx file that you created, and then click Open (Windows) or Choose (macOS).

The PPTX file is added to the Bookmarks pane.

Figure 7.10 Bookmarked PPTX File 

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.