Using JMP > Save and Share Your Data > Create Journals > Append Reports to Journals
Publication date: 05/24/2021

Append Reports to Journals

To append other reports to a report that you already journaled, open the journal and select Edit > Journal. If an area of an analysis window is selected, Edit > Journal saves only the selected area instead of the entire window.

Notes:

The journal window has the same functions as the report window: you can click icons, click and drag, and right-click to access menus.

When a report is journaled, the journaled copy is no longer connected to the data table. To maintain that connection, save the report as JMP report and insert a link to it in the journal.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).