Profilers > Profiler > Additional Examples of the Prediction Profiler > Example of Confidence Intervals Using StdErr Pred Formula Column
Publication date: 05/24/2021

Example of Confidence Intervals Using StdErr Pred Formula Column

Use the saved Prediction Formula and StdErr Prediction Formula columns from a standard least squares model to create a prediction profiler with confidence intervals.

Fit the Model

Fit a standard least squares regression model using data on diabetes patients.

1. Select Help > Sample Data Library and open Diabetes.jmp.

2. Select Analyze > Fit Model.

3. Select Y and click Y.

By default, the Personality is set to Standard Least Squares.

4. Select Age through Total Cholesterol and click Add.

5. Select Validation and click Validation.

6. Click Run.

7. Click the Response Y red triangle and select Save Columns > Prediction Formula.

8. Click the Response Y red triangle and select Save Columns > StdErr Pred Formula.

Launch the Profiler

The data table now contains two additional columns named Pred Formula Y and PredSE Y. Use these formula columns in the Profiler.

1. Select Graph > Profiler.

2. Select Pred Formula Y and PredSE Y and click Y, Prediction Formula.

3. Click OK.

A JMP Alert window appears asking if you want to use the PredSE column to make intervals for the Pred Formula Y column.

4. Click Yes in the JMP Alert window.

Figure 3.38 Profiler with Confidence Intervals 

Profiler with Confidence Intervals

A prediction profiler with confidence intervals constructed using the standard error of the predicted values is shown.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).