Using JMP > Save and Share Your Data > Create Journals > Save Journals in Other Formats
Publication date: 05/24/2021

Save Journals in Other Formats

You can save a journal in another format (such as HTML or PDF). When you save the journal as HTML, buttons and links are active when the file is viewed in a web browser.

Note: The header and footer defined in your printer setup appears in the PDF file. However, you can set the left, center, and right header and footer in a JSL script. Search for the Set Print Footers message in the JMP Scripting Index. (Select Help > Scripting Index in JMP.)

Windows

1. Select File > Export.

2. Select the format. See Save and Share Reports.

3. Click Next.

4. Name and save the file.

macOS

1. Select File > Export.

2. Select the format. See Save and Share Reports.

3. Click Next.

4. Name and export the file.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).