公開日: 09/09/2026

JMPファイルのプレビュー

JMPファイルの中には、WindowsエクスプローラまたはApple macOSのFinderを使ってファイルの一部が確認できるものがあります。Windowsでは、JMPのデータテーブル・ジャーナル・スクリプトをプレビューできます。Apple macOSでは、JMPのデータテーブルとスクリプトをプレビューできます。

JMPファイルをプレビューするには

1. WindowsエクスプローラまたはApple macOS Finderでプレビューしたいファイルを選択します。

2. Windowsエクスプローラの場合は、右上角にある[プレビューペインの表示](Image shown here)ボタンを選択します。なお、電子メールプログラムでプレビューできるかどうかは、プログラムに依存します。

Apple macOS Finderの場合は、ファイルを選択してスペースバーを押すか、ポップアップメニューまたは[ファイル]メニューの[クイックルック]オプションを選択します。Apple macOS Mail(メール)では、ポップアップメニューまたは[ファイル]メニューの[添付ファイルをクイックルック]オプションを選択します。

プレビューウィンドウに、選択したファイルの一部が表示されます。

図2.17 データテーブルのプレビューペイン(Windows) 

Data Table Preview Pane (Windows)

より詳細な情報が必要な場合や、質問があるときは、JMPユーザーコミュニティで答えを見つけましょう (community.jmp.com).