JMP 사용 > 데이터 저장 및 공유 > 데이터 테이블 저장
발행일: 09/10/2026

데이터 테이블 저장

파일 > 내보내기 또는 파일 > 다른 이름으로 저장을 선택하여 데이터 테이블을 Microsoft Excel이나 CSV 파일과 같은 다른 형식으로 저장합니다.

참고: 데이터 테이블을 저널로 저장하려면 편집 > 저널을 선택한 후 파일 > 다른 이름으로 저장을 선택하십시오.

JMP는 Table 11.1에 나열된 형식으로 데이터 테이블을 저장합니다.

표 11.1 데이터 테이블을 저장하는 데 지원되는 파일 유형

파일 유형

사용 가능 OS

JMP 데이터 테이블(.jmp)

모두

Excel 통합 문서(.xls, .xlsx)

모두

텍스트 내보내기 파일(.txt)

모두

쉼표로 구분된 값 파일(.csv)

Windows

탭으로 구분된 파일(.tsv)

Windows

SAS 데이터 집합(.sas7bdat)

모두

확장 속성이 있는 SAS 데이터 집합(.sas7bxat)

참고: JMP에서는 열 특성과 테이블 특성을 SAS 9.4 .sas7bxat 파일에 확장 속성으로 저장할 수 있습니다. 파일 > 내보내기를 선택하고 SAS 파일 유형을 선택한 후 확장 속성을 저장하기 위한 체크박스를 선택합니다. JMP에서는 이 파일의 이름을 .sas7bxat 확장자를 사용하여 지정합니다. "타사 데이터" 환경 설정에도 이 옵션이 포함되어 있으며 기본적으로 선택되어 있지 않습니다.

Windows

SAS 전송 파일(.xpt,.stx)

모두

JSON 데이터 파일(.json)

모두

해당 ODBC(Open Database Connectivity) 드라이버가 있는 유형의 파일도 저장할 수 있습니다. 자세한 내용은 데이터 테이블을 데이터베이스에 저장에서 확인하십시오.

참고:

• 데이터 테이블 이름의 최대 길이는 사용하는 컴퓨터의 운영 체제에 따라 다릅니다. 자세한 내용은 운영 체제 설명서에서 확인하십시오.

• JMP는 충돌이 감지되면 수정된 파일을 저장하려고 합니다.

더 많은 정보를 원하십니까? 질문이 있습니까? JMP 사용자 커뮤니티에서 답변 받기 (community.jmp.com).