Using JMP > Get Started > JMP Home Window on Windows > Display and Arrange Open Windows
Publication date: 08/13/2020

Display and Arrange Open Windows

In JMP, typically you have several windows open at once (for example, data tables, reports, and the JMP Home Window). JMP provides several ways to arrange and display these open windows.

On Windows:

Press the Control and Tab keys to switch between windows.

Use the Reveal feature (F9 or Window > Reveal). See Using the Reveal Feature.

Use the options in the Window menu. Note that Arrange options are also available using the Arrange Menu option in the bottom right corner of most windows. If you cannot see Arrange Menu, JMP Home Window, and View Associated Data buttons, select View > Status Bars.

Tip: From the Arrange Menu option on Windows, you can merge open windows by selecting Combine Windows. See Example of Combining Windows to Create a Dashboard in the Extend JMP section.

To display the JMP Home Window, click the JMP Home Window button in the lower right corner of most windows, or hold down Control and press 1.

To show the data table for a report, click View Associated Data button in the bottom right corner of the report.

To open an associated report when you are viewing a data table, double-click the thumbnail preview of the report in the bottom pane. To enlarge the preview, place your cursor over the thumbnail (Figure 2.16).

Middle-click the thumbnail preview to close the associated report.

Figure 2.16 Thumbnail Previews of Open Reports 

On the macOS:

Use the options in the Window menu.

Use the Expose feature (F9 or F3).

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.