Using JMP > Save and Share Data > Save JMP Sessions > Save Sessions Manually
Publication date: 08/13/2020

Save Sessions Manually

You can also save a session to a location of your choosing and continue working, so you can restore the saved state whenever you like. Manually saving sessions is useful when you want more control of session saving and restoring. This option is especially helpful when you want to maintain multiple independent session states. Each state has a different set of files and analyses.

To create a script of a JMP session

1. Select File > Save Session Script.

2. Enter the name of your script in the window and click Save.

Another way of manually saving a session is by creating a journal of each session. A journal can be a notebook-style or project-style file. With it, you can collect references to files in a project, develop presentation launch pads, document projects, and store many scripts in one place. See Create a Journal.

To create a journal of a JMP session

1. Open the files that you would like to include in the journal.

2. Select File > New > Journal. Or, to append your open files to an existing journal, open that journal.

3. Right-click in the empty journal and select Add All Open Files.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.