Fitting Linear Models > Standard Least Squares Report and Options > Fit Model Launch Window > Standard Least Squares Options in the Fit Model Launch Window
Publication date: 08/13/2020

Standard Least Squares Options in the Fit Model Launch Window

The following Fit Model launch window options are specific to the Standard Least Squares personality.

Emphasis

Controls the types of reports and plots that appear in the initial report window. See Emphasis Options for Standard Least Squares.

Method

(Appears only when random effects are specified.) Estimates the model using one of these methods:

REML

See REML Variance Component Estimates.

EMS

Expected Mean Squares, also called the Method of Moments. See EMS (Traditional) Model Fit Reports.

Unbounded Variance Components

(Appears only when REML is selected as the Method.) Allows variance component estimates to be negative. This option is selected by default. This option should remain selected if you are interested in fixed effects, since bounding the variance estimates at zero leads to bias in the tests for fixed effects. See Negative Variances.

Estimate Only Variance Components

(Appears only when REML is selected as the Method.) Provides a report that shows only variance component estimates. See Estimate Only Variance Components.

Fit Separately

(Appears only for models with multiple Y variables and no random effects.) Fits a separate model for each Y variable using all rows that are nonmissing. See Missing Values.

Emphasis Options for Standard Least Squares

The three options in the Emphasis list control the types of plots and reports that you see as part of the initial report for the Standard Least Squares personality. See the descriptions below. JMP chooses a default emphasis based on the number of rows in the data table, the number of effects entered in the Construct Model Effects list, and the attributes applied to effects. You can change this choice of emphasis based on your needs. For more information about how JMP chooses the emphasis, see Emphasis Rules.

After the initial report opens, you can add other reports and plots from the red triangle menu in the platform report window.

The following emphasis options are available:

Effect Leverage

Shows leverage and residual plots, as well as reports with details about the model fit. This option is useful when your main focus is model fitting.

Effect Leverage is the most comprehensive option. This emphasis divides reports into those that relate to the Whole Model and those that relate to individual model effects. The Whole Model reports are in the left corner of the report window under the Whole Model title, with effect reports to the right.

Effect Screening

Shows a sorted or scaled parameter estimates report along with a graph (when appropriate), the Prediction Profiler, and reports with details about the model fit. This option is useful when you have many effects and your initial focus is to discover which effects are active, as in screening designs.

When Effect Screening is selected, a Box-Cox transformation is calculated. If the confidence interval for the estimated λ does not contain 1, the Box-Cox Transformations report appears. See Box Cox Y Transformation.

Minimal Report

Shows only the regression plot and reports with details about the model fit. This Emphasis is the default when the Random Effect attribute is applied to any model effect.

This option is the least detailed and most concise. You can request reports of specific interest to you from the red triangle menus.

To change which reports or plots appear for all of the Emphasis options, use platform preferences. Go to File > Preferences > Platforms > Fit Least Squares, and use the Set check boxes as follows:

To prevent an option from appearing in the report, next to an option, select Set but do not select the option.

To ensure that an option appears in the report, select Set and select the option.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.