Using JMP > Get Started with JMP > Manage Files and Open Windows > Display and Arrange Open Windows
Publication date: 05/24/2021

Display and Arrange Open Windows

In JMP, typically you have several windows open at once (for example, data tables, reports, and the JMP Home Window). JMP provides several ways to arrange and display these open windows.

On Windows:

Press Ctrl+Tab to switch between windows.

Use the Reveal feature (F9 or Window > Reveal). See Using the Windows Reveal Feature.

Use the options in the Window menu. Note that Arrange options are also available using the Arrange Menu Image shown here option in the bottom right corner of most windows. If you cannot see Arrange Menu, JMP Home Window, and View Associated Data buttons, select View > Status Bars.

Tip: From the Arrange Menu option on Windows, you can merge open windows by selecting Combine Windows. See Example of Combining Windows to Create a Dashboard.

To display the JMP Home Window, click the JMP Home Window Image shown here button in the lower right corner of most windows, or press Ctrl+1.

To show the data table for a report, click View Associated Data Image shown here button in the bottom right corner of the report.

To open an associated report when you are viewing a data table, double-click the thumbnail preview of the report in the bottom pane. To enlarge the preview, hover over the thumbnail (Figure 2.16).

Middle-click the thumbnail preview to close the associated report.

Figure 2.16 Thumbnail Previews of Open Reports 

Thumbnail Previews of Open Reports

On the macOS:

Use the options in the Window menu.

Use the Expose feature (F9 or F3).

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).