Using JMP > Save and Share Your Data > Work with Projects > Move Files into Projects
Publication date: 05/24/2021

Move Files into Projects

In JMP, you can move files into a project, out of a project, or between projects.

1. Select Help > Sample Data Library and open Big Class Families.jmp.

2. Run the Distribution, Text Explorer, and Graph Builder scripts.

3. From any window, select Window > Move to/from Project.

4. Leave the Source Project as (None) to see files that are not open in any project.

5. Leave the Destination Project as (New Project) to move the selected files into a newly created project.

6. Select the check box next to Big Class Families.jmp. The graphs associated with the data table are also selected.

Figure 10.18 Move Windows To/From Project 

Move Windows To/From Project

7. Click OK. A new project is created with the selected table and reports.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).