公開日: 09/09/2026

開いているウィンドウの表示と整列

JMPでは通常、一度に複数のウィンドウ(データテーブル・レポート・「JMPホームウィンドウ」など)を開いて作業します。JMPでは、開いているウィンドウを次のようなさまざまな方法で整列し、表示できます。

Windowsの場合:

• Ctrlキーを押しながらTabキーを押すと、ウィンドウを切り替えることができます。

• サムネールの一覧表示機能を使用します(F9キーまたは[ウィンドウ]>[サムネールで一覧表示])。詳細については、Windowsの一覧機能の使用を参照してください。

• [ウィンドウ]メニューのオプションを使用します。整列のオプションは、ほとんどのウィンドウの右下隅にある[整列メニュー]Image shown hereのオプションからも選択できます。[整列メニュー]、[JMPホームウィンドウ]、および[データの表示]ボタンが表示されていない場合は、[表示]>[ステータスバー]を選びます。

ヒント: Windowsでは、[整列メニュー]のオプションから[ウィンドウの結合]を選択して、開いているウィンドウをマージできます。詳細については、ウィンドウを結合してダッシュボードを作成する例を参照してください。

• 「JMPホームウィンドウ」を表示するには、ほとんどのウィンドウの右下隅にある[JMPホームウィンドウ](Image shown here)ボタンをクリックするか、Ctrlキーを押しながら1キーを押します。

• レポートの作成元のデータテーブルを表示するには、レポートウィンドウの右下隅にある[データの表示](Image shown here)ボタンをクリックします。

• データテーブルを表示しているときに関連レポートを表示するには、ウィンドウ下部に表示されているサムネールパネルのプレビューをダブルクリックします。プレビューを拡大表示するには、サムネールの上にカーソルを置きます(Figure 2.16)。

• サムネールプレビューをマウスの中ボタンでクリックすると、そのレポートが閉じます。または、右クリックし、[閉じる]を選びます。

図2.16 開いているウィンドウのサムネールプレビュー 

Thumbnail Previews of Open Reports

Apple macOSの場合:

• [ウィンドウ]メニューのオプションを使用します。

• Expose機能を使用します(F9またはF3)。

より詳細な情報が必要な場合や、質問があるときは、JMPユーザーコミュニティで答えを見つけましょう (community.jmp.com).