发布日期: 09/15/2026

将数据发布至 JMP Live

1. 打开 JMP 中的数据表。

2. 选择文件 > 发布 > 将数据发布至 JMP Live。

‒ 若您尚未添加 JMP Live 服务器连接,请现在添加一个连接。请参见添加与 JMP Live 服务器的连接。

‒ 您可能需要登录 JMP Live。

图 11.14 选择数据 

Select the Data

提示:要选择所有打开的数据表,请选中数据表框。

3. 选择您想要执行的操作:

‒ 发布新数据

‒ 更新现有数据

4. 点击下一步。

发布新数据

图 11.15 选择发布数据的位置 

Select Where to Publish the Data

1. 从列表中选择某个空间,或输入文本以查找要将数据发布到的空间。

注意:您只能看到您有权发布到的空间。

2. 从列表中选择现有文件夹或输入文本以查找要在其中发布数据的文件夹。

注意:您只能看到您有权查看的文件夹。您无权发布的文件夹将灰显,并带有禁止发布图标。

提示:要创建新文件夹,请点击要在其中创建文件夹的空间或文件夹,然后点击“创建文件夹”(Image shown here)。

3. 点击发布。

图 11.16 针对新数据表的发布状态 

Publish Status for a New Data Table

4. (可选)要将过程保存为 JSL 脚本,请选择将发布脚本保存至脚本窗口。

5. 点击一个“打开”链接以启动 JMP Live,或点击关闭窗口。

图 11.17 JMP Live 中的已发布数据文件 

Published Data File in JMP Live

注意:谁能查看您的帖子取决于空间和文件夹权限。请参见 JMP Live 帮助。

更新现有数据

图 11.18 选择现有数据表 

Select an Existing Data Table

注意:您只能看到您有权更新的数据表。

1. 从列表中选择某个数据表或输入文本以查找某个表。

2. 点击更新。

图 11.19 针对更新数据表的发布状态 

Publish Status for Updating a Data Table

3. (可选,仅限 JMP Live)要将过程保存为 JSL 脚本,请选择将发布脚本保存至脚本窗口。

4. 点击一个链接打开 JMP Live,或点击关闭窗口。

图 11.20 JMP Live 中的已发布数据文件 

Published Data File in JMP Live

注意:谁能查看您的帖子取决于空间和文件夹权限。请参见 JMP Live 帮助。

JMP Live 和 JMP Public 帮助

从 JMP Live 或 JMP Public,您可以通过点击 Image shown here > 帮助访问帮助。

需要更多信息?有问题?从 JMP 用户社区得到解答 (community.jmp.com).