Using JMP > Save and Share Data > Save and Share Reports
Publication date: 08/13/2020

Save and Share Reports

To save a report, select File > Export.

On Windows, you can save the report as any of the file types listed in Table 10.2.

On macOS, the report is saved as a JMP report (.jrp). Note the following:

You can save the report as a journal by selecting Edit > Journal and then File > Save.

If you want to save the report as a text, image, HTML, PowerPoint, or RTF file, select File > Export. Supported image files include .eps, .png, .svg, .pdf, and .tiff.

Table 10.2 Windows Supported Report File Types

File Type

Description

Microsoft Word (.doc)

Word processing format; mixture of pictures, text, and tables.

Enhanced Metafile (.emf)

Can contain both vector and bitmap components.

Encapsulated PostScript File (.eps)

Line drawing (or vector image) that can show a bitmap preview of the image.

CompuServe Graphics Interchange Format (.gif)

Compressed bitmap pictures.

Hypertext Markup Language (.htm, .html)

Browser format; marked up text and references to separate picture files. Save pictures within the HTML file by selecting one of these formats: PNG, JPEG, SVG, or GIF.

Interactive HTML (.htm, .html)

Saves the data, reports, and graphs in an interactive web page, so non JMP users can explore the data. See Save a Report as Interactive HTML.

Joint Photographics Expert Group (.jpg, .jpeg)

Compressed bitmap pictures; standard for photographs. See Setting the Graphic DPI.

JMP Journal (.jrn)

Analysis report duplicated in a separate window titled Journal. You can edit it or append other reports to it. See Create a Journal.

On macOS, select Edit > Journal, and then File > Save. On Windows, choose File > Save, and then choose the journal format.

JMP Report (.jrp)

Analysis report originally created in JMP. It can be reopened for continued analysis. Contains the JSL and embedded data or reference to the data to reproduce a live report. Choose this format if you want to work with the report again, perhaps with new data.

Portable Document Format (.pdf)

Format for sharing documents regardless of the operating system or application in which they were created.

Portable Network Graphics (.png)

Compressed bitmap pictures; successor to GIF. See Setting the Graphic DPI.

PowerPoint Presentation (.pptx)

Microsoft PowerPoint format; mixture of pictures, text, and tables. See Save as PowerPoint.

Rich Text Format (.rtf)

Word processing format; mixture of pictures, text, and tables. Save pictures within the RTF file by selecting one of these formats: PNG, JPEG, or EMF.

Scalable Vector Graphic (.svg)

Pictures stored as text; best used for two-dimensional graphics.

Tagged Image File Format (.tif, .tiff)

Raster file format. See Setting the Graphic DPI.

Text Format (.txt)

Plain text format; no pictures.

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).
.