Using JMP > JMP Preferences
Publication date: 05/24/2021

JMP Preferences

The Preferences Window

JMP preferences enable you to specify general and specific settings and save the settings.

To change preferences

1. Select File > Preferences (Windows) or JMP > Preferences (macOS). The window in Figure 13.1 appears. The previous preferences page that you selected appears.

2. Click a category and make selections. Click Apply to see the results, and then click OK.

Note: When you upgrade to JMP 16 Subscription, changes to preferences are maintained. In other JMP versions, you must customize the preferences after each upgrade.

To search preferences

1. Select File > Preferences (Windows) or JMP > Preferences (macOS).

2. In the Filter box at the top, enter your text.

Text matches are highlighted.

3. Under Preference Group, click a category to see its results.

A search term can show up in these places:

the preference itself

a tooltip for the preference

a list of options for a preference

To reset preferences to the default settings

1. Select File > Preferences (Windows) or JMP > Preferences (macOS).

2. Click Reset All, and then click OK.

Contents

Overview of JMP Preferences

General JMP Preferences

Preferences for JMP Projects

Preferences for JMP Reports

Preferences for JMP Graphs

Style Preferences for JMP Graphs and Reports

Preferences for Data Tables

Preferences for JMP Data Filters

Preferences by JMP Platform

Print Preferences

Preferences for Importing and Exporting Text Files

Preferences for Third-Party Data

Windows Preferences

Mac OS Preferences

Fonts Preferences

Communications Preferences

Preferences for Internet Options

Preferences for File Locations

Preferences for the JSL Script Editor

Preferences for SAS Integration

Preferences for Updating JMP

Preferences for the JSL Debugger

Menu Preferences

Preferences for the Query Builder

Preferences for Recoding Columns

Preferences for the Column Switcher

Preferences for the Log

Want more information? Have questions? Get answers in the JMP User Community (community.jmp.com).